Subject: RE: [MEDIACTRL] FW: draft-dolly-xcon-mediacntrlframe-03.txt

From: "Chris Boulton" <[email-masked]>
Date: Mon, 12 Mar 2007 11:50:29 -0000

Martin - only a nit BUT I thought we were going to change the name of
the doc?  Not a big deal but might cause confusion - e.g. could be
something like 'draft-dolly-mediactrl-reqs-??'.

Chris.

-----Original Message-----
From: DOLLY, MARTIN C, ATTLABS [mailto:[email-masked]] 
Sent: 10 March 2007 17:20
To: [email-masked]
Subject: [MEDIACTRL] FW: draft-dolly-xcon-mediacntrlframe-03.txt

-----Original Message-----
From: DOLLY, MARTIN C, ATTLABS 
Sent: Sunday, March 04, 2007 9:49 AM
To: 'IETF drafts editor'
Subject: draft-dolly-xcon-mediacntrlframe-03.txt

Internet-Drafts Editor:

Attached is an individual ID submission.  Please let me know if 
there is anything that I can do to help this submission along.

Name:
draft-dolly-xcon-mediacntrlframe-03.txt

Title:
Media Control Protocol Requirements

Thanks,

Martin

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation. All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email. Ubiquity Software Corporation plc, a company registered under the laws of England and Wales, Registration 2719723, registered offices at Eastern Business Park, Building 3, Wern Fawr Lane, St. Mellons, Cardiff CF3 5EA, Wales, United Kingdom.

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "DOLLY, MARTIN C, ATTLABS" <[email-masked]>
Date: Mon, 12 Mar 2007 07:04:31 -0500

Chris,

Yes, my omission. It should be Requirements and not Framework.

Martin 

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]] 
Sent: Monday, March 12, 2007 7:50 AM
To: DOLLY, MARTIN C, ATTLABS; [email-masked]
Subject: RE: [MEDIACTRL] FW: draft-dolly-xcon-mediacntrlframe-03.txt

Chris.

-----Original Message-----
From: DOLLY, MARTIN C, ATTLABS [mailto:[email-masked]] 
Sent: 10 March 2007 17:20
To: [email-masked]
Subject: [MEDIACTRL] FW: draft-dolly-xcon-mediacntrlframe-03.txt

-----Original Message-----
From: DOLLY, MARTIN C, ATTLABS 
Sent: Sunday, March 04, 2007 9:49 AM
To: 'IETF drafts editor'
Subject: draft-dolly-xcon-mediacntrlframe-03.txt

Internet-Drafts Editor:

Name:

Title:

Thanks,

Martin

Information contained in this e-mail and any attachments are intended
for the use of the addressee only, and may contain confidential
information of Ubiquity Software Corporation. All unauthorized use,
disclosure or distribution is strictly prohibited.  If you are not the
addressee, please notify the sender immediately and destroy all copies
of this email. Ubiquity Software Corporation plc, a company registered
under the laws of England and Wales, Registration 2719723, registered
offices at Eastern Business Park, Building 3, Wern Fawr Lane, St.
Mellons, Cardiff CF3 5EA, Wales, United Kingdom.

---

From: "Rafferty, James" <[email-masked]>
Date: Mon, 12 Mar 2007 09:47:05 -0400

Works for me.    

-----Original Message-----
From: DOLLY, MARTIN C, ATTLABS [mailto:[email-masked]] 
Sent: Monday, March 12, 2007 7:05 AM
To: Chris Boulton; [email-masked]
Subject: RE: [MEDIACTRL] FW: draft-dolly-xcon-mediacntrlframe-03.txt

Chris,

Martin 

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]]
Sent: Monday, March 12, 2007 7:50 AM
To: DOLLY, MARTIN C, ATTLABS; [email-masked]
Subject: RE: [MEDIACTRL] FW: draft-dolly-xcon-mediacntrlframe-03.txt

Chris.

-----Original Message-----
From: DOLLY, MARTIN C, ATTLABS [mailto:[email-masked]]
Sent: 10 March 2007 17:20
To: [email-masked]
Subject: [MEDIACTRL] FW: draft-dolly-xcon-mediacntrlframe-03.txt

-----Original Message-----
From: DOLLY, MARTIN C, ATTLABS
Sent: Sunday, March 04, 2007 9:49 AM
To: 'IETF drafts editor'
Subject: draft-dolly-xcon-mediacntrlframe-03.txt

Internet-Drafts Editor:

Attached is an individual ID submission.  Please let me know if there is
anything that I can do to help this submission along.

Name:

Title:

Thanks,

Martin