Subject: [MEDIACTRL] charter milestones and media types

From: "Tim Melanchuk" <[email-masked]>
Date: Thu, 8 Mar 2007 07:55:25 -0800

i notice that the milestones of the proposed charter are silent wrt to media
types
for the set of deliverables (i.e. deliver a conferencing protocol) although
the
charter itself mentions multiple media types. also, the requirements
document is silent on non-audio media specific requirements. is the intent
of the
workgroup to address audio only, prior to moving onto additional media
types,
or will we address multiple media types simultaneously? while some of the
deliverables may be media type agnostic, e.g. the framework, others, such as
a conferencing protocol have very media specific needs.

cheers,
timm
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: Eric Burger <[email-masked]>
Date: Fri, 09 Mar 2007 13:37:36 -0400

Good one!  Thoughts from the community?  Arguments in favor of audio only is
that it is butt simple and we get done quickly.  Arguments in favor of audio
and video is that everyone is already doing video, so we might as well get
it done now.  Thus I would offer we never mentioned media types because we
assumed audio and video.

Note that Deliverable #3 explicitly mentions video.

I do not know if it is worth explicitly saying, but data sharing (1) is very
different than media mixing and (2) well covered by existing protocols, like
T.120.  Thus I would offer that is out of scope, and obviously out of scope
(i.e., not necessary to mention it in the charter).  If worse comes to
worse, the transcript is RIGHT HERE in the archive to prove we did NOT have
the intention to do data sharing in mediactrl.

On 3/8/07 11:55 PM, "Tim Melanchuk" <[email-masked]> wrote:

> document is silent on non-audio media specific requirements. is the intent of
> the 
> workgroup to address audio only, prior to moving onto additional media types,
> ________________________________________From [email-masked] Sun Mar 11 19:42:26 2007
Date: Fri, 09 Mar 2007 13:37:36 -0400
Subject: Re: [MEDIACTRL] charter milestones and media types
From: Eric Burger <[email-masked]>
To: Tim Melanchuk <[email-masked]>
Cc: [email-masked]

Good one!  Thoughts from the community?  Arguments in favor of audio only is
that it is butt simple and we get done quickly.  Arguments in favor of audio
and video is that everyone is already doing video, so we might as well get
it done now.  Thus I would offer we never mentioned media types because we
assumed audio and video.

Note that Deliverable #3 explicitly mentions video.

I do not know if it is worth explicitly saying, but data sharing (1) is very
different than media mixing and (2) well covered by existing protocols, like
T.120.  Thus I would offer that is out of scope, and obviously out of scope
(i.e., not necessary to mention it in the charter).  If worse comes to
worse, the transcript is RIGHT HERE in the archive to prove we did NOT have
the intention to do data sharing in mediactrl.

On 3/8/07 11:55 PM, "Tim Melanchuk" <[email-masked]> wrote:

> document is silent on non-audio media specific requirements. is the intent of
> the 
> workgroup to address audio only, prior to moving onto additional media types,

_______________________________________________________________________
Notice:  This email message, together with any attachments, may contain
information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
entities,  that may be confidential,  proprietary,  copyrighted  and/or
legally privileged, and is intended solely for the use of the individual
or entity named in this message. If you are not the intended recipient,
and have received this message in error, please immediately return this
by email and then delete it.

---

From: "Steve Buko" <[email-masked]>
Date: Sun, 11 Mar 2007 17:12:48 -0700

I have always assumed audio and video for the reason you stated below.  
Everyone is doing video or at least in the planning / design stages.

Doing this for audio only because it is more simple and faster isn't a
good argument in my opinion.  

Steve

|-----Original Message-----
|From: Eric Burger [mailto:[email-masked]]
|Sent: Friday, March 09, 2007 12:38 PM
|To: Tim Melanchuk
|Cc: [email-masked]
|Subject: Re: [MEDIACTRL] charter milestones and media types
|
|Good one!  Thoughts from the community?  Arguments in favor of audio
|only is
|that it is butt simple and we get done quickly.  Arguments in favor of
|audio
|and video is that everyone is already doing video, so we might as well
|get
|it done now.  Thus I would offer we never mentioned media types because
|we
|assumed audio and video.
|
|Note that Deliverable #3 explicitly mentions video.
|
|I do not know if it is worth explicitly saying, but data sharing (1) is
|very
|different than media mixing and (2) well covered by existing protocols,
|like
|T.120.  Thus I would offer that is out of scope, and obviously out of
|scope
|(i.e., not necessary to mention it in the charter).  If worse comes to
|worse, the transcript is RIGHT HERE in the archive to prove we did NOT
|have
|the intention to do data sharing in mediactrl.
|
|
|_______________________________________________
|MEDIACTRL mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/mediactrl
|Supplemental Web Site:
|http://www.standardstrack.com/ietf/mediactrl

---

From: "Adnan Saleem" <[email-masked]>
Date: Sun, 11 Mar 2007 18:05:42 -0700

I totally agree with Steve's comment. Doing
audio only to start with and then having to retrofit
video would likely not lead to a good design.

My assumption all along was also that we would
address both audio and video together.

Adnan

-----Original Message-----
From: Steve Buko [mailto:[email-masked]] 
Sent: March 11, 2007 5:13 PM
To: Eric Burger
Cc: [email-masked]
Subject: RE: [MEDIACTRL] charter milestones and media types

Doing this for audio only because it is more simple and faster isn't a good
argument in my opinion.  

Steve

|-----Original Message-----
|From: Eric Burger [mailto:[email-masked]]
|Sent: Friday, March 09, 2007 12:38 PM
|To: Tim Melanchuk
|Cc: [email-masked]
|Subject: Re: [MEDIACTRL] charter milestones and media types
|
|Good one!  Thoughts from the community?  Arguments in favor of audio 
|only is that it is butt simple and we get done quickly.  Arguments in 
|favor of audio and video is that everyone is already doing video, so we 
|might as well get it done now.  Thus I would offer we never mentioned 
|media types because we assumed audio and video.
|
|Note that Deliverable #3 explicitly mentions video.
|
|I do not know if it is worth explicitly saying, but data sharing (1) is 
|very different than media mixing and (2) well covered by existing 
|protocols, like T.120.  Thus I would offer that is out of scope, and 
|obviously out of scope (i.e., not necessary to mention it in the 
|charter).  If worse comes to worse, the transcript is RIGHT HERE in the 
|archive to prove we did NOT have the intention to do data sharing in 
|mediactrl.
|
|
|_______________________________________________
|MEDIACTRL mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/mediactrl
|Supplemental Web Site:
|http://www.standardstrack.com/ietf/mediactrl

---

From: "Even, Roni" <[email-masked]>
Date: Mon, 12 Mar 2007 11:21:44 +0200

Hi,
Audio and video definitely. 

What about IM or chat rooms. I think we need at least to evaluate if
required in a media server.

Roni Even

> From: Eric Burger [mailto:[email-masked]]
> Sent: Friday, March 09, 2007 7:38 PM
> To: Tim Melanchuk
> Cc: [email-masked]
> Good one!  Thoughts from the community?  Arguments in favor of audio
only
> is
> I do not know if it is worth explicitly saying, but data sharing (1)
is
> very
> different than media mixing and (2) well covered by existing
protocols,
> like
> > i notice that the milestones of the proposed charter are silent wrt
to
> media
> > or will we address multiple media types simultaneously? while some
of

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Tue, 13 Mar 2007 18:39:36 +0100

I have no problem with identifying certain things as high priority and
others as low priority. I do however think that an requirements exercise
should probably address all and anything, unless we never intend to
provide a solution in that space.

If the space is already covered, then I have no problem about not
covering an issue, but we do need to understand if that coverage is
compatible with the solution that we propose for other media, and if not
we need to go and fix things.

Regards

Keith 

> Sent: Friday, March 09, 2007 5:38 PM
> To: Tim Melanchuk
> Cc: [email-masked]
> Good one!  Thoughts from the community?  Arguments in favor 
> of audio only is that it is butt simple and we get done 
> quickly.  Arguments in favor of audio and video is that 
> everyone is already doing video, so we might as well get it 
> done now.  Thus I would offer we never mentioned media types 
> because we assumed audio and video.
> 
> I do not know if it is worth explicitly saying, but data 
> sharing (1) is very different than media mixing and (2) well 
> covered by existing protocols, like T.120.  Thus I would 
> offer that is out of scope, and obviously out of scope (i.e., 
> not necessary to mention it in the charter).  If worse comes 
> to worse, the transcript is RIGHT HERE in the archive to 
> prove we did NOT have the intention to do data sharing in mediactrl.
> 
> 
> > i notice that the milestones of the proposed charter are 
> silent wrt to 
> > media types for the set of deliverables (i.e. deliver a 
> conferencing 
> > protocol) although the charter itself mentions multiple 
> media types. 
> > also, the requirements document is silent on non-audio 
> media specific 
> > requirements. is the intent of the workgroup to address audio only, 
> > prior to moving onto additional media types, or will we address 
> > multiple media types simultaneously? while some of the deliverables 
> > may be media type agnostic, e.g. the framework, others, such as a 
> > conferencing protocol have very media specific needs.
> > 
> > cheers,
> > timm
> > 
> > 
> Notice:  This email message, together with any attachments, 
> may contain information  of  BEA Systems,  Inc.,  its 
> subsidiaries  and  affiliated entities,  that may be 
> confidential,  proprietary,  copyrighted  and/or legally 
> privileged, and is intended solely for the use of the 
> individual or entity named in this message. If you are not 
> the intended recipient, and have received this message in 
> error, please immediately return this by email and then delete it.
>

---

From: Eric Burger <[email-masked]>
Date: Wed, 14 Mar 2007 10:00:31 -0700

Audio and video needs a standard solution, and that is explicitly chartered.

Data / shared spaces has a standard solution that is orthogonal to real-time
interactive multimedia (nee audio and video), and thus we don¹t really need
to think about it.