Subject: [MEDIACTRL] New Version Notification for draft-ietf-mediactrl-ivr-control-package-07

From: "McGlashan, Scott" <[email-masked]>
Date: Wed, 25 Nov 2009 19:33:22 +0000

You may have noticed that version 07 of the Media Control Channel Framework Package for IVR has been submitted to the IETF repository (http://www.ietf.org/id/draft-ietf-mediactrl-ivr-control-package-07.txt).  

See section 9 for details on the changes that include mailing list and AD review.  You can also take a look at the differences here -http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-mediactrl-ivr-control-package-07.txt.  

The authors would like to thank all involved in producing this version of the document, especially reviewers!  As far as the authors are concerned this version of the draft is ready for submission to the IESG.

Best Regards,

Scott

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 26 Nov 2009 00:19:03 +0100

But publication has already been requested for this document. Surely you are responding to AD review comments prior to IETF last call?

regards

Keith 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of McGlashan, Scott
> Sent: Wednesday, November 25, 2009 7:33 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [MEDIACTRL] New Version Notification for 
> draft-ietf-mediactrl-ivr-control-package-07
> 
> 
> You may have noticed that version 07 of the Media Control 
> Channel Framework Package for IVR has been submitted to the 
> IETF repository 
> (http://www.ietf.org/id/draft-ietf-mediactrl-ivr-control-packa
> ge-07.txt).  
> 
> See section 9 for details on the changes that include mailing 
> list and AD review.  You can also take a look at the 
> differences here 
> -http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ie
> tf-mediactrl-ivr-control-package-07.txt.  
> 
> The authors would like to thank all involved in producing 
> this version of the document, especially reviewers!  As far 
> as the authors are concerned this version of the draft is 
> ready for submission to the IESG.
> 
> Best Regards,
> 
> Scott
> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl
>

---

From: "McGlashan, Scott" <[email-masked]>
Date: Thu, 26 Nov 2009 10:17:46 +0000

We've already responded to AD Review comments - this is the requested updated ID publication. I'll leave it to the chairs to clarify how it fits with the overall IETF process.

Thanks

Scott

-----Original Message-----
From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
Sent: Thursday, November 26, 2009 00:19
To: McGlashan, Scott; [email-masked]
Subject: RE: [MEDIACTRL] New Version Notification for draft-ietf-mediactrl-ivr-control-package-07

regards

Keith 

> You may have noticed that version 07 of the Media Control Channel 
> Framework Package for IVR has been submitted to the IETF repository 
> See section 9 for details on the changes that include mailing list and 
> AD review.  You can also take a look at the differences here 
> The authors would like to thank all involved in producing this version 
> of the document, especially reviewers!  As far as the authors are 
> concerned this version of the draft is ready for submission to the 
> IESG.
> 
> Best Regards,
> 
> Scott

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 27 Nov 2009 10:50:58 -0600

Just to be clear...

Keith is correct - we've requested publication for the control framework and 
for IVR. Next step (if all goes well with AD Review) is IETF Last Call.

I was pleasantly surprised to notice that when Robert sets the status as "AD 
Evaluation :: Revised ID Needed", and then Scott submits a revised ID, the 
status flips back to "AD Evaluation :: AD Followup".

Details at 
https://datatracker.ietf.org/idtracker/draft-ietf-mediactrl-ivr-control-package/. 
State machine at https://datatracker.ietf.org/images/state_diagram.gif.

Thanks,

Spencer

> We've already responded to AD Review comments - this is the requested 
> updated ID publication. I'll leave it to the chairs to clarify how it fits 
> with the overall IETF process.
>
> Thanks
>
> Scott
>
>
>
> Subject: RE: [MEDIACTRL] New Version Notification for 
> But publication has already been requested for this document. Surely you 
> are responding to AD review comments prior to IETF last call?
>
> regards
>
> Keith
>