Subject: [MEDIACTRL] draft-ietf-mediactrl-mixer-control-package-08

From: "McGlashan, Scott" <[email-masked]>
Date: Wed, 25 Nov 2009 19:41:52 +0000

We've uploaded version 8 of the A Mixer Control Package for the Media Control Channel Framework to the IETF repository (http://www.ietf.org/id/draft-ietf-mediactrl-mixer-control-package-08.txt).  

See section 9 for details on the changes that include mailing list comments and general changes which had already been applied to the IVR package (connectionid format, etc).  You can also take a look at the differences here -http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-mediactrl-mixer-control-package-08.txt. 

As far as the authors are concerned this version of the draft is ready for AD Review. 

Best Regards,

Scott

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 26 Nov 2009 00:22:55 +0100

And this one has not been publication requested and therefore that is the next step.

Keith 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of McGlashan, Scott
> Sent: Wednesday, November 25, 2009 7:42 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [MEDIACTRL] draft-ietf-mediactrl-mixer-control-package-08
> 
> We've uploaded version 8 of the A Mixer Control Package for 
> the Media Control Channel Framework to the IETF repository 
> (http://www.ietf.org/id/draft-ietf-mediactrl-mixer-control-pac
> kage-08.txt).  
> 
> See section 9 for details on the changes that include mailing 
> list comments and general changes which had already been 
> applied to the IVR package (connectionid format, etc).  You 
> can also take a look at the differences here 
> -http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ie
> tf-mediactrl-mixer-control-package-08.txt. 
> 
> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl
>