Subject: [MEDIACTRL] Verifying schema in framework, ivr, and mixer

From: Robert Sparks <[email-masked]>
Date: Tue, 12 Jan 2010 15:53:39 -0600

I see that Lorenzo vouches for the schema in the ivr and mixer  
documents.

Lorenzo, could you (or someone else) confirm they've verified the  
schema in the most current version
of these documents (9 for mixer, 7 for ivr).

Could someone also confirm they've checked version 11 of framework?

RjS

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 12 Jan 2010 17:34:48 -0600

Hi, Robert,

Eric says he checked Framework with XMLMind for the shepherd writeup 
(of -10), submitted to Jon on Feb 26, 2009.

Spencer

----- Original Message ----- 
From: "Robert Sparks" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 12, 2010 3:53 PM
Subject: [MEDIACTRL] Verifying schema in framework, ivr, and mixer

>I see that Lorenzo vouches for the schema in the ivr and mixer  documents.
>
> Lorenzo, could you (or someone else) confirm they've verified the  schema 
> in the most current version
> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl

---

From: Lorenzo Miniero <[email-masked]>
Date: Wed, 13 Jan 2010 11:51:42 +0100

Hi Robert and Spencer,

I also successfully checked the framework schema at the time
(framework v-11), since both IVR and Mixer depend on it. I noticed there
has been no change to the schemas in the meanwhile, anyway I just
checked all the latest schemas and they are ok as well.

Lorenzo

On Tue, 12 Jan 2010 17:34:48 -0600

-- 
Lorenzo Miniero <[email-masked]>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 13 Jan 2010 08:30:43 -0600

Hi, Lorenzo,

Thanks for the quick response! Was this also with XMLSpy?

Spencer

---

From: Lorenzo Miniero <[email-masked]>
Date: Wed, 13 Jan 2010 15:46:45 +0100

Hi Spencer,

I validated them using both XMLSpy and Eclipse (which I'm not sure is
100% reliable when it comes to schema validation, but should be).

L.

On Wed, 13 Jan 2010 08:30:43 -0600