Subject: Re: [MEDIACTRL] DISCUSS and COMMENT: draft-ietf-mediactrl-sip-control-framework

From: Eric Burger <[email-masked]>
Date: Wed, 7 Apr 2010 18:56:57 -0400

Did we really mean to say that SIP digest will protect the CONTROL channel? Is this simply an oversight?

On Apr 5, 2010, at 8:09 AM, Alexey Melnikov wrote:

> 12.3.  Control Channel Policy Management
> 
>   It can be determined that access to resources and use of control
>   channels relates to policy.  It can be considered implementation and
>   deployment detail that dictates the level of policy that is adopted.
>   The authorization and associated policy of a control channel can be
>   linked to the authentication mechanisms described in this section.
>   For example, strictly authenticating a control channel either using
>   SIP digest or TLS authentication allows entities to protect resources
> 
> I am confused about how this is relevant in this case.
> Can you please show an example of how a control channel can be authenticated using SIP digest?
> 
>   and ensure the required level of granularity.

---

From: Chris Boulton <[email-masked]>
Date: Mon, 12 Apr 2010 17:40:41 +0100

Eric - I suspect we have and 'or' where is was intended to be an 'and'.

For example, strictly authenticating a control channel using
   SIP digest and TLS authentication allows entities to protect resources

Chris.

On 07/04/2010 23:56, Eric Burger wrote:
> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl
>
>    

-- 
Chris Boulton
CTO & Co-founder
NS-Technologies <http://www.ns-technologies.com>
m: +44.7876.476681