Subject: [MEDIACTRL] Do we need time in Beijing?

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Sat, 25 Sep 2010 16:47:03 -0400

[as chair]

Do we need a session in Beijing?  The deadline for requesting a session is upon us (Monday).

The Datatracker says that we have several finished RFCs, one draft in IESG evaluation (which we've been seeing progress on), two that the IESG thinks need work, and two drafts that "exist".  My sense is that author bandwidth is the limiting resource at the moment.

The only one draft has been updated since Maastricht and only two since Anaheim.

Will a session in Beijing help move things along?

Dale

---

From: Eric Burger <[email-masked]>
Date: Sat, 25 Sep 2010 22:19:30 -0400

Let's put it another way: we are very close to being finished.

If I was a jerk, I would say, "If the documents are not done in the next two weeks, we meet, and whoever shows up gets to be the editor and get attribution for the work."

Of course, I am not a jerk.

Well, I can be.

Let's get this done!

BTW, I will be in Beijing, so no issue for me...

---

From: Lorenzo Miniero <[email-masked]>
Date: Sun, 26 Sep 2010 11:22:38 +0200

I will not be in Beijing, but I've not abandoned the WG. I'm one of the authors of the two drafts that "exist", and I'm following the evolution of the drafts currently under evaluation by the IESG, since both of the drafts depend on them (especially on the framework).

If anyone can start reviewing the call flows and check the MRB for the remaining nits/mistakes, that would be great.

L.

On Sat, 25 Sep 2010 22:19:30 -0400

-- 
Lorenzo Miniero <[email-masked]>

---

From: "McGlashan, Scott" <[email-masked]>
Date: Mon, 27 Sep 2010 16:29:15 +0000

Yes Sir!

I'll work to your 2 week deadline for the mixer and ivr packages - they
are in progress, so expect more questions to the mailing list over the
next few days.

I'll not be in Beijing unfortunately, but can attend remotely.

Scott

On 26/09/2010 04:19, "Eric Burger" <[email-masked]> wrote:

>If I was a jerk, I would say, "If the documents are not done in the next
>two weeks, we meet, and whoever shows up gets to be the editor and get
>attribution for the work."
>
>> The Datatracker says that we have several finished RFCs, one draft in
>>IESG evaluation (which we've been seeing progress on), two that the IESG
>>thinks need work, and two drafts that "exist".  My sense is that author
>>bandwidth is the limiting resource at the moment.
>>