Subject: [MEDIACTRL] I-D Action: draft-ietf-mediactrl-6231-iana-00.txt

From: [email-masked]
Date: Tue, 14 Feb 2012 11:37:27 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Media Server Control Working Group of the IETF.

	Title           : IANA Registry for MEDIACTRL Interactive Voice Response Control Package
	Author(s)       : Eric Burger
	Filename        : draft-ietf-mediactrl-6231-iana-00.txt
	Pages           : 7
	Date            : 2012-02-14

   This document creates an IANA registry for the response codes for the
   MEDIACTRL Interactive Voice Response Control Package, RFC6231.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mediactrl-6231-iana-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-mediactrl-6231-iana-00.txt

---

From: Eric Burger <[email-masked]>
Date: Tue, 14 Feb 2012 18:48:25 -0500

What's this about?  It turns out that RFC6231 talks about an IANA registry for response codes, lays out a table for response codes, and even has rules for registering new response codes.  However, we forgot to tell IANA to create the registry!

This document instructs IANA to create the registry, does the initial population, and reiterates the rules.

The Chairs and AD made an executive decision and skipped a separate WGLC.  You can still comment on the document during IETF LC, which will happen shortly.

On Feb 14, 2012, at 2:37 PM, [email-masked] wrote:

> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl