Subject: [Medup] Fwd: [Pearg] Fwd: New Non-WG Mailing List: MEDUP

From: Hernâni Marques (p≡p foundation) <[email-masked]>
Date: Fri, 1 Feb 2019 22:32:10 +0100

Hello MEDUP subscribers

For people which just subscribed with perhaps the same questions in mind.

Greets

Hernani

-------- Forwarded Message --------
Subject: Re: [Pearg] Fwd: New Non-WG Mailing List: MEDUP
Date: Fri, 1 Feb 2019 22:18:49 +0100 (CET)
From: Bernie Hoeneisen <[email-masked]>
To: Corinne Cath <[email-masked]>, Carsten Bormann <[email-masked]>
CC: [email-masked], Allison Mankin <[email-masked]>,
[email-masked] <[email-masked]>

Dear Corinne, Carsten et al.

As one of the list administrators, I am trying to answer your questions.
Though, I am not sure, what exactelly you mean by "additional background".

You can find some basic information and links to existing
Internet-Drafts in my intro email at:

   https://mailarchive.ietf.org/arch/msg/medup/mbrbhFekt_srXShzpCa4RiXgPbY
   https://mailarchive.ietf.org/arch/browse/medup/

The main proponents are from the pEp Foundation:

   https://pep.foundation/

This non-working group list intends to discuss the proposals and
Internet-Drafts submitted (without the formal framework of a Working
Group) and to prepare a BoF proposal on the topic.

Does this answer your questions?

Best,
  Bernie

On Fri, 1 Feb 2019, Carsten Bormann wrote:

> On Feb 1, 2019, at 21:36, Corinne Cath <[email-masked]> wrote:
>>
>> Does anyone have some additional background on this group? How it came about and what does it mean to be a non-working group list?
>
> Inquiring minds want to know.
>
>> For additional information, please contact the list administrators.
>
> Now in To:-field of this mail.
>
> Grüße, Carsten
>
>

---

From: Corinne Cath <[email-masked]>
Date: Sat, 9 Feb 2019 15:47:54 +0000

Hi all,

Thanks for the elaborate answers this is very helpful.

Just to provide a bit of background from my side - I am an anthropologist
doing PhD research on public interest advocacy within the IRTF and IETF.

And as such always interested in understanding where new works comes from
and is heading to, from the perspective of the people organizing it.

Feel free to PM me for more information!

Kind regards,

Corinne

On Fri, Feb 1, 2019 at 9:52 PM Allison Mankin <[email-masked]>
wrote:

> Corinne,
>
> An AD can approve a discussion list that is not specific to a WG and that
> may or may not indicate a BOF is coming.  You can look on the IETF BOF wiki
> for current BOF proposals, though, check it at the deadline to see all
> proposed for IETF 104 (deadline 2/8)
>
> BOF wiki:
> https://trac.tools.ietf.org/bof/trac/
>
> I expect that MEDUP will discuss shorter time horizons than PEARG, as
> being from IETF ART versus IRTF.
>
> Allison
>
>
>
>
> On Fri, Feb 1, 2019 at 12:37 PM Corinne Cath <[email-masked]>
> wrote:
>
>> Hi,
>>
>> Does anyone have some additional background on this group? How it came
>> about and what does it mean to be a non-working group list?
>>
>> Kind regards,
>>
>> Corinne
>>
>> On Fri, Feb 1, 2019 at 5:08 PM Allison Mankin <[email-masked]>
>> wrote:
>>
>>> IETF apps and real-time area list for discussing privacy
>>>
>>> ---------- Forwarded message ---------
>>> From: IETF Secretariat <[email-masked]>
>>> Date: Fri, Feb 1, 2019 at 8:05 AM
>>> Subject: New Non-WG Mailing List: MEDUP
>>> To: IETF Announcement List <[email-masked]>
>>> CC: <[email-masked]>, <[email-masked]>
>>>
>>>
>>> A new IETF non-working group email list has been created.
>>>
>>> List address: [email-masked]
>>> Archive: https://mailarchive.ietf.org/arch/browse/medup/
>>> To subscribe: https://www.ietf.org/mailman/listinfo/medup
>>>
>>> Purpose:
>>> RFC 8280 has identified and documented important principles in such as
>>> Data Minimization, End-to-End and Interoperability in order to enable
>>> access to Human Rights. While (partial) implementations of these concepts
>>> are already available, today's applications widely lack Privacy support
>>> that ordinary users can easily handle.
>>>
>>> In MEDUP these issues are addressed based on Opportunistic Security (RFC
>>> 7435) principles. Updates/usage clarifications to application level
>>> protocols such as email and XMPP are in scope.
>>>
>>>
>>> This list belong IETF area: ART
>>>
>>> --
>>> Pearg mailing list
>>> [email-masked]
>>> https://www.irtf.org/mailman/listinfo/pearg
>>>
>>
>>
>> --
>> Corinne Cath - Speth
>> Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute
>>
>> Web: www.oii.ox.ac.uk/people/corinne-cath
>> Email: [email-masked] & [email-masked]
>> Twitter: @C_Cath
>>
>

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath