Subject: H.248 Syntax

From: Bilalis Zacharias <[email-masked]>
Date: Tue, 24 Aug 1999 17:39:30 +0200

In the H.248 Syntax, I have found the following:

terminationStateParm = (terminationBuffered / propertyParm)
.......
localParm = terminationMode / propertyParm

Why do we need propertyParm in both terminationstate and local parm?
Would not be enough to have it in only one of them? Does not localparm refer
to termination?

Best regards

Zacharias Bilalis

SIEMENS ICN WN CS EC D12
> Schertlinstr. 8
> D-81359 Muenchen
> Germany
Tel: + 49 89 722 28391
Fax: + 49 89 722 61243
Mail to: [email-masked]

---

From: Brian Rosen <[email-masked]>
Date: Tue, 24 Aug 1999 13:50:16 -0400

The reason is that you need to be able to have properties that apply
to the whole termination (TerminationState), and properties that apply
only to one stream (local, at the moment called "localControl".

Brian

> -----Original Message-----
> From: Bilalis Zacharias [mailto:[email-masked]]
> Sent: Tuesday, August 24, 1999 11:40 AM
> To: [email-masked]
> Subject: H.248 Syntax
>
>