Subject: Re: base packages

From: Ashok Khuntia <[email-masked]>
Date: Fri, 27 Aug 1999 16:30:14 -0500

Never mind. Sorry about that.

Ashok

> From [email-masked] Fri Aug 27 13:19:15 1999
> From: Michael Thomas <[email-masked]>
> MIME-Version: 1.0
> Content-Transfer-Encoding: 7bit
> Date: Fri, 27 Aug 1999 11:17:08 -0700 (PDT)
> To: Ashok Khuntia <[email-masked]>
> Cc: [email-masked], [email-masked]
> Subject: Re: base packages
> X-Face: &,heK/V66p?[2!i|tVn,9lN0TUvEv7:9FzXREj/AuzN4m<D]vnFJ>u!4x[/Z4t{V}~L]+Sk
>  @RFNnJEg~WZ/(8<`5a),-7ukALWa^&?&D2R0CSG3kO5~#6JxLF\d,g">$%B!0w{W)qIhmwhye104zd
>  bUcI'1!
>
> Ashok Khuntia writes:
>  >
>  > For ATM it should include AAL5 also.
>
>    As a media bearer? All AAL5 provides is an
> unstructured packet interface. Is there a
> structured AAL5 profile for voice available?
>
>               Mike
>

---

From: Brian Rosen <[email-masked]>
Date: Sat, 28 Aug 1999 17:18:31 -0400

Uhh, sorry about what?

AAL5 is REQUIRED.  Specifically, AAL5/RTP as in H.323 Annex C.
I believe we also want AAL5 as defined in the original ATM Forum VTOA
spec.

I'll have a proposal, originated in the MSF, which proposes the
"native" tags, and the corresponding SDP syntax for AAL1/2/5 out
very shortly.

Brian

> -----Original Message-----
> From: Ashok Khuntia [mailto:[email-masked]]
> Sent: Friday, August 27, 1999 5:30 PM
> To: [email-masked]
> > X-Face:
> &,heK/V66p?[2!i|tVn,9lN0TUvEv7:9FzXREj/AuzN4m<D]vnFJ>u!4x[/Z4t
> {V}~L]+Sk
> >