Subject: I.D. for megaco group

From: Mike Kallas <[email-masked]>
Date: Wed, 29 Sep 1999 10:47:48 -0500

Please put this document as an Internet Draft in the megaco group web page

file name: draft-ietf-megaco-basicpkg-00.txt

Abstract:

  This document is a proposal to add new event/signal packages to the
   Megaco protocol to control line side gateways connected to a variety
   of business and hone telephones. And trunk side gateways connected
   to the PSTN.

 <<draft-ietf-megaco-basicpkg-00.txt>>

---

From: Nancy-M Greene <[email-masked]>
Date: Wed, 29 Sep 1999 12:19:06 -0400

The I-D is now available at
ftp://standards.nortelnetworks.com/megaco/docs/latest

where you find all the latest versions of I-Ds related to the IETF Megaco
WG.

Nancy
--------------------------------------------------------------------------
Nancy M. Greene
Internet & Service Provider Networks, Nortel Networks
T:514-271-7221 (internal:ESN853-1077) E:[email-masked]

> ----------
> From:         Kallas, Mike [RICH1:2011-M:EXCH]
> Sent:         Wednesday, September 29, 1999 11:47 AM
> To:   [email-masked]
> Cc:   [email-masked]; Greene, Nancy-M
> [CAR:5N10:EXCH]; Taylor, Tom-PT [CAR:B904-I:EXCH]
> Subject:      I.D.  for megaco group
>
> <<File: draft-ietf-megaco-basicpkg-00.txt>>
>

---

From: Chip Sharp <[email-masked]>
Date: Wed, 29 Sep 1999 14:59:33 -0400

Has this been submitted as an I-D to IETF?
I believe the A-D's are encouraging minimizing private drafts.

Chip

>where you find all the latest versions of I-Ds related to the IETF Megaco

--------------------------------------------------
Chip Sharp                 Consulting Engineering
Cisco Systems              Telco Bio-region
Reality - Love it or Leave it.
--------------------------------------------------

---

From: Nancy-M Greene <[email-masked]>
Date: Wed, 29 Sep 1999 14:06:07 -0500

Chip,
Yes, Mike Kallas has submitted it as an official I-D - the announcement
should be out in a few days.

Nancy

> ----------
> From:         Chip Sharp[SMTP:[email-masked]]
> Sent:         Wednesday, September 29, 1999 2:59 PM
> To:   Greene, Nancy-M [CAR:5N10:EXCH]; [email-masked]
> Subject:      Re: I.D. for megaco group
>