Subject: Usage of SDP

From: Bilalis Zacharias <[email-masked]>
Date: Thu, 2 Sep 1999 13:13:08 +0200

In order to avoid confusions, I propose that in MEGACO/H.248 should be
defined:

1. which SDP parameters can be used in MEGACO/H.248
2. their meaning and possible values
3. in which commands or descriptors they are used

e.g. mode = rec, send, etc. in the local descriptor

Best Regards

Zacharias Bilalis

SIEMENS ICN WN CS EC D12
> Schertlinstr. 8
> D-81359 Muenchen
> Germany
Tel: + 49 89 722 28391
Fax: + 49 89 722 61243
Mail to: [email-masked]

---

From: Chip Sharp <[email-masked]>
Date: Fri, 3 Sep 1999 17:39:24 +0200

>e.g. mode = rec, send, etc. in the local descriptor

I don't agree.  We can include and define the SDP parameters we want to use
in packages as examples, but explicitly stating the SDP parameters that can
be used and explicitly excluding all others unnecessarily limits the
usefulness and extensibility of the protocol.

Chip

>Mail to: [email-masked]

--------------------------------------------------
Chip Sharp                 Consulting Engineering
Cisco Systems              Telco Bio-region
Reality - Love it or Leave it.
--------------------------------------------------