Subject: Re: TerminationID in ABNF

From: Brian Rosen <[email-masked]>
Date: Mon, 27 Sep 1999 10:36:08 -0400

I really don't care; I'm happy to allow an "@" in
a terminationID.

I am curious why you want it.  The name of the gateway
that realizes the termination shouldn't be in the name of
the termination -- it's in the transaction header.
What is it for?

Brian

> -----Original Message-----
> From: Chip Sharp [mailto:[email-masked]]
> Sent: Monday, September 27, 1999 9:54 AM
> To: [email-masked]
> Subject: TerminationID in ABNF
>
>
> I noticed in the current version of ABNF, the TerminationID cannot be
> encoded as per RFC 822.  For example, 11/4/[email-masked]
> is not a valid
> TerminationID according to ABNF in Version 11.  I believe
> what is missing
> is the "@" symbol (or a reference to the addr-spec ABNF in RFC822).
>
> Chip
>
> --------------------------------------------------
> Chip Sharp                 Consulting Engineering
> Cisco Systems              Telco Bio-region
> Reality - Love it or Leave it.
> --------------------------------------------------
>

---

From: Michael Thomas <[email-masked]>
Date: Mon, 27 Sep 1999 07:59:44 -0700

> the termination -- it's in the transaction header.

   A signaling proxy of some sort?

        Mike