Subject: Meeting Time

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 1 Sep 1999 08:20:48 -0500

I'll take comments on this one, having taken heat for just requesting one
meeting slot in Oslo.  Do we want one or two slots in Washington, bearing in
mind that H.248 will have been closed off and sent out for ITU ballot at
that point?

Tom Taylor
Advisor -- IPConnect Standards
E-mail: [email-masked] (internally, Tom-PT Taylor)
Phone and FAX: +1 613 736 0961

---

From: Bilalis Zacharias <[email-masked]>
Date: Wed, 1 Sep 1999 18:10:43 +0200

I think two slots are necessary.

Best Regards / Mit freundlichen Grüssen

Zacharias Bilalis

SIEMENS ICN WN CS EC D12
> Schertlinstr. 8
> D-81359 Muenchen
> Germany
Tel: + 49 89 722 28391
Fax: + 49 89 722 61243
Mail to: [email-masked] 

> -----Ursprüngliche Nachricht-----
> Von:  Tom-PT Taylor [SMTP:[email-masked]]
> Gesendet am:  Mittwoch, 1. September 1999 15:21
> An:   [email-masked]
> Betreff:      Meeting Time
>