Subject: Re: Statistics

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 2 Sep 1999 11:24:02 -0500

That seems totally reasonable.  It's one of the "to do" things I've had in
my mind every time I read that section.

> -----Original Message-----
> From: Brian Rosen [SMTP:[email-masked]]
> Sent: Thursday, September 02, 1999 11:19 AM
> To:   [email-masked]
> Subject:      Statistics
>
> At present, there is a standard set of statistics that is
> defined (things like packets and octets sent and received).
> We also have a way to add new statistics; they are defined
> in packages.
>
> Statistics are returned whenever you do a Subtract.  You can also ask for
> statistics with an AuditValue.
>
> I'd like to consider removing the standard statistics and
> putting them in the "base" package definitions.  The reason
> I propose to do this is that, for example, returning the
> PacketsSent statistic on a circuit termination doesn't make
> sense.  If they were defined in the base packages, then
> only the appropriate statistics for the kind of termination
> (read "what packages are implemented on that termination")
> would be returned.
>
> Brian

---

From: Paul Hollis <[email-masked]>
Date: Fri, 3 Sep 1999 11:41:40 +0200

Hi,

I was just wondering whether we should also receive statistics
from a MOVE command, giving details of the terminations
existence within the original context. As far as I can tell, a
SUBTRACT is just a move into the NULL context, thus if
you get stats from this then it seems reasonable that you get
stats from the MOVE.

Regards Paul.

--

oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
o  Paul Hollis                                                   o
o  Ericsson Eurolab Deutschland GmbH                             o
o  Ericsson Allee 1                                              o
o  D-52134 Herzogenrath                                          o
o  Germany                                                       o
o  Phone: +49 2407 575 8092                                      o
o  email: [email-masked]                                 o
oooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo