Subject: Re: ATM support and 2 TCP connections per gateway

From: Tom-PT Taylor <[email-masked]>
Date: Fri, 3 Sep 1999 15:46:37 -0500

I notice this wasn't answered.  The ATM stuff is housekeeping -- it should
actually be added to SDP (in an RFC 2327 update) and we should probably have
examples.  The dual TCP connection question is a good one -- I think we can
do it, but the procedure is unstated.  It's actually all up to the
implementation.  As I see it, the MG would be configured with multiple
addresses for the same MGC and would issue ServiceChange to all of them.
How the load gets divided between the connections would be controlled by
which physical terminations were assigned to each.

> -----Original Message-----
> From: Sandy Chen [SMTP:[email-masked]]
> Sent: Tuesday, August 31, 1999 7:27 PM
> To:   [email-masked]
> Subject:      ATM support and 2 TCP connections per gateway
>
> Hi Everybody,
>
>    I have 2 questions.
>
>    1.   In MGCP spec, there are ATM Session Description
>          Protocol information, but I could not find those kind
>          of information in the MEGACO/H.248.
>
>         I would like to know where I can find the ATM
>         related information for MEGACOP/H.248, or
>         what is the plan to include ATM info to the
>         spec ?
>
>     2. Is it possible to allow trunking gateway to have 2
>         TCP connections to the primary MGC ?
>
> Best regards,
> Sandy Chen    [email-masked]
> Alcatel USA, Inc

---

From: Brian Rosen <[email-masked]>
Date: Fri, 3 Sep 1999 17:53:43 -0400

I will have out Monday a proposal from MSF on ATM connections, including
tags for "native" format, and SDP
syntax.  I was supposed to get this out today, but ran out of time.

Brian

> From: Tom-PT Taylor [mailto:[email-masked]]
> Sent: Friday, September 03, 1999 4:47 PM
> To: [email-masked]
> Subject: Re: ATM support and 2 TCP connections per gateway
>
>