Subject: HTMLized ABNF for Megaco/H248v11

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 23 Sep 1999 12:35:05 -0400

I have converted the latest ABNF to HTML and linked the definitions..
Anything without lin ks can usually be found within the next few lines --
didn't bother linking the tokens.

 <<V11BNF.html>>

Tom Taylor
Advisor -- IPConnect Standards
E-mail: [email-masked] (internally, Tom-PT Taylor)
Phone and FAX: +1 613 736 0961

---

From: Pete Cordell <[email-masked]>
Date: Tue, 28 Sep 1999 14:03:33 +0100

Tom,

I wrote a little program to do the conversion to HTML automatically.  The output is not as fancy as yours, and sometimes it links the wrong things (its pretty dumb), but could save a lot of manual work.

The input to the program is a text file, so the ABNF needs to be copied from word into something like notepad and then saved.  The other issue is that the defining terms need to be in column 0 of the text file (this is something I was going to change).  This is quite easy to arrange in Visual C++ and other similar editors.

If your interested it can be downloaded from:

http://www.tech-know-ware.com/syntax-html.html

Regards,

Pete

=============================================
Pete Cordell
[email-masked]
=============================================

    -----Original Message-----
    From: Tom-PT Taylor <[email-masked]>
    To: [email-masked] <[email-masked]>
    Date: 23 September 1999 17:37
    Subject: HTMLized ABNF for Megaco/H248v11

    <<V11BNF.html>>
    
    Tom Taylor