Subject: FW: Notice of the Red Bank meeting

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 14 Sep 1999 16:05:34 -0500

> -----Original Message-----
> From: Sakae OKUBO [SMTP:[email-masked]]
> Sent: Monday, September 13, 1999 8:31 PM
> To:   [email-masked]
> Subject:      Notice of the Red Bank meeting
>
> To    Experts of ITU-T SG16 Q.12/16, Q.13/16 and Q.14/16
>
> Cc    Mr. P-A. Probst, Chairman of SG16
>       Mr. G. Helder, Vice-Chairman of SG16
>       Mr. F. Tosco, Chairman of WP2/16
>       Mr. F. Bigi, ITU-TSB
>       Mr. T. Geary, Rapporteur for Q.11/16
>       Mr. G. Sullivan, Rapporteur for Q.15/16
>       Mr. R. Roy, AT&T
>       Mr. G. Freundlich, Lucent
>
> De    Sakae OKUBO
>       Rapporteur for Q.12/16 in ITU-T SG16
>       TAO Waseda Research Center
>       5th Floor, Nishi-Waseda Bldg.
>       1-21-1 Nishi-Waseda, Shinjuku-ku, Tokyo
>       169-0051 Japan
>            Tel: +81 3 5286 3830
>            Fax: +81 3 5287 7287
>            E-mail: [email-masked]
>
>       Dale SKRAN
>       Rapporteur for Q.13/16 in ITU-T SG16
>       Lucent Technologies
>       620 Tinton Avenue
>       Building A, Second Floor
>       Tinton Falls, NJ 07724
>       USA
>            Tel: +1 732 578 3101
>            Fax: +1 732 578 3120
>            E-mail: [email-masked]
>
>       Glen FREUNDLICH
>       Rapporteur for Q.14/16 in ITU-T SG16
>       Lucent Technologies
>       11900 N. Pecos
>       Westminster, Colorado 80234
>       USA
>            Tel: +1 303 538 2899
>            Fax: +1 303 538 3907
>            E-mail: [email-masked]
>
>    ------------------------------------------------------------
>    Subject: Notice of Q.12-14/16 Rapporteur Meeting in Red Bank
>    Date:    10 September 1999
>    ------------------------------------------------------------
>
> Dear Q.12-14/16 experts,
>
> The subject meeting of ITU-T SG16 experts will be held in Red Bank, USA at
> the kind invitation of AT&T and Lucent Technologies.
>
> Please note that Q.11/16 and Q.15/16 will meet concurrently at the same
> place and have joint sessions with Q.12-14/16.
>
>
> 1. Date
> ^^^^^^^
>
>      18 (Monday) - 22 (Friday) October 1999
>      starting at 9:00 on the first day
>      closing at 15:30 on the final day
>
>
> 2. Venue
> ^^^^^^^^
>
>      Molly Pitcher Inn
>      88 Riverside Avenue
>      Red Bank, NJ 07701
>      Voice: out of state +1 800 221 1372
>             New Jersey   732 747 2500
>      Fax:   +1 732 747 2713
>      E-mail: [email-masked]
>
>
> 3. Topics (tentative)
> ^^^^^^^^^^^^^^^^^^^^^
>
> 1) Review of the relevant group meetings
>
> 2) Q.12/16 B-ISDN multimedia systems and terminals
>
>  - H.321 v2 Implementors Guide
>  - H.310 v2 Implementors Guide
>  - Work with Q.13 on high quality video transmission over IP
>  - Future AV communication systems
>
> 3) Q.13/16 Packet switched multimedia systems and terminals
>
>  - Update H.323 Implementers guide
>  - Further Develop:
>     * H.323 V4
>     * H.225.0 V4
>     * H.323 Annex H (User and Service Mobility)
>     * H.323 Annex I (Terminal Mobility)
>     * H.323 Annex J (Secure SET)
>     * H.323 Annex K (HTTP Service Control Transport Channel)
>     * H.323 Annex L (Stimulus Signaling in H.323)
>     * H.450.9 (Call Completion on Busy)
>  - Work with Q.14 on H.248 white paper
>  - Work with Q.14 on H.246 Annex C white paper
>  - Work with Q.14 on H.246 Annex D
>
> 4) Q.14/16 Common protocols, MCUs and protocols for interworking with
>    H.300-series terminals
>
>  - Prepare H.248 white draft
>  - Prepare H.246 Annex C white draft
>  - Progress work on IN-H.323 interface (H.246 Annex D)
>  - Progress work on H.341 V2
>  - Consider work for H.235 V2
>  - Update implementer's guide
>
> 5) Coordination with Q.11/16 and Q.15/16
>
>  - System aspects
>  - Video coding aspects
>  - Questions in the new study period
>
> 6) Interaction with other groups
>
> 7) Future work plan
>
>
> 4. Documents
> ^^^^^^^^^^^^
>
>    /// Registration of the document: by 8 October (Friday)     ///
>    /// Distribution of the document: by 11 October (Monday)    ///
>    /// Use the ftp site (or e-mail reflector) for distribution ///
>
> 1)     When you are going to submit a document, please notify S.
> Okubo as soon as possible, by 8 October (Friday) at the latest.
> Document number (APC-1nnn) will be allocated.  Early indication of
> your submission plan is welcome and encouraged.
>
> Note - Prefix "APC" comes from Atm (Q.12/16), Packet based (Q.13/16)
> and Common protocols (Q.14/16) based on the coordination with Q.1
> ("Q1City"), Q.3 ("T120"), Q.11 ("Q11"), Q.15 ("Q15") groups.
>
> 2)     You are advised to include a header as follows:
>
>  ------------------------------------------------------------------
> |                                                                  |
> | ITU Telecommunication Standardization Sector  Document APC-{1nnn}|
> | Study Group 16                            {Version m if relevant}|
> | Q.12-14/16 Rapporteur Meeting                              {Date}|
> | Red Bank, 18-22 October 1999                                     |
> |                                                                  |
> | SOURCE*: {                                               }       |
> | TITLE  : {                                               }       |
> | PURPOSE: {Proposal, Discussion, Information, Report, etc.}       |
> |                                                                  |
> |                       _________________________                  |
> |                                                                  |
> |                                                                  |
> |                                                                  |
> |  *Contact: Name, e-mail                                          |
>  ------------------------------------------------------------------
>
> 3)     All the contributors are requested to distribute their
> documents as early as possible, at least 7 calendar days in advance
> of the meeting (11 October or before) by posting them at either of the
> following:
>
>   - PictureTel ftp site (please advise S. Okubo of your posting)
>
>         Site:       standard.pictel.com/avc-site
>         Login name: anonymous
>         Directory:  Incoming
>
>   - Q.12-14/16 experts reflector
>
>         e-mail address: [email-masked]
>
>         Please avoid the use of reflector when your document is
>         voluminous.
>
> 4)     Input documents can be retrieved from /9910_Red directory of
> the ftp site.
>
> 5)     Please bring 80 copies of your document to Red Bank if it should be
> in hardcopy. Your cooperation is needed to start the meeting with all
> the documents at hand; please note that the copying capacity at the
> meeting site is very limited and expensive.
>
> 6)     The document distribution / presentation at the meeting
> will be electronic (i.e. participants must bring their laptop and 10BASE-T
> cord along).
>
>
> 5. Logistic information
> ^^^^^^^^^^^^^^^^^^^^^^^
>
> Please see the invitation distributed by the meeting host
> (http://standard.pictel.com/ftp/avc-site/9910_Red/invitation.zip).
>
>
> 6. Registration
> ^^^^^^^^^^^^^^^
>
> To register your meeting attendance, please send an e-mail registration of
> the following form:
>
>   To:         [email-masked], [email-masked]
>   Cc:         [email-masked], [email-masked], [email-masked],
>               [email-masked], [email-masked]
>   Subject:    Red Bank meeting registration
>
>   Name:
>   Company:
>   Arrival:
>   Departure:
>   Special needs:
>
>
> 7. Hotel Room Reservation
> ^^^^^^^^^^^^^^^^^^^^^^^^^
>
> Please directly contact Molly Pitcher Inn mentioning "ITU-SG16 meeting".
> Application forms (e-mail, fax) are in the meeting host's invitation.
> Special room rate is $85 per night (not including taxes).
>
> The block reservation is held until 22 September.
>
>
> 8. Meeting Fee
> ^^^^^^^^^^^^^^
>
> To support the meeting organization, $60 meeting fee is collected by the
> Molly Pitcher Inn.
>
> We are looking forward to meeting with you in Red Bank.
>
>      Sincerely yours,
>
>      Sakae OKUBO
>      Dale SKRAN
>      Glen FREUNDLICH
>
>                                    ----------

---

From: Glen Freundlich <[email-masked]>
Date: Thu, 16 Sep 1999 09:54:34 -0600

The meeting advertised in the following invitation will cover H.248/megaco as
one of its topics. From the perspective of ITU SG16, this is the last
opportunity to prepare the H.248 "white draft". The white draft is essentially a
frozen document that is reviewed by delegates to ITU SG16 to decide on final
approval in February Y2K.

Our policy has been to open these meetings to interested technical experts, and
not just those who are ITU members. (Note that this meeting differs from a
"Study Group" meeting, which are restricted to ITU members.) To help reach
closure on H.248 in a cooperative manner between IETF megaco and ITU SG16 Q.14,
I'd encourage attendance at the Red Bank meeting. It is important, however, to
understand how this meeting will work. H.248 is one of many topics covered at
these meetings. There will likely be breakouts dedicated to H.248, but the time
dedicated to H.248 in the main meeting will be split among the many topics. All
work is contribution driven - discussions during the meeting are based on
contributions. Finally, arrangements were made for this meeting based on
atetndance at the last couple meetings. While we can accomodate some degree of
growth, a sudden huge influx will tax our infrastructure. (I'm not trying to
discourage attendance, just stating a logistical fact.)

Please contact me if you have any questions.

Regards,
Glen Freundlich                           [email-masked]
Lucent Technologies                       office: +1 303 538 2899
11900 N. Pecos                            fax: +1 303 538 3907
Westminster, Colorado 80234  USA