Subject: basic package

From: Matt Holdrege <[email-masked]>
Date: Tue, 5 Oct 1999 01:32:01 -0700

In scanning draft-ietf-megaco-basicpkg-00.txt, I came across the NAS
section and saw that it correctly said that MEGACO has nothing to do with
AAA. But later I see that AAA success or failure is listed as a MEGACO message.

I thought we said sometime in the past that such notifications were in the
domain of OA&M rather than MEGACO. Why are these messages in the basic package?

---

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 5 Oct 1999 04:43:07 -0500

Are you saying the MGC doesn't have to know whether authorization succeeded?

> -----Original Message-----
> From: Matt Holdrege [SMTP:[email-masked]]
> Sent: Tuesday, October 05, 1999 4:32 AM
> To:   [email-masked]
> Subject:      basic package
>

---

From: Matt Holdrege <[email-masked]>
Date: Tue, 5 Oct 1999 07:09:39 -0700

Not at all. But we said earlier that it would learn such things out of band
of the MEGACO protocol.