Subject: Some Questions

From: newstein <[email-masked]>
Date: Fri, 8 Oct 1999 15:07:41 +0900

I have some question.
On the base of ATM , we need to setup aal2 for voice
in megaco add command, there is a VCI/VPI parameter but  is not aal2
path parameter
in data communication, we use the aal5  but in voice ,we need  separate
aal2
although MGC know the  VCI/VPI, there is no method for aknowledge the
aal2 path
how about  do you think is this?
If there is some answer , reply me as soon as...

---

From: Brian Rosen <[email-masked]>
Date: Fri, 8 Oct 1999 08:12:57 -0400

In the next revision of the document, Appendix D will have
parameters to specify AAL2 (as well as AAL1 and AAL5).
When Megaco sits down to discuss extensions to SDP with
MMUSIC, these extensions will be part of the discussion.

The ATM parameters were suggested by the MSF, and there was
a message to the list with the suggested parameters.

Brian

> -----Original Message-----
> From: newstein [mailto:[email-masked]]
> Sent: Friday, October 08, 1999 2:08 AM
> To: [email-masked]
> Subject: Some Questions
>
>
> I have some question.