Subject: Re: Design Team Meetings

From: Peter Blatherwick <[email-masked]>
Date: Wed, 27 Oct 1999 13:01:50 -0400

Yes, I would definitely be interested in all 3 topics.  Packages could
especially use face-face discussion at this point.

Preferred slot would be Thursday aft 13-15:00 (or 15:30-17:30).

- Peter Blatherwick

> -----Original Message-----
> From: Taylor, Tom-PT [CAR:B904-I:EXCH]
> Sent: 27 Oct, 1999 12:01
> To:   [email-masked]
> Subject:      Design Team Meetings
>
> Is there interest in having design team meetings in Washington to discuss
> packages, events, and signals?  The slots I would propose (choose one) are
>   Wednesday 1530-1730
>   Thursday     1300-1500
>   Friday          1300-1500
>
> Let me know if you are interested, if there are specific topics you think
> we
> should consider, and which slot you would prefer.
>
> Tom Taylor
> Advisor -- IPConnect Standards
> E-mail: [email-masked] (internally, Tom-PT Taylor)
> Phone and FAX: +1 613 736 0961

---

From: Michael Brown <[email-masked]>
Date: Wed, 27 Oct 1999 17:46:43 -0400

I also am interested in participating in the design team meetings to cover the
suggested topics. I would like to suggest though that it might be a good idea to
at least tentatively schedule to have two slots (Wednesday and Thursday). That
way if we decide after the first meeting that we don't need the second, we could
cancel it rather than have a situation like in Oslo where we decided after the
design team meeting to have another and the message didn't reach all who wanted
to participate.

Michael Brown

PS. If for some reason we HAVE to pick only one, I suppose I would prefer the
Thursday slot.