Subject: Identifying ATM port for SVC in Megaco

From: Yoni Rabinovitch <[email-masked]>
Date: Wed, 27 Oct 1999 16:43:23 +0200

Hello Megacogans,

  Suppose I have an MG with multiple ATM ports. I want to create a context
for an SVC call.
The question is, how to identify the physical ATM ports in the "Add" command
to the MG ?

  One option would be to map an SVC to an ephemeral termination ("Add = $"),
and to identify the ATM address (tag AESA), and VP/VC (tag VPVC)  in the
media descriptor. Then, the MG could map the ATM address to the relevant ATM
port.

  However, I'm looking for a way for the MGC to directly identify the ATM
port, and then let the MG create an ephemeral termination id for the VP/VC
on that port. Does Megaco provide a way to do this ?

   Thanks,

Yoni Rabinovitch
ADC Teledata Communications

---

From: Brian Rosen <[email-masked]>
Date: Thu, 28 Oct 1999 12:59:12 -0400

Not at present.  Same applies to an MG with two Ethernet ports.
There is no syntax to specify ports.

HOWEVER
You could quite easily define a package which would define a property
in LocalControl which could do this.

Brian

> -----Original Message-----
> From: Yoni Rabinovitch [mailto:[email-masked]]
> Sent: Wednesday, October 27, 1999 10:43 AM
> To: [email-masked]
> Subject: Identifying ATM port for SVC in Megaco
>
>
> Hello Megacogans,
>