Subject: Some quesions regarding v10 draft

From: Natarajan Kalpathy <[email-masked]>
Date: Thu, 7 Oct 1999 16:43:36 -0500

QUESTION 1) In the current  version  local  and  remote  descriptor  can  be
expressed as Tag  Value  pair . Is there a standardrized  list  of  Tag  value
or is it implementer specific ???

QUESTION 2) The MODIFY  command  in  current  ABNF  can  have  no parameters .
What  will  be  the  use  of  such  a MODIFY  command ?? .

MINOR PROBLEM IN ABNF -----> We  dont  seem  to  be  using  the  Version Token
at all ??

regards,
Natarajan

---

From: Brian Rosen <[email-masked]>
Date: Fri, 8 Oct 1999 08:06:44 -0400

> or is it implementer specific ???
See Appendix D for the list of tags

> What  will  be  the  use  of  such  a MODIFY  command ?? .
This is a consequence of each of the parameters being optional.  A modify
with no parameters is a no-op.  It is
legal, but not interesting.

> MINOR PROBLEM IN ABNF -----> We  dont  seem  to  be  using
This is true, and in the next version it will be removed.

Brian