Subject: Relevant Documents for Washington

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 28 Oct 1999 10:18:11 -0500

I have found the following documents which appear to be relevant to our
Washington meeting.  Please let me know of any I have overlooked.

Exhibit A: the H.248 White Document draft should be available from the
editors today or tomorrow.  It will be available only on the Megaco working
site -- watch for Nancy's announcement.  Unless the editors tell me
otherwise, the contents are:

Main document = protocol description
Annex A - ASN.1 & binary encoding
Annex B - ABNF
Annex C - Tags for media properties
Annex D - Transport for IP: TCP & UDP+ALF
Annex E - Basic packages

Appendix I - Examples
--
The following Annexes are in preparation for February determination and
September 2000 decision:

Annex F - Further packages
Annex G - Transport for IP: SCTP
Annex H - Transport for ATM: AAL5+ALF, SSCOP, MTP3b
Annex I - Text telephony packages

Annexes F through I won't appear in the white draft.

Related to requirements:
==================
draft-ietf-megaco-reqs-08.txt
draft-ietf-megaco-msf-reqs-01.txt
draft-ietf-megaco-msf-followup-00.txt
draft-cromwell-megaco-ivr-req-00.txt

Related to packages:
================
draft-ietf-megaco-basicpkg-00.txt
draft-sharp-megaco-t1rbsapp-00.txt
draft-ietf-megaco-R2package-00.txt

The following documents are available only on our working FTP site at
ftp://standards.nortelnetworks.com/megaco/docs/wash99/
due to the authors' inexperience with IETF procedures.

draft-scoggins-megaco-atmimp-00.txt (announced to the list by Scoggins, 14
Oct/99)
draft-spitzer-megaco-fax-modem-00.txt (announced to the list by Spitzer, 21
Oct/99)

I would also ask Nancy to transfer the following material from the ITU site
to our working FTP site and make it available in PDF form:
TD-55a (rename to TextConv) -- Packages for Text Conversation and Text
Telephony

Other topics:
==========
draft-ietf-megaco-ipphone-01.txt
draft-ietf-megaco-mib-00.txt
draft-xie-sctp4megaco-00.txt
draft-huitema-megaco-discuss-sdp-01.txt

The following document is available only on our working FTP site:
msf_sdp_liaison.pdf or .doc

Tom Taylor
Advisor -- IPConnect Standards
E-mail: [email-masked] (internally, Tom-PT Taylor)
Phone and FAX: +1 613 736 0961

---

From: Nancy-M Greene <[email-masked]>
Date: Thu, 28 Oct 1999 21:31:27 -0400

Hi Michael,
The editors will be releasing v12 of the protocol tommorrow (Friday) I
think. We decided, in the wee hours of last Friday morning, in the spirit of
keeping the protocol between the ITU and the IETF the same, that instead of
creating a version for the Oct 22nd deadline that would be different from
the H.248 white paper to be produced tommorrow, the editors would wait and
produce only one document - the H.248 white document, which will also be the
Megaco/H.248 protocol v12 document.

I will be sure to put on the
ftp://standards.nortelnetworks.com/megaco/docs/latest site, pdf files that
show the differences
a) between v12 and draft-ietf-megaco-protocol-04.txt, and
b) between v12 and  v11 (which was not submitted as an I-D, even though it
is labelled draft-ietf-megaco-protocol-05.txt, but is available at
ftp://standards.nortelnetworks.com/megaco/docs/wash99 as
MegacoH248v11.doc,.pdf)

Brian Rosen summarized the changes made in Red Bank in an email earlier this
week. This was a summary of all changes made up until Friday morning (Oct
22). All subsequent wording changes have been discussed on the megaco
mailing list. Yes the document needs reviewing, but I wouldn't say there
were a "vast number" of decisions made ... Let's wait till we see v12 which
should be out Friday (i.e. Oct 29th).

On whether we go to last call or not, I'll let Tom answer that.

Nancy
--------------------------------------------------------------------------
Nancy M. Greene
Internet & Service Provider Networks, Nortel Networks
T:514-271-7221 (internal:ESN853-1077) E:[email-masked]

> ----------
> From:         Michael Thomas[SMTP:[email-masked]]
> Sent:         Thursday, October 28, 1999 7:41 PM
> To:   [email-masked]
> Subject:      Relevant Documents For Washington
>
> So there is no MEGACO protocol document that was
> submitted before the 22nd deadline for IETF?  This
> is cutting it awfully close to be able to review
> anything before going to Washington, and
> considering the vast number of decisions that
> obviously got made in the 12 hours before the
> document was discussed (or if it was discussed?)
> on Friday, it's really hard to guess as to what
> happened even for those of us who were in Redbank.
>
> Is this SOP for IETF to have so little review time
> before a meeting when the intent is that it be
> moved to last call?
>
>          Mike
>
>
> Tom-PT Taylor writes:
>  > I dispatched my previous note before I was quite finished.  I have
> added one
>  > more document under the packages section, to be taken from the ITU
> site.  We
>  > have a total of three FAX/modem/text-related package proposals to
>  > coordinate.
>  >
>  > APC-1747att2 (rename to T38Calls) -- Call flows for establishing T.38
> FAX
>  >
>  >
>  > Other topics:
>  > ==========