Subject: AW: basic package

From: Bilalis Zacharias <[email-masked]>
Date: Tue, 5 Oct 1999 13:22:57 +0200

It makes sense that MGC knows about authorization (succeded, denied,
failed). E.g. if the authorization is denied or the server doesn't respond
(failed), MGC must react (e.g. delete the connection etc.)

Best Regards 

Zacharias Bilalis

SIEMENS ICN WN CS EC D12
> Schertlinstr. 8
> D-81359 Muenchen
> Germany
Tel: + 49 89 722 28391
Fax: + 49 89 722 61243
Mail to: [email-masked] 

> -----Ursprüngliche Nachricht-----
> Von:  Tom-PT Taylor [SMTP:[email-masked]]
> Gesendet am:  Dienstag, 5. Oktober 1999 11:43
> An:   [email-masked]
> Betreff:      Re: basic package
> 
> Are you saying the MGC doesn't have to know whether authorization
> succeeded?
> 
> > -----Original Message-----
> > From: Matt Holdrege [SMTP:[email-masked]]
> > Sent: Tuesday, October 05, 1999 4:32 AM
> > To:   [email-masked]
> > Subject:      basic package
> >
> > In scanning draft-ietf-megaco-basicpkg-00.txt, I came across the NAS
> > section and saw that it correctly said that MEGACO has nothing to do
> with
> > AAA. But later I see that AAA success or failure is listed as a MEGACO
> > message.
> >
> > I thought we said sometime in the past that such notifications were in
> the
> > domain of OA&M rather than MEGACO. Why are these messages in the basic
> > package?

---

From: Matt Holdrege <[email-masked]>
Date: Tue, 5 Oct 1999 07:14:30 -0700

Normally this happens through PPP and the NAS sends a disconnect at the 
call layer.

But I agree that the MGC may wish to know for managerial purposes which is 
why it should be OA&M.