Subject: Re: MGCP / Megaco difference White paper

From: [email-masked]
Date: Wed, 20 Oct 1999 18:19:10 +0530

Sharath,
            We have tried to capture the differences between MGCP and MEGACO
from different perspectives in the
  form of a White Paper which is attached with this mail. The paper derives many
of its contents from a mail from
  Nancy Greene (I think it was dated 23rd Sep).  The paper is still in its draft
form. However, it is in a state such that
  it should be able to clear most of your doubts. We will be releasing the final
version of the paper soon in the
  mailing list.

  Comments on the paper are most welcome.

 Regards,

Vikas Bajaj

(See attached file: MEGACOvsMGCP_Oct18.doc)

Sharath N <[email-masked]> on 10/20/99 12:36:50 AM

Please respond to Sharath N <[email-masked]>

To:   [email-masked]
cc:    (bcc: Vikas Bajaj/HSS)
Fax to:
Subject:  MGCP / Megaco

Hi,
I have a newbie question...
What is the difference / relation between
Megaco Protocol and the MGCP ?

Thanks
-Sharath

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

---

From: Yoni Rabinovich <[email-masked]>
Date: Thu, 21 Oct 1999 16:56:51 +0200

Vikas -

   Excellent White Paper !!  One question: Can MGCP endpoints be
"ephemeral", and exist only for the duration of a call, similar to Megaco
"ephemeral terminations" ?

   Thanks,

Yoni Rabinovitch
R&D Team Leader
ADC Teledata Communications
7 Ha'sadnaot St, Hertzlia, 46120, Israel
email: [email-masked]
Phone: +972-9-9591741
Fax  : +972-9-9591444

> -----Original Message-----
> From: [email-masked] [SMTP:[email-masked]]
> Sent: 20 October 1999 14:49
> Subject:      Re: MGCP / Megaco difference White paper
>
>
>
> Sharath,
>  << File: Mac Word 3.0 >>

---

From: "GATTA, Matteo" <[email-masked]>
Date: Thu, 21 Oct 1999 17:51:38 +0100

Very useful indeed.

I wonder why you don't send it for comments to the following Fora:

ITU-T SG16: [email-masked]
TIPHON:  [email-masked]
MSF: [email-masked]

Regards,

Matteo Gatta

> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, October 20, 1999 1:49 PM

---

From: [email-masked]
Date: Fri, 22 Oct 1999 20:18:11 +0530

Yoni,
            Thanks for reading the White paper posted by us. If you have any
comments, do please send them.

  No, MGCP endpoints cannot be ephemeral. However, they can either be physical
or virtual. Virtual endpoints are
  logical in nature e.g. audio source in an audio content server, a conference
bridge endpoint in a conference server.
  Physical endpoints have associated hardware e.g. DS0 endpoint, analog endpoint
etc.

 Regards,

Vikas Bajaj
Gateway Development Team
 Hughes Software Systems Ltd.

Yoni Rabinovich <[email-masked]> on 10/21/99 08:26:51 PM

To:   Vikas Bajaj/HSS@HSS, [email-masked]
cc:

Subject:  RE: MGCP / Megaco difference White paper

Vikas -

   Thanks,

Yoni Rabinovitch
R&D Team Leader