Subject: Re: command error code

From: Brian Rosen <[email-masked]>
Date: Thu, 28 Oct 1999 12:59:13 -0400

There is, as yet, no additional information.  It was suggested that
we create a "best practices" document that would provide guidance
on when to use each error code, but we aren't working on such a thing.

Brian

> -----Original Message-----
> From: George Shaw [mailto:[email-masked]]
> Sent: Wednesday, October 27, 1999 10:02 AM
> To: [email-masked]
> Subject: command error code
>
>
> Would someone please direct me to find more detailed information
> for those IANA registered command error codes defined in the
> section 7.3?
>
> Thanks,
>
> -george-
>

---

From: Chip Sharp <[email-masked]>
Date: Thu, 28 Oct 1999 16:11:43 -0500

I would request that an applicability statement be used instead of a "Best
Current Practices" document, mainly because there can't be best current
practices until there are current practices. :-)

I've made similar comments on other IETF drafts titled as "Best Current
Practice" including the current BCP-T document.

Chip

> > for those IANA registered command error codes defined in the

Support NetAid!  http://www.netaid.org
--------------------------------------------------
Chip Sharp                 Consulting Engineering
Cisco Systems              Telco Bio-region
Reality - Love it or Leave it.
--------------------------------------------------