Subject: MGCP / Megaco

From: Sharath N <[email-masked]>
Date: Tue, 19 Oct 1999 12:06:50 -0700

Hi,
I have a newbie question...
What is the difference / relation between
Megaco Protocol and the MGCP ?

Thanks
-Sharath

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

---

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 20 Oct 1999 01:24:45 -0400

MGCP is a forerunner of the Megaco protocol.  It is documented in RFC 2705,
but is not a standard in the eyes of the ITU or the IETF.  The Megaco
protocol will actually (according to current plans) be an ITU-T standard.
The protocols have different syntax and a different basic connection model.

> -----Original Message-----
> From: Sharath N [SMTP:[email-masked]]
> Sent: Tuesday, October 19, 1999 3:07 PM
> To:   [email-masked]
> Subject:      MGCP / Megaco
>
> Hi,

---

From: Neta Zmora <[email-masked]>
Date: Wed, 20 Oct 1999 08:09:52 +0200

See Nancy Greene's email from Sept. 23, which details the exact
differences.
Neta

Sharath N <[email-masked]> on 19/10/99 09:06:50 PM

Please respond to Sharath N <[email-masked]>

To:   [email-masked]
cc:    (bcc: Neta Zmora)
Subject:  MGCP / Megaco

Hi,

Thanks
-Sharath

=====

---

From: "Chou, Joey" <[email-masked]>
Date: Wed, 20 Oct 1999 10:11:22 -0700

Tom,

Clearly, the syntax, packages, and basic connection models of MGCP and
Megaco are quite different. It means that vendors will need to live with two
incompatible protocols that basically provide the same services to users. I
am curious to know why they are different. Is it possible to make them
compatible? It sure will save a lot of money for vendors and users.

Thanks.

Joey Chou
Intel Corporation
(503)712-1924