Subject: FAX and Modem Package for MEGACO Protocol

From: Roy Spitzer <[email-masked]>
Date: Thu, 21 Oct 1999 18:19:59 -0400

Please find attached the first draft of the FAX and Modem Package for MEGACO
Protocol.  I wish to present this document at the November IETF Meeting in
Washington.  Please advise me how to put it in the IETF depository for draft
working group documents.

All comments are welcome. <<FAX-Modem over MGCP RFC.txt>>

Regards,
Roy

Roy Spitzer                             Telogy Networks, Inc.
Phone:  (301) 515-6531                  20250 Century Blvd.
Fax:    (301) 515-7954                  Germantown, MD 20874
Email:  [email-masked]

---

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 26 Oct 1999 21:07:06 -0500

Just a note: my intention is that the package be discussed rather than
presented, along with material on FAX being submitted by ITU-T Study Group
8.

> -----Original Message-----
> From: Roy Spitzer [SMTP:[email-masked]]
> Sent: Tuesday, October 26, 1999 5:04 PM
> To:   [email-masked]
> Subject:      FAX and Modem Package for MEGACO Protocol
>
> The FAX and Modem Package for MEGACO Protocol has been placed on the
> Nortel
> server at
> ftp://standards.nortelnetworks.com/megaco/docs/wash99/draft-ietf-megaco-fa
> x-
> modem-00.txt
>
> This is the same document that was sent Friday October 22, 1999 to the
> MEGACO list.  I was not aware all the document submission procedures so
> the
> document was not place on the IETF site before the deadline with the
> proper
> name of draft-spitzer-megaco-fax-modem-00.txt.
>
> The document will be presented at the November IETF.  All comments are
> welcome.
>
> Regards,
> Roy
>