Subject: For Packet service,how about using the megaco?

From: newstein <[email-masked]>
Date: Tue, 12 Oct 1999 12:30:59 +0900

we are considering whether using the megaco API  is desirable or not for
packet service.
whereas the Megaco H.248 standard is being followed to support the CS
domain,
the connection-oriented API does not sufficiently support the packet
domain
so to speak , In packet domain such that reusing and/or modifying the
Megaco API
I think that the Megaco is not desirable.
Is there any solution?
I am looking forward to get such API standard for packet service.

thanks regards

newstein

---

From: Brian Rosen <[email-masked]>
Date: Tue, 12 Oct 1999 07:54:37 -0400

I think we would need to understand what you mean by
"packet service".  Megaco can be used to create RTP streams
for example.  RTP is a packet service.  Did you have some
other packet service in mind?

Generally, to support some other kind of stream, we would
only have to describe the parameters needed to establish
the service in SDP and Tag/Value forms.  Formally extending
SDP requires discussions with the MMUSIC WG.  Formally
extending tag/value requires updating Annex D of the
Megaco spec.

Brian

> -----Original Message-----
> From: newstein [mailto:[email-masked]]
> Sent: Monday, October 11, 1999 11:31 PM
> To: [email-masked]
> Subject: For Packet service,how about using the megaco?
>
>