Subject: Re: Ability To Synchronize Streams

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 28 Oct 1999 15:16:24 -0400

The thought that streams are all synchronized by default may be the answer.
I confess I had forgotten.  This is something the multimedia specialists
will have to think about.

> -----Original Message-----
> From: Chip Sharp [SMTP:[email-masked]]
> Sent: Thursday, October 28, 1999 11:41 AM
> To:   Taylor, Tom-PT [CAR:B904-I:EXCH];
> [email-masked]
> Subject:      Re: Ability To Synchronize Streams
>
> It would definitely be easier to put it off.
>
> One of the main reasons streams were introduced were for multimedia which
> requires at least lip-synch.
>
> My memory of Santiago was that streams in a context were synched by
> definition.  I thought that was the main reason for streams.  Otherwise,
> we
> could get rid of streams and just have each media stream in its own
> context
> with a (synch=ContextID) parameter indicating the contexts that should be
> synchronized.
>
> Chip
>
> At 10:09 AM 10/28/99 -0400, Tom-PT Taylor wrote:
> >This is to remind you of an oversight arising out of our multimedia
> >discussions last spring.  We need a way to indicate which streams are to
> be
> >synchronized (e.g. synchronization of voice with video) on exit from the
> MG.
> >My proposal was that such synchronization would be indicated at each
> >termination by including a "synch=StreamId" property within one stream
> >descriptor to point at another stream to which it should be bound.  On
> >second thought, it may be that we actually want to do this at the context
> >level, which means that the whole thing should be deferred for version 2
> >like the bridging context property has been.
> >
> >Comments?
> >
> >Tom Taylor
> >Advisor -- IPConnect Standards
> >E-mail: [email-masked] (internally, Tom-PT Taylor)
> >Phone and FAX: +1 613 736 0961
>
> Support NetAid!  http://www.netaid.org
> --------------------------------------------------
> Chip Sharp                 Consulting Engineering
> Cisco Systems              Telco Bio-region
> Reality - Love it or Leave it.
> --------------------------------------------------

---

From: Srivastava S Yamarthy <[email-masked]>
Date: Thu, 28 Oct 1999 18:02:05 -0400

unsubscribe me from megaco

yamarthy