Subject: MGCP modification of RTP

From: David Cromwell <[email-masked]>
Date: Mon, 22 Nov 1999 22:28:39 -0500

Let's say you were playing an announcement to an endpoint and during the
announcement you wanted to change the address of the remote endpoint, with
no interruption in the announcement.  Is this possible?  Is there anything
in the spec to prevent you from sending a MDCX with new SDP info to
overwrite the old SDP?  If no new signals are specified on the MDCX the
announcement signal should continue.

Thanks,
David
--
[email-masked]                                          Nortel
Networks
ESN:            351-8870
35 Davis Dr
Public:    919-991-8870
RTP, NC 27709

---

From: Flemming Andreasen <[email-masked]>
Date: Tue, 23 Nov 1999 22:37:22 -0500

Connection handling commands do not affect the RequestedEvents, signals, etc.
applied to an endpoint, (unless you include an encapsulated NotificationRequesto
to do so).  So if your announcement is a locally generated signal and you simply
want to modify the connection without interrupting this signal, everything works
fine.

Regards

     Flemming

David Cromwell <[email-masked]> on 11/22/99 10:28:39 PM

Please respond to David Cromwell <[email-masked]>

To:   [email-masked]
cc:    (bcc: Flemming Andreasen/Telcordia)
Subject:  MGCP modification of RTP

Thanks,
David