Subject: Multiple SDP descriptors in Local (Remote) descriptors

From: Harpreet Singh Anand <[email-masked]>
Date: Thu, 25 Nov 1999 17:57:07 +0530

Brian / John,

With reference to section 7.1.8, (Local and Remote Descriptors) in v12 draft:

"When multiple session descriptions are provided in one
descriptor, the “v=” lines are required as delimiters; otherwise they are
optional."

When do we require to send multiple SDP descriptors in one descriptor ?

MGCP required using v=0 as a delimiter between Local and Remote Descriptor.
However, MEGACOP already has separate descriptors for Local and Remote and there
should not be any need for specifying multiple SDP descriptors in  Local
(Remote) Descriptor.

Regards,
Harpreet

_________________________________
Harpreet Singh Anand
Ficon Technology
E-mail :  mailto:[email-masked]
Web    :  http://www.ficon-tech.com

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 29 Nov 1999 13:59:23 -0500

To send alternative capabilities, one sends multiple session descriptors.

Brian

> -----Original Message-----
> From: Harpreet Singh Anand [mailto:[email-masked]]
> Sent: Thursday, November 25, 1999 7:27 AM
> To: [email-masked]
> Subject: Multiple SDP descriptors in Local (Remote) descriptors
>
>
> Brian / John,
>
>
> descriptor, the "v=" lines are required as delimiters;
> otherwise they are
> optional."
>