Subject: Re: Design Team Conference Minutes

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 23 Nov 1999 08:10:16 -0500

Wildcard response from Subtract, especially Context=*{Subtract=*{Audit{}}
would be really nice.

Wildcard response from ServiceChange would be nice for the same
reason.

Wildcard response from Modify may be useful, especially when applied to
terminations in null context.

Given that, W- seems appropriate.

Brian

> -----Original Message-----
> From: John Segers [mailto:[email-masked]]
> Sent: Tuesday, November 23, 1999 6:41 AM
> To: Tom-PT Taylor
> Cc: [email-masked]; Nancy-M Greene;
> Michael Brown;
> David Cromwell; Danny Levin; Christian Groves; Steven Magnell; John A.
> Voelker; Peter Blatherwick; Matt Holdrege; Brian Rosen
> Subject: Re: Design Team Conference Minutes
>
>
>
>
>
> > 2. "Controlling output of Audit".  Agreed on the "W-"
> qualifier, union
> > of capability values, as proposed by Brian.
>
> Yesterday I missed the discussion on this subject.  I agree
> that we need
> a way to reduce the information returned upon Audit, and allowing
> wildcards is a good idea.
>
> However, I'm not comfortable with the syntax for it.  In my view, the
> Audit command should take parameters to specify what results the MGC
> wants.  These parameters specify which descriptors to include in the
> response.  I feel that an optional parameter specifying whether a
> detailed or wildcarded response is desired is a better solution than
> introducing command prefixes.
>
> We can debate whether such a parameter makes sense for other
> commands as
> well.
>
> John
>
> --
> John Segers                                  email: [email-masked]
> Lucent Technologies                                        Room HE 306
> Dept. Forward Looking Work                      phone: +31 35 687 4724
> P.O. Box 18, 1270 AA  Huizen                      fax: +31 35 687 5954
>

---

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 23 Nov 1999 08:28:11 -0500

All John is arguing for is that this be exprerssed by a separate parameter
rather than letters added to a command name.

> From: Rosen, Brian [SMTP:[email-masked]]
> Sent: Tuesday, November 23, 1999 8:10 AM
> To:   'John Segers'; Taylor, Tom-PT [CAR:B904-I:EXCH]
> Cc:   [email-masked]; Greene, Nancy-M
> [CAR:5N10:EXCH]; Brown, Michael [NC1:3T19-I:EXCH]; Cromwell, David
> [NCRTP:B933:EXCH]; Danny Levin; Christian Groves; Steven Magnell; John A.
> Voelker; Blatherwick, Peter [CAR:AT14:EXCH]; Matt Holdrege; Brian Rosen
> Subject:      RE: Design Team Conference Minutes
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 23 Nov 1999 08:31:40 -0500

Yes I know, but where would such a parameter go it it is allowed in
Subtract, Audit and ServiceChange?  A new descriptor?  Some keyword in
Audit (and change ServiceChange to allow Audit)?

W- is a better answer.

Brian

        -----Original Message-----
From:   Rosen, Brian [SMTP:[email-masked]]
Sent:   Tuesday, November 23, 1999 8:10 AM
To:     'John Segers'; Taylor, Tom-PT [CAR:B904-I:EXCH]
Cc:     [email-masked]; Greene, Nancy-M

        Wildcard response from Subtract, especially
Context=*{Subtract=*{Audit{}}
would be really nice.

        Wildcard response from Modify may be useful, especially when applied
to
terminations in null context.

        Brian

> From: John Segers [ mailto:[email-masked] <mailto:[email-masked]>
]