Subject: Re: Summary of Megaco Meetings

From: "Roy, Radhika R, ALARC" <[email-masked]>
Date: Tue, 16 Nov 1999 10:44:34 -0500

Hi, Everyone:

Yes, I agree with Nancy that this is much clearer diagram.

I appreciate Henry and others who took the lead for clarifying this
important issue.

Best regards,
Radhika R. Roy
AT&T
+ 1 732 420 1580
[email-masked]

> -----Original Message-----
> From: Nancy-M Greene [SMTP:[email-masked]]
> Sent: Tuesday, November 16, 1999 10:34 AM
> To:   [email-masked]
> Subject:      Re: Summary of Megaco Meetings
>
> Taking the picture from Brian's email:
>        MGC     ---   SIP/ISUP/H.323   ---   MGC
>           |                                                   |
>       Megaco                                       Megaco
>           |                                                   |
>         MG      ---   RTP/AAL2/....       ---   MG
>
> Altering to show interaction with a SIP client, as in Pyda's email below:
>
>        MGC     ---   SIP       ---------------   SIP UAC (i.e. SIP IP
> Phone)
>           |                                                   |
>       Megaco                                         /
>           |                                             /
>         MG      ---   RTP/AAL2/....  ------/
>
> In this case the RTP/AAL2 goes from the MG to the SIP IP Phone. The SIP
> UAC is a peer to the MGC. The SIP UAC does not need to know that the MGC
> uses Megaco to talk to its MG.
>
>
>
> Note that here we do not get SIP and Megaco overlapping - they are
> happening in different places.
>
>
> Nancy
> --------------------------------------------------------------------------
>
> Nancy M. Greene
> Internet & Service Provider Networks, Nortel Networks
> T:514-271-7221 (internal:ESN853-1077) E:[email-masked]
>
>       ----------
> From:   Pyda Srisuresh[SMTP:[email-masked]]
> Sent:   Tuesday, November 16, 1999 10:06 AM
> To:     [email-masked]
> Subject:        Re: Summary of Megaco Meetings
>
>       --- Lyndon Ong <[email-masked]> wrote:
> > Hmm, maybe I can ask for more context on Henry's email:
> >
> > -- SIP could be used for transport, but it uses application layer
> framing in
> > the same way that Megaco over UDP would use application layer framing,
> so
> > there's no advantage, is there?
> >
>
>       I believe, the advantage is that the MGC is able to work with a SIP
> network.
> I.e., MGC (telephony gateway) and SIP UAC(say, IP phone) will simply be
> clients to SIP network.
>
>       cheers,
> suresh
> __________________________________________________
> Do You Yahoo!?
> Bid and sell for free at <http://auctions.yahoo.com>
>

---

From: Alf Heidermark <[email-masked]>
Date: Wed, 17 Nov 1999 08:28:10 +0100

I assume you should add BICC as one of the protocol running between
MGCs.