Subject: Re: Receiving ATM SETUP message at the MG

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 29 Nov 1999 13:59:42 -0500

I agree that with the current definition of the split in functions between
CSF and BCF that Megaco doesn't quite fit.  However, we plan to make MGs
and MGCs that use Megaco and BICC, ignoring the unfortunate differences
in definitions.

There is a proposal from Nortel on how to implement the BNC-ID.  I think
the issue is very straightforward.

Brian

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Sunday, November 28, 1999 3:01 PM
> To: [email-masked]
> Subject: Re: Receiving ATM SETUP message at the MG
>
>
> Brian and Thomas,
> Introducing H248 within the BICC context is something we are
> all waiting for but unfortunately I don't believe the
> interface betwwen the CSF and the BCF could be megaco...I
> have the impression that megaco should take place somewhere
> between the CSF + part
> of BCF-N and the interworking unit.
> Because ATM is a connection oriented protocol, the
> interworking unit need some feedback from the BCF-N to
> allocate a VPI/VCI to a connection. this cannot be done
> through the CSF but at the same time only the CSF has a
> knowledge of an incoming call and the
> circuit attached to it.
> What is your feeling??? Would think having megaco between the
> CSf and the BCF-N is straigthforward?
> Ameneh
> Alcatel
> [email-masked]
>

---

From: Christian Groves <[email-masked]>
Date: Tue, 30 Nov 1999 15:39:33 +0100

G'Day all,

I believe that Megaco fits the BICC architecture with no problem. A new
package will of course have to specified. The Nortel proposal of BNC-ID
is just one example of a binding reference. There may be more
appropriate methods.

This use of H248 with BICC has been raised to ITU SG11 and is being
considered.

Regards, Christian