Subject: package definition

From: George Shaw <[email-masked]>
Date: Sun, 14 Nov 1999 16:57:04 -0600

Can someone help me for the following question:

I see the following In V12 appendix A.1.1 item #3:

                     LocalControl {
                         Mode = SendReceive,
                         g/GainControl=2,  ; in dB, <----------
                         g/Encryption=xxx,
                         g/EchoCancellation=G165,
                         g/VoiceActDet=yes
                     }

What is "g/GainControl"? Where is it officially defined?
I see  "Gain Control
        PropertyID: gain (0x000a)"
in E.11.1 and those two look related.
So what is package "g"? Why is "GainControl", not "Gain Control"
or "gain"?

Thanks,

-george-

---

From: Nancy-M Greene <[email-masked]>
Date: Mon, 15 Nov 1999 10:27:22 -0500

George, thanks for your msg. Appendix A existed before Annex E did, so the
example needs to be updated in Appendix A.

Nancy
--------------------------------------------------------------------------
Nancy M. Greene
Internet & Service Provider Networks, Nortel Networks
T:514-271-7221 (internal:ESN853-1077) E:[email-masked]

> ----------
> From:         George Shaw[SMTP:[email-masked]]
> Sent:         Sunday, November 14, 1999 5:57 PM
> To:   [email-masked]
> Subject:      package definition
>