Subject: Properties of Termination

From: "Vikas Agrawal." <[email-masked]>
Date: Fri, 12 Nov 1999 15:46:02 +0530

Hello Brian !
         I have a query .I would appreciate,if you answer .
1. In the description of Modify command ,protocol draft  says that Modify
command modifies the properties of a termination.
    Does it  mean  that Properties of termination includes all the
descriptors(including event and signal descriptors)  ?
                          It would be better if you can throw some more light on
the properties of termination .
Thanks
vikas

---

From: Brian Rosen <[email-masked]>
Date: Sat, 13 Nov 1999 18:31:56 -0500

> the properties of termination .
Some day (NOT now), we could reword this to be more clear.

Generally, we defined properties as values in the
TerminationState/LocalControl
descriptors that were defined in Packages implemented on a termination.

Modify can change any of the descriptors listed in the draft.
That would include TerminationState/LocalControl as well as events/signals
and could request audits like for example, mid call statistics.

Brian