Subject: Re: Washington Issue 9 - Wildcards in SDP

From: Brian Rosen <[email-masked]>
Date: Wed, 17 Nov 1999 10:48:15 -0500

Sorry, "$" is what I propose, not "$" or "*".

> -----Original Message-----
> From: Christian Groves [mailto:[email-masked]]
> Sent: Wednesday, November 17, 1999 10:22 AM
> To: Brian Rosen
> Cc: [email-masked]
> Subject: Re: Washington Issue 9 - Wildcards in SDP
>
>
> G'Day all,
>
> I support the use of wildcarded (ie. CHOOSE) in properties.
>
> I gathered this was the underspecified property which is supported in
> the binary
> version of the protocol.
>
> I'm not sure of the use of '*' ALL though. Any examples?
>
> Cheers, Christian
>
> Brian Rosen wrote:
> >
> > A number of issues were raised in the Washington meeting that
> > were "send to the list".  This is one of these issues, with the
> > problem and my suggested fix.
> >
> > Problem:
> >
> > It may be desirable to allow a wildcard in SDP, which would
> > be filled in by the responder.
> >
> > Proposed Solution:
> > Allow ={value,value...}, or "$" or "*" in the SDP
> >
> > Please note: this is a real syntax change to SDP.
> > It may be better to suggest that the work be done in MMUSIC
> >
> > Brian
>

---

From: Chip Sharp <[email-masked]>
Date: Wed, 17 Nov 1999 12:37:05 -0500

There is no need for a "$" in SDP that I know of.

Do you mean LocalControlDescriptor?

If someone sees a need for a "$" in SDP, could they please provide a reason?

Chip

> > > It may be better to suggest that the work be done in MMUSIC

Support NetAid!  http://www.netaid.org
--------------------------------------------------
Chip Sharp                 Consulting Engineering
Cisco Systems              Telco Bio-region
Reality - Love it or Leave it.
--------------------------------------------------