Subject: Washington Issue 7 - Time Local or UTC

From: Brian Rosen <[email-masked]>
Date: Mon, 15 Nov 1999 14:06:21 -0500

A number of issues were raised in the Washington meeting that
were "send to the list". This is one of these issues, with the
problem and my suggested fix.

Problem

Timestamps don't specify the zone.  Could be local or UTC

Proposed Solution
All times should be reported in UTC

Brian

---

From: Abdallah Rayhan <[email-masked]>
Date: Mon, 15 Nov 1999 15:19:21 -0500

This questions brings me to the following.
How do we synchronize clocks ?
Since time is distributed in the MGC/MG architecture,
I propose adding time parameter to servicechange to
allow both the MGC and MG compute the relative time
of events. This should be handled with care to overcome the
problems of packet retransmissions and delayed arrival.

Are there better approaches that address such a problem ?

Abdallah Rayhan