Subject: Re: mistake in section 7.2.8 in v12

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 23 Nov 1999 18:08:26 -0500

We will fix it in the next (hopefully final before WG last call)
draft.

Brian

> -----Original Message-----
> From: Wai-tak Siu [mailto:[email-masked]]
> Sent: Tuesday, November 23, 1999 3:36 PM
> To: [email-masked]
> Subject: mistake in section 7.2.8 in v12
>
>
> Hi,
>     In section 7.2.8 Service Change, in the paragraph "A ServiceChange
> Command specifying the "Root" for the TerminationID is a registration
> command...", it says that "the ServiceChangeMethod shall be
> "forced" for
> this usage". It is in conflict with section 11.2 Cold Start, where it
> says "upon a cold start of the MG, it will will issue a ServiceChange
> command with a "Restart" method." I think section 11.2 is right, and
> section 7.2.8 should be corrected.
>     Thanks.
> Waitak
> Cisco Systems
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 29 Nov 1999 20:37:41 -0500

It should be Restart

-----Original Message-----
From: Chuong Nguyen [mailto:[email-masked]]
Sent: Tuesday, November 23, 1999 4:15 PM
To: [email-masked]
Subject: Re: mistake in section 7.2.8 in v12

I have mentioned this twice and my co-workers have also written to the list
about this too.
But for some reason, we never got a response on this issue.
If we do not get a response, I guess we have to implement both ServiceChange
Methods as registration
if the terminationID is root.

Chuong

Wai-tak Siu wrote:

Hi,
command...", it says that "the ServiceChangeMethod shall be "forced" for

--

  Alcatel USA, Inc             Internet: [email-masked]

  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613

  **** The opinions expressed are not those of Alcatel USA, Inc ****