Subject: E.10 Basic Continuity Package

From: Chuong Nguyen <[email-masked]>
Date: Mon, 3 Apr 2000 16:25:43 -0500

Hi,

E.10.5 Procedures

"When a continuity test is performed
on a termination, no echo devices or codecs shall be active on that ter-

mination."

Does this statement applies to MG?
That is MG should turn off echo and codecs w/o any instruction from MGC
when MGC
initiates COT.
After COT, MG resumes echo and codecs prior to COT.

Or MGC has to tell MG to turn off echo and codecs and after COT turns
echo and codecs on?

Thanks
Chuong

--
  Alcatel USA, Inc             Internet: [email-masked]
  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613
  **** The opinions expressed are not those of Alcatel USA, Inc ****

---

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 25 Apr 2000 00:47:41 -0500

I don't think this has been answered.  It seems to be an arbitrary choice.
I would opt for making the MG intelligent enough to turn off echo and codecs
for the duration of the test without being told.

> -----Original Message-----
> From: Chuong Nguyen [SMTP:[email-masked]]
> Sent: Monday, April 03, 2000 5:26 PM
> To:   [email-masked]
> Subject:      E.10 Basic Continuity Package
>
> Hi,
>
> E.10.5 Procedures
>
> Or MGC has to tell MG to turn off echo and codecs and after COT turns echo
> and codecs on?
>
>
> Thanks
> Chuong
> --