Subject: Event Request ID

From: Chuong Nguyen <[email-masked]>
Date: Sun, 23 Apr 2000 21:08:42 -0500

Hi All,

Is event Request ID scoped to a termination or context or gateway?

In general is event detected on a gateway basis or context basis or
termination basis?

Thanks
Chuong

--
  Alcatel USA, Inc             Internet: [email-masked]
  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613
  **** The opinions expressed are not those of Alcatel USA, Inc ****

---

From: Tom-PT Taylor <[email-masked]>
Date: Mon, 24 Apr 2000 08:30:54 -0500

At the moment, the requirement is to scope to termination.  At some point in
the future one could imagine context-level events, but that is not a present
requirement.

> -----Original Message-----
> From: Chuong Nguyen [SMTP:[email-masked]]
> Sent: Sunday, April 23, 2000 10:09 PM
> To:   [email-masked]
> Subject:      Event Request ID
>
> Hi All,
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 24 Apr 2000 11:54:19 -0400

I'd agree, but if I were implementing, I'd make it scope to the MGC (that
is, no two request-Ids
from the same MGC were the same).

Brian

        -----Original Message-----
From:   Chuong Nguyen [SMTP:[email-masked]]
Sent:   Sunday, April 23, 2000 10:09 PM
To:     [email-masked]
Subject:        Event Request ID

        Hi All,

        Thanks
Chuong