Subject: Wildcarded context ID?

From: Paul Hollis <[email-masked]>
Date: Tue, 18 Apr 2000 14:02:07 +0800

Hi,

just a quick question:

Does the wildcard "ALL" for a context ID include the NULL context, or does it
only cover non-Null contexts?

Regards Paul.

---

From: Harpreet Singh Anand <[email-masked]>
Date: Tue, 18 Apr 2000 09:55:37 +0530

Hi Paul,

Paul Hollis wrote:

> Hi,
>
> just a quick question:
>
> Does the wildcard "ALL" for a context ID include the NULL context,

Yes it includes the NULL context also.

> or does it

--

Regards,
Harpreet

_________________________________
Harpreet Singh Anand
Ficon Technology
E-mail :  mailto:[email-masked]
Web    :  http://www.ficon-tech.com

---

From: Christian Groves <[email-masked]>
Date: Thu, 27 Apr 2000 11:20:32 +1000

G'Day,

Is this a common understanding of the list? If so then perhaps we should
document it in the spec. I've asked different people and had different
thoughts on whether or not it should include the NULL context.

Cheers, Christian