Subject: R1 & R2 Package drafts

From: [email-masked]
Date: Mon, 10 Apr 2000 19:12:37 +0530

Hi,
         Please find attached in Zip form the updated version of the R2-package
draft and  a new draft for R1 package.
     These are as per the new format specified in the protocol for packages.
These are based on the ITU-T specifications
     (i.e. Q.310-331 for R1 signaling and Q.400-Q.490 for R2 signaling). Any
country variants are expected to be covered by
      Extension packages to these basic packages. Please send comments, if any.

Regards,

Vikas Bajaj
Kushnava Laha

(See attached file: R1R2_Package_drafts.zip)

---

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 12 Apr 2000 10:11:12 -0400

After the R1 package has come out and people have had time to look at it,
could I have opinions on whether it becomes a WG work item?  I already
accepted R2 last spring.

> -----Original Message-----
> From: [email-masked] [SMTP:[email-masked]]
> Sent: Monday, April 10, 2000 9:43 AM
> To:   [email-masked]
> Cc:   Taylor, Tom-PT [CAR:B901:EXCH]
> Subject:      R1 & R2 Package drafts
>
>
>
> Hi,
> (See attached file: R1R2_Package_drafts.zip) << File: .ZIP File >>