Subject: DIgit Map specification with Reset Dialing

From: M S N Murthy <[email-masked]>
Date: Mon, 10 Apr 2000 20:20:57 +0530

Problem 1.   Is there a way for the MGC to request the MG to detect   '#' and notify while specifying a Digit Map?
     This is necessary when MGC wants to cancel the previous user dialed digits on '#' dialing.

Problem 2.  MGC specifies a list of Digit Strings  in a Digit Map to MG. The MG notifies to the MGC when a matching digit string 
     is dialed. Is there a way for the MGC to find out the matching digit string notified by the MG without performing the string comparisons?

Thanks,
Murthy

---

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 25 Apr 2000 05:44:36 -0500

> -----Original Message-----
> From: M S N Murthy [SMTP:[email-masked]]
> Sent: Monday, April 10, 2000 10:51 AM
>
        [PTT]
        Yes.  If you look at section E.6 you see that the octothorpe event
"do" maps to digit map symbol "f" or "F".
>
> Problem 2.  MGC specifies a list of Digit Strings  in a Digit Map to MG.
> The MG notifies to the MGC when a matching digit string
>      is dialed. Is there a way for the MGC to find out the matching digit
> string notified by the MG without performing the string comparisons?
        [PTT]
        Not currently.  Seems like an unfortunate lack.  Maybe in v2 ...