Subject: Event and Signal descriptor on Subtract

From: Hemant Agrawal <[email-masked]>
Date: Thu, 20 Apr 2000 15:53:04 +0530

Hi Brian, Tom, list,

 In ref to section 7.2.3 for Subtract command
 "When a provisioned Termination is Subtracted from a context, its property
 values shall revert to:
 *    the default value, if specified for the property and not overridden by
provisioning,
 *    otherwise, the provisioned value."

  Is this action also valid for signal and event descriptor, that is, after
a  termination
 is subtracted from a context, MG stops playing signals and stop listening
for
 events (since the default value of Event & Signal Descriptor is NULL).

 thanks
 Hemant Agrawal

 ________________________________________
 Hemant Agrawal
 Ficon Technology
 E-mail: [email-masked]
 Web: http://www.ficon-tech.com

---

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 20 Apr 2000 08:16:10 -0500

Based on the E-mail I just put out yesterday, this would be so, but the
default values of these descriptors (in the absence of provisioned values)
would be "empty".

> -----Original Message-----
> From: Hemant Agrawal [SMTP:[email-masked]]
> Sent: Thursday, April 20, 2000 6:23 AM
> To:   [email-masked]
> Subject:      Event and Signal descriptor on Subtract
>
>  Hi Brian, Tom, list,
>