Subject: Re: MGC-MGC communication

From: [email-masked]
Date: Tue, 4 Apr 2000 21:42:56 +0530

Hi All,
As there exists multiple protocol options for MGC-MGC interface but nothing yet
standardized,
attached white paper proposes an interface definition (protocol) for MGC to MGC
communication
in SS7 networks based on MEGACOP, SIGTRAN and Packet-SS7 protocols.
Another attached document gives backgound on the Packet-SS7 architecture.
Regards,
Sunil Mahajan
(looking for comments and feedback.............)

(See attached file: packet-ss74mgc-mgc.zip)(See attached file: packet-ss7.zip)

---

From: Stephen Terrill <[email-masked]>
Date: Tue, 4 Apr 2000 21:41:26 +0200

Hi Sunril,

I think that you have overlooked the Q.BICC work which is being designed to support the ISDN service set over technologies other than STM - and it is a standardised interface..  The first phase is completed (supporting ATM bearers) - see Q.1901, and Q.765.5 (I think).

The second phase will support IP bearers (both in the signalling and for the voice transport) and that is activively ongoing now.  There have certainly been discussions of using SCTP for the signalling transport, and for using H.248/megaco beteween the call and the bearer/transport level.

Regards,

..//steve

[email-masked] wrote:

>                                                   -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>                                 Name: packet-ss74mgc-mgc.zip
>    packet-ss74mgc-mgc.zip       Type: Winzip32 File (application/zip)
>                             Encoding: base64
>                          Description: .ZIP File
>
>                         Name: packet-ss7.zip
>    packet-ss7.zip       Type: Winzip32 File (application/zip)
>                     Encoding: base64
>                  Description: .ZIP File