Subject: Re: User Interface MGCP package

From: Scott Bradner <[email-masked]>
Date: Wed, 12 Jul 2000 16:27:09 -0400

> MGCP is an IETF standard,

this is *not* true - MGCP is published as an Informational RFC - that is *not*
a standard of any kind

Scott

---

From: Bob Wise <[email-masked]>
Date: Wed, 12 Jul 2000 15:07:14 -0600

A thousand apologies.

The "Informational RFC" is maintained by the ISC on behalf of the IETF.
The vendors involved in implementing MGCP and conducting interoperability
events treat this RFC as a standard.

Work continues to maintain and enhance the RFC. Anyone is welcome to
participate in its continued evolution.

-Bob

-------------------------
Bob Wise
Chief Architect
Vsys, Inc.
"The Softswitch Company"
www.vsys.com

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]]
Sent: Wednesday, July 12, 2000 2:27 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: User Interface MGCP package

> MGCP is an IETF standard,

this is *not* true - MGCP is published as an Informational RFC - that is
*not*
a standard of any kind

Scott