Subject: MEGACO MIB

From: Henryk Kijak <[email-masked]>
Date: Thu, 27 Jul 2000 11:17:43 -0400

What is a current status of MEGACO MIB?

---

From: Matt Holdrege <[email-masked]>
Date: Thu, 27 Jul 2000 13:38:01 -0700

>What is a current status of MEGACO MIB?

Back when we started, long ago, it seemed that we would soon have
implementations of MEGACO and would learn more about what we needed to
support in the MIB. But MEGACO has taken much longer to standardize than we
thought. Since there have been no real implementations we have had zero
input into the MIB. But now that a bakeoff is scheduled and folks are
seriously writing code, we will hopefully soon get more details on what
other objects need to be added to the MIB.