Subject: Auditing of Ephemerals

From: Tom-PT Taylor <[email-masked]>
Date: Fri, 28 Jul 2000 18:28:22 -0500

It's time to resubmit the name pattern package for action by Megaco -- it
was SG 16 that rejected it.

Tom Taylor
Lead Standards Developer
Phone and FAX: +1 613 736 0961
E-mail: [email-masked]

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 28 Jul 2000 20:14:11 -0400

I'll have a draft in as soon as the I-D editor's queue opens up
again!

Brian

-----Original Message-----
From: Tom-PT Taylor
To: [email-masked]
Sent: 7/28/00 7:28 PM
Subject: Auditing of Ephemerals

It's time to resubmit the name pattern package for action by Megaco --
it
was SG 16 that rejected it.

Tom Taylor
Lead Standards Developer