Subject: Re: User Interface MGCP package

From: Scott Bradner <[email-masked]>
Date: Wed, 12 Jul 2000 17:19:09 -0400

> The vendors involved in implementing MGCP and conducting interoperability
> events treat this RFC as a standard.

they may do so if the wish but in no way has the IETF said that it
is a standard (and I hope that your note here is not an indication of
a systematic misrepresentation)

Scott

---

From: Bob Wise <[email-masked]>
Date: Wed, 12 Jul 2000 16:27:30 -0600

The representation of MGCP as a standard is systematic.
An IETF document (an information RFC) is thought of and used as a standard,
so that fact that it has not been offically declared a standard is
practically irrelevant.

-Bob

-------------------------
Bob Wise
Chief Architect
Vsys, Inc.
"The Softswitch Company"
www.vsys.com

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]]
Sent: Wednesday, July 12, 2000 3:19 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: User Interface MGCP package

Scot