Subject: Megaco Agenda in Pittsburgh

From: Tom-PT Taylor <[email-masked]>
Date: Mon, 24 Jul 2000 16:34:38 -0400

Here is the outline of a tentative agenda for Pittsburgh.  If people have
specific issues to bring up, let me know.

1. Agenda bashing              5 min.
2. Status report -- work in   15 min
    progress
3. Status report -- interop     5 min.
4. CAS package issues      20 min
5. Base protocol issues      50 min
6. SDPng requirements      10 min
6. IETF/ITU operating          10 min
    agreement

I'll pick out some key topics for item 5 in the next few days.

Tom Taylor
Lead Standards Developer
Phone and FAX: +1 613 736 0961
E-mail: [email-masked]

---

From: Christian Groves <[email-masked]>
Date: Tue, 25 Jul 2000 12:18:31 +1000

G'Day Tom,

Do you have a list of what drafts will be presented?

Cheers, Christian