Subject: R2 Package supporting for MGCP

From: 김재혁 <[email-masked]>
Date: Fri, 21 Jul 2000 09:43:03 +0900

Hi, all.

The IETF Megaco WG in particular (or ITU SG-16 for that matter) released some packages such as R2 and R1.

Curruntly, I work with MGCP. So, I have a question whether the proposed R2 packages from IETF Megaco WG can work on the MGCP.

Thanks in advance.

==========================================
Kim, Jae-Hyuk
XENER.COM.,Inc
Tel: +82-2-525-1493 (ext. 202)
[email-masked]

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 21 Jul 2000 08:55:18 -0400

No, but there is effort elsewhere on MGCP (International Softswitch
Consortium).  There is
some effort to keep the megaco and MGCP packages aligned.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, July 20, 2000 8:43 PM
> To: [email-masked]
> Subject: R2 Package supporting for MGCP
>
>
> Hi, all.
>
> The IETF Megaco WG in particular (or ITU SG-16 for that
> matter) released some packages such as R2 and R1.
>
> Curruntly, I work with MGCP. So, I have a question whether
> the proposed R2 packages from IETF Megaco WG can work on the MGCP.
>
> Thanks in advance.
>

---

From: Bill Foster <[email-masked]>
Date: Tue, 25 Jul 2000 07:28:28 -0700

I think the hope is to have an R1 Megaco package that aligns with the packages in http://www.softswitch.org/Working_Groups/device_control/draft-mgcp-cas-packages.pdf (and covers all North American CAS as well) and come up with an MGCP R2 package that aligns with the proposed Megaco R2 package. You can contact myself for the MGCP side of things.

> > the proposed R2 packages from IETF Megaco WG can work on the MGCP.

-----------------------------
Bill Foster
Phone: (408) 527-8791
Page:   (800) 365-4578
Fax:     (781) 998-6492