Subject: Web page with Sign-Up form for the First Megaco Interop Event Ava ilable

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 25 Jul 2000 14:26:48 -0400

A small website with a sign-up form for the first Megaco/H.248
Interop event is now available.  Please see:
http://megaco-interop.tripod.com

(Sorry for the banner ads)

If you have an implementation of Megaco/H.248 underway, I hope
you will plan to join us in Durham, NH August 28-31.
I'm currently expecting at least 15 MGs and MGCs from around 10
organizations, but I get inquiries every week from folks I haven't
heard from.  There will be plenty of rough code at the event,
so don't worry if yours is not ready for prime time.

The event is cosponsored by The Multiservice Switching Forum,
The International Softswitch Consortium and the University of
New Hampshire's Interoperability Lab.  Marconi is the host.

So, click, sign-up and come join us!

Brian
------------
Brian Rosen, Office of the CTO
Marconi, plc
1000 FORE Drive, Warrendale, PA 15086
(724) 742-6826  mailto:[email-masked]

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 25 Jul 2000 19:28:16 -0400

Thanks to Jon Steer of T!Semantics, I have moved the Megaco-Interop website
to:
http://www.tsemantics.com/megaco-interop

It has no pesky banner ads, and should be faster.
The tripod site will stay up in case someone does not get this message,
but please use the above URL for your sign-ups.

Thanks
Brian

-----Original Message-----
From: Rosen, Brian
To: [email-masked]
Sent: 7/25/00 2:26 PM
Subject: Web page with Sign-Up form for the First Megaco Interop Event Ava
ilable

Brian
------------