Subject: FW: SDP fmtp parameters

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 15 Mar 2001 04:10:38 -0500

Forwarded to the official Megaco list, now moved to [email-masked].

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, March 15, 2001 4:03 AM
To: [email-masked]
Subject: SDP fmtp parameters

Hi,
    There is a parameter 'VAD=X-NNVAD' in MEGACO
example:

 Local {
        v=0
        c=IN IP4 $
        m=audio $ RTP/AVP 0
        a=fmtp:PCMU VAD=X-NNVAD;special voice activity
                           ; detection algorithm
      }
  
   The SDP tells us the option after 'fmtp' is <format
specific parameter>. Unfortunately I cann't find the
way to explain it. I searched it through Internet,
only the MEGACO was found which use the string
'VAD=X-NNVAD'.
   Anybody telling me will deserve my deeply
appreciate.
   Thanks!
 
   ZhouZichun

_________________________________________________________
Do You Yahoo!? ��¼����Ż�����! http://mail.yahoo.com.cn
�����Ż����ֲ������Ҹ��Ծ�ʩչ��http://cn.clubs.yahoo.com

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 15 Mar 2001 05:34:07 -0500

It's a made-up example.  Sorry to confuse you.  

> From: Tom-PT Taylor [mailto:[email-masked]]
> Sent: Thursday, March 15, 2001 4:11 AM
> To: 'megaco'
> Cc: '? ??'
> Subject: FW: SDP fmtp parameters
> 
> 
> Do You Yahoo!? µÇÂ¼Ãâ·ÑÑÅ»¢µçÓÊ! http://mail.yahoo.com.cn
> ´´½¨ÑÅ»¢¾ãÀÖ²¿£¬ÕæÎÒ¸öÐÔ¾¡Ê©Õ¹£¡http://cn.clubs.yahoo.com
>