Subject: Re: A question about R2 signalling

From: [email-masked]
Date: Tue, 27 Mar 2001 09:48:43 +0530

Sarju,
         My organization, Hughes Software Systems Ltd had submitted a R2 draft
that has
  now expired. Given the work that had been going on the definition of the basic
CAS package,
  we had decided that the next version should be a derivative of the basic CAS
package rather
  than a standalone package. Hence, we were  waiting for the definition of the
basic CAS
  package. Since the submission of the basic CAS package draft we have been
working
  on the definition of the R2 package. It is now ready and currently under
review within
  our organization. We expect to submit it to IETF as well as put it on the
mailing list next
  week.

 Regards,

Vikas Bajaj

"Sarju Garg" <[email-masked]> on 03/27/2001 08:38:42 PM

Please respond to "Sarju Garg" <[email-masked]>

To:   "'megaco'" <[email-masked]>
cc:    (bcc: Vikas Bajaj/HSS)

Subject:  A question about R2 signalling

RE: A question about digitmapHi list,

I am looking for a standard package for R2 signaling. Is there any draft or
final version of R2 package.

Thanks
Sarju

---

From: "Sarju Garg" <[email-masked]>
Date: Tue, 27 Mar 2001 10:23:45 +0530

Thanks for the informational update, Vikas.
I have found a basic CAS package "mgcp-cas-packages.txt". Is this the one you are referring to?

Thanks
Sarju
  ----- Original Message ----- 
  From: [email-masked] 
  To: Sarju Garg 
  Cc: 'megaco' ; [email-masked] 
  Sent: Tuesday, March 27, 2001 9:48 AM
  Subject: Re: A question about R2 signalling

  Sarju,

   Regards,

  Vikas Bajaj

  Thanks
  Sarju

---

From: Vijayapal Reddy Patil <[email-masked]>
Date: Tue, 27 Mar 2001 11:25:24 +0530 (IST)

Hi all,
We intend to use ANTLR (Another tool for language recognition) for parsing
MEGACO messages. We would like to know if anyone has used it, if so please
share your experiences. Please let us know if there are any other
alternatives. Is ABNF a constraint for usage of such tools?.

TIA
-Vijay