Subject: Re: Profile Definition

From: Christian Groves <[email-masked]>
Date: Sun, 04 Mar 2001 12:26:10 +1100

G'Day Nancy,

As brian points out below the MSF have done a MINIMUM set of
requirements. I believe the more information in a profile the better for
interoperability reasons. The MSF profiles don't define procedures or
the like for the applications they are supporting. I would hope that
profiles define or at least point to somewhere on detailed procedures
and services that they are meant to support. 

Cheers, Christian

"Rosen, Brian" wrote:
> 
> Look at the MSF website (www.msforum.org) for some MSF profiles.
> 
> You will see:
>         A list of packages
>         Naming conventions
>         Transport Choices
>         Encoding Choices
>         Security Choices
>         Protocol option choices
> 
> The point of a profile is that an MG and MGC implementing the profile
> will interoperate with no further questions asked.  The profile could
> have MINUMUM requirements, but in all circumstances, an arbitrary MG
> implementing the profile will interoperate with an arbitrary MGC
> implementing the profile.
> 
> Brian
> 
> > -----Original Message-----
> > From: Nancy Devin [mailto:[email-masked]]
> > Sent: Tuesday, February 27, 2001 12:47 PM
> > To: [email-masked]
> > Subject: Profile Definition
> >
> >
> >
> > Hello all,
> >
> > We started to look at the Interoperability Test
> > Profile, draft-rosen-test-profile-01.txt, and it
> > seems to be a lot more than just a list of
> > packages.  What exactly is a profile?  What does
> > it represents? and What is its purpose?
> >
> > thanks,
> > Nancy
> >
> >
> > --
> > Nancy Devin
> > Software Designer
> >
> > Alcatel
> > 600 March Road, P.O. Box 13600
> > Kanata, Ontario, Canada
> > K2K 2E6
> >
> > Telephone: (613) 591-3600 x6897
> > Fax:       (613) 599-3609
> > Internet:  [email-masked]
> >
> >

---

From: Ian Leighton <[email-masked]>
Date: Wed, 07 Mar 2001 10:03:36 -0500

Hi All

Are future profiles going to be standardized or will
they continue to be Internet-Drafts.

Regards
Ian Leighton