Subject: trunking gateway

From: YouLing Sha <[email-masked]>
Date: Sat, 10 Mar 2001 13:15:25 -0500

Greetings,

The following statements are quoted from the web site http://www.ietf.org/html.charters/megaco-charter.html 

Examples of media gateways are: 
* Trunking gateways that interface between the telephone network and a Voice over IP network. Such gateways typically manage a large number of digital virtual circuits. * Access gateways that provide traditional analog or Primary Rate (PRI) line interfaces to a Voice over IP network. * Network Access Servers that can attach a "modem" to a telephone circuit and provide data access to the Internet. 

Question:

Can some one give me a rough idea what are the differences between Trunking Gateway and Access Gateway in terms of capacities, features, etc.?
Thanks.

Regards,
YouLing Sha
CyberPath Inc.
(732) 463-7700 ext. 304
[email-masked]

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Sat, 10 Mar 2001 17:25:05 -0500

HI all,
If the MG fails to process Subtract message and returns an error message, is
there any way where the Termination can be brought back to NULL context for
further usage. Or does the MGC needs to generate servicechange to that
termination and then restart the same???
Best Regards
Madhubabu