Subject: about MEGACO products

From: "leon.teng" <[email-masked]>
Date: Fri, 9 Mar 2001 9:57:26 +0800

Dear megaco
     who can help introducing some MEGACO stack products ? I know Hughes and Data Connection have such product. can anyone recommend one?
            leon.teng
            [email-masked]

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 9 Mar 2001 08:17:23 -0500

An IETF list is not the place to discuss commercial items.
There will be a report out soon (see my last message)
which will have a list of institutions participating in the
Interop test.  That may be helpfull to you.

Brian

> -----Original Message-----
> From: leon.teng [mailto:[email-masked]]
> Sent: Thursday, March 08, 2001 8:57 PM
> To: [email-masked]
> Subject: about MEGACO products
> 
> 
> Dear megaco
>      who can help introducing some MEGACO stack products ? I 
> know Hughes and Data Connection have such product. can anyone 
> recommend one?
>             leon.teng
>             [email-masked]
>