Subject: RE: Caller Id

From: CHAPRON Jean-Emmanuel FTRD/DAC/ISS <[email-masked]>
Date: Thu, 15 Mar 2001 13:49:11 +0100

SG16 package and draft-boyle-megaco-alerting adresse the same issue. Last
versions of draft-boyle-megaco-alerting don't cover entirely ETSI
requirements.
It was agreed in Launceston (last SG16 meeting, last week) to write a common
package based on both drafts.

               ```
              (o o)
----------oOO--(_)-OOo--------------
Jean-Emmanuel CHAPRON
FRANCE TELECOM R&D
DAC/ACE
38-40 rue du général Leclerc
92794 Issy-les-Moulineaux Cedex 9 - France
Tel: +33 1 45 29 64 50
-------------------------------------

> -----Message d'origine-----
> De : Alf Heidermark (UAB) [mailto:[email-masked]]
> Envoyé : jeudi 15 mars 2001 10:56
> À : 'Michael Brown '; 'megaco ietf '
> Objet : RE: Caller Id
> 
> 
>  Hello mike
> do you know the relationship between your additions to cover 
> ETSI requirements and the SG 16 package, which is at least in 
> my understanding cover the ETSI requirements. Are they the 
> same package or are they different.
> 
> alf 
> 
> 
> 
> -----Original Message-----
> From: Michael Brown
> To: megaco ietf
> Sent: 2001-03-14 23:00
> Subject: RE: Caller Id
> 
> Yes, there is an existing draft which defines a package for CLASS. We
> are doing some additional work on this package to address certain ETSI
> requirements which were not covered, but the majority of the package
> will remain unchanged. Actually, we will be issuing a new 
> version of the
> package with the ETSI changes very soon (hopefully within the next
> week), but in the meantime, please refer to 
> 
> draft-boyle-megaco-alerting-02.txt in the individual 
> submissions section
> of the I-D index. We are hoping to take this draft to last call very
> soon.
> 
> Michael Brown 
> 
> -----Original Message----- 
> From: Dan Elbert [ mailto:[email-masked]
> <mailto:[email-masked]> ] 
> Sent: Wednesday, March 14, 2001 3:39 PM 
> To: megaco ietf 
> Subject: Caller Id 
> 
> 
> Hi All 
> Has anybody defined a package with Caller Id for an analog line ? 
> 
> Dan Elbert 
> RADVISION 
>

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 15 Mar 2001 11:36:42 -0500

The forthcoming alerting-02 draft will cover the ETSI cases as well.  I believe
Mike Brown took a preliminary version of this with him to Launceston for
discussion purposes.  We will be looking to resolve the Annex O - alerting draft
gap ion the next few days.

Kevin