Subject: RE: Profile examples

From: "Snow Zhang Xuesheng (Leela)" <[email-masked]>
Date: Fri, 9 Mar 2001 19:36:34 +0500

hi,
     In Rfc3015  annex C, there are TAGS FOR MEDIA STREAM PROPERTIES.
     For the media type, the document only defines the enumeration values
for  Audio(0), Video(1),  and Data(2);
     How about the values for "nas", "image" and other media types ?

Regards 

Snow 

MGCP Project Leader ,Huawei Tech., India

---

From: Christian Groves <[email-masked]>
Date: Tue, 13 Mar 2001 13:31:09 +1100

There are no values for Nas or image. Nas I wouldn't have thought is a
"media type". Image could come under data or a very slow image :-).

Christian