Subject: Version doubts

From: Sasikant Choudhry <[email-masked]>
Date: Tue, 6 Mar 2001 14:29:01 +0530

Hi Everybody,
   I am new to this protocol..Can anybody tell me what is the current status
for standarization of Megaco/H.248..I came across Megaco/H.248 V16 and RFC
3015 which is version 1.0....

Thanks
Shashikant Chowdhary

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 6 Mar 2001 08:11:15 -0500

The released IETF version is RFC3015, and is Version 1.0
The prior releases were versions of drafts, not the RFC.

Brian

> -----Original Message-----
> From: Sasikant Choudhry [mailto:[email-masked]]
> Sent: Tuesday, March 06, 2001 3:59 AM
> To: [email-masked]
> Subject: Version doubts
> 
> 
> Hi Everybody,