Subject: [Megaco] IP Phone call flow

From: Dan Elbert <[email-masked]>
Date: Tue, 25 Sep 2001 14:07:10 -0500

Hi
Is there any document showing an example of call flows which use the Annex G
packages for an IP Phone ?
Thanks,

Dan Elbert
RADVISION

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Blatherwick, Peter" <[email-masked]>
Date: Fri, 28 Sep 2001 12:21:03 -0400

No call flows specifically for IP Phone have been published, to my knowledge.  Such would be entirely dependent on how the server/MGC-side vendor wants to interact with the phone's connection and user interface elements, which would be highly varied.  

(Sorry for the delayed response.)  

-- Peter

-----Original Message-----
From: Dan Elbert [mailto:[email-masked]]
Sent: September 25, 2001 15:07
To: [email-masked]'; [email-masked]'
Subject: [Megaco] IP Phone call flow

Hi

Dan Elbert
RADVISION