Subject: [Megaco] StreamId 0

From: "Francois Plagnard" <[email-masked]>
Date: Tue, 18 Sep 2001 14:38:53 +0200

In § 7.1.9 Events descriptor, it is said : "The default streamID is 0,
indicating that the event to be detected is not related to a particular
media stream."

Is it true for all the other descriptors ?
In particular, is StreamId 0 allowed in Media descriptor ?

Best regards,

===================================================================
Francois Plagnard,
Netbricks
31 rue Jean Rostand
91893 ORSAY -- FRANCE
Email: [email-masked] -- WEB : www.netbricks.net
Tel: +33 (0)1 69 33 12 50 -- Fax: +33 (0)1 69 85 54 26
===================================================================

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 18 Sep 2001 15:55:33 +0300

Hi,

>In particular, is StreamId 0 allowed in Media descriptor ?

I would say no. Also, the default value for the StreamId in the media
descriptor is 1.

Regards,

Christer Holmberg
Ericsson Finland