Subject: RE: [Megaco] FW: Rapporteur's Meeting Reminder

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 12 Sep 2001 17:05:51 -0400

What impact does the US groundstop have on the scheduling of this meeting?
Has any thought been given to rescheduling?

Kevin

 -----Original Message-----
From: 	Taylor, Tom-PT [NORSE:B881:EXCH]  
Sent:	Wednesday, August 29, 2001 10:47 AM
To:	'megaco'
Cc:	[email-masked]'
Subject:	[Megaco] FW: Rapporteur's Meeting Reminder

Anyone considering going to Santa Barbara, don't be shy.  When I said in the
minutes that this theoretically needs a Rapporteur's invitation, I should
have added that everyone should consider themselves invited.

-----Original Message-----
From: Paul E. Jones [mailto:[email-masked]]
Sent: Tuesday, August 28, 2001 2:16 AM
To: [email-masked]
Subject: Rapporteur's Meeting Reminder

Folks,

This is just a reminder that people need to register for the upcoming
Rapporteur's Meeting as soon as possible.  In fact, the hotel reservations
need to be made by August 31, 2001.

Also, if you plan to attend the meeting and have not already done so, please
send me an e-mail message to let me know.

As you know, we need to have a certain number of people committed to coming
so that we can have a productive meeting.  Without contributions and
attendees, it will be hard to justify holding a meeting!

The meeting announcement can be found here:
ftp://standard.pictel.com/avc-site/0109_San/Notice_ITU-T_Santa_Barbara.txt

In brief:
  o Make your own hotel reservations directly with the hotel
  o Send me an e-mail message to let me know you're coming
    (reply to this one if you wish)
  o Send e-mail to Glen Freundlich ([email-masked]) to request
    document numbers

Best Regards,
Paul

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
For help on this mail list, send "HELP ITU-SG16" in a message to
[email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 12 Sep 2001 19:38:56 -0400

We're keeping an eye on the situation.  Currently the meeting will proceed
as scheduled, but if there are too many dropouts we will cancel or
reschedule.

-----Original Message-----
From: Boyle, Kevin [NCRTP:3Z30:EXCH] 
Sent: Wednesday, September 12, 2001 5:06 PM
To: Taylor, Tom-PT [NORSE:B881:EXCH]; 'megaco'
Cc: [email-masked]'
Subject: RE: [Megaco] FW: Rapporteur's Meeting Reminder

Kevin

-----Original Message-----
From: Paul E. Jones [mailto:[email-masked]]
Sent: Tuesday, August 28, 2001 2:16 AM
To: [email-masked]
Subject: Rapporteur's Meeting Reminder

Folks,

In brief:

Best Regards,
Paul