Subject: RE: [Megaco] Re: Wildcarded Context Ids.

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 14 Sep 2001 11:51:34 -0400

Error text is optional, so it cannot be guaranteed that anything will be
returned in the error descriptor, other than the error ID.

Kevin

 -----Original Message-----
From: 	Sean Leahy [mailto:[email-masked]] 
Sent:	Friday, September 14, 2001 10:20 AM
To:	[email-masked]
Subject:	[Megaco] Re: Wildcarded Context Ids.

Further to Andrew's question:

Please can we have a ruling on the following:

Can it be guaranteed that if Error Code 433 is returned, the Context Id in
which
the Termination already exists will always be returned as part (or all) of
the
text in the Error Descriptor as described in Annex L ?

Or is it still optional to return Error Code 433 with an empty error
descriptor
?

Sean Leahy

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Ian Leighton <[email-masked]>
Date: Fri, 14 Sep 2001 13:55:12 -0400

Hi All

If Error text (ie. a quotedString) is included then is it a requirement
to include ContextId in the text?

Regards
Ian

Kevin Boyle wrote:

>
>
> Error text is optional, so it cannot be guaranteed that anything will
> be returned in the error descriptor, other than the error ID.
>
> Kevin
>
> Can it be guaranteed that if Error Code 433 is returned, the Context
> Id in which
> the Termination already exists will always be returned as part (or
> all) of the