Subject: [Megaco] (no subject)

From: "krishna n" <[email-masked]>
Date: Tue, 11 Sep 2001 14:51:48 +0530

hi all,

i want to have some clarifications regarding the following.

1. Is it necessary for an mg to perform a round the clock on/off detection for all its terminations as it is done in a pstn or is it done only when it is notified by the mgc(for the first time).

2. If an handoff occurs from one mgc to the other , how does the new mgc know the details of all the terminations pertaining to a particular MG which was under the control of the older MGC(previous).

regards
krisGet more from the Web.  FREE MSN Explorer download : http://explorer.msn.com

---

From: Hariharasubramanian R <[email-masked]>
Date: Tue, 11 Sep 2001 14:47:14 -0500

The answer to Q2 is
            (*) Outside the scope of the protocol
            (*)  Use Audit procedures for finding the terminations and
its details.

HTH,
rhari !

krishna n wrote:

> hi all, i want to have some clarifications regarding the following. 1.
> Is it necessary for an mg to perform a round the clock on/off
> detection for all its terminations as it is done in a pstn or is it
> done only when it is notified by the mgc(for the first time). 2. If an
> handoff occurs from one mgc to the other , how does the new mgc know
> the details of all the terminations pertaining to a particular MG
> which was under the control of the older MGC(previous).  regards
> kris
>
>
> -----------------------------------------------------------------------
> Get more from the Web. FREE MSN Explorer download :
> http://explorer.msn.com

--
!============================================================================!
= Hariharasubramanian R., Research Engineer, C-DoT, Bangalore.               =
= Call me at : OFF: 2383951(Dir) / 2263399 (268)                             =
=              RES: 3435971                                                  =
= Alternate email : [email-masked]                                      =
= Url: http://i.am/rhari                                                     =
!============================================================================!

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco