Subject: [Megaco] Signal override as BRIEF

From: [email-masked]
Date: Mon, 3 Sep 2001 09:37:27 +0530

Hi List,

If MGC override a signal as Brief, then is it mandatory that MGC will provide
the duration also.
If not should MG maintain one provisioned value to use it when MGC override any
signal as Brief and do not provide duration or MG have to maintain provisioned
values for each signal in this situation.

Thanks in advance,
Ashish

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 4 Sep 2001 07:32:27 -0400

If there is a "default" duration noted in the definition of the
package, and no duration is specified, then the default duration
should be used.  If no default is specified, then duration
must be specified, or you have an error condition.  I don't
like provisioning as a choice.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, September 03, 2001 12:07 AM
> To: [email-masked]
> Subject: [Megaco] Signal override as BRIEF
> 
> 
> 
> 
> Hi List,
>