Subject: RE: [Megaco] Graceful Delete from MG

From: [email-masked]
Date: Wed, 5 Sep 2001 10:22:56 +0530

Hi Madhu/all,

                Do you think there could be a synchronization problem between MG
and MGC perhaps
due to network problems ?
MGC might receive the service change for graceful delete after a number of
retries from MG,
which may result in the difference in timer running at MG and MGC.

To negate this, should MG send timestamp along with service change ?

regards
Rakhi

"Madhu Babu Brahmanapally" <[email-masked]> on 08/31/2001 06:41:47 PM

To:   Rakhi Verma/HSS@HSS
cc:

Subject:  RE: [Megaco] Graceful Delete from MG

Hi Rakhee,
Are you questioning whether the MG has to send forced serivce change after
the graceful timer expires??? IMO the answer is no. If the MG has generated
Graceful service change, it is assumed that after the timeout period the
termination will be "Forced" to the specified state.
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Friday, August 31, 2001 1:22 AM
To: [email-masked]
Subject: [Megaco] Graceful Delete from MG

Hi ,
     I have a doubt regarding graceful delete from MG.
Should MG send service change with Forced method after graceful delete timer
expires at MG?

regards
Rakhi

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 5 Sep 2001 09:24:37 -0400

HI Rakhee,All,
There was some discussion earlier on the list, to make the Timestamp in the
"serviceChangeParm" mandatory for registration requests and replies. I'm not
sure whether this field is mandatory for other methods. But yes, definitely
in your case the timestamp will help the MGC identify the time difference.
Any Comments?

Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, September 05, 2001 12:53 AM
To: Madhu Babu Brahmanapally
Cc: [email-masked]
Subject: RE: [Megaco] Graceful Delete from MG

Hi Madhu/all,

                Do you think there could be a synchronization problem
between MG
and MGC perhaps
due to network problems ?
MGC might receive the service change for graceful delete after a number of
retries from MG,
which may result in the difference in timer running at MG and MGC.

regards
Rakhi

To:   Rakhi Verma/HSS@HSS
cc:

Hi Rakhee,

-----Original Message-----

Hi ,

regards
Rakhi