Subject: RE: [Megaco] Purpose Of Implementors Guide Section 11

From: "Marcello Pantaleo (EED)" <[email-masked]>
Date: Fri, 14 Sep 2001 08:42:03 +0200

Terry,

my intention was to say it's useful to have also clarifications 
(section 11) in H.248 V2. My only concern is how to do that.
I guess Christian's proposal to add notes is a good idea and I agree
that some slight changes could be done. While making this improvement  
I would like to know if everyone agrees with.

Regards,
Marcello
-----Original Message-----
From: Christian Groves [mailto:[email-masked]]
Sent: Friday, September 14, 2001 3:33 AM
To: Terry L Anderson
Cc: Marcello Pantaleo (EED); Ian Leighton; [email-masked]
Subject: Re: [Megaco] Purpose Of Implementors Guide Section 11

G'Day Terry,

I think there is scope to add the information contained in section 11 as
"Notes:" to H.248v2. "Notes" are for informational purposes only. I
would consider that there would be a need to slighty reword (not change
the meaning however) the 6 entries in section 11 to be able to put them
in a relevant place in H.248v2. As Marcello is the editor of H248v2 he
probably wants to discuss these whilst making improvements to v2 as you
indicated below.

Regards, Christian

Terry L Anderson wrote:
> 
> Just to clarify.  There is no proposal to ADD a section 11.  Section 11 has
> existed for a long time.  Ian was simply trying to understand its purpose
> and how/why it different from other sections that appeared similar.  There
> are currently 6 entries in section 11, with the most recent dated, March
> 2001.
> 
> "Marcello Pantaleo (EED)" wrote:
> 
> > Terry and Ian,
> >
> > I've no problem adding section 11. We can discuss that during
> > the next Rapporteurs meeting (when it'll take place).
> >
> > Cheers,
> > Marcello
> >
> > -----Original Message-----
> > From: Terry L Anderson [mailto:[email-masked]]
> > Sent: Friday, September 07, 2001 10:12 PM
> > To: Ian Leighton
> > Cc: [email-masked]
> > Subject: Re: [Megaco] Purpose Of Implementors Guide Section 11
> >
> > As I was told by the previous editor, clarifications are considered
> > non-normative and do not cause a change in agreed text of H.248, but
> > rather capture group consensus on good practice.  I would imagine that
> > the editor of v2 would consider such items when making improvements but
> > they do not become normative when included in the IG.
> >
> > Ian Leighton wrote:
> >
> > > Hi
> > >
> > > Could someone please explain to me the purpose of section 11
> > > (Implementation Clarifications For H.248) of the Implementors
> > > Guide. This section does not reference H.248 wrt
> > > adds/changes/deletes.
> > >
> > > Will the clarifications be added to H.248v2?
> > >
> > > It seems to me that if a clarifcations are warranted in the IG
> > > they should become part of H.248v2 and therefore
> > > should reference the actual H.248 text.
> > >
> > > Regards
> > > Ian
> > >
> > > _______________________________________________
> > > Megaco mailing list
> > > [email-masked]
> > > http://www1.ietf.org/mailman/listinfo/megaco
> >
> > --
> >
> > ------------------------------------------------------------
> > Terry L Anderson              mailto:[email-masked]
> > Tel:908.582.7013   Fax:908.582.6729
> > Lucent Technologies/INS/Voice Over IP Access Networks
> > Rm 2B-121, 600 Mountain Av, Murray Hill, NJ 07974
> > http://its.lucent.com/~tla (Lucent internal) http://www.gti.net/tla
> 
> --
> 
> ------------------------------------------------------------
> Terry L Anderson              mailto:[email-masked]
> Tel:908.582.7013   Fax:908.582.6729
> Lucent Technologies/INS/Voice Over IP Access Networks
> Rm 2B-121, 600 Mountain Av, Murray Hill, NJ 07974
> http://its.lucent.com/~tla (Lucent internal) http://www.gti.net/tla

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Ian Leighton <[email-masked]>
Date: Fri, 14 Sep 2001 14:45:36 -0400

My original concern was that section 11 of the IG was to become
a collection notes with no references to the base text. If this section
(with changes) is to be included in the next version I'm happy.

On a related note is section 11.3 correct? Specifically is the
following correct?

The Command:

Context=*{W-Audit=t1/*{Audit{Package}}

Returns:

Context=*{W-Audit=t1/*(Package{aaa,bbb}}

Regards
Ian