Subject: [Megaco] Packed Encoding Rules

From: Leis Peter <[email-masked]>
Date: Mon, 10 Sep 2001 14:06:00 +0200

hi list,

what is the opinion about the following proposal:

we suggest to add (as an option) the possiblity to allow Packed Encoding Rules PER for 
binary encoding of H.248 (in addition to BER).

advanatages:
- greater interoperability between H.323 entities and H.248 entities
- PER encoded messages consume less transport capacity

This could be reached via an additional default port.
Only some minor changes in H.248 Section 9, Annex A, Annex D and Annex H
would be neccessary.

If you agree I would submit an official proposal.

Peter

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Troy Cauble <[email-masked]>
Date: Mon, 10 Sep 2001 11:26:04 -0400

For what it's worth, I'd rather not see this.
I think this protocol has more than enough variations
already.

I don't see how this aids interoperability with H.323.  
Yes H.323 has PER.  But it's PER of different data.  
You'll still have to parse it and translate it.

-troy