Subject: Re: RE: [Megaco] Is MEGACO compatible with MGCP?

From: "vidya g" <[email-masked]>
Date: 20 Feb 2002 13:18:54 -0000

Hi all

   In add command if signal descriptor is present, RFC says that it will be a list of signal descriptor. what I feel is at a time only one signal can be applied.. ? other wise doesn't make much sense .. In such a case what do we do. 

regs
vdy 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Terry L Anderson <[email-masked]>
Date: Wed, 20 Feb 2002 13:23:47 -0500

Multiple signals can be presented simultaneously or sequentially depending on whether they are presented as simply a list or as a sequential signals list.  Simultaneous signals may not often be a good choice but there are certainly
useful applications for them, esp where one of the signals may represent something other than a typical audio tone.

--

------------------------------------------------------------
Terry L Anderson              mailto:[email-masked]
Tel:908.582.7013   Fax:908.582.6729
Lucent Technologies/INS/Voice Over IP Access Networks
Rm 2B-121, 600 Mountain Av, Murray Hill, NJ 07974
http://its.lucent.com/~tla (Lucent internal) http://www.gti.net/tla

---

From: Terry L Anderson <[email-masked]>
Date: Wed, 20 Feb 2002 13:23:47 -0500

--