Subject: [Megaco] [Q] Forward Bearer Establishment for AAL2

From: 김현곤 <[email-masked]>
Date: Tue, 5 Feb 2002 15:00:39 +0900

Dear All,

I have a question about the forward bearer establishment using AAL2 signaling.

Suppose that MG1 is the originating MGW and MG2 is the terminating MGW.

the following picture shows the sequence of this scenario.

                  MG1                             MGC                                 MG2
                    |                                    |                                       |
                    |                                    |   --- 1. ADD.req  ---->   |
                    |                                    |    <--- 2. ADD.resp ---   |
                    |  <--- 3. ADD.req ---    |                                       |
                    |   ---- 4. ADD.resp --> |                                       |
                    |   --------------  5. ERQ -------------------> |
                    |   <---------------- 6. ECF -----------------  | 

1. MG sends ADD.req to MG2.
   For example, 
              Add
             Local {
             C= ATM - -
             M = audio $/$/$/$ ...
             }
2. MG2 reply to MGC.
    For example,
             Add Reply
             Local {
             C = ATM NSAP 0123456789...
             M = audio 1/1/2/1 AAL2/ITU 1 AAL2/custom 100 AAL2/ITU 2
             }

     But, the above example is not correct.
     this ADD replay can't have any connection information about AAL2 path (in the example, 1/1/2/1), 
     because the AAL2 Path between MG1 and MG2 shall be assigned by MG1 at step 5.
     This is my question. "What information should be included in this reply?"

I have searched all of materials for this, but all that i found is only about bnc-id..
All materials didn't have any clues about this problem..

If you have encountered this problem and found any solution,
please give me some advices.... 
If possible, let me know the full scenario for forward bearer establishment using AAL2 signaling.

From Korea.

Thanks in advance..

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 06 Feb 2002 16:39:07 +1100

Hello Peter,

ITU-T Q.1950 gives the information elements required to establish a AAL2
connection.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 06 Feb 2002 16:39:07 +1100

Hello Peter,

Regards, Christian