Subject: [Megaco] About the Events descriptor

From: "roland.li" <[email-masked]>
Date: Sun, 17 Feb 2002 10:59:58 +0800

Hi,all!

I have one question about the Events descriptor and the notify command.When Mgc send playing announcemtnt command to MG and expect a notify from MG,how to fill the Events descriptor. I check the H.248/rfc3015 and find that the requested events include fax tones,continuity test results, on-hook and off-hook.So,if i need a notify from MG when I play announcement,what will I do?Thanks.

Best Regards
Roland Li
[email-masked]

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 24 Feb 2002 18:27:52 -0500

It depends what event you are trying to detect.  Annex M.1, the Advance
Media Server packages we just put into ITU-T Last Call, has some examples.
If all you want to know is when the announcement completes, use the signal
completion event defined in Annex E.1.

-----Original Message-----
From: roland.li [mailto:[email-masked]]
Sent: Saturday, February 16, 2002 10:00 PM
To: [email-masked]
Subject: [Megaco] About the Events descriptor

Hi,all!
 
I have one question about the Events descriptor and the notify command.When
Mgc send playing announcemtnt command to MG and expect a notify from MG,how
to fill the Events descriptor. I check the H.248/rfc3015 and find that the
requested events include fax tones,continuity test results, on-hook and
off-hook.So,if i need a notify from MG when I play announcement,what will I
do?Thanks.

Best Regards
Roland Li
[email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 24 Feb 2002 18:27:52 -0500

-----Original Message-----
From: roland.li [mailto:[email-masked]]
Sent: Saturday, February 16, 2002 10:00 PM
To: [email-masked]
Subject: [Megaco] About the Events descriptor

Hi,all!

Best Regards
Roland Li
[email-masked]