Subject: [Megaco] [Q] When MG1 and MG2 are physically same..

From: 김현곤 <[email-masked]>
Date: Mon, 18 Feb 2002 16:03:52 +0900

Hi, all !

I have one question about the scenario in the 3G TS 23.205.
The spec only describes the case when the originating MG and the terminating MG are different.
I have difficulty to make scenario for the other case, e.g. the originating RNC and the termination RNC is connected to the same MG.
In spec, for standard scenario MSC server should creates a termination (T1) in the MG1 for RNC,
and MSC server should creates another termination (T2) in the MG1 for MG2.
Additionally, MSC server should creates a termination (T3) in the MG2 for the terminating RNC,
and MSC server should creates another termination (T4) in the MG2 for MG1.

Here, If MG1 and MG2 are the same physical node and there is no AAL2 switch connected to MG1(MG2),
the AAL2 PDU from/to T2 and T4 will be lost.

What do you all think about that?

Best Regards.

----------------------------------------
+ Peter Kim
----------------------------------------
+ LG Electronics Inc. 
+ Core Network Research Lab.
+ Tel : +82-31-450-7953
+ E-mail : [email-masked]
----------------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Mon, 25 Feb 2002 15:04:45 +1100

Hello Peter,

There is nothing wrong with this scenario. The physcial MG would contain
2 virtual MGs. T1 and T4 are connected through the connection between t2
and t3.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Mon, 25 Feb 2002 15:04:45 +1100

Hello Peter,

Regards, Christian