Subject: [Megaco] Is MEGACO compatible with MGCP?

From: "David Suh" <[email-masked]>
Date: Tue, 19 Feb 2002 09:20:54 -0800

I know this is a basic question.
(Considering MEGACO talks about terminations and contexts and MGCP talks
about endpoints and connections.)

Is an MGCP MGC compatible with a MEGACO MG?
Is an MEGACO MGC compatible with a MGCP MG?

I need an answer to say that I got it from the experts on the MEGACO mailing
list.

----------------------------------------------------------------------------
---
David W. Suh
[email-masked]
----------------------------------------------------------------------------
---

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Tue, 19 Feb 2002 12:36:20 -0500

This might help you:

ftp://standards.nortelnetworks.com/megaco/docs/Related/MegacovsMGCPv1.pd
f

Thanks
Bala

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
David Suh
Sent: Tuesday, February 19, 2002 12:21 PM
To: [email-masked]
Subject: [Megaco] Is MEGACO compatible with MGCP?

I need an answer to say that I got it from the experts on the MEGACO
mailing list.

------------------------------------------------------------------------
----
---
David W. Suh
[email-masked]
------------------------------------------------------------------------
----
---

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Tue, 19 Feb 2002 12:36:20 -0500

This might help you:

Thanks
Bala