Subject: RE: [Megaco] Silence Suppression

From: Carl Rutter <[email-masked]>
Date: Mon, 11 Feb 2002 08:18:19 -0500

Shambhu,

I'm very inteserted in this option as well.

Is the attribute SilenceSupp defined somewhere
or is this your suggestion?

Carl

-----Original Message-----
From: Shambhu Dayal Rai [mailto:[email-masked]]
Sent: Sunday, February 10, 2002 11:22 PM
To: Tom-PT Taylor
Cc: 'Safa Mohammad'; [email-masked]
Subject: Re: [Megaco] Silence Suppression

I guess Safa is asking about Silence suppression not echo cancelation.

I feel silence suppression can be specified in the SDP of Local or Remote
descriptors something like..

Media={Stream=1{ Local {
v=0
c=IN IP4 $
m=audio $ RTP/AVP 0
a=SilenceSupp:on
}}}

-Shambhu

> Tom-PT Taylor wrote:
> 
> As per Annex E.13, you set the property in the LocalControl descriptor of
the audio stream involved:
> 
>       ...Media={Stream=1{LocalControl={...,tdmc/ec=on,...
> 
> -----Original Message-----
> From: Safa Mohammad [mailto:[email-masked]]
> Sent: Saturday, February 09, 2002 12:28 AM
> To: [email-masked]
> Subject: [Megaco] Silence Suppression
> 
> Hi,
> 
> How to specify SS when using ABNF encoding?
> 
> Thanks,
> 
> Safa
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco

-- 
-------------------------------------------------------------------
Shambhu Dayal Rai                              [email-masked] 
Infosys - India SQA Team              91-80-8520362 Ext. : 6561
-------------------------------------------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Shambhu Dayal Rai <[email-masked]>
Date: Tue, 12 Feb 2002 10:13:47 +0530

Hi Carl,

U r right, its not defined in h248. So, We need to add this using a package. 

-Shambhu

---

From: Shambhu Dayal Rai <[email-masked]>
Date: Tue, 12 Feb 2002 10:13:47 +0530

Hi Carl,

-Shambhu