Subject: RE: [Megaco] Silence Suppression

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 10 Feb 2002 04:27:29 -0500

As per Annex E.13, you set the property in the LocalControl descriptor of
the audio stream involved:

      ...Media={Stream=1{LocalControl={...,tdmc/ec=on,...

-----Original Message-----
From: Safa Mohammad [mailto:[email-masked]]
Sent: Saturday, February 09, 2002 12:28 AM
To: [email-masked]
Subject: [Megaco] Silence Suppression

Hi,

How to specify SS when using ABNF encoding?

Thanks,

Safa

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Shambhu Dayal Rai <[email-masked]>
Date: Mon, 11 Feb 2002 09:51:36 +0530

I guess Safa is asking about Silence suppression not echo cancelation.

I feel silence suppression can be specified in the SDP of Local or Remote descriptors something like..

Media={Stream=1{ Local {
v=0
c=IN IP4 $
m=audio $ RTP/AVP 0
a=SilenceSupp:on
}}}

-Shambhu

> Tom-PT Taylor wrote:
> 
> As per Annex E.13, you set the property in the LocalControl descriptor of the audio stream involved:
> 

-- 
-------------------------------------------------------------------
Shambhu Dayal Rai                              [email-masked] 
Infosys - India SQA Team              91-80-8520362 Ext. : 6561
-------------------------------------------------------------------

---

From: Shambhu Dayal Rai <[email-masked]>
Date: Mon, 11 Feb 2002 09:51:36 +0530

Media={Stream=1{ Local {
v=0
c=IN IP4 $
m=audio $ RTP/AVP 0
a=SilenceSupp:on
}}}

-Shambhu