Subject: [Megaco] new properties in Base NAS package

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Thu, 28 Feb 2002 09:03:55 +0100

Hi all,

... again the same issue, I did not get any response.

I would like to propose two new properties in the BASE NAS package.
Some MGs may have configured an AAA server but others may not.
To resolve that the MGC may have to pass that information to the MG.

5.1.3. Authentication server address

PropertyId: aaaaddr

Description: AAA server address where the MG must establish the session.

Type: unicast  address, as in SDP

Defined in: Termination state for NAS Termination

Characteristics: read/write

5.1.4. Authentication server port

PropertyId: aaaport

Description: AAA server port where the MG must establish the session.

Type: integer

Defined in: Termination state for NAS Termination

Characteristics: read/write

Comments are welcomed...

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 28 Feb 2002 08:55:49 -0500

Sorry to be so slow in answering.  I want to deal with this, but it's
somewhere in the middle of a long queue.  I'll get back to you in a week or
so.

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Thursday, February 28, 2002 3:04 AM
To: Megaco
Subject: [Megaco] new properties in Base NAS package

Hi all, 
  
Comments are welcomed... 
Regards 
Fernando 

-- 
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 28 Feb 2002 08:55:49 -0500

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Thursday, February 28, 2002 3:04 AM
To: Megaco
Subject: [Megaco] new properties in Base NAS package

Hi all, 
  
Comments are welcomed... 
Regards 
Fernando 

-- 
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL