Subject: [Megaco] Mux Descriptor

From: "gokulc" <[email-masked]>
Date: Thu, 28 Feb 2002 11:58:37 +0530

Hi,

1) Is it possible to modify all terminations(using wildcard *) to include a
mux descriptor.

If so will the selected terminations be just the ephemeral ones or all
existing terminations
at that point in time.

2) Can multiple instances of multiplexing terminations have the same
physical bearer terminations
as source.

gokul

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 28 Feb 2002 08:54:16 -0500

Hi.  Answers marked with PTT.

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Thursday, February 28, 2002 1:29 AM
To: [email-masked]
Subject: [Megaco] Mux Descriptor

Hi,

[PTT] The command would fail the first time it was attempted on a
non-ephemeral termination.

[PTT] See above.

[PTT] No, but I don't think we say so.  It doesn't make physical sense to
allow it.  From a protocol point of view, sharing could only happen in any
event if the multiplexing terminations were in the same context.

gokul

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 28 Feb 2002 08:54:16 -0500

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Thursday, February 28, 2002 1:29 AM
To: [email-masked]
Subject: [Megaco] Mux Descriptor

Hi,

[PTT] See above.

gokul