Subject: [Megaco] Scheduling For Megaco

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 14 Feb 2002 03:03:28 -0500

Please allocate a slot as follows:
  a. Working Group: Media Gateway Control WG (Megaco)
  b. AREA:Transport Area
  c. CONFLICTS to avoid: SIP, MMUSIC, SIPPING
  d. Expected Attendance: 70
  e. Special requests (i.e. multicast): none
  f. Number of slots: 1
  g. Length of slot: 
   - 2 hours 
 
Agenda items:
  Review of changes in H.248v2
  Other results of the SG 16 meeting
  Launch of work on improving ServiceChange and section 11 descriptions  

Tom Taylor
[email-masked]
Ph. +1 613 736 0961 (ESN 396 1490)

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Blatherwick, Peter" <[email-masked]>
Date: Thu, 14 Feb 2002 11:03:15 -0500

Hi Tom, 

I'm curious on where we are at with respect to charter.  There was discussion of re-chater at IETF-51, London, but charter does not appear to have been updated.  Brian and I put in some starter text on Profiles work, for example.  Could easily be I simply missed something going by..  What's status?  Does it need to be an agenda item?  

Also, should we spend some time on the MRCP proposed WG / BoF, and our relation to that? Unclear at least to me what (if any) the relationship would be.  Assuming MRCP will have a BoF timeslot, we should avoid that one too.. 

-- Peter Blatherwick

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: February 14, 2002 03:03
To: [email-masked]
Cc: Scott Bradner; Allison Mankin; [email-masked]
Subject: [Megaco] Scheduling For Megaco

Agenda items:

Tom Taylor

---

From: "Blatherwick, Peter" <[email-masked]>
Date: Thu, 14 Feb 2002 11:03:15 -0500

Hi Tom, 

-- Peter Blatherwick

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: February 14, 2002 03:03
To: [email-masked]
Cc: Scott Bradner; Allison Mankin; [email-masked]
Subject: [Megaco] Scheduling For Megaco

Agenda items:

Tom Taylor