Subject: RE: [Megaco] Is MEGACO compatible with MGCP?

From: Matt Holdrege <[email-masked]>
Date: Wed, 20 Feb 2002 00:02:22 -0800

Absolutely. The MGC makes a great interworking element as it can also 
interwork H.323, SIP, etc.

At 04:08 PM 2/19/2002, Carr, Steve wrote:
>It should be possible to design an MGC that talks both Megaco and MGCP, and
>selects one or the other based on provisioning. Then you could enable
>interworking between the two, an MGCP endpoint calls an Megaco endpoint or
>vise versa.
>
>-----Original Message-----
>From: Kevin Boyle [mailto:[email-masked]]
>Sent: Tuesday, February 19, 2002 12:41 PM
>To: David Suh; [email-masked]
>Subject: RE: [Megaco] Is MEGACO compatible with MGCP?
>
>
>No.  The H.248 connection model is completely incompatible with the MGCP
>connection model.  Both the MGC and the MG must be one or the other.
>
>Kevin
>
>-----Original Message-----
>From: David Suh [mailto:[email-masked]]
>Sent: Tuesday, February 19, 2002 12:21 PM
>To: [email-masked]
>Subject: [Megaco] Is MEGACO compatible with MGCP?
>
>
>I know this is a basic question.
>(Considering MEGACO talks about terminations and contexts and MGCP talks
>about endpoints and connections.)
>
>Is an MGCP MGC compatible with a MEGACO MG?
>Is an MEGACO MGC compatible with a MGCP MG?
>
>I need an answer to say that I got it from the experts on the MEGACO mailing
>list.
>
>----------------------------------------------------------------------------
>---
>David W. Suh
>[email-masked]
>----------------------------------------------------------------------------
>---
>
>
>_______________________________________________
>Megaco mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/megaco
>
>_______________________________________________
>Megaco mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/megaco
>
>_______________________________________________
>Megaco mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Srikant" <[email-masked]>
Date: Wed, 20 Feb 2002 17:12:56 +0530

There is already a MGC( Softswitch )from ipGen which supports interworking
of all the below protocols. For more information goto www.ipgen.com
MGCP,
MEGACO,
SIP,
H323,
SS7,
ISDN .

Shrikanta Sharma
Axes Technologies

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Matt Holdrege
Sent: Wednesday, February 20, 2002 1:32 PM
To: Carr, Steve; 'Kevin Boyle'; David Suh;
Subject: RE: [Megaco] Is MEGACO compatible with MGCP?

---

From: "Srikant" <[email-masked]>
Date: Wed, 20 Feb 2002 17:12:56 +0530

Shrikanta Sharma
Axes Technologies