Subject: [Megaco] Pulse Metering

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Thu, 14 Feb 2002 13:30:45 -0500

Hi Tom & List,
 
Is there any package which talks about "Pulse Metering" which is used to
alert the MG, when a call comes in, that this a "Toll Call"?
 
I could not find any packages which MGC would use to mention MG that it
is a "toll call" and then should ask it to play the "Metering pulse"
specifying the ON TIME, OFF TIME and Metering Frequency.
 
Thanks in advance for your replies.
 
Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Thu, 14 Feb 2002 14:07:48 -0500

I found a reference to the "Automatic Metering Package" in the Advanced
Analog Line Packages specified in draft-taylor-megaco-enhalpkgs-00.txt.
 
Does anyone know the status of this draft? Any plans to include this
into V2?
 
Thanks
Bala

-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]] 
Sent: Thursday, February 14, 2002 1:31 PM
To: [email-masked]'
Subject: Pulse Metering

Hi Tom & List,

 
 
Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Thu, 14 Feb 2002 14:07:48 -0500

Thanks
Bala

-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]] 
Sent: Thursday, February 14, 2002 1:31 PM
To: [email-masked]'
Subject: Pulse Metering

Hi Tom & List,

 
 
Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.

---

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 15 Feb 2002 03:20:35 -0500

See draft-taylor-megaco-enhalpkgs-00.  The -01 version is forthcoming as
soon as IANA lets me know the package IDs!
 
Kevin
 
-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]]
Sent: Thursday, February 14, 2002 1:31 PM
To: [email-masked]
Subject: [Megaco] Pulse Metering

Hi Tom & List,

I could not find any packages which MGC would use to mention MG that it is a
"toll call" and then should ask it to play the "Metering pulse" specifying
the ON TIME, OFF TIME and Metering Frequency.

Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.

---

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 15 Feb 2002 03:20:35 -0500

Kevin
 
-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]]
Sent: Thursday, February 14, 2002 1:31 PM
To: [email-masked]
Subject: [Megaco] Pulse Metering

Hi Tom & List,

 
 
Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.

---

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 15 Feb 2002 03:23:31 -0500

Hmm... I answered your previous message, and then stumbled on this one.  As
I mentioned, this draft will be reissued shortly, at which time it is
expected that it will go for last call.

And, as a side note, packages are independent of protocol version.

Kevin

-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]]
Sent: Thursday, February 14, 2002 2:08 PM
To: [email-masked]
Subject: [Megaco] RE: Pulse Metering

Does anyone know the status of this draft? Any plans to include this into
V2?

Thanks
Bala
-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]] 
Sent: Thursday, February 14, 2002 1:31 PM
To: [email-masked]'
Subject: Pulse Metering

Hi Tom & List,

Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 15 Feb 2002 03:23:31 -0500

Kevin

-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]]
Sent: Thursday, February 14, 2002 2:08 PM
To: [email-masked]
Subject: [Megaco] RE: Pulse Metering

Thanks
Bala
-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]] 
Sent: Thursday, February 14, 2002 1:31 PM
To: [email-masked]'
Subject: Pulse Metering

Hi Tom & List,

Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.