Subject: [Megaco] Error Descriptor 402 "Unauthorized"

From: "Sudhir Kumar Appana" <[email-masked]>
Date: Fri, 8 Feb 2002 15:14:56 +0530

Hi,

It is given in Annex. L that the error descriptor with error number '402'
will be resulted when
"the command is not executed due to the originator of a command is not
authorized to execute
that command for the terminations(s) affected by it".

But in the above sentence, what is meant by "not authorized to execute". Is
that security related or
some thing else can be also be there.

Suppose MGC try and play dial-tone on a phone that is on hook, what will
happen. Is the above error
will be replied by the corresponding MG.

Thanks,
Sudhir

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 10 Feb 2002 03:53:09 -0500

The most likely use of the code is in the case where the physical MG is
partitioned into virtual MGs (see section 11.1 of the soecification) and one
of the cotrolling MGCs sends a request which refers to one or more
terminations controlled by another MGC.

-----Original Message-----
From: Sudhir Kumar Appana [mailto:[email-masked]]
Sent: Friday, February 08, 2002 10:45 AM
To: [email-masked]
Cc: Sudhir (E-mail)
Subject: [Megaco] Error Descriptor 402 "Unauthorized"

Hi,

Thanks,
Sudhir

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 10 Feb 2002 03:53:09 -0500

-----Original Message-----
From: Sudhir Kumar Appana [mailto:[email-masked]]
Sent: Friday, February 08, 2002 10:45 AM
To: [email-masked]
Cc: Sudhir (E-mail)
Subject: [Megaco] Error Descriptor 402 "Unauthorized"

Hi,

Thanks,
Sudhir