Subject: RE: [Megaco] [Q] When MG1 and MG2 are physically same..

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 24 Feb 2002 18:34:06 -0500

I'm assuming the MSC is unable to recognize that MG1 and MG2 are on the
same physical node.  It seems to me you are stuck with implementing what we
called "looparound trunks" in my telephony days. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, February 18, 2002 2:04 AM
To: [email-masked]
Subject: [Megaco] [Q] When MG1 and MG2 are physically same..

Hi, all !

I have one question about the scenario in the 3G TS 23.205.
The spec only describes the case when the originating MG and the
terminating MG are different.
I have difficulty to make scenario for the other case, e.g. the originating
RNC and the termination RNC is connected to the same MG.
In spec, for standard scenario MSC server should creates a termination (T1)
in the MG1 for RNC,
and MSC server should creates another termination (T2) in the MG1 for MG2.
Additionally, MSC server should creates a termination (T3) in the MG2 for
the terminating RNC,
and MSC server should creates another termination (T4) in the MG2 for MG1.

Here, If MG1 and MG2 are the same physical node and there is no AAL2 switch
connected to MG1(MG2),
the AAL2 PDU from/to T2 and T4 will be lost.

What do you all think about that?

Best Regards.

----------------------------------------
+ Peter Kim
----------------------------------------
+ LG Electronics Inc. 
+ Core Network Research Lab.
+ Tel : +82-31-450-7953
+ E-mail : [email-masked]
----------------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Naveen" <[email-masked]>
Date: Mon, 25 Feb 2002 09:41:39 +0800

Hi,
     Since there is no AAL2 between MG2/1 and MG1/2 .

And As u told MG1 and MG2 are of same physical Node, so your MG1 and MG2 is
nothing but Virtual MG's.

But for MSC server it is like two MG, so data will be tunneled between MG2/1
are MG1/2 by the MSC on either side's.

If want to study more on Tunnel refer Q.1990.

-Naveen Krishnan

---

From: "Naveen" <[email-masked]>
Date: Mon, 25 Feb 2002 09:41:39 +0800

Hi,

-Naveen Krishnan

---

From: "Naveen" <[email-masked]>
Date: Tue, 26 Feb 2002 17:45:03 +0800

Hi,

 But for MSC server it is like two MG, so data will be tunneled between
MG2/1
 are MG1/2 by the MSC on either side's.

 -Naveen Krishnan

---

From: "Naveen" <[email-masked]>
Date: Tue, 26 Feb 2002 17:45:03 +0800

Hi,

 -Naveen Krishnan