Subject: [Megaco] Re: MGC Restart Procedure

From: "Jagannathan R" <[email-masked]>
Date: Thu, 28 Feb 2002 15:41:33 +0530

Send Megaco mailing list submissions to
[email-masked]

To subscribe or unsubscribe via the web, visit
https://www1.ietf.org/mailman/listinfo/megaco
or, via email, send a message with subject or body 'help' to
[email-masked]
You can reach the person managing the list at
[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Megaco digest..."

--__--__--

Message: 1
From: [email-masked]
To: [email-masked]
Date: Wed, 27 Feb 2002 11:59:18 +0530
Subject: [Megaco] MGC Restart Procedures....

HI,

      Can the experts provide some information as to what should be the
behavior
      in following scenario --

    A MG and MGC is running,

    There are a few stable calls going on at the MGC

   MGC goes down, and comes up again.

How does the MGC ensure that all the calls going on at the  MG are cleared
properly and ensure that the MG is aware that the MGC which it was talking
to
earlier is up and alive again ?

Thanks

Manish K Aggarwal

Secondary MGC sends Audit to MG to resynchronize the states between MGC and
MG.
And MGC send again a Service Change with Handoff method to MG to inform that
the primary MGC is up again.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Jagannathan R" <[email-masked]>
Date: Thu, 28 Feb 2002 15:41:33 +0530

--__--__--

Message: 1

HI,

    A MG and MGC is running,

Thanks

Manish K Aggarwal