Subject: [Megaco] wildcard audit of media descriptor

From: Raphael Tryster <[email-masked]>
Date: Wed, 18 Sep 2002 12:59:46 +0200

AuditValue:

When replying to AuditValue of the media descriptor for multiple
terminations with wildcard response, the IP addresses in the local and
remote descriptors will surely be different for each termination.  This
would seem to require sending a separate local and remote descriptor for
each termination, thus eliminating the benefit of wildcard response.  Or
should IP addresses be excluded from a wildcard response and replaced with
[0.0.0.0]?

AuditCapability:

Similar question to the above, except that here the case for ignoring IP
addresses is stronger.  Exactly what elements of a media descriptor are
considered capabilities?  Can wildcard capabilities be expressed as a single
local descriptor with multiple sets of m:, b: and a:ptime lines?

Raphael Tryster

---

From: Bose <[email-masked]>
Date: Thu, 19 Sep 2002 14:49:09 +0530

I have similar doubts in wildcard response for media descriptor

Audit Value
How to take union of stream descriptor? Based on
stream ID? and how will it be used by MGC.

Local and remote descriptors are specific to
terminations. All port numbers and IP addresses will
be different. Taking union of them will give us a list.
So wildcard response is not much useful here.

On Audit Capabilities as Raphael Tryster asked 
what elements of media descriptor are considered as capabilities?

Thanks
Bose

9/18/02 4:29:46 PM, Raphael Tryster <[email-masked]> wrote:
>  From:   Raphael Tryster <[email-masked]>
>
>  To:     [email-masked]
>  Date:   Wed, 18 Sep 2002 12:59:46 +0200
>  Subject:[Megaco] wildcard audit of media descriptor
>
>  AuditValue:
>

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Bose <[email-masked]>
Date: Thu, 19 Sep 2002 14:49:09 +0530

Audit Value

Thanks
Bose

---

From: SHRI KUMAR <[email-masked]>
Date: Fri, 20 Sep 2002 06:08:09 +0100 (BST)

Hi Bose/ list

But, this dilemma is existing with all other
descriptors too. A signal descriptor will differ from
termination to termination. In wildcard response for
Audit Value the union of the signalD will contain
signals active on all terminations.
What does the MGC make of it?
--shri
 --- Bose <[email-masked]> wrote: > I have
similar doubts in wildcard response for media
> descriptor

________________________________________________________________________
Missed your favourite TV serial last night? Try the new, Yahoo! TV.
       visit http://in.tv.yahoo.com
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: SHRI KUMAR <[email-masked]>
Date: Fri, 20 Sep 2002 06:08:09 +0100 (BST)

Hi Bose/ list