Subject: RE: [Megaco] Primary MGC related query.

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 17 Sep 2002 13:05:15 -0400

Seems like a reasonable proposition to me for the MG properties, assuming
that these all relate to performance of the same processor, but maybe I'm
making unwarranted assumptions about the gateway architecture.  The MGC
property must surely be set by the controlling MGC in each case. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Friday, September 13, 2002 9:28 AM
> To: [email-masked]
> Subject: [Megaco] Primary MGC related query.
> 
> 
> 
> 
> 
> Hi list,
> I do not receive any reply for this? So I am re-sending the 
> mail. Does root/normalMGExecutionTime, 
> root/normalMGCExecutionTime and root/ 
> ProvisionalResponseTimerValue has only one value among the 
> virtual MGs and can only be read/write by primary MGC. Does 
> this is acceptable to list?
> 
> Regards,
> Siddhartha Sharma
> 
> web: www.hssworld.com
> ---------------------- Forwarded by Siddharth Sharma/HSS on 
> 09/13/2002 06:50 PM
> ---------------------------
> 
> 
> [email-masked] on 09/06/2002 05:40:37 PM
> 
> To:   [email-masked]
> cc:    (bcc: Siddharth Sharma/HSS)
> 
> Subject:  [Megaco] Primary MGC related query.
> 
> 
> 
> 
> 
> 
> HI list,
> As per section 11.1 of RFC "If recovering from the event 
> requires manipulation of a physical interface's state, only 
> one MGC should do so.  These issues are resolved by allowing 
> any of the MGCs to create EventsDescriptors to be notified of 
> such events, but only one MGC can have read/write access to 
> the physical interface properties; all other MGCs have 
> read-only access". Is there any package which contain the 
> above said "physical interface properties".
> 
> Also does the root/normalMGExecutionTime, 
> root/normalMGCExecutionTime and root/ 
> ProvisionalResponseTimerValue is only read/write by primary 
> MGC (in other words does these properties have only one value 
> for all virtual MGs)?
> 
> Regards,
> Siddhartha Sharma
> 
> web: www.hssworld.com
> 
> DISCLAIMER: This message is proprietary to Hughes Software 
> Systems Limited (HSS) and is intended solely for the use of 
> the individual to whom it is addressed. It may contain  
> privileged or confidential information  and should not be 
> circulated or used for any purpose other than for what it is 
> intended. If you have received this message in error, please 
> notify the originator immediately. If you are not the 
> intended recipient, you are notified that you are strictly 
> prohibited from using, copying, altering, or disclosing the 
> contents of this message. HSS accepts no responsibility for 
> loss or damage arising from the use of the information 
> transmitted by this email including damage from virus.
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
> 
> 
> DISCLAIMER: This message is proprietary to Hughes Software 
> Systems Limited (HSS) and is intended solely for the use of 
> the individual to whom it is addressed. It may contain  
> privileged or confidential information  and should not be 
> circulated or used for any purpose other than for what it is 
> intended. If you have received this message in error, please 
> notify the originator immediately. If you are not the 
> intended recipient, you are notified that you are strictly 
> prohibited from using, copying, altering, or disclosing the 
> contents of this message. HSS accepts no responsibility for 
> loss or damage arising from the use of the information 
> transmitted by this email including damage from virus.
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Ron Stoughton <[email-masked]>
Date: Tue, 17 Sep 2002 17:06:01 -0400

It seems to me that the virtual MGs would not be truly virtual if they
shared the same properties, even if some are likely to have the same values.
I think a virtual MG should have all of the capabilities of a real MG,
including reading and writing root properties.

JMO,
Ron Stoughton

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Tom-PT Taylor
> Sent: Tuesday, September 17, 2002 1:05 PM
> To: [email-masked]'; [email-masked]
> Subject: RE: [Megaco] Primary MGC related query.
>
>

---

From: Ron Stoughton <[email-masked]>
Date: Tue, 17 Sep 2002 17:06:01 -0400

JMO,
Ron Stoughton