Subject: [Megaco] About Reverse polarity & Caller Number

From: lv rui <[email-masked]>
Date: Thu, 5 Sep 2002 15:47:23 +0800 (CST)

Hi all:
   IN MGCP, I know that Reverse polarity is defined in

the S0 or ST  of the packeage -- MF .... also , the 
Caller-id or Caller-number is defined in ci(ti..) of
the packeage -- L  ....But in
draft-ietf-megaco-h248v2-01 , i can't find them.... 
   So, i hope someone can give me some advices! 
Good Luck!  

Leo
--------------
lv rui
Beijing Harbour Networks Corporation

_________________________________________________________
Do You Yahoo!? 
新鲜到底,娱乐到家 - 雅虎推出免费娱乐电子周报!
http://cn.ent.yahoo.com/newsletter/index.html
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 5 Sep 2002 12:18:17 -0400

That line reversal is to be used as a terminal alerting signal in
conjunction with analog data delivery to the CPE.  Using this as a generic
line reversal is a misuse of the package.
 
For line reversal, there is an extended analog line package (xal) that is
defined in draft-taylor-megaco-enhalpkgs.  It has what you need.
 
Kevin

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]] 
Sent: Thursday, September 05, 2002 4:34 AM
To: lv rui
Cc: [email-masked]
Subject: Re: [Megaco] About Reverse polarity & Caller Number

Hi, 

Maybe this can help: 
package andisp/data{tas=lr} 

Regards 
Fernando 

lv rui wrote: 

Hi all: 

Leo 
-------------- 
lv rui 

_________________________________________________________ 
Do You Yahoo!? 
���ʵ���,���ֵ��� - �Ż��Ƴ�������ֵ����ܱ�! 
http://cn.ent.yahoo.com/newsletter/index.html
<http://cn.ent.yahoo.com/newsletter/index.html>  
_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco> 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL