Subject: [Megaco] SDP 'a' line parameters

From: "Rasko Pavlovic" <[email-masked]>
Date: Fri, 27 Sep 2002 11:46:49 +0200

Hi there,
 
I 've seen a there had been some discussion about how to notify MG about
implementing silence suppression as additional media parameter. I have
general question related to this. What documents define how are
additional media parameters forwarded to MG in the SDP syntax? It is
definitely 'a' line, but what is the format of all  possible parameters
and their values and, is there anywhere some list of already defined
parameters.
----------------------------------------------------------
Rasko PAVLOVIC
Daisy Technologies d.o.o.
Stegne 21c; 1000 Ljubljana; Slovenia
fax: +386 (0)1 2342 770
e-mail:  [email-masked]
<mailto:[email-masked]> 
web: http://www.daisy-tech.com <http://www.daisy-tech.com/> 
--------------------------------------------------------- 
 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 27 Sep 2002 09:38:26 -0400

This is a question for the MMUSIC working group, since they own the SDP
specification.  In any event, there should be an IANA registry for such
attributes.

> -----Original Message-----
> From: Rasko Pavlovic [mailto:[email-masked]] 
> Sent: Friday, September 27, 2002 5:47 AM
> To: [email-masked]
> Subject: [Megaco] SDP 'a' line parameters
> 
> 
>  
> Hi there,
>  
> I 've seen a there had been some discussion about how to 
> notify MG about implementing silence suppression as 
> additional media parameter. I have general question related 
> to this. What documents define how are additional media 
> parameters forwarded to MG in the SDP syntax? It is 
> definitely 'a' line, but what is the format of all  possible 
> parameters and their values and, is there anywhere some list 
> of already defined parameters.
> web: 
> http://www.daisy-tech.com <http://www.daisy-tech.com/>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 27 Sep 2002 09:38:26 -0400

---

From: John Stock <[email-masked]>
Date: Fri, 27 Sep 2002 10:36:57 -0700

For ATM bearer, RFC 3108 "Conventions for the use of the Session Description
Protocol (SDP) for ATM Bearer Connections" is a good source.  Not sure for
IP bearer.

---

From: John Stock <[email-masked]>
Date: Fri, 27 Sep 2002 10:36:57 -0700

---

From: Carl Rutter <[email-masked]>
Date: Fri, 27 Sep 2002 13:48:03 -0400

Yes,

I think we settled on the convensions from 3108 as a good approach.
However there is nothing offical.

Carl

---

From: Carl Rutter <[email-masked]>
Date: Fri, 27 Sep 2002 13:48:03 -0400

Yes,

Carl