Subject: [Megaco] ObservedEvents returned by AuditCapabilities

From: Raphael Tryster <[email-masked]>
Date: Mon, 2 Sep 2002 15:07:02 +0200

"ObservedEventsDescriptor returns the names of active events on the
termination".

Does this mean -

*	Events that have occurred but not yet been reported?  If so,
ObservedEvents in AuditCapabilities is the same as ObservedEvents in
AuditValue.
*	Events that have been requested?  If so, ObservedEvents in
AuditCapabilities is the same as Events in AuditValue.
*	Something else, seeing that neither of the above really refers to
capabilities?

Raphael Tryster

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 2 Sep 2002 16:44:08 -0400

Events that have been requested.  If you think about it, that makes perfect
sense for AC.  At any given moment, the MG has the capability to detect
which events?  Why, those that have been requested via the Events
Descriptor, of course!
 
Kevin

-----Original Message-----
From: Raphael Tryster [mailto:[email-masked]] 
Sent: Monday, September 02, 2002 9:07 AM
To: [email-masked]
Subject: [Megaco] ObservedEvents returned by AuditCapabilities

Does this mean - 

Raphael Tryster 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 2 Sep 2002 16:44:08 -0400

Kevin

-----Original Message-----
From: Raphael Tryster [mailto:[email-masked]] 
Sent: Monday, September 02, 2002 9:07 AM
To: [email-masked]
Subject: [Megaco] ObservedEvents returned by AuditCapabilities

Does this mean - 

Raphael Tryster