Subject: RE: [Megaco] Modem on Ephemeral terminations

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 6 Sep 2002 13:58:02 -0400

I think it will be possible, when the modem over IP specifications are
complete.  Currently there's work going on in Study Group 16.  Unfortunately
they seem to be repeating the mistake made with T.38 and defining a non-RTP
format.

> -----Original Message-----
> From: gokulc [mailto:[email-masked]] 
> Sent: Thursday, September 05, 2002 2:25 AM
> To: [email-masked]
> Subject: [Megaco] Modem on Ephemeral terminations
> 
> 
> Hi,
> 
> Can a modem be applied on Ephemeral terminations, which 
> operates on packet streams? What would be the significance of 
> this OR will it be really useful.
> 
> Thanks.
> 
> Regards,
> gokul
> 
> **************************************************************
> *************
> This message is proprietary to Future Software Limited (FSL) 
> and is intended solely for the use of the individual to whom 
> it is addressed. It may contain  privileged or confidential 
> information 
> and should not be circulated or used for any purpose other than for 
> what it is intended. 
> 
> If you have received this message in error, please notify the 
> originator immediately. If you are not the intended 
> recipient, you are notified that you are strictly prohibited 
> from using, copying, altering, or disclosing the contents of 
> this message. 
> FSL accepts no responsibility for loss or damage arising from 
> the use of the information transmitted by this email 
> including damage from virus.
> **************************************************************
> *************
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Gunnar Hellström <[email-masked]>
Date: Sat, 7 Sep 2002 06:51:52 +0200

In H.248 Annex F, the txc and txp packages, you have a description of how
the V.18 modem is applied to a termination and how it converts between
modulated data on the PSTN and RTP stream data in a packet network.

The mechanism is fully described for text oriented data, but there are hooks
in the call type discrimination package "ctyp" to add handling of more
general data modems.

It is important to add to the ctyp package if you want to co-exist with fax
and text functions on a general PSTN termination. The package "ctyp"
describes the V.8 / V.8 bis / V.25 / V.18 / T.30 handshaking required to
decide on what modulation and packetization to use.

I hope you find the established structure useful.

Regards

Gunnar

-------------------------------------------
Gunnar Hellström
Omnitor AB
Renathvägen 2
SE 121 37 Johanneshov
SWEDEN
+46 8 556 002 03
Mob: +46 708 204 288
www.omnitor.se
[email-masked]
--------------------------------------------

> -----Ursprungligt meddelande-----
> Från: [email-masked] [mailto:[email-masked]]För Tom-PT
> Taylor
> Skickat: den 6 september 2002 19:58
> Till: [email-masked]'; [email-masked]
> Ämne: RE: [Megaco] Modem on Ephemeral terminations
>
>

---

From: Gunnar Hellström <[email-masked]>
Date: Sat, 7 Sep 2002 06:51:52 +0200

Regards

Gunnar