Subject: [Megaco] How to use signaltype

From: lv rui <[email-masked]>
Date: Fri, 6 Sep 2002 13:37:22 +0800 (CST)

Hi all:
  if the signal is defined with signaltype : OnOff.

   Line-side Answer Supervision    
      SignalID: las (0x0003)       
      Signal Type: OnOff 
Then, my question is how the specify the signaltype?
Signals {xal/las{SignalType=on} to indicte the signal
on?
Signals {xal/las{SignalType=off} to indicte the signal
off?
 Signals {xal/las{SignalType=OO} to indicte the signal
OnOff? 

Leo

Beijing Harbour Networks Corporation

_________________________________________________________
Do You Yahoo!? 
新鲜到底,娱乐到家 - 雅虎推出免费娱乐电子周报!
http://cn.ent.yahoo.com/newsletter/index.html
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Raphael Tryster <[email-masked]>
Date: Mon, 9 Sep 2002 17:35:07 +0200

If OnOff is the default type for that signal, then you don't need to specify
it (unless you are responding to an audit).  If it is not the default type,
then specifying it means the signal will stay on until an event occurs, or
you send another signal descriptor in which that signal does not appear.
Thus, you do not need to explicitly turn a signal off. SignalType=on and
SignalType=off are not valid syntax.

Raphael Tryster

	-----Original Message-----
	From:	lv rui [SMTP:[email-masked]]
	Sent:	Friday, 06 September, 2002 7:37 AM
	To:	[email-masked]
	Subject:	[Megaco] How to use signaltype

	Hi all:

	Leo

	????,???? - ????????????!

---

From: Raphael Tryster <[email-masked]>
Date: Mon, 9 Sep 2002 17:35:07 +0200

Raphael Tryster

	-----Original Message-----
	From:	lv rui [SMTP:[email-masked]]
	Sent:	Friday, 06 September, 2002 7:37 AM
	To:	[email-masked]
	Subject:	[Megaco] How to use signaltype

	Hi all:

	Leo