Subject: [Megaco] ASN Compiler for H.248/Megaco ASN

From: "Jabeena" <[email-masked]>
Date: Tue, 17 Sep 2002 12:41:53 +0530

Hi,

  I wanted to know , if any ASN.1 compiler is free to compile the H.248/Megaco ASN.
Regards
Jabeena Begum G
Deccanet Designs Ltd
Telecom Business Unit
3rd Floor, Oxford Towers
#139, Airport Road
Bangalore - 560 008
India

---

From: Hakan Mattsson <[email-masked]>
Date: Tue, 17 Sep 2002 18:29:31 +0200 (MEST)

On Tue, 17 Sep 2002, Jabeena wrote:

Jabeena> I wanted to know , if any ASN.1 compiler is free to
Jabeena> compile the H.248/Megaco ASN.

Yes, the Erlang/OTP distribution is free.

Among other stuff, an ASN.1 compiler and a complete Megaco protocol
stack is included. The protocol stack is implemented in Erlang but
may be controlled from C.

See:

   http://www.erlang.org
   http://www.erlang.org/project/megaco

/Håkan

---
Håkan Mattsson
Ericsson
Computer Science Laboratory
http://www.ericsson.com/cslab/~hakan/

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Hakan Mattsson <[email-masked]>
Date: Tue, 17 Sep 2002 18:29:31 +0200 (MEST)

See:

   http://www.erlang.org

/Håkan

---
Håkan Mattsson
Ericsson