Subject: [Megaco] Package item placement

From: "Lyn Spencer" <[email-masked]>
Date: Fri, 13 Sep 2002 11:35:19 +0100

Hi

I have a question concerning the use of packages.  If I wish to define a
package, what is it's scope.  I would like to define package items at
Context level e.g.

Context = 1{
mypackage/Item1=1
}

Is this possible?

Regards
Lyn

---

From: Naveen Krishnan <[email-masked]>
Date: Mon, 16 Sep 2002 13:40:15 +0800

Dear all,

            How can we send a Variable Voice tone to MGW Using Megaco ? Which Package can Support this ?

If Annex K [M1 Package] can be used,can anybody explain this in detail.

Thanks and Regards,

Naveen Krishnan

----------------------------------------------------------------------------------------------------------------------
Doppler Effect: The tendency of stupid ideas to seem smarter when they come at you rapidly.
----------------------------------------------------------------------------------------------------------------------

---

From: Naveen Krishnan <[email-masked]>
Date: Mon, 16 Sep 2002 13:40:15 +0800

Dear all,

Thanks and Regards,

Naveen Krishnan