Subject: Re: [Megaco] (no subject)

From: Christer Holmberg <[email-masked]>
Date: Mon, 02 Sep 2002 09:18:17 +0300

Hi,

You don't put the SDP in the Local CONTROL descriptor, but in the Local
and/or Remote descriptor.

Regards,

Christer Holmberg
Ericsson Finland

Shambhu Dayal Rai wrote:

> Hi Suman,
>
> I am not clear what exactly you meant by optional. But, if MGC do not
> want to specify IP-Add or port number and asking for allocation by
> gateway, It should send "$" in place of "-".
>
> If IP-address is not at all needed, then i guess fillers like 0.0.0.0
> will also be a good idea. but that should to be agreed between gateway
> and MGC.
>
> -Shambhu
>
> > Suman Choudhary wrote:
> >
> > Is the following format of SDP parameters allowed in the Local Control
> > Descriptor
> > in case MGC does not want to specify the local IP and port number.
> >
> > L{v=0
> > c=IN IP4 -
> > m=audio - RTP/AVP 8
> > }
> >
> > My general doubt is how to express the SDP parameters in case the IP
> > address
> > and port number are optional ?
> >
> > Regards
> > suman
>
> --
> -----------------------------------------------------------
> Shambhu Dayal Rai                  Email:  [email-masked]
> Infosys-Lucent TAOS SQA            Tel:  +1-510-747-2849
> -----------------------------------------------------------
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 02 Sep 2002 09:18:17 +0300

Hi,

Regards,

Christer Holmberg
Ericsson Finland