Subject: [Megaco] Status Of Megaco V2

From: "Kaul, Bharat" <[email-masked]>
Date: Thu, 12 Sep 2002 11:38:49 -0700

Didn't hear any comments on this one ? So am resending.

>  -----Original Message-----
> From: 	Kaul, Bharat  
> Sent:	Friday, September 06, 2002 11:26 AM
> To:	[email-masked]'
> Subject:	Status Of Megaco V2
> 
> The draft for Megaco V2 has expired and I haven't really seen  much of a
> discussion for V2 on the mailing list.  Is there a new draft expected
> anytime soon ? 
> 
> - Bharat
> 
> 
> --------------------------------------------------------------------------
> -----------------------
> Bharat Kaul,                                Networking Software Division,
> Engineering Project Manager,     Intel Corporation,
> Phone: 310 481 5515,                   12100 Wilshire Blvd, #1800,
> <http://www.trillium.com>           Los Angeles, CA - 90025
> --------------------------------------------------------------------------
> ---------------------
> 
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 17 Sep 2002 12:55:07 -0400

I have the official version of H.248.1v2 from the ITU-T.  Between vacation
and other activities I haven't been very available over the summer, but at
this point I can turn my attention to Megaco again.  I will resubmit the
draft after transcribing from the ITU document, within a week or so.

> From: Kaul, Bharat [mailto:[email-masked]] 
> Sent: Thursday, September 12, 2002 2:39 PM
> To: [email-masked]'
> Subject: [Megaco] Status Of Megaco V2
> 
> 
> > The draft for Megaco V2 has expired and I haven't really 
> seen  much of 
> > a discussion for V2 on the mailing list.  Is there a new draft 
> > expected anytime soon ?
> > 
> > - Bharat
> > 
> > 
> >

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 17 Sep 2002 12:55:07 -0400