Subject: [Megaco] bcas/addr - manyfolks-megaco-caspackage

From: Srinivasan Krishnamoorthy <[email-masked]>
Date: Fri, 6 Sep 2002 14:16:16 -0400 (EDT)

All,
Does anyone know the status of - draft-manyfolks-megaco-caspackage-02.txt?
It expires this Sep 2002. 

Question 1:
    The signal bcas/addr : Can this be used more than once in the 
    same call to signal called digits and ANI? - irrespective
    of the type of signalling used?
    The call-flows at the end of the doc suggest something like 
    this.

    Also when an MG signals seizure and the MGC follows it with
    digit collection request.. do the called & ANI digits come
    in the same 'digit collection' complete event from the MG? 
    If yes how? Or does the MGC request digit collection twice?

    I have seen call flows where one bcas/addr carries both as 
    in:- 
       bcas/addr 
          ds = "axxxxxxxxeayyyyyyyye"
          ac = MF
    How do we do it for other type of trunks?

Question 2:
    Are there any special extensions to the 'bcas' package 
    for handling other types of signalling? 

Thanks much.
-Srini

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 6 Sep 2002 14:50:30 -0400

It is funny you ask.  The draft has expired (along with several others that
will be resubmitted shortly).  The bcas package had a significant flaw in
it, and coupling that with an assortment of comments, we will be respinning
the package and republishing it in the next couple of weeks.  At that time,
it will need to go back through the list for review.

Kevin

-----Original Message-----
From: Srinivasan Krishnamoorthy [mailto:[email-masked]] 
Sent: Friday, September 06, 2002 2:16 PM
To: Megaco List
Subject: [Megaco] bcas/addr - manyfolks-megaco-caspackage

All,

Question 1:

Question 2:

Thanks much.
-Srini

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 6 Sep 2002 14:50:30 -0400

Kevin

-----Original Message-----
From: Srinivasan Krishnamoorthy [mailto:[email-masked]] 
Sent: Friday, September 06, 2002 2:16 PM
To: Megaco List
Subject: [Megaco] bcas/addr - manyfolks-megaco-caspackage

All,

Question 1:

Question 2:

Thanks much.
-Srini