Subject: RE: [Megaco] What is the contextId for ServiceChange on a specifi c termination

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 30 Sep 2002 10:03:19 -0400

Only 2) is legal: 1) falsely states that the termination is in the NUL
context.

> -----Original Message-----
> From: VND Wang JuLin [mailto:[email-masked]] 
> Sent: Monday, September 30, 2002 1:13 AM
> To: [email-masked]
> Subject: [Megaco] What is the contextId for ServiceChange on 
> a specific termination
> 
> 
> Hi,List,
> Suppose there is an active context(CtxId=16) including a 
> termination named TermA in a gateway,and i use command to set 
> the termination out of service with forced method.Does the 
> protocol make some rules on the context in this scenario? 
> Tthe following two messages can be  sent from gateway.Is the 
> second one legal?
> 1)
> T=3{C=-{SC=TermA{SV{MT=FO,RE=905}}}}
> 2)
> T=3{C=16{SC=TermA{SV{MT=FO,RE=905}}}}
> 
> Thanks a lot!
>  best  regards
> > :-)Jerry Wang
> tel:(8621)58541240 ext 9615 mailto:[email-masked] 
> Alcatel Shanghai Bell Co.LTD
> 
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 30 Sep 2002 10:03:19 -0400

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 30 Sep 2002 14:47:49 -0400

The first message will fail, as the term is not in the NULL context.  The
second message is the appropriate one.

Kevin

-----Original Message-----
From: VND Wang JuLin [mailto:[email-masked]] 
Sent: Monday, September 30, 2002 1:13 AM
To: [email-masked]
Subject: [Megaco] What is the contextId for ServiceChange on a specific
termination

Hi,List,
Suppose there is an active context(CtxId=16) including a termination named
TermA in a gateway,and i use command to set the termination out of service
with forced method.Does the protocol make some rules on the context in this
scenario? Tthe following two messages can be  sent from gateway.Is the
second one legal?
1)
T=3{C=-{SC=TermA{SV{MT=FO,RE=905}}}}
2)
T=3{C=16{SC=TermA{SV{MT=FO,RE=905}}}}

Thanks a lot!
 best  regards

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 30 Sep 2002 14:47:49 -0400

Kevin

-----Original Message-----
From: VND Wang JuLin [mailto:[email-masked]] 
Sent: Monday, September 30, 2002 1:13 AM
To: [email-masked]
Subject: [Megaco] What is the contextId for ServiceChange on a specific
termination

Hi,List,

Thanks a lot!
 best  regards