Subject: [Megaco] Binary Term ID format

From: "Garber, Zeev" <[email-masked]>
Date: Mon, 3 Feb 2003 10:21:24 -0500

Hi All,

Termination Id in binary encoding has a wildcard field separated
from termination id itself. The wildcard field is not an optional parameter.

What should be the value of this field in case of fixed Termination Id?
Or should it disappear in this case?

Thanks,
Ze'ev Garber
Software Engineer
Communications Infrastructure Test Group

p| 978.661.1211 f| 978.988.0148  m| 978.661.4800
email | [email-masked] <mailto:[email-masked]> 
205 Lowell Street | Wilmington, MA | 01887

E M P I R I X 
www.empirix.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Tue, 4 Feb 2003 03:11:00 +0530

Hi Ze'ev

For a fixed Termination Id, none of the bits in the wildcard field will be set.
So the value is 0. But since it is not optional, it will be encoded in ASN with
length 0 and no value field.

Regards
Shiv

"Garber, Zeev" <[email-masked]> on 02/03/2003 08:51:24 PM

To:   [email-masked]
cc:    (bcc: Shiv Kumar/HSS)

Subject:  [Megaco] Binary Term ID format

Hi All,

Thanks,
Ze'ev Garber
Software Engineer

E M P I R I X
www.empirix.com

---

From: [email-masked]
Date: Tue, 4 Feb 2003 03:11:00 +0530

Hi Ze'ev

Regards
Shiv

To:   [email-masked]

Hi All,

Thanks,
Ze'ev Garber
Software Engineer

E M P I R I X
www.empirix.com