Subject: Re: [Megaco] Re: Descriptor state after out of service

From: "Harry Suede" <[email-masked]>
Date: Tue, 04 Feb 2003 04:42:09 -0500

That means that "out of service" termination shall be subtracted by MGC.
But how MGC shall reset the descriptor of "out of service" termination in null context.

----- Original Message -----
From: Christian Groves <[email-masked]>
Date: Tue, 04 Feb 2003 10:57:32 +1100
To: Tom Taylor <[email-masked]>
Subject: Re: [Megaco] Re: Descriptor state after out of service

> G'Day,
> 
> I think you should concentrate more on the method associated with the service
> change that put the termination into the Out of Service state. The result of
> Forced or Graceful will be that terminations are subtracted - thus if subtracted
> the descriptors will be affected according to H.248.1 sect 7.2.3.
> 
> Christian
> 
> Tom Taylor wrote:
> > 
> > I don't believe the ServiceChange action does anything to the descriptors on its
> > own.  It is up to the MGC to reset them if necessary.  I do have the feeling that we
> > might want to analyze the situation and possibly refine it.
> > 
> > Harry Suede wrote:
> > > Hi list, Tom
> > >
> > > PL ignore my previous mail. By mistake I have written "out of service" in place of "in service" in the last line.
> > >
> > > What is the state of descriptor of a termination in a non-null context when termination is put "out of service" by MGC or MG? Does the descriptor remain on termination database but inactivated or does they are total flushed. Thus if this termination is put "in service" by MGC or MG then what will be the state of descriptor i.e. they are reapply/reactivated on the termination or not.
> > >
> > > regards
> > > harry
> > 
> > _______________________________________________
> > Megaco mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/megaco
> 
> 

-- 
_______________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

Meet Singles
http://corp.mail.com/lavalife

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 05 Feb 2003 10:21:44 +1100

If its already in the NULL context then there's nothing to reset. The
out-of-service implies that the termination shall not be used by the MGC.

Cheers, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 05 Feb 2003 10:21:44 +1100

Cheers, Christian