Subject: RE: [Megaco] How to set RequestID in RequestDescriptor

From: Raphael Tryster <[email-masked]>
Date: Wed, 19 Feb 2003 12:25:31 +0200

The RequestID is a required field in the Events descriptor, therefore a new
value must be supplied with a new Events descriptor.

Raphael Tryster

-----Original Message-----
From: Kalleitner Franz [mailto:[email-masked]]
Sent: Wednesday, February 19, 2003 12:08 PM
To: [email-masked]'
Subject: [Megaco] How to set RequestID in RequestDescriptor

Hi all, 

An EventsDescriptor received by a media gateway replaces any previous Events
descriptor. 

How does this reflect on the RequestID. Shall a new RequestID assigned for
the new eventdescriptor or can/shall be the "old" RequestID reused?

I guess a new RequestID shall be used , could anybody confirm this
assumption! 

Thanks in advance

---

From: Aleksandr Ryabin <[email-masked]>
Date: Wed, 19 Feb 2003 09:07:06 -0500

... which can be equal to the old/previous value.
That is you don't have to generate new value, instead you can reuse 
previous one.
         Aleks

At 05:25 AM 2/19/2003, Raphael Tryster wrote:
>The RequestID is a required field in the Events descriptor, therefore a 
>new value must be supplied with a new Events descriptor.
>
>
>Raphael Tryster
>An EventsDescriptor received by a media gateway replaces any previous 
>Events descriptor.
>

---

From: Aleksandr Ryabin <[email-masked]>
Date: Wed, 19 Feb 2003 09:07:06 -0500