Subject: [Megaco] Accumulating detected events

From: [email-masked]
Date: Mon, 10 Feb 2003 17:42:51 +0200

Hello,
Suppose EBC = Lockstep and event was detected in the Media level.
The event appears in Events-Buffer-Descriptor but does not in
Events-Descriptor.
1) Should his event be accumulated?
2) Does it depend whether this event was requested before in one of the
former Events Descriptors? - If yes - till when this event is being
requested?

Generally speaking - I'd like to know which events should I accumulate -
1) those which appear in EB Desciptor only
or
2) those which appear in one of Events Descriptor and EB Descriptor?

Regards,
Dana H.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Tom Taylor <[email-masked]>
Date: Mon, 10 Feb 2003 13:50:47 -0500

When running in Lockstep, the EventBuffer Descriptor determines which events are 
accumulated.  The Events Descriptor determines which events are subsequently 
recognized and reported.

---

From: Tom Taylor <[email-masked]>
Date: Mon, 10 Feb 2003 13:50:47 -0500