Subject: [Megaco] Binary Term ID format

From: "Garber, Zeev" <[email-masked]>
Date: Mon, 3 Feb 2003 10:21:24 -0500

Hi All,

Termination Id in binary encoding has a wildcard field separated
from termination id itself. The wildcard field is not an optional parameter.

What should be the value of this field in case of fixed Termination Id?
Or should it disappear in this case?

Thanks,
Ze'ev Garber
Software Engineer
Communications Infrastructure Test Group

p| 978.661.1211 f| 978.988.0148  m| 978.661.4800
email | [email-masked] <mailto:[email-masked]> 
205 Lowell Street | Wilmington, MA | 01887

E M P I R I X 
www.empirix.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Terry L Anderson <[email-masked]>
Date: Mon, 03 Feb 2003 16:50:23 -0500

"SEQUENCE OF" in ASN.1 always permits sequences of zero length, so the 
wildcard field can be empty and would be when the the termination id is 
fixed.

-- 
-------------------------------------------------------
Terry L Anderson                     [email-masked]
Voice: +1 908.766.4463	        Mobile: +1 908.342.9595
http://www.gti.net/tla
-------------------------------------------------------

---

From: Terry L Anderson <[email-masked]>
Date: Mon, 03 Feb 2003 16:50:23 -0500