Subject: [Megaco] Latest CAS info?

From: Carl Rutter <[email-masked]>
Date: Thu, 17 Apr 2003 17:27:43 -0400

Could someone point me to the latest 
documentation(RFCs and Packages etc) on CAS?
draft-ietf-megaco-callflows-01.txt the best examples?
Could RFC 3064 be applied?

Thx,
Carl

Carl Rutter
Telica, Inc.
Building G, Suite 100
734 Forest Street
Marlboro, MA 01752
Email [email-masked]
Voice 508-480-0909 x8178
Fax 508-480-0922 
www.telica.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Hitesh Vankani" <[email-masked]>
Date: Thu, 17 Apr 2003 21:50:21 +0000

RFC 3064 relates to MGCP CAS package and can be used in case you are 
implementing MGCP.

Regards,
        Hitesh

>From: Carl Rutter <[email-masked]>
>To: "[email-masked]'" <[email-masked]>
>Subject: [Megaco] Latest CAS info?
>Date: Thu, 17 Apr 2003 17:27:43 -0400
>

_________________________________________________________________
Get cool ringtones. Make a statement. http://www.msn.co.in/Mobile/tunes/ Get 
noticed.

---

From: "Hitesh Vankani" <[email-masked]>
Date: Thu, 17 Apr 2003 21:50:21 +0000

Regards,
        Hitesh

---

From: [email-masked]
Date: Fri, 18 Apr 2003 10:15:28 +0530

RFC 3064 is the MGCP CAS package.

For CAS on MEGACO : the following drafts are applicable.....
(1)
http://www.ietf.org/internet-drafts/draft-manyfolks-megaco-caspackage-02.txt
(2) http://www.ietf.org/internet-drafts/draft-ietf-megaco-r2package-03.txt
(3) http://www.ietf.org/internet-drafts/draft-laha-megaco-cas-mntc-00.txt

I hope that helps......

regards,
Kushanava Laha
Hughes Software Systems.

Carl Rutter <[email-masked]>@ietf.org on 04/18/2003 02:49:39 AM

Sent by:    [email-masked]

cc:

Could someone point me to the latest
documentation(RFCs and Packages etc) on CAS?
Could RFC 3064 we applied?

Thx,
Carl

Carl Rutter
Telica, Inc.
Building G, Suite 100
734 Forest Street
Marlboro, MA 01752
Email [email-masked]
Voice 508-480-0909 x8178
Fax 508-480-0922
www.telica.com

---

From: [email-masked]
Date: Fri, 18 Apr 2003 10:15:28 +0530

I hope that helps......

regards,
Kushanava Laha
Hughes Software Systems.

Thx,
Carl

Carl Rutter
Telica, Inc.
Building G, Suite 100
734 Forest Street
Marlboro, MA 01752
Email [email-masked]
Voice 508-480-0909 x8178
Fax 508-480-0922
www.telica.com