Subject: [Megaco] Specifying hierarchy for Term Id in Megaco Binary Encoding

From: Devendra Parkar <[email-masked]>
Date: Fri, 13 Jun 2003 08:55:29 -0700 (PDT)

In ABNF syntax for Megaco, the termination Id
separates each level of hierachy by "/".  How does it
work for Megaco Binary? There is no identifier
supported for Binary, which will differntiate levels. 
If I'm correct, the wildcard field is used only for
specifying wildcards and not for specifying level
within the hierarchy.

This might be very basic question for most of you, but
still your clarification will benifit a lot.

Thanks,

Devendra

__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Umesh Sharma" <[email-masked]>
Date: Sat, 14 Jun 2003 00:47:35 -0500

Hi,

It seems that hierarchy can be 'provisioned'.
Assume that Term Ids are 4 bytes each and each one representing a level in the hierarchy. 
A valid term id could then be  

 00000010 00000001 01111101 01111110.

Regards,
Umesh
----- Original Message -----
From: Devendra Parkar <[email-masked]>
Date: Fri, 13 Jun 2003 08:55:29 -0700 (PDT)
To: [email-masked]
Subject: [Megaco] Specifying hierarchy for Term Id in Megaco Binary Encoding

-- 
__________________________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup

---

From: "Umesh Sharma" <[email-masked]>
Date: Sat, 14 Jun 2003 00:47:35 -0500

Hi,

Regards,
Umesh