Subject: [Megaco] Re: ISDN Package for Megaco.

From: "Anil Jangam" <[email-masked]>
Date: Wed, 25 Jun 2003 18:31:53 +0530

Hi Christian,

yes, you are correct.

The events related to signaling (q.931) messages that an isdn terminal would
generate, would eventually be transmitted to MGC by IUA backhualing.
As far as the bearer events on the same isdn termination is concern, I am
not sure how the "draft-bouwen-megaco-isdn-pack-00.txt" (though expired) is
applicable.

I was looking into the q.931, but could not find much except that the beraer
events (e.g. offhook + called party number) would be communicated to the MGC
in a single Q.931 SETUP message. In this case then what are the other bearer
events that MEGACO is going to detect and/or report the to the MGC? What
role does megaco is going to play (if at all it plays!)?

I hope my query now makes some sense.
/anil.

----- Original Message -----
From: "Christian Groves" <[email-masked]>
To: "Anil Jangam" <[email-masked]>
Cc: <[email-masked]>; "Tom-PT Taylor" <[email-masked]>
Sent: Wednesday, June 25, 2003 11:25 AM
Subject: Re: ISDN Package for Megaco.

> Hello Anil,
>
> The status of the draft is that its expired so theoretically it doesn't
exist!?
>
> I don't think the aspects so mention below are of much interest to the
Megaco
> protocol. The backhaul interface (using IUA etc) would be something
different to
> the Megaco interface. Could you be more specific on your question 1.? Is
it
> events related to the ISDN signalling data (ie. the backhauled channel) or
> bearer events?
>
> Regards, Christian
>
> Anil Jangam wrote:
> > Hi,
> >
> > What is the status of the document
"draft-bouwen-megaco-isdn-pack-00.txt"?
> > As it stands in the Packages supplement (rel-3) of the ITU-T, no
'Identity'
> > is defined and the 'Status' is expired.
> >
> > I would like to know following regarding an 'ISDN-Access gateway'
controlled
> > by MEGACO :
> > 1. How does the events and signaling generated out of the ISDN interface
be
> > handled?
> > 2. Do we have to define an IUA interface in MGW to transport the
signaling
> > to MGC? In this case, how the MGW would look like?
> >
> > regards,
> > /anil.
> >
> > *********************************************************
> > Disclaimer
> >
> > This message (including any attachments) contains
> > confidential information intended for a specific
> > individual and purpose, and is protected by law.
> > If you are not the intended recipient, you should
> > delete this message and are hereby notified that
> > any disclosure, copying, or distribution of this
> > message, or the taking of any action based on it,
> > is strictly prohibited.
> >
> > *********************************************************
> > Visit us at http://www.mahindrabt.com
> >
> >
> >
>
>
>

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Anil Jangam" <[email-masked]>
Date: Wed, 25 Jun 2003 18:31:53 +0530

Hi Christian,

yes, you are correct.

----- Original Message -----
From: "Christian Groves" <[email-masked]>
To: "Anil Jangam" <[email-masked]>
Cc: <[email-masked]>; "Tom-PT Taylor" <[email-masked]>
Sent: Wednesday, June 25, 2003 11:25 AM
Subject: Re: ISDN Package for Megaco.

exist!?
Megaco
different to
it
'Identity'
controlled
be
signaling