Subject: [Megaco] International call progress tones

From: Brad Steinka <[email-masked]>
Date: Wed, 3 Dec 2003 10:03:57 -0500

Call progress tones (dial-tone, busy, etc) differ on a per country basis.

Is there any work currently underway to allow the MGC to specify that a
French dial-tone should be
generated by the MG?

OR

Is the current working assumptiong that the per country variants of call
progress tones are PROVISIONED on the
MG?

Brad Steinka
Director - Software Engineering
734 Forest Street, Building G, Suite 100
Marlboro, Ma.   01752
Tel:  508-480-0909  x154
Email: [email-masked] <mailto:[email-masked]>
Web:   www.telica.com <http://www.telica.com>

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Tom Taylor <[email-masked]>
Date: Wed, 03 Dec 2003 11:06:57 -0500

The basic philosophy has been that the MG is provisioned to know which 
tone to use.  See the description for tonegen in Annex E.3.  If you want 
the MGC to specify it, you would have to use the Dynamic Tone Generation 
Package (H.248.6).

---

From: Tom Taylor <[email-masked]>
Date: Wed, 03 Dec 2003 11:06:57 -0500