Subject: [Megaco] wildcarded responses

From: Troy Cauble <[email-masked]>
Date: Thu, 04 Dec 2003 17:32:03 -0500

Can wildcarded responses be returned if they weren't explicitly
requested with a "W-" form?

Specifically, can an MG answer the following with a wildcarded response?

	Transaction = 110 { Context = - { Modify = * {
			Events = 1 { al/of }}}}

-troy

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 5 Dec 2003 15:31:10 -0500

No.  Section 8 says that you return explicit command replies for each term
(in this case, for each term in NULL).

Kevin

-----Original Message-----
From: Troy Cauble [mailto:[email-masked]] 
Sent: Thursday, December 04, 2003 5:32 PM
To: MEGACO list
Subject: [Megaco] wildcarded responses

Can wildcarded responses be returned if they weren't explicitly requested
with a "W-" form?

-troy

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 5 Dec 2003 15:31:10 -0500

Kevin

-----Original Message-----
From: Troy Cauble [mailto:[email-masked]] 
Sent: Thursday, December 04, 2003 5:32 PM
To: MEGACO list
Subject: [Megaco] wildcarded responses

-troy