Subject: [Megaco] Fw: how to nodify MGC when MG's resource is error during conversation

From: lihu <[email-masked]>
Date: Wed, 31 Dec 2003 10:14:26 +0800

----- Original Message ----- 
From: lihu 
To: [email-masked] 
Sent: Tuesday, December 30, 2003 5:42 PM
Subject: how to nodify MGC when MG's resource is error during conversation

hi,all,
    Does anyone know how to deal with the below situation?
In MGW,there are echo cancel(EC) ,transcoder(TC) and other resource.If EC/TC is error during conversation,how to notify MGC ? If ServiceChange is used,which reason
is used? Has it any other method to notify MGC ?

Best Regards

LiHu
Huawei co.,Ltd.
86-10-82882747

*****************************************************************
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
*****************************************************************

---

From: lihu <[email-masked]>
Date: Wed, 31 Dec 2003 10:14:26 +0800

----- Original Message ----- 
From: lihu 
To: [email-masked] 
Sent: Tuesday, December 30, 2003 5:42 PM
Subject: how to nodify MGC when MG's resource is error during conversation

hi,all,

Best Regards

LiHu
Huawei co.,Ltd.
86-10-82882747