Subject: RE: [Megaco] Descriptor processing on Termination OOS

From: "Sampath Komanduri" <[email-masked]>
Date: Mon, 1 Dec 2003 10:15:50 -0800

Hi all,
Could someone pls. answer my question?

Thanks,
Sampath

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Sampath Komanduri
Sent: Monday, November 24, 2003 5:46 PM
To: [email-masked]
Subject: [Megaco] Descriptor processing on Termination OOS

Hi,
What should be the descriptors state when a termination is service
changed to state OOS? 
Is it ok to remove all the descriptors that are currently applied on the
termination or 
should MG keep the information of descriptors so that they can be
re-applied if the termination comes to in-service state again.

Thanks,
Sampath

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Sampath Komanduri" <[email-masked]>
Date: Mon, 1 Dec 2003 10:15:50 -0800

Hi all,

Thanks,
Sampath

-----Original Message-----

Hi,

Thanks,
Sampath

---

From: Tom Taylor <[email-masked]>
Date: Mon, 01 Dec 2003 13:22:03 -0500

The descriptors (aside from TerminationState) remain unchanged until 
either the MGC changes them or the MG undergoes a cold restart.