Subject: [Megaco] Megaco/H.248 versus snmp for midcom

From: Reitter Johann <[email-masked]>
Date: Tue, 3 Feb 2004 15:51:35 +0100

Dear all,

may someone please explain to me why megaco/H.248 is "real-time capable"
whereas snmp is not?

Thanks in advance

Regards,

Hans

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 3 Feb 2004 12:12:51 -0500

SNMP and H.248 address two different problem spaces.  H.248 is designed for
real-time communications control.  SNMP is designed for remote management of
network equipment.  Generally speaking, management is not a real-time
function, so the things that must be taken into consideration for real-time
control were not built into SNMP.

Kevin  

-----Original Message-----
From: Reitter Johann [mailto:[email-masked]] 
Sent: Tuesday, February 03, 2004 9:52 AM
To: [email-masked]'
Subject: [Megaco] Megaco/H.248 versus snmp for midcom

Dear all,

Thanks in advance

Regards,

Hans

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 3 Feb 2004 12:12:51 -0500

Kevin  

-----Original Message-----
From: Reitter Johann [mailto:[email-masked]] 
Sent: Tuesday, February 03, 2004 9:52 AM
To: [email-masked]'
Subject: [Megaco] Megaco/H.248 versus snmp for midcom

Dear all,

Thanks in advance

Regards,

Hans