Subject: [Megaco] Stimulus Control Protocol; Re: H.248.V5 vs H.248.STIMAL; Re: [LS to SG16 RGW stimal package ] Approved

From: [email-masked]
Date: Thu, 19 Aug 2004 14:06:22 +0200

Just another thought when reading the package.

I know, it's farfetched, but there seems to be already a "similar" solution
defined:

There's already an H.248-based Stimulus Control Protocol:  H.323 Annex L.
Annex L incorporates Simple Endpoint Types (SET) according H.323 Annex F.
Annex F incorporates "telephones with an RJ-45 connector", i.e., POTS
terminals.

=> for that specific network scenario, and from a high-level perspective,
there are obviously overlappings (e.g., analog line, H.248 control
interface, stimulus control concept).

But I guess that the comparison of H.248.STIMAL versus H.248-based H.323
Annex L is inappropriate, mainly because
- H.323 Annex L still uses normal call establihsment procedures of H.225.0
- H.323 Annex L approach is scoping supplementary services, not basic call
setup/release
- H.248.STIMAL is scoping basic call service, PSTN supplementary service
are for instance scope of H.248.23

just an idea,
Albrecht

                      "Jan Lindquist                                                                                                     
                      (AL/EAB)"                 To:      [email-masked]                                                        
                      <jan.lindquist@ER         cc:                                                                                      
                      ICSSON.COM>               Subject: Re: H.248.V5 vs H.248.STIMAL; Re:  [LS to SG16 RGW stimal package ] Approved    
                      Sent by:                                                                                                           
                      "TISPAN_WG3:                                                                                                       
                      Protocols"                                                                                                         
                      <TISPAN_WG3@LIST.                                                                                                  
                      ETSI.ORG>                                                                                                          

                      19.08.2004 10:49                                                                                                   
                      Please respond to                                                                                                  
                      "Jan Lindquist                                                                                                     
                      (AL/EAB)"                                                                                                          

Hello Albrecht,

Actually the first liaison you refer to is indicating to SG16 the intention
of TISPAN WG3 to create a new package, at the time there was no agreed
package or package name.  The new liaison indicates that there is now a
package defined called stimal package and that there is an ambition to
perform a joint publication between TISPAN and ITU-T, for more details
refer to the new liaison.

I hope this answers your question.

Best regards,
JanL

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: den 18 augusti 2004 18:01
> To: [email-masked]; Jan Lindquist (AL/EAB);
> [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: H.248.V5 vs H.248.STIMAL; Re: [LS to SG16 RGW stimal package]
> Approved
>
>
> Dear All!
>
> A proposal for a H.248 V5 Package was presented at the last
> WP2/16 meeting:
> http://ftp3.itu.int/av-arch/avc-site/0405_Bei/AVD-2502a.zip
>
> Question: is H.248.STIMAL replacing the H.248.V5 package proposal?
>
> Thanks for clarification!
> Best regards
> Albrecht
>
>
> Raymond Forbes <[email-masked]>@LIST.ETSI.ORG> on
> 18/08/2004
> 17:33:46
>
> Please respond to Raymond Forbes <[email-masked]>
>
> Sent by:    "TISPAN_WG3: Protocols" <[email-masked]>
>
>
> To:    [email-masked]
> cc:
> Subject:    Fw: [LS to SG16 RGW stimal package] Approved
>
>
>
> WG3 delegates,
>
> The Liaison Statement to ITU SG16 is now approved, see attachment.
>
> Regards,
>
> Ray Forbes. (TISPAN WG3 Chairman)
>
> +44 24 7656 3106 phone
> +44 24 7656 3816 fax.
> +44 771 851 1361 Mobile/text
> ------------
> This e-mail and any attachments are confidential.  If you are not the
> intended recipient, please notify us immediately by reply
> e-mail and then
> delete this message from your system.
>
> (See attached file: 03bTDxxx LS_to_SG16_on_stimal_pkg_v2 approved.doc)
>
>
>

-------------------------------------------------------------------
Mail archive for TISPAN_WG3  can be browsed at the following url :
         http://list.etsi.org/TISPAN_WG3.html
-------------------------------------------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Jan Lindquist (AL/EAB)" <[email-masked]>
Date: Thu, 19 Aug 2004 10:49:08 +0200

Hello Albrecht,

Actually the first liaison you refer to is indicating to SG16 the intention of TISPAN WG3 to create a new package, at the time there was no agreed package or package name.  The new liaison indicates that there is now a package defined called stimal package and that there is an ambition to perform a joint publication between TISPAN and ITU-T, for more details refer to the new liaison.

Best regards,
JanL