Subject: [Megaco] MG termination physically broken

From: "Pascal Lambers" <[email-masked]>
Date: Fri, 20 Aug 2004 19:04:04 +0200

Hello,

If a Termination on a Mediagateway has a physical or other permanent problem, can the MGC count on the MG answering to messages for that termination as long as the MG itself and the network are OK ?

This is an important question because a MGC must have a way of finding out whether only that termination is in trouble or whether the whole MG is in trouble....

Kind regards,
Pascal

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 20 Aug 2004 16:01:17 -0400

Just because a term is out of service doesn't mean the MG should act as if
it doesn't exist.  If the term starts having trouble, the MG would send a
ServiceChange to take it OOS.  The MG still has to respond to commands for
that term, either by performing the commands, or sending errors back.
 
Kevin

  _____  

From: Pascal Lambers [mailto:[email-masked]] 
Sent: Friday, August 20, 2004 1:04 PM
To: [email-masked]
Subject: [Megaco] MG termination physically broken

Hello,
 
If a Termination on a Mediagateway has a physical or other permanent
problem, can the MGC count on the MG answering to messages for that
termination as long as the MG itself and the network are OK ?
 
This is an important question because a MGC must have a way of finding out
whether only that termination is in trouble or whether the whole MG is in
trouble....
 
Kind regards,
Pascal