Subject: RE: [Megaco] Emergency flag

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 14 Jun 2005 12:37:50 -0400

Yes, a new token (EmergencyOff) was introduced into the IG for V1 and V2 and
into V3 to combat this very problem.  Since this was seen as a critical
problem in the syntax, it was allowed as an IG entry, even though it alters
the syntax.

Kevin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Frank Reno
Sent: Thursday, June 09, 2005 5:48 PM
To: [email-masked]
Subject: [Megaco] Emergency flag

Is there any way to remove the emergency status of a context in text mode?

Binary mode supports three states: either the emergency flag is absent, true
or false. In text mode it can only be absent or true.

Frank

__________________________________
Discover Yahoo! 
Stay in touch with email, IM, photo sharing and more. Check it out! 
http://discover.yahoo.com/stayintouch.html

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 15 Jun 2005 09:29:52 +1000

Hello,

Just to clarify the EmergencyOff was added to the syntax for the return on 
Audits and thus did not cause interop problems as it would be ignored if not 
understood (eg. no error reply).

Christian