Subject: [Megaco] H.248.36 hangterm

From: Vijay Iyengar <[email-masked]>
Date: Thu, 23 Jun 2005 01:04:50 +0200

Hi ,

Can anyone explain how hangterm/timerx works?

Meaningful configuration parameters for Timer X are basically a result
of a trade-off decision between the contradicting requirements of
"fast detection of hanging terminations" and "minimization of traffic
load from unnecessary event notifications".

Can we use for a periodic garbage cleanup in the MG, because having
a very small timer could lead lots of traffic due to the event notifications.

(May be Albrecht can throw more light on this :-) )

Regards
Vijay

Vidyuth-Fix Engg

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 23 Jun 2005 10:18:38 +1000

Hello Vijay,

Yes the idea is that the hangterm/timerx is used for a periodic garbage cleanup. 
It is not advisable to set the timer to a very small period as will generate 
lots of messages (if you have a very unreliable MG/MGC you may want to though :) )

Regards, Christian