Subject: Re: [Megaco] querying termination state

From: Christian Groves <[email-masked]>
Date: Thu, 02 Jun 2005 09:01:02 +1000

Hello Troy,

Lucent have put in a proposal for addition to H.248.1v3 to allow scoped audits. 
Therefore you would be able to Audit Context=ALL, Termination=ALL, 
ServiceState=OSS and get a response with the matching terminations and their 
contexts. The functionality has been accepted but not the actual changes to the 
syntax and procedures.

Regards, Christian

troy wrote:

> Hi all,
> 
> What Audit (?) form should be used to ask
> "what terminations are disabled"?
> 
> If there's more than one, I'm most interested
> in forms with compact requests and responses.
> 
> -troy
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: troy <[email-masked]>
Date: Thu, 02 Jun 2005 09:37:02 -0400

Thanks Christian,

But I'm really looking for what I can do
with the protocol today.

I understand that I proably can't really ask
"what terminations are disabled", but must ask
"what is the state of all the terminations".

What is the best current request/response form for that?

-troy

Christian Groves wrote:
> Hello Troy,
> 
> Lucent have put in a proposal for addition to H.248.1v3 to allow scoped 
> audits. Therefore you would be able to Audit Context=ALL, 
> Termination=ALL, ServiceState=OSS and get a response with the matching 
> terminations and their contexts. The functionality has been accepted but 
> not the actual changes to the syntax and procedures.
> 
> Regards, Christian
> 
> troy wrote:
> 
>> Hi all,
>>