Subject: [Megaco] Base Root package

From: Tamar Nemet <[email-masked]>
Date: Thu, 16 Jun 2005 17:59:38 +0300

H ello,
 
The properties defined in the base root package are been sent by the MG or
by the MGC ?
 
Who is the one which determine the
MaxNrOfcontexts/NormalMGexecutionTime/NormalMGCExecutionTime  and all others
?
 
In which command it should be sent and when ? After registration ?
 
Can somebody give me an example for a message ?
 
Thanks,
Tamar 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 16 Jun 2005 11:29:44 -0400

ReadOnly properties are set by the MG and cannot be changed by the MGC.
Read/Write properties are initially set by the MG but may be altered by the
MGC.
 
Properties may be changed in any Add/Move/Modify command, though typically a
Modify is used.  This must occur after registration -- how could an MGC
alter a property value prior to MG registration?
 
There are sample messages in Appendix I which show properties being set.
The methodology is the same whether the properties are on Root or on some
other termination.
 
Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tamar Nemet
Sent: Thursday, June 16, 2005 11:00 AM
To: [email-masked]
Subject: [Megaco] Base Root package

H ello,

 

Thanks,
Tamar