Subject: RE: [Megaco] Ephimeral Termination Name

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 2 Jun 2005 18:23:53 -0400

There is no industry-standard naming convention for ephemerals, and MGs are
free to name ephemerals whatever they want within the syntax boundaries.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
jijo
Sent: Thursday, June 02, 2005 7:17 AM
To: Megaco
Subject: [Megaco] Ephimeral Termination Name

Hi All,

Im working on a trunking gateway.What's the convention  normally follow
while deciding the ephimeral termination name.? Please let me know what's
the industry standard way of doing it?
In the call flow document, its mentioned as "EphA".
good if you can give some suggestion or example for endpoint names..

Jijo

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 03 Jun 2005 11:31:44 +1000

Hello Jijo,

As Kevin has indicated there are no industry wide naming convention however 
certain standards bodies have defined profiles which contain recommendations for 
termination naming conventions. For example in 3GPP TS29.232 it recommends a 
naming structure.

Regards, Christian