Subject: RE: [Megaco] need help about checksum on package Andisp/ddb ?

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 21 Jul 2005 13:13:07 -0400

The checksum required is described in detail in the standards for data
transmission on analog lines.  In North America, see Telcordia
GR-30-CORE.  In Europe, try ETSI EN 300 659-3.  I note that both of
these documents are listed as references in H.248.23.
 
Kevin

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Eng Tjong
	Sent: Thursday, July 21, 2005 10:55 AM
	To: [email-masked]
	Subject: [Megaco] need help about checksum on package Andisp/ddb
?

	Is it any body know which checksum method using on andisp/ddb
(display data block) on Standard H248.23?
	I already try using xor/sum/crc16/md5 but still didn't match ?

	 
	EngTjong

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Eng Tjong" <[email-masked]>
Date: Fri, 22 Jul 2005 01:50:16 +0700

Mr Kevin , 

I already found the checksum method on EN 300 659-1.

Thanks A lot for your help

EngTjong

  _____  

From: Kevin Boyle [mailto:[email-masked]] 
Sent: Friday, July 22, 2005 12:13 AM
To: Eng Tjong; [email-masked]
Subject: RE: [Megaco] need help about checksum on package Andisp/ddb ?

The checksum required is described in detail in the standards for data
transmission on analog lines.  In North America, see Telcordia GR-30-CORE.
In Europe, try ETSI EN 300 659-3.  I note that both of these documents are
listed as references in H.248.23.

Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Eng Tjong
Sent: Thursday, July 21, 2005 10:55 AM
To: [email-masked]
Subject: [Megaco] need help about checksum on package Andisp/ddb ?

Is it any body know which checksum method using on andisp/ddb (display data
block) on Standard H248.23?
I already try using xor/sum/crc16/md5 but still didn't match ?

 
EngTjong