Subject: [Megaco] Error reply for message with CHOOSE for context id

From: Tamar Nemet <[email-masked]>
Date: Wed, 6 Jul 2005 12:10:48 +0300

Hello,
 
If the MGC send an ADD message with CHOOSE for the context id, and there is
an error in the command parsing,
which reply should be sent by the MG ? with context id ? with CHOOSE ?
 
Thanks,
Tamar
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Kapil Nayar <[email-masked]>
Date: Wed, 6 Jul 2005 22:38:31 +0100 (BST)

Logically speaking the reply should have context id as
CHOOSE. Since there was a parsing error at the command
level it would be natural to assume that the command
was failed before any processing - the error code
could be 442 - Syntax Error in Command.

thanks,
-kapil

> https://www1.ietf.org/mailman/listinfo/megaco

___________________________________________________________ 
Yahoo! Messenger - NEW crystal clear PC to PC calling worldwide with voicemail http://uk.messenger.yahoo.com