Subject: [Megaco] Lawul intercept in Megaco

From: "Aljaz Tomaz ITWECP" <[email-masked]>
Date: Thu, 8 Sep 2005 15:31:08 +0200

Hi!
I wonder if it is already defined package or combination of more packages for Lawful intercept purposes. E.g. Softswitch send command to Media Gateway to start lawful intercept for E.164 number. Intercepted traffic has to be send to defined IP address and TCP/UDP port.
 
Best regards,
Tomaz
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 9 Sep 2005 13:19:22 -0400

Most LI implementations that I have seen using H.248 utilize the
Topology descriptor with additional ephemeral terminations for forking
the bearer.  No packages required!
 
Kevin

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Aljaz Tomaz ITWECP
	Sent: Thursday, September 08, 2005 9:31 AM
	To: [email-masked]
	Subject: [Megaco] Lawul intercept in Megaco

	Hi!
	I wonder if it is already defined package or combination of more
packages for Lawful intercept purposes. E.g. Softswitch send command to
Media Gateway to start lawful intercept for E.164 number. Intercepted
traffic has to be send to defined IP address and TCP/UDP port.
	 
	Best regards,
	Tomaz