Subject: [Megaco] Descriptor order

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Sun, 11 Sep 2005 08:22:19 +0200

Hi,

The H.248 spec says, and a while ago it was also mentioned on the list, the descriptors shall be processed in which they appear. I guess that's ok - as long as they are present in the message.

What about descriptors that are not present? Some of them may have some "default value", which I want to use, so therefor I don't included them in the message...

Regards,

Christer

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 12 Sep 2005 12:14:46 -0400

Descriptors revert to their default or provisioned value upon Subtract.
Beyond that, descriptors that are not included in a command retain their
existing values.  Therefore, there would be no processing to be done.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Christer Holmberg (JO/LMF)
Sent: Sunday, September 11, 2005 2:22 AM
To: [email-masked]
Subject: [Megaco] Descriptor order

Hi,

The H.248 spec says, and a while ago it was also mentioned on the list,
the descriptors shall be processed in which they appear. I guess that's
ok - as long as they are present in the message.

What about descriptors that are not present? Some of them may have some
"default value", which I want to use, so therefor I don't included them
in the message...

Regards,

Christer

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Mon, 12 Sep 2005 18:40:54 +0200

Hi Kevin,

If you send an ADD, processing will be done based on the default values. So, the order of execution of those default values could have an impact.

Regards,

Christer

> From: Kevin Boyle [mailto:[email-masked]]
> Sent: 12. syyskuuta 2005 19:15
> To: Christer Holmberg (JO/LMF); [email-masked]
> Subject: RE: [Megaco] Descriptor order
> 
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf