Subject: [Megaco] E.9.2 Off hook Event

From: Tamar Nemet <[email-masked]>
Date: Sun, 11 Sep 2005 13:30:17 +0300

Hello,
 
The eventID offhook can has parameterID 'strict'. 
The possible valuse of this parameter are: "exact", "state","failwrong".
 
If the paremeter is been sent to the MG without the strict parameterID, what
is the default of this parameter ?
 
Thanks,
Tamar
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 12 Sep 2005 12:20:22 -0400

Per the updated package definitions published in V3, the default is
"exact".
 
Kevin

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tamar Nemet
	Sent: Sunday, September 11, 2005 6:30 AM
	To: [email-masked]
	Cc: Dina Galansky; Mendelevich, Victoria [Business:TELRD:TELRD]
	Subject: [Megaco] E.9.2 Off hook Event

	Hello,
	 
	The eventID offhook can has parameterID 'strict'. 
	The possible valuse of this parameter are: "exact",
"state","failwrong".
	 
	If the paremeter is been sent to the MG without the strict
parameterID, what is the default of this parameter ?
	 
	Thanks,
	Tamar