Subject: [Megaco] Use of Termination ID

From: "Wainwright, John" <[email-masked]>
Date: Thu, 8 Sep 2005 06:45:34 -0700

Hi,
is there any recommended  / usual format of the termination ID field. e.g.
if I have a system with 5 pots lines is the termination ID usually a value
in the range 1..5 or is it typically the DN associated with the POTS line.
What about on an incoming call ?
Sorry for the basic question but this area is new to me.
Thanks
John
 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 9 Sep 2005 13:19:15 -0400

Termination naming is left up to the implementations.  Most
implementations I have seen base the naming upon the hardware
configuration, rather than tying the DN to the DN to a particular
hardware location.
 
Kevin

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Wainwright, John
	Sent: Thursday, September 08, 2005 9:46 AM
	To: [email-masked]
	Subject: [Megaco] Use of Termination ID

	Hi,
	is there any recommended  / usual format of the termination ID
field. e.g. if I have a system with 5 pots lines is the termination ID
usually a value in the range 1..5 or is it typically the DN associated
with the POTS line.  What about on an incoming call ?
	Sorry for the basic question but this area is new to me.
	Thanks
	John

---

From: "Wainwright, John" <[email-masked]>
Date: Fri, 9 Sep 2005 12:22:04 -0700

What about the Termination ID for the Ephemeral terminations ?  Are there
any common type formats used ?
 
Thanks
John
 
-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]] 
Sent: Friday, September 09, 2005 12:19 PM
To: Wainwright, John; [email-masked]
Subject: RE: [Megaco] Use of Termination ID

Termination naming is left up to the implementations.  Most implementations
I have seen base the naming upon the hardware configuration, rather than
tying the DN to the DN to a particular hardware location.
 
Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Wainwright, John
Sent: Thursday, September 08, 2005 9:46 AM
To: [email-masked]
Subject: [Megaco] Use of Termination ID

Hi,

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 9 Sep 2005 19:24:24 -0400

I cannot claim to have seen any commonly used formats for ephemeral
TermIDs.  They vary by implementation.  Because of the transient nature
of ephemerals, a naming convention is less useful than it is with
physicals.
 
Kevin

	From: Wainwright, John [mailto:[email-masked]] 
	Sent: Friday, September 09, 2005 3:22 PM
	To: Boyle, Kevin [NCRTP:3Z40:EXCH]; [email-masked]
	Subject: RE: [Megaco] Use of Termination ID

	What about the Termination ID for the Ephemeral terminations ?
Are there any common type formats used ?
	 
	Thanks
	John
	 
	-----Original Message-----
	From: Kevin Boyle [mailto:[email-masked]] 
	Sent: Friday, September 09, 2005 12:19 PM
	To: Wainwright, John; [email-masked]
	Subject: RE: [Megaco] Use of Termination ID

	Kevin

		From: [email-masked]
[mailto:[email-masked]] On Behalf Of Wainwright, John
		Sent: Thursday, September 08, 2005 9:46 AM
		To: [email-masked]
		Subject: [Megaco] Use of Termination ID

		Hi,
		is there any recommended  / usual format of the
termination ID field. e.g. if I have a system with 5 pots lines is the
termination ID usually a value in the range 1..5 or is it typically the
DN associated with the POTS line.  What about on an incoming call ?
		Sorry for the basic question but this area is new to me.
		Thanks
		John

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Sat, 10 Sep 2005 16:40:15 +0200

Hi,

Some profiles also define a structure for emphemeral terminations. That way, the MGC can, when adding a terminating using partly wildcarding, indicate what kind of termination shall be added. The non-wildcarded part indicates what kind of termination wants to reserve.

Example:

ADD = RTP/$

...tells the MG to reserve a RTP termination.

Regards,

Christer

> [mailto:[email-masked]]On Behalf
> Of Kevin Boyle
> Sent: 10. syyskuuta 2005 2:24