Subject: RE: [Megaco] Line Polarity Reversal

From: "Gillian Wang" <[email-masked]>
Date: Mon, 5 Sep 2005 16:16:40 +1000

Hi Kevin,

As the xal/las signal is used for a polarity reversal, can it be used for
both reversed polarity and normal polarity signals? Or is there another
signal specific for a normal polarity?

Thanks
Gillian

-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]]
Sent: Thursday, 21 July 2005 3:28 PM
To: Gillian Wang; [email-masked]
Subject: RE: [Megaco] Line Polarity Reversal

The xal/las signal is the one I've seen used for general application of
polarity reversal.

I am not aware of an event for the purpose of reversal detection at the
current moment.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Gillian Wang
Sent: Thursday, July 21, 2005 1:01 AM
To: [email-masked]
Subject: [Megaco] Line Polarity Reversal

Hi,

As the MG POTS interface has the line polarity reversal function
supported and we require the corresponding H.248 signalling.
I noticed that several packages specified a line reversal related
signals, like xal/las or andisp/dwa. Is there a stand alone line
reversal signal specified or planned to be specified in Megaco?

Is there a line reversal event specified in Megaco?

Regards
Gillian

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 9 Sep 2005 13:19:21 -0400

Through the use of duration and signal type, you can apply the line
reversal for as long as you need.  There is no need for another signal
to explicitly "unreverse" the polarity.

Kevin

-----Original Message-----
From: Gillian Wang [mailto:[email-masked]] 
Sent: Monday, September 05, 2005 2:17 AM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]
Cc: [email-masked]
Subject: RE: [Megaco] Line Polarity Reversal

Hi Kevin,

As the xal/las signal is used for a polarity reversal, can it be used
for both reversed polarity and normal polarity signals? Or is there
another signal specific for a normal polarity?

Thanks
Gillian

-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]]
Sent: Thursday, 21 July 2005 3:28 PM
To: Gillian Wang; [email-masked]
Subject: RE: [Megaco] Line Polarity Reversal

Kevin

-----Original Message-----

Hi,

Regards
Gillian