Subject: [Megaco] TerminationID

From: "Савин Константин" <[email-masked]>
Date: Tue, 28 Feb 2006 12:17:32 +0300

Hello everybody,
I have some question about TerminationID. I was looking to some traces of different vendors and finally have found few mismatch in the pathNAME of the TerminationIDs.One vendor sends:  TerminationID E1/1/1  and the other vendor sends: TerminationID E1/01/01.
Who is right and who is wrong? I can't find it in the RFCs(2885-3525)!!

Best regards
engineer in telecommunications
Savin Konstantin

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 28 Feb 2006 11:40:13 -0500

The protocol does not say what the content of a terminationID must be.
A profile specification may do so. It looks like the two implementations 
have taken different approaches to implementing some such profile. This 
suggests the profile was not specific enough.

Of course, if the terminationIDs were actually provisioned on the MG, 
the vendor sending out values that disagree with the provisioned values 
has a software bug.

Савин Константин wrote:
> Hello everybody, I have some question about TerminationID. I was
> looking to some traces of different vendors and finally have found
> few mismatch in the pathNAME of the TerminationIDs.One vendor sends:
> TerminationID E1/1/1  and the other vendor sends: TerminationID
> E1/01/01. Who is right and who is wrong? I can't find it in the
> RFCs(2885-3525)!!
> 
> 
> Best regards engineer in telecommunications Savin Konstantin
> 
> 
> 
> 
> ------------------------------------------------------------------------
> 
> 
> _______________________________________________ Megaco mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/megaco