Subject: [Megaco] amit invites you to join Zorpia

From: amit <[email-masked]>
Date: 21 Jul 2006 07:35:24 -0000

Hi !
Your friend amit from New Delhi India, just invited you to his online photo albums and journals at Zorpia.com.

amit has a message to you: 
hi join me on 

So what is Zorpia?
It is an online community that allows you to upload unlimited amount of photos, write journals and make friends. We also have a variety of skins in store for you so that you can customize your homepage freely.

Join now for free! Please click the following link to join Zorpia:
http://www.zorpia.com/cgi/signup.cgi?invitation_key=ca3c178fff3b52bec5657e8301329861&referral=amitranjansahu

This message was delivered with the amit's initiation.

If you wish to discontinue receiving invitations from us, please click the following link:
http://www.zorpia.com/cgi/signup.cgi?action=optout&email=[email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 21 Jul 2006 05:05:40 -0400

It looks like this Zorpia is a pseudo-virus. I've taken measures in 
hopes of heading off further occurences.

amit wrote:
> ------------------------------------------------------------------------
>