Subject: RE: [Megaco] continuity package

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 3 Jul 2006 10:50:35 -0400

Why does the MGC care?  The MG returns whether the test succeeded or
failed, and I would think that is good enough for the MGC.
 
Kevin

________________________________

From: Rahul Ruikar [mailto:[email-masked]] 
Sent: Thursday, June 22, 2006 5:29 AM
To: [email-masked]
Subject: [Megaco] continuity package

Hi,

When MGC initiates continuity test ..then how would mgc know that what
timer Gateway has applied for waiting of backward check tone. or How can
we convey our timer to GW ..?

means suppose we start t24 timer and wait for any response from GW ..how
would MGC know what timer value GW is using.. 

-- 
Regards,
Rahul Ruikar

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Nurit Shenhar" <[email-masked]>
Date: Sun, 9 Jul 2006 22:42:11 +0300

Just in case the MGC does care, it can always use the option of setting
the continuity signal duration.

Nurit

-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]] 
Sent: Monday, July 03, 2006 5:51 PM
To: Rahul Ruikar; [email-masked]
Subject: RE: [Megaco] continuity package

Kevin

Hi,

-- 
Regards,
Rahul Ruikar