Subject: [MEGACO] Definition of properties in local and remote descriptors

From: "Nurit Shenhar" <[email-masked]>
Date: Sat, 15 Jul 2006 21:52:39 +0300

Hi

While looking at H.248.19, I have found that some of the packages have
properties, which according to the spec:
 "Defined in: 			Local/Remote"

How do we define package properties in local or remote descriptors?

Thanks,

Nurit Shenhar
H.248&MGCP Team Leader

Email: [email-masked]
Tel.  +972-3-9764155
Fax. +972-3-9764223
www.audiocodes.com <http://www.audiocodes.com/> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Mon, 17 Jul 2006 10:26:24 +1000

Hello Nurit,

Local and Remote properties can be defined through the normal package 
definition process. The ASN.1 version supports this natively, for the 
ABNF version package properties can be supported through H.248.15 
Gateway control protocol: SDP H.248 package attribute.

Regards, Christian

Nurit Shenhar wrote:

> “Defined in: Local/Remote”
>
> *//**/Nurit Shenhar/*
> /H.248&MGCP Team Leader/
> **
> *** *
> ___www.audiocodes.com_ <http://www.audiocodes.com/>
>
>------------------------------------------------------------------------
>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 20 Jul 2006 10:26:40 -0400

In other words, these are SDP attributes, presumably at the media level.