Subject: [Megaco] scope of RequestIdentifier

From: "Luke Zhang \(luzhan\)" <[email-masked]>
Date: Thu, 28 Sep 2006 18:06:05 +0800

Hello list,
 
Just not sure with the scope of Request Identifier. Is it ok for me to
keep the Request Identifier unique only within a single Context? or do I
have to make it unique within each GW scope?
 
Thanks, Luke
___________________________________________________
Luke Zhang
Software Engineer, China R&D Center, Cisco Systems
14th floor, Block C, Keji Building, 900 Yishan Lu, Caohejing Hi-Tech
Park, Shanghai, P.R.C, 200233                    ....
Phone : +86 (21) 2405 7082                         .....   __0
Mobile: +86 159 2133 9185                         ....   _\ <,_
Email : [email-masked] <mailto:[email-masked]>
___(_)/_(_)__
___________________________________________________

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Kumar Saurabh <[email-masked]>
Date: Thu, 28 Sep 2006 16:33:19 +0530

Deciding the scope of the request identifier is more of an application 
decision. I feel that a global (per GW) request identifier would be far 
easier to maintain than request id on a per context / termination basis.

-Saurabh

Luke Zhang (luzhan) wrote:

> keep the Request Identifier unique only within a single Context? or do 
> I have to make it unique within each GW scope?
>  
> Thanks, Luke
> Email : [email-masked] 
> <mailto:[email-masked]>                           ___(_)/_(_)__
>------------------------------------------------------------------------
>