Subject: [Megaco] Technical Note- H.248.1 V1/V2/V3 Differences

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Thu, 7 Sep 2006 11:54:24 +0530

Hi All

We have prepared a set of technical notes on Megaco Evolution as well as

the differences between H.248.1 protocol versions - V2 over V1 and V3 over V2.

Please go through the steps below to download the same.

1) Goto http://www.hssworld.com/whitepapers/overview.htm

2) Click on <<MEGACO - History and Evolution>> link under <<Voice over Packet>>

This note gives the brief history of Megaco/H.248 protocol,

its applicability to different network nodes and a summary of

enhancements that have been done in the various versions of H.248.1.

3) Goto <<Create an Account>> and register yourself instantly. Access the tech note on <<MEGACO - History and Evolution>>

4) Goto URL below to access the technical notes on V1-V2 and V2-V3 differences

(by providing the email address registered in Step3 above)

http://www.hssworld.com/whitepapers/Technoteform.asp?pdfreq=MEGACO%20H_248_1V1_V2_Differences.pdf

http://www.hssworld.com/whitepapers/Technoteform.asp?pdfreq=MEGACO%20H_248_1V2_V3_Differences.pdf

With relevant modifications as per ITU-T guidelines it would be good if these

documents can be made part of supplementary Megaco documents in ITU-T.

Please share your feedback on these documents which we can use for further enhancements.

regards

B Venkat S.R Swamy

Senior Technical Leader

Flextronics Software Systems

Phone: +91-124- 4176213

Fax: +91-124-4300247

web: www.flextronicssoftware.com

*********************** FSS-Unclassified ***********************

"DISCLAIMER: This message is proprietary to Flextronics Software

Systems Limited (FSS) and is intended solely for the use of the

individual to whom it is addressed. It may contain privileged or

confidential information and should not be circulated or used for

any purpose other than for what it is intended. If you have received

this message in error, please notify the originator immediately.

If you are not the intended recipient, you are notified that you are

strictly prohibited from using, copying, altering, or disclosing

the contents of this message. FSS accepts no responsibility for

loss or damage arising from the use of the information transmitted

by this email including damage from virus."

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 7 Sep 2006 09:50:59 -0400

The changes from revision to revision are actually contained in the
revised H.248.1 at the very beginning of the document in the summary and
abstract.  I do not see the need to republish this information again in
a separate document.
 
Kevin

________________________________

From: B Venkat S.R Swamy [mailto:[email-masked]] 
Sent: Thursday, September 07, 2006 2:24 AM
To: [email-masked]
Cc: Chanchal Hassija; B Venkat S.R Swamy
Subject: [Megaco] Technical Note- H.248.1 V1/V2/V3 Differences

Hi All

the differences between H.248.1 protocol versions - V2 over V1 and V3
over V2.

2) Click on <<MEGACO - History and Evolution>> link under <<Voice over
Packet>>
This note gives the brief history of Megaco/H.248 protocol,
its applicability to different network nodes and a summary of 
enhancements that have been done in the various versions of H.248.1.

3) Goto <<Create an Account>> and register yourself instantly. Access
the tech note on <<MEGACO - History and Evolution>>

4) Goto URL below to access the technical notes on V1-V2 and V2-V3
differences
(by providing the email address registered in Step3 above)
http://www.hssworld.com/whitepapers/Technoteform.asp?pdfreq=MEGACO%20H_2
48_1V1_V2_Differences.pdf
http://www.hssworld.com/whitepapers/Technoteform.asp?pdfreq=MEGACO%20H_2
48_1V2_V3_Differences.pdf

With relevant modifications as per ITU-T guidelines it would be good if
these
documents can be made part of supplementary Megaco documents in ITU-T.

Please share your feedback on these documents which we can use for
further enhancements.

regards
B Venkat S.R Swamy 
Senior Technical Leader

---

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Thu, 7 Sep 2006 19:44:34 +0530

Hi Kevin

You are right that every revision of H.248.1 contains the summary of changes, however

what we are suggesting to include as supplementary document are much detailed

section-wise and ABNF/ASN construct changes that we have worked out in the two differences document.

Its only a recommendation from our end and if group feels that it would be a redundant information making

these as seperated documents, its OK with us. It took some time for us to prepare such detailed difference

document and we thought worth sharing with Megaco Community.

regards

B Venkat S.R Swamy

Senior Technical Leader

Phone: +91-124- 4176213

Fax: +91-124-4300247

"Kevin Boyle" <[email-masked]>

"Kevin Boyle" <[email-masked]>

09/07/2006 07:20 PM

To

B Venkat S.R Swamy/HSS@HSS, <[email-masked]>

cc

Chanchal Hassija/HSS@HSS

Subject

RE: [Megaco] Technical Note- H.248.1 V1/V2/V3 Differences

a separate document.

Kevin

To: [email-masked]

Hi All

over V2.

Packet>>

differences

these

further enhancements.

regards

B Venkat S.R Swamy

Senior Technical Leader

Phone: +91-124- 4176213

Fax: +91-124-4300247

Megaco mailing list

[email-masked]

*********************** FSS-Restricted ***********************