Subject: [Megaco] Typical number of registred MG´s by MGC

From: <[email-masked]>
Date: Wed, 13 Sep 2006 15:37:22 +0200

Dear All,

I am learning MEGACO protocol, could you please provide me some typical
number of registred MG´s by one MGC?

Thanks ahead

Radim Kalfus

student 

Faculty of Eletrical Engineering

Czech Technical University in Prague

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Anant Kumar \(anant\)" <[email-masked]>
Date: Wed, 13 Sep 2006 13:30:23 -0700

Hello Radim,
 
This would be something out of the scope of the protocol! 
 
Having made that disclaimer, the number of MGs controlled by an MGC would be dependent on several factors:
 
1. Density of the MGs. An MGC that could control 100 MGs with 1000 DS0s each, could possibly only control 10 MGs with 10000 DS0s.
2. Feature set required: Residential MGs have higher requirements by way of messaging but are not active all the time and hence can be statistically multiplexed. Trunking MGs have a smaller messaging requirement but may not be multiplexed as much.
3. other reasons ......
 
I doubt there is One typical number that would answer your question.
 
Hope this helps.
-anant
 
-------------------------------------------------------------------------------------
I am running the Honolulu marathon in December 2006, in support of the Leukemia and Lymphoma Soceity.
Support My Run: Donate at http://www.active.com/donate/tntsvmb/tntsvmbAKumar

________________________________

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, September 13, 2006 6:37 AM
To: [email-masked]
Subject: [Megaco] Typical number of registred MG´s by MGC

Dear All,

I am learning MEGACO protocol, could you please provide me some typical number of registred MG´s by one MGC?

Thanks ahead

Radim Kalfus

student