Subject: [Megaco] V3 finalized?

From: "Ron Ho" <[email-masked]>
Date: Tue, 12 Dec 2006 12:33:01 -0500

Hi All,

Is H.248.1 v3 finalized? If yes, can you point me out to where I can get the
spec.? If not, when would it be released?

Thanks,
Ron
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Tue, 12 Dec 2006 18:47:41 +0100

1) V3 was already published by ITU-T Sep. 2005.
2)  where I can get the spec.?  -> ITU-T
   (You may use the free trial access:
   http://www.itu.int/publications/template.aspx?lang=e&menu=main&media=download&target=/testweb/publications/EBookshop.html
   )

Albrecht

                      "Ron Ho"                                                                                                          
                      <ron.ho.megaco@g         To:      megaco <[email-masked]>                                                        
                      mail.com>                cc:                                                                                      
                                               Subject: [Megaco] V3 finalized?                                                          
                      12.12.2006 18:33                                                                                                  

Hi All,

Is H.248.1 v3 finalized? If yes, can you point me out to where I can get
the spec.? If not, when would it be released?

Thanks,
Ron_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco