Subject: [Megaco] Invalid error code in reply

From: [email-masked]
Date: Tue, 13 Feb 2007 16:59:02 +0100

Hello to all

If the MGC receives a invalid error code in a reply message, this 
situation can be a error code that was contented in RFC 3015 but is not 
implemented in 3525, the switch must accept the error or discard the 
message as invalid.

regards

Ronald Behar Aldana
CTAC Wireline Spain
+34 913305322

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 14 Feb 2007 10:59:18 +1100

Hello Ronald,

If the MGC receives an invalid reply from the MG then all it can really 
do is raise an alarm. If it doesn't understand the message it can't 
accept it.

Regards, Christian

[email-masked] wrote:
> situation can be a error code that was contented in RFC 3015 but is 
> not implemented in 3525, the switch must accept the error or discard 
> the message as invalid.
>
> regards
>
> Ronald Behar Aldana
> CTAC Wireline Spain
> +34 913305322
> ------------------------------------------------------------------------
>

---

From: [email-masked]
Date: Wed, 14 Feb 2007 21:57:49 +0100

Thankyou, it's clear now

Christian Groves <[email-masked]>
14/02/2007 00:59
 
        To:     [email-masked]
        cc:     [email-masked]
        Subject:        Re: [Megaco] Invalid error code in reply

Hello Ronald,

Regards, Christian