Subject: [Megaco] Jitterbuf and propdelay in megaco ???

From: atul garg <[email-masked]>
Date: Fri, 9 Feb 2007 07:43:02 +0000 (GMT)

Hi ,

how can we find the jitterbuf and prop delay QOS
parameters in the megaco frame....ie. which descripto
contains the same???

regards
Atul

__________________________________________________________
Yahoo! India Answers: Share what you know. Learn something new
http://in.answers.yahoo.com/

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Wglastonio Sousa" <[email-masked]>
Date: Fri, 9 Feb 2007 10:34:52 -0200

Hello Atul,
You can find these parameters into Statistics Descriptor:

Statistics { rtp/ps=1200,  ; packets sent

                       nt/os=62300, ; octets sent

                       rtp/pr=700, ; packets received

                       nt/or=45100, ; octets received

                       rtp/pl=0.2,  ; % packet loss

                       rtp/jit=20,
                       rtp/delay=40 } ; avg latency

You also can find some examples in the recommendation H.248.1, Appendix I -
Example call flows.

Regards,

Wglastonio.

---

From: Sudhanshu Garg <[email-masked]>
Date: Fri, 9 Feb 2007 18:48:09 +0530

Hi,

In order to provide these properties, following information can be useful:

Jitter buffer: nt/jit = <value> in Local control descriptor

Delay: anxc/PropDelay as per Annex C of H.248.1

In Text encoding, propDelay may be provided as SDP attribute according to 
H.248.15
a=h248item:anxc/PropDelay=<value>

Regards,
Sudhanshu Garg
Technical Leader
Aricent
Phone:  +91-124-4176333 extn 5109
Fax: +91-124-4176224
web: www.aricent.com

"Wglastonio Sousa" <[email-masked]> 
02/09/2007 06:04 PM

To
"atul garg" <[email-masked]>
cc
[email-masked]
Subject
Re: [Megaco] Jitterbuf and propdelay in megaco ???

Hello Atul,

You also can find some examples in the recommendation H.248.1, Appendix I 
- Example call flows.
 
Regards,
 
Wglastonio.

regards
Atul

***********************  Aricent-Private   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Selva" <[email-masked]>
Date: Fri, 9 Feb 2007 14:05:13 +0530

Atul,

I believe it will be in Statistics Descriptor. Please find below the trace 
for the same.

[172.16.1.50] 
P=2010{C=611{S=tdm/1/1/1/6{SA{nt/dur=1961,nt/os=1950,nt/or=1890}},
S=rtp/1/0/40006{SA{nt/dur=1970,nt/os=1950,nt/or=1890,rtp/ps=65,rtp/pr=63,rtp/pl=0,rtp/
jit=0,rtp/delay=0}}}}

HTH,
Best Regards,
Selva.

---

From: [email-masked]
Date: Fri, 9 Feb 2007 16:11:14 +0100

Atul,

you should first look, what are the H.248 Statistics for you wanted
performance metrics.
Statistics are defined in many packages, you may look into Annex E.11 or
E.12 of H.248.1, but also H.248.30 or new draft H.248.48.

Right, statistics are carried via the Statistics Descriptor ...

- Albrecht

                      "Selva"                                                                                                                    
                      <selvam.veeraghavan@alcatel-         To:      "atul garg" <[email-masked]>, <[email-masked]>                      
                      lucent.com>                          cc:                                                                                   
                                                           Subject: Re: [Megaco] Jitterbuf and propdelay in megaco ???                           
                      09.02.2007 09:35                                                                                                           

Atul,

[172.16.1.50]

jit=0,rtp/delay=0}}}}

HTH,
Best Regards,
Selva.