Subject: [Megaco] Two actions with same context id can come within one transaction.

From: "Ganesh Kumar" <[email-masked]>
Date: Thu, 15 Feb 2007 20:01:05 +0530

Hi,

            Is it possible to have two actions with same context id
within one transaction?

            For example in the message below there are two actions
having same context id.

            MEGACO/2 [127.0.0.1] T=4{ C=1{ Add=t1}, C=1{Add=t2}}

Thanks and Regards,

Ganesh

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 15 Feb 2007 15:18:57 -0500

Yes, that is certainly legal. The effect of putting them in the same 
transaction is to guarantee the order in which they will be carried out.

Ganesh Kumar wrote:
> Hi,
> 
>             
> 
>             Is it possible to have two actions with same context id within one transaction?
> 
>  
> 
>             For example in the message below there are two actions having same context id.
> 
>  
>