Subject: [Megaco] V90 modem detection

From: [email-masked]
Date: Wed, 7 Feb 2007 14:56:20 +0100

Hi all

Is there any event in H248.2 to detect V90 modem connections. I'm not able 
to see it.

Thanks 

Ronald Behar Aldana
CTAC Wireline Spain
+34 913305322

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 7 Feb 2007 16:51:37 +0100

Guess there is not any EXPLICIT ObservedEvent parameter for V.90 or V.92.
Did you check the latest publication = H.248.2 (2005) Amendment 1 (01/07)?

V.90 is using V.34: in all use cases I've seen it was sufficient to detect
V.34 (in order to initiate subsequent state transitions according T.38 or
V.152 or V.150.1, etc).

This is related to call type DISCRIMINATION.

If you look for a MGC-level statistic concerning "x% of calls are using
V.90", then I'm not sure whether you could achieve this with current
H.248.2 events.

- Albrecht

                      Ronald.Behar_Aldana@alcate                                                                                               
                      l-lucent.es                        To:      [email-masked]                                                              
                                                         cc:                                                                                   
                      07.02.2007 14:56                   Subject: [Megaco] V90 modem detection                                                 

Hi all

Thanks

Ronald Behar Aldana
CTAC Wireline Spain
+34 913305322_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Gunnar Hellström <[email-masked]>
Date: Wed, 7 Feb 2007 19:57:12 +0100

That should be by its V.8 bis signals.

Gunnar Hellström

-------------------------------------------------------------------

Gunnar Hellström

Omnitor

[email-masked]

Tel: +46708204288

www.omnitor.se

  _____  

From: [email-masked]
[mailto:[email-masked]] 
Sent: Wednesday, February 07, 2007 2:56 PM
To: [email-masked]
Subject: [Megaco] V90 modem detection

Hi all 

Thanks 

Ronald Behar Aldana
CTAC Wireline Spain
+34 913305322

---

From: Christian Groves <[email-masked]>
Date: Thu, 08 Feb 2007 10:31:41 +1100

Hello,

As Gunnar said is V.8 used for modem. A note was added in the amendment 
"Note: V8/V8bis is used to negotiate the modem type.".

Regards, Christian

---

From: [email-masked]
Date: Thu, 8 Feb 2007 08:34:32 +0100

Thank you all, now it's clear.

regards

Christian Groves <[email-masked]>
08/02/2007 00:31
 
        To:     [email-masked]
        cc:     [email-masked], [email-masked]
        Subject:        Re: [Megaco] V90 modem detection

Hello,

Regards, Christian