Subject: [Megaco] H.248.37 Amendment 1 - Address Reporting (adr) package: ObservedEventsDescriptor parameters: typeof nrsa

From: "Miri Epstein" <[email-masked]>
Date: Tue, 29 May 2007 06:44:24 +0100

Dear Mr. Schwarz,

As the next meeting in Geneva is approaching, we would like to raise
this item for discussion.

Please see the attached file (based on TD-35 Shenzhen's meeting output).

Thank you very much,

Miri

---------------------------

Miri Epstein

System Architect

VoIP Engineering

Juniper Networks

Direct +972.9.9717315

Fax +972.9.9717334

[email-masked]

www.juniper.net

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Jisu Bhattacharya" <[email-masked]>
Date: Tue, 29 May 2007 16:47:59 -0700

Miri,

Two comments:

1. It is probably better to further refine the type-definition of nsra as
follows:
     Type: String
     Possible Values: Encoded as DomainAddress, as defined in ITU-T
recommendation H.248.1 Annex B.

2. The same problem is there in nsrp as well (unless it has been fixed in
one of the earlier sessions that I have missed).  If nsrp is still defined
as OctetString, it should be changed to
   Type: Integer
   Possible Values: 1 to 65535.

Thanks,
Jisu Bhattacharya
Cisco Systems

On 5/28/07, Miri Epstein <[email-masked] > wrote:
>
>  Dear Mr. Schwarz,
>
>
>
> As the next meeting in Geneva is approaching, we would like to raise this
> item for discussion.
>
>
>

---

From: "Miri Epstein" <[email-masked]>
Date: Wed, 30 May 2007 08:23:12 +0100

Hi Jisu,

Thanks for your comment.

I also was surprised to find that nsrp was fixed in the last meeting
(Shenzhen).

Regards,

Miri

________________________________

From: Jisu Bhattacharya [mailto:[email-masked]] 
Sent: Wednesday, May 30, 2007 2:48 AM
To: Miri Epstein
Cc: [email-masked]; Elad Chomsky; [email-masked]
Subject: Re: [Megaco] H.248.37 Amendment 1 - Address Reporting (adr)
package: ObservedEventsDescriptor parameters: typeof nrsa

Miri,

Two comments:

1. It is probably better to further refine the type-definition of nsra
as follows:
     Type: String
     Possible Values: Encoded as DomainAddress, as defined in ITU-T
recommendation H.248.1 Annex B.

2. The same problem is there in nsrp as well (unless it has been fixed
in one of the earlier sessions that I have missed).  If nsrp is still
defined as OctetString, it should be changed to
   Type: Integer 
   Possible Values: 1 to 65535.

Thanks,
Jisu Bhattacharya
Cisco Systems 

On 5/28/07, Miri Epstein < [email-masked]
<mailto:[email-masked]> > wrote:

Dear Mr. Schwarz,

Thank you very much,

Miri

Miri Epstein

System Architect

VoIP Engineering

Juniper Networks

Direct +972.9.9717315

Fax +972.9.9717334

[email-masked] 

www.juniper.net