Subject: [megaco] : some questions about Message Waiting Indicator(MWI).

From: "megaco magic" <[email-masked]>
Date: Wed, 23 May 2007 20:53:58 +0800

Hi

    I know there are two methods to realize MWI between MGC and MG:
    The first is FSK, and the second is High Voltage.

    The fisrt can be realized by using Andisp package. But i don't know how
to realize the second mothod.

    Can you give me some advices?

    Thanks and Regards,
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Stephen Mell \(CV/ETL\)" <[email-masked]>
Date: Thu, 24 May 2007 17:09:43 +0200

Abandon al/xal and Use an analogue line package that allows explicit
control of the line state eg: stimal. 
 
Is this "High Voltage" a pulse (Breif) or a steady state (OnOff)?
 
First work out what the equivalent V5.1 SIGNAL would be (see G.964
section 13.3.3 and 13.4.7.3 / 13.4.7.4). Then find the mapping for that
signal in stimal (H.248.34).
 
If the signalling is sufficiently obscure to have been omitted from
V5.1, then you probably need to define your own line package to
accomodate this access protocol.

________________________________

From: megaco magic [mailto:[email-masked]] 
Sent: 23 May 2007 13:54
To: [email-masked]
Subject: [megaco] : some questions about Message Waiting Indicator(MWI).

Hi

    The fisrt can be realized by using Andisp package. But i don't know
how to realize the second mothod. 

    Thanks and Regards,