Subject: [Megaco] Bandwidth Monitoring

From: Navdeep Bhatia <[email-masked]>
Date: Fri, 27 Jul 2007 03:28:07 +0530

Hi,

What steps a Media Gateway should take if it observes a media session exceeding its permissible bandwidth limit?

Is there any standard way to notify this to Media Gateway Controller?

Regards,
Navdeep

*****Aricent-Restricted *****=

"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of
the individual to whom it is addressed. It may contain privileged or confidential information and should not be
circulated or used for any purpose other than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for
loss or damage arising from the use of the information transmitted by this email including damage from virus."

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Fri, 27 Jul 2007 17:18:09 +0200

There are (at least) two possibilities:

1.	
	H.248.1, Annex E.11.2.2
	Event nt/qualert
	Semantic: must be defined (see E.11.5.1.3), e.g. in a profile
specification
2.	
	H.248.32
	Event dcr/conrep

I would recommend an event from the dcr package (H.248.32).
 
-Albrecht

________________________________

	From: Navdeep Bhatia [mailto:[email-masked]] 
	Sent: Donnerstag, 26. Juli 2007 23:58
	To: [email-masked]
	Cc: [email-masked]
	Subject: [Megaco] Bandwidth Monitoring 

	Hi,
	
	What steps a Media Gateway should take if it observes a media
session exceeding its permissible bandwidth limit?
	
	Is there any standard way to notify this to Media Gateway
Controller?

	Regards,
	Navdeep

	*****Aricent-Restricted *****= 
"DISCLAIMER: This message is proprietary to Aricent  and is intended
solely for the use of 
the individual to whom it is addressed. It may contain privileged or
confidential information and should not be 
circulated or used for any purpose other than for what it is intended.
If you have received this message in error, 
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of
this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by
this email including damage from virus."