Subject: [Megaco] PCMSB (0x0085) package

From: "Syed Mohd Mujahid" <[email-masked]>
Date: Wed, 4 Jul 2007 18:26:16 +0530

Hi,

     The event identifiers for    PCMSB (0x0085)     package are
represented as    "sBy_z "    where    " y"     can be    1,4,5,6,7,8.

      Correspondingly, what are the values of    "z"    that should be
considered in this case?

With regards,

Syed Mohd Mujahid,

Engineer,

Continuous Computing,

Bangalore.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Wed, 4 Jul 2007 15:31:34 +0200

Hi Syed:
 
'z' represents the value of the spare bit
 
The value is related to a bit, thus boolean.
=> z = 0 or z = 1
 
There are thus 12 (= 2 x 6) signals defined by § 6.3.1/H.248.33.
The signal specification is done in a generic format.
 
-Albrecht

________________________________

From: Syed Mohd Mujahid [mailto:[email-masked]] 
Sent: Mittwoch, 4. Juli 2007 14:56
To: [email-masked]
Cc: Schwarz Albrecht
Subject: [Megaco] PCMSB (0x0085) package

Hi,

     The event identifiers for    PCMSB (0x0085)     package are represented as    "sBy_z "    where    " y"     can be    1,4,5,6,7,8.

      Correspondingly, what are the values of    "z"    that should be considered in this case?

With regards,

Syed Mohd Mujahid,

Engineer,

Continuous Computing,

Bangalore.