Subject: Re: Thank you, we are ready to lend some cash

From: "Sylvester Barnett" <[email-masked]>
Date: Mon, 2 Jul 2007 12:51:40 +0200

Your your credit report doesn't matter to us!

If you OWN property and want IMMEDIATE money to spend ANY way you like, or simply need to LOWER your current payments by a third or more, here is the deal we can offer you NOW (hurry, this lot will expire TONIGHT):

$405,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest entire payment!

Hurry, when the deal is gone, it is gone. Simply fill out this short form... 

Do not worry about approval, your credit history will not disqualify you!

http://stelziuxister.com/

---

From: "Winston Grimes" <[email-masked]>
Date: Sat, 2 Jun 2007 07:56:07 -0700

Your credit score does not matter to us!

If your family OWN property and want IMMEDIATE ready money to spend ANY way you like, or simply want to LOWER your entire payment by a third or more, here is our best deal we can offer you NOW (hurry, this tender will expire TONIGHT):

$296,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest current payments!

Hurry, when our best deal is gone, it is gone. Simply finish this easy form... 

Don't worry about approval, your credit history will not disqualify you!