Subject: RE: [Megaco] Bandwidth Monitoring

From: Navdeep Bhatia <[email-masked]>
Date: Mon, 30 Jul 2007 22:45:42 +0530

Thanks Albrecht.

As per the description of H.248.32 (Detailed Congestion Reporting Package), it is realized on ROOT termination. But my question is concerning a particular media session. Can we use this to report bandwidth over-usage on a particular termination (or streams if there are multiple streams on a termination)?

Regards,
Navdeep

-----"Schwarz Albrecht" <[email-masked]> wrote: -----

To: Navdeep Bhatia/HSS@HSS, <[email-masked]>
From: "Schwarz Albrecht" <[email-masked]>
Date: 07/27/2007 09:18AM
Subject: RE: [Megaco] Bandwidth Monitoring

There are (at least) two possibilities:

H.248.1, Annex E.11.2.2
Event nt/qualert
Semantic:
must be defined (see E.11.5.1.3), e.g. in a profile
specification

H.248.32
Event dcr/conrep

I would recommend an event from the dcr package
(H.248.32).

-Albrecht

From:
Navdeep Bhatia
[mailto:[email-masked]]
Sent:
Donnerstag, 26. Juli 2007
23:58
To:
[email-masked]
Cc:

[email-masked]
Subject:
[Megaco] Bandwidth Monitoring

Hi,

What steps a Media Gateway should take if it observes a media
session exceeding its permissible bandwidth limit?

Is there any
standard way to notify this to Media Gateway Controller?

Regards,
Navdeep

*****Aricent-Restricted
*****=

"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of
the individual to whom it is addressed. It may contain privileged or confidential information and should not be
circulated or used for any purpose other than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for
loss or damage arising from the use of the information transmitted by this email including damage from virus."

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

*****Aricent-Restricted *****=

"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of
the individual to whom it is addressed. It may contain privileged or confidential information and should not be
circulated or used for any purpose other than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for
loss or damage arising from the use of the information transmitted by this email including damage from virus."

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Mon, 30 Jul 2007 20:00:43 +0200

For non-Root Terminations may be the nt/qualert event applied.

________________________________

	From: Navdeep Bhatia [mailto:[email-masked]] 
	Sent: Montag, 30. Juli 2007 19:16
	To: Schwarz Albrecht
	Cc: [email-masked]
	Subject: RE: [Megaco] Bandwidth Monitoring

	Thanks Albrecht.
	
	As per the description of H.248.32 (Detailed Congestion
Reporting Package), it is realized on ROOT termination. But my question
is concerning a particular media session. Can we use this to report
bandwidth over-usage on a particular termination (or streams if there
are multiple streams on a termination)?
	
	Regards,
	Navdeep

	-----"Schwarz Albrecht" <[email-masked]>
wrote: -----

		To: Navdeep Bhatia/HSS@HSS, <[email-masked]>
		From: "Schwarz Albrecht"
<[email-masked]>
		Date: 07/27/2007 09:18AM
		Subject: RE: [Megaco] Bandwidth Monitoring

		1.	
			H.248.1, Annex E.11.2.2
			Event nt/qualert
			Semantic: must be defined (see E.11.5.1.3), e.g.
in a profile specification 
		2.	
			H.248.32
			Event dcr/conrep 

		-Albrecht 

________________________________

			From: Navdeep Bhatia
[mailto:[email-masked]] 
			Sent: Donnerstag, 26. Juli 2007 23:58
			To: [email-masked]
			Cc: [email-masked]
			Subject: [Megaco] Bandwidth Monitoring 

			Hi,
			
			What steps a Media Gateway should take if it
observes a media session exceeding its permissible bandwidth limit?
			
			Is there any standard way to notify this to
Media Gateway Controller?

			Regards,
			Navdeep

			*****Aricent-Restricted *****= 
"DISCLAIMER: This message is proprietary to Aricent  and is intended
solely for the use of 
the individual to whom it is addressed. It may contain privileged or
confidential information and should not be 
circulated or used for any purpose other than for what it is intended.
If you have received this message in error, 
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of
this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by
this email including damage from virus."

	*****Aricent-Restricted *****= 
"DISCLAIMER: This message is proprietary to Aricent  and is intended
solely for the use of 
the individual to whom it is addressed. It may contain privileged or
confidential information and should not be 
circulated or used for any purpose other than for what it is intended.
If you have received this message in error, 
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of
this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by
this email including damage from virus."