Subject: [Megaco] Reporting actual codec used in a call

From: "Raphael Tryster" <[email-masked]>
Date: Mon, 27 Aug 2007 16:27:34 +0300

Is there any package that allows the MG to report to the MGC at the end
of a call, which codec was actually used for the call?  (As opposed to
codec negotiation at the start of a call, which may produce a list of
codecs, not all of which are actually used in the call).

Raphael Tryster

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Tue, 28 Aug 2007 10:09:17 +1000

Hello Raphael,

There's to payload transition event in the RTP package that can be used, 
however its not linked to a subtract (end of call).

Regards, Christian

Raphael Tryster wrote:
>
> Is there any package that allows the MG to report to the MGC at the 
> end of a call, which codec was actually used for the call?  (As 
> opposed to codec negotiation at the start of a call, which may produce 
> a list of codecs, not all of which are actually used in the call).
>
>  
>
> Raphael Tryster
>
> ------------------------------------------------------------------------
>