Subject: [Megaco] Emergency property

From: "Tamar Nemet" <[email-masked]>
Date: Thu, 9 Aug 2007 12:04:09 +0300

Hi All,
 
Can somebody explain what is the meaning of sending ADD command to  a
physical termination into a context with the emergency attribute set ?
 
Does it mean that this ADD command should be treated before others or
something else ?
 
Does anybody implement/use  this ?
 
Thanks,
Tamar
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Fri, 10 Aug 2007 04:59:22 +0200

This is used for emergency telecommunication services (ETS) for
instance.
Command requests for such attributed Contexts should be processed by the
MG in a "dedicated manner". What this means is dependent also on other
criteria (e.g. like service mix in a network; resource management;
congestion level; etc).
What exactly is out of scope of H.248 due to the fact that this specific
processing is primarily an "MG-internal" topic (thus implementation
specific).
I would expect at least priority handling by the MG.
 
/Albrecht

________________________________

	From: Tamar Nemet [mailto:[email-masked]] 
	Sent: Donnerstag, 9. August 2007 11:04
	To: [email-masked]
	Subject: [Megaco] Emergency property

	Hi All,
	 
	Can somebody explain what is the meaning of sending ADD command
to  a physical termination into a context with the emergency attribute
set ?
	 
	Does it mean that this ADD command should be treated before
others or something else ?

	Thanks,
	Tamar

---

From: "Yogesh" <[email-masked]>
Date: Fri, 10 Aug 2007 11:02:37 +0530

Hi,
 
meaning of sending ADD command to  a physical termination into a context
with the emergency attribute set, is to give priority to the calls, this is
implementation specific. 
ex: even if MG is rejecting calls in Normal scenario due to less bandwidth,
MG will allow an emergency call.
 
There is difference in priority call and emergency call, priority can be
neglected but emergency call is not neglected ( This can be implementation
specific again)

	Context = $ {

	Emergency, 

	Add = X/X/X {

	Media {

	LocalControl {

	Mode = SendReceive,

	}

	},

It is implemented in field.
 
Cheers !!!

Yogesh Pathare

Senior Engineer - Testing

A R I C E N T

Presidency Tower B

Fourth Floor 

Gurgaon , India 122001

Main     +91 1243911200 Ext 5512

  _____  

From: Tamar Nemet [mailto:[email-masked]] 
Sent: Thursday, August 09, 2007 2:34 PM
To: [email-masked]
Subject: [Megaco] Emergency property

Hi All,

 
 
Thanks,
Tamar