Subject: [Megaco] Help: about line gain control

From: "XU Zhiling" <[email-masked]>
Date: Sun, 14 Oct 2007 20:54:43 +0800

Hi all,
There is a 'tdmc/gain' parameter which can be send from MGC to AG to control
the line gain.
In generally, the line gain should have two direction: RX/TX. but the
direction is not mentioned in above parameter.
My question is:
What AG suppose to do if recieve tdmc/gain from MGC? Modify both RX and TX's
gain? or Only modify Tx(or Rx) gain?

Thanks and regards,
Zhiling
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "John Wainwright" <[email-masked]>
Date: Sun, 14 Oct 2007 20:46:04 -0500

This was answered in a previous thread with the answer given as below
 
"Gain control applies to the outbound signal.  This clarification is
already present in H.248.1 v2 and v3.  For v1, you can see the
clarification in the H.248.1 v1 IG, item 6.7.

"

John

________________________________

From: XU Zhiling [mailto:[email-masked]] 
Sent: Sunday, October 14, 2007 7:55 AM
To: [email-masked]
Subject: [Megaco] Help: about line gain control

Hi all,

There is a 'tdmc/gain' parameter which can be send from MGC to AG to
control the line gain.

My question is:

What AG suppose to do if recieve tdmc/gain from MGC? Modify both RX and
TX's gain? or Only modify Tx(or Rx) gain?

Thanks and regards,

Zhiling

---

From: "XU Zhiling" <[email-masked]>
Date: Mon, 15 Oct 2007 13:53:44 +0800

Hi John,

Thanks for your explaination. I just checked the H248.1 v2/v3, but I didn't
find anything related with gain direction. Could you help to quoted
related text for me?

According to my understanding of following emails, I think the conclusion is
that AG only modify Tx gain after recieve tdmc/gain para. Is this right?

       IP network                       AG
                --------Rx----->----------
                --------Tx----<----------

On 10/15/07, John Wainwright <[email-masked]> wrote:
>  ------------------------------
>
> *From:* XU Zhiling [mailto:[email-masked]]
> *Sent:* Sunday, October 14, 2007 7:55 AM
> *To:* [email-masked]
> *Subject:* [Megaco] Help: about line gain control
>
>
>
> Hi all,
>

---

From: "John Wainwright" <[email-masked]>
Date: Mon, 15 Oct 2007 09:00:20 -0500

Section "E.13.1.2 Gain Control"  in v3 indicates the level of the
outbound signal is adapted.

From: XU Zhiling [mailto:[email-masked]] 
Sent: Monday, October 15, 2007 12:54 AM
To: John Wainwright
Cc: [email-masked]
Subject: Re: [Megaco] Help: about line gain control

Hi John,

Thanks for your explaination. I just checked the H248.1 v2/v3, but I
didn't find anything related with gain direction. Could you help to
quoted related text for me? 

According to my understanding of following emails, I think the
conclusion is that AG only modify Tx gain after recieve tdmc/gain para.
Is this right?

       IP network                       AG

 

"

John

From: XU Zhiling [mailto: [email-masked]] 
Sent: Sunday, October 14, 2007 7:55 AM 
To: [email-masked]
Subject: [Megaco] Help: about line gain control

Hi all,

My question is:

Thanks and regards,

Zhiling