Subject: [Megaco] Hi all, would you share me a callflow for h.248 with me?

From: "George Quan" <[email-masked]>
Date: Wed, 26 Dec 2007 11:35:54 +0800

Hi all:

   1) I want to get a complete callflow for H.248, would you share a
copy with me? 

   2) In a H.248 pcap files, "T" stands for a request packet, "P" stands
for a reply packet, now I am wondering where it is defined?

 Is there any pre-define table for these kind of keyword? 

Thanks 

George 

 Best Regard

-------------------------------------------

Juniper Network CN R&D Co. Ltd.

George Quan 

Tel: 8610-5874-7167

Location: 7.1.301  

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Navdeep Bhatia <[email-masked]>
Date: Wed, 26 Dec 2007 10:24:52 +0530

Hi George,

Here is the answer to your queries:
1) H.248 Example Call Flow are defined in ITU-T H.248.1 V3 document 
Appendix I.
2) In ITU-T H.248.1 V3, Annex B details the tokens to be used for megaco 
message for short token as well as Long token format.
    In H.248.1 "P" stands for Reply Token and "T" stands for transaction 
token in short token format. In long token format these are defined as 
"Reply" and "Transaction" respectively. 

Regards,
Navdeep

Navdeep Bhatia
Senior Software Engineer
 
A R I C E N T
 
The Presidency, Tower-A, 
351/2, Sector 14 MG Road, 
Gurgaon-122001, Haryana, India

"George Quan" <[email-masked]> 
12/26/2007 09:05 AM

To
<[email-masked]>
cc

Subject
[Megaco] Hi all, would you share me a callflow for h.248 with me?

Hi all:
   1) I want to get a complete callflow for H.248, would you share a copy 
with me? 
   2) In a H.248 pcap files, ?T? stands for a request packet, ?P? stands 
for a reply packet, now I am wondering where it is defined?
 Is there any pre-define table for these kind of keyword? 
 
Thanks 
George 
 
 Best Regard
-------------------------------------------
Juniper Network CN R&D Co. Ltd.
George Quan 
Tel: 8610-5874-7167
Location: 7.1.301  _______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

***********************  Aricent- Confidential   ***********************

***********************  Aricent- Confidential   ***********************

***********************  Aricent- Confidential   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "George Quan" <[email-masked]>
Date: Wed, 26 Dec 2007 12:59:15 +0800

Hi Navdeep

   Thanks very much. 

George 

________________________________

From: Navdeep Bhatia [mailto:[email-masked]] 
Sent: 2007年12月26日 12:55
To: George Quan
Cc: [email-masked]
Subject: Re: [Megaco] Hi all, would you share me a callflow for h.248 with me?

Hi George, 

Here is the answer to your queries: 
1) H.248 Example Call Flow are defined in ITU-T H.248.1 V3 document Appendix I. 
2) In ITU-T H.248.1 V3, Annex B details the tokens to be used for megaco message for short token as well as Long token format. 
    In H.248.1 "P" stands for Reply Token and "T" stands for transaction token in short token format. In long token format these are defined as "Reply" and "Transaction" respectively. 

Regards, 
Navdeep 

Navdeep Bhatia 

Senior Software Engineer 

A R I C E N T 

The Presidency, Tower-A, 

 

  

12/26/2007 09:05 AM 

To

<[email-masked]> 

cc

Subject

 

Hi all: 
   1) I want to get a complete callflow for H.248, would you share a copy with me? 
   2) In a H.248 pcap files, “T” stands for a request packet, “P” stands for a reply packet, now I am wondering where it is defined? 
 Is there any pre-define table for these kind of keyword? 
    
Thanks 
George 
  
 Best Regard