Subject: [Megaco] MGCP Requested Events

From: Prakash Pujari <[email-masked]>
Date: Thu, 27 Dec 2007 04:41:57 -0800 (PST)

Hi forum,

I've a question on mgcp RQNT.

Let us say, CA sends RQNT to gateway with R: D/[0-9#*ABCD](N), in later time
CA sends another RQNT  with some different events say R: L/hu(N),L/hf(N). At
this time, do the gateway need to retain previous requested events i.e D/ or
it has to override previous requested events with recent requested events ?
 
Thanks,
-Prakash
-- 
View this message in context: http://www.nabble.com/MGCP-Requested-Events-tp14512574p14512574.html
Sent from the IETF - Megaco mailing list archive at Nabble.com.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Raphael Tryster" <[email-masked]>
Date: Sun, 30 Dec 2007 16:30:32 +0200

New requested events replace the previous request.

This list is really the place for Megaco questions, but I'm not sure I
can direct you to an active list for MGCP.  At [email-masked], it's
been 16 months since anyone asked a question, and 17 months since anyone
answered one.

Raphael Tryster

-----Original Message-----
From: Prakash Pujari [mailto:[email-masked]] 
Sent: Thursday, December 27, 2007 2:42 PM
To: [email-masked]
Subject: [Megaco] MGCP Requested Events

Hi forum,

Let us say, CA sends RQNT to gateway with R: D/[0-9#*ABCD](N), in later
time CA sends another RQNT  with some different events say R:
L/hu(N),L/hf(N). At this time, do the gateway need to retain previous
requested events i.e D/ or it has to override previous requested events
with recent requested events ?
 
Thanks,
-Prakash
--
View this message in context:
http://www.nabble.com/MGCP-Requested-Events-tp14512574p14512574.html
Sent from the IETF - Megaco mailing list archive at Nabble.com.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
**********************************************************************************************
IMPORTANT: The contents of this email and any attachments are confidential. They are intended for the 
named recipient(s) only.
If you have received this email in error, please notify the system manager or the sender immediately and do 
not disclose the contents to anyone or make copies thereof.
*** eSafe scanned this email for viruses, vandals, and malicious content. ***
**********************************************************************************************