Subject: [Megaco] emergency context property

From: "Miri Epstein" <[email-masked]>
Date: Sun, 16 Dec 2007 16:01:02 -0000

Hi,

I would like to get some H.248 traces (Add, Modify, Audit requests and
replies) regarding the emergency indicator.

Could you please help?

Thanks in advance,

Miri

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Yogesh" <[email-masked]>
Date: Wed, 19 Dec 2007 11:29:04 +0530

hope this helps,
 
Add with Emergency
===============
 
{} Transaction 1 {
Context = $ {
Emergency,
Add = PT/1 {
Media {
LocalControl {
Mode = SendReceive,
tdmc/ec = off
}
}
},
Add = $ {
Media {
LocalControl {
Mode = ReceiveOnly,
},
Local {
v=0
c=IN $ $
m=audio $ RTP/AVP 8 0 2
a=ptime:20
a=silenceSupp:ON - - - -
}
}
}
}} 

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
Received from <Yogi.com>:2999:
!/2 <Yogi.com>:2999 P = 1{ C = 57 {a=pt/1  ,a=rtp/1585  { m { l { 
v=0
o=- 0 0 IN IP4 -
s=-
c=IN IP4 10.101.4.1
t=0 0
m=audio 16476 RTP/AVP 8 
a=ptime:20
a=silenceSupp:on 250 standard Fixed Noise 30
 }  }  } }} at Tue Dec 18 20:44:09 PST 2007
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

Sending Context Audit for Emergency
============================

Transaction sent from [10.202.2.206]:5555 to [10.101.1.1]:2999 at Tue Dec 18
20:57:21 PST 2007
{} Transaction 2 {
Context = 57 {
ContextAudit { Emergency }
}} 

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
Received from <Yogi.com>:2999:
!/2 <Yogi.com>:2999 P = 2{ C = 57 {eg}} at Tue Dec 18 20:57:21 PST 2007
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

Sending Modify-Emergency
====================

{} T 6 {
Context = 57 {
Emergency,
Modify = tgwrtp/1585 {
Media {
LocalControl {
Mode = SendReceive
},
Remote {
v=0
o=- 0 0 IN IP4 -
s=-
c=IN IP4 10.101.41.1
t=0 0
m=audio 16424 RTP/AVP 8 
a=ptime:20
a=silenceSupp:on 250 standard Fixed Noise -

}
}
}
}} 

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
Received from <Yogi.com>:2999:
!/2 <Yogi.com>:2999 P = 6{ C = 57 {mf=TGWRTP/1585  { m { l { 
v=0
o=- 0 0 IN IP4 -
s=-
c=IN IP4 10.101.4.1
t=0 0
m=audio 16476 RTP/AVP 8 
a=ptime:20
a=silenceSupp:on 250 standard Fixed Noise 30
 } ,r { 
v=0
o=- 0 0 IN IP4 -
s=-
c=IN IP4 10.101.41.1
t=0 0
m=audio 16424 RTP/AVP 8 
a=ptime:20
a=silenceSupp:on 250 standard Fixed Noise 30
 }  }  } }} at Tue Dec 18 20:57:24 PST 2007
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

Cheers !!!

Yogesh

Senior Engineer - Testing

A R I C E N T

Presidency Tower B

Fourth Floor 

Gurgaon , India 122001

Main     +91 1243911200 Ext 5512

  _____  

From: Miri Epstein [mailto:[email-masked]] 
Sent: Sunday, December 16, 2007 9:31 PM
To: [email-masked]
Subject: [Megaco] emergency context property

Hi,

Could you please help?

Thanks in advance,

Miri

---

From: "Miri Epstein" <[email-masked]>
Date: Sun, 23 Dec 2007 12:42:02 -0000

Hello Yogesh,

Thank you very much!

Miri

________________________________

From: Yogesh [mailto:[email-masked]] 
Sent: Wednesday, December 19, 2007 7:59 AM
To: Miri Epstein; [email-masked]
Subject: RE: [Megaco] emergency context property

hope this helps,

Add with Emergency

===============

{} Transaction 1 {
Context = $ {
Emergency,
Add = PT/1 {
Media {
LocalControl {
Mode = SendReceive,
tdmc/ec = off
}
}
},
Add = $ {
Media {
LocalControl {
Mode = ReceiveOnly,
},
Local {
v=0
c=IN $ $
m=audio $ RTP/AVP 8 0 2
a=ptime:20
a=silenceSupp:ON - - - -
}
}
}
}} 

a=ptime:20

Transaction sent from [10.202.2.206]:5555 to [10.101.1.1]:2999 at Tue
Dec 18 20:57:21 PST 2007
{} Transaction 2 {
Context = 57 {

 

Sending Modify-Emergency

====================

{} T 6 {
Context = 57 {
Emergency,
Modify = tgwrtp/1585 {
Media {
LocalControl {
Mode = SendReceive
},
Remote {
v=0
o=- 0 0 IN IP4 -
s=-
c=IN IP4 10.101.41.1
t=0 0
m=audio 16424 RTP/AVP 8 
a=ptime:20

}
}
}
}} 

a=ptime:20

Cheers !!!

Yogesh

A R I C E N T

Presidency Tower B

Fourth Floor 

Gurgaon , India 122001

 

________________________________

Hi,

Could you please help?

Thanks in advance,

Miri