Subject: [Megaco] Questions about VMG

From: "ZhangXin" <[email-masked]>
Date: Thu, 31 Jul 2008 21:36:26 +0800

Hi list,
I have 2 questions in H.248, can someone help me?
1. In H.248.1 V2 chap.11.1, why we need to divide a Physical MG to one or more virtual MGs? What is the advantage of VMG? Only because some VMGS can share some hardware and software resource?
2. Can a physical MG be divided to a TG(trunk gateway) and an AG(access gateway)?

Thanks,
Sean

_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 01 Aug 2008 10:56:23 +1000

Hello Sean,

Please see CNG below.

Regards, Christian

ZhangXin wrote:
> 1. In H.248.1 V2 chap.11.1, why we need to divide a Physical MG to one
> or more virtual MGs? What is the advantage of VMG? Only because some
> VMGS can share some hardware and software resource?
[CNG] It allows multiple MGCs to use the same physical MG. Without the
VMG concept there is a one to one relationship between the a
MGC/Physical MG.
> 2. Can a physical MG be divided to a TG(trunk gateway) and an
[CNG] Yes, these would be two separate VMGs running an applicable profile.
> Thanks,
> Sean
> ------------------------------------------------------------------------
>

---

From: "ZhangXin" <[email-masked]>
Date: Fri, 1 Aug 2008 10:02:33 +0800

Hi Christian,
thank you for your prompt reply.
I am wondering if the primary purpose of VMG is to reduce the cost for gateway facility?

Thanks,
Sean

---

From: Christian Groves <[email-masked]>
Date: Fri, 01 Aug 2008 12:44:18 +1000

Hello Sean,

VMG gives the possibility of different network architectures. Depending
on the customer's network and vendor's offering, VMGs may reduce the cost.

Regards, Christian

---

From: "ZhangXin" <[email-masked]>
Date: Fri, 1 Aug 2008 10:56:17 +0800

Hi Christian,
Thanks.
Do we need to define a "major VMG" in a physical MG? I think all the VMGs in one physical MG are equal. Am I right?

Regards,
Sean