Subject: [Megaco] sendRecv and busy tone on physical termination in the same time

From: "Maxim Treskin" <[email-masked]>
Date: Wed, 30 Jul 2008 21:17:47 +0400

Hello

Is it normal, when MGC sends me signal cg/bt and termination mode
send/receive in the same packet?
Which behaviour must be realised on this termination: switch TDM port
of termination to RTP or signal to it busy?

Thank you
-- 
Maxim Treskin
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: Deepak Bissa <[email-masked]>
Date: Thu, 31 Jul 2008 12:34:33 +0530

Hello,
In my view, MGC should set the mode to Inactive if it wants to play busy tone. MGC was not able to complete the requested session and applied busy tone. In such circumstances there is no need for keeping the resources allocated at MG for the session.

However, I would like to know the specific scenario where MGC is setting the mode to send/receive and applying busy tone in same packet.

For second part of the query, as per protocol H.248.1 (V3) section 7.2:
" The descriptors shall be processed in the order in which they appear".
So, the media descriptor containing mode as send/receive and signal descriptor for application of busy tone should be processed in order of their appearance in the command.

With regards,
Deepak Bissa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Maxim Treskin
Sent: Wednesday, July 30, 2008 10:48 PM
To: [email-masked]
Subject: [Megaco] sendRecv and busy tone on physical termination in the sametime

Hello

Thank you

"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error,please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility forloss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco