Subject: [Megaco] H248.37 minor mistake in text referring to the figure.

From: "Yossi Havusha" <[email-masked]>
Date: Tue, 5 Aug 2008 15:07:06 +0100

Hello,

While reading the recent H248.37-200806 IP NAPT traversal package PDF, I
believe I found a minor mistake in the reference to the figures in the
text.

6.6.1 NAPT traversal processing: 'OFF' mode ( page 11 ) 

Refers to figure 1 while it should refer the reader to figure 2.

6.6.2 NAPT traversal processing: 'LATCH' mode ( page  12 )

Refers to figure 2 while it should refer the reader to figure 3

Thanks,

Yossi.

_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 07 Aug 2008 10:10:05 +1000

Hello Yossi,

Thanks for highlighting the issue. I'll see if we can get that updated.

Regards, Christian

Yossi Havusha wrote:
>
> Hello,
>
> While reading the recent H248.37-200806 IP NAPT traversal package* 
> *PDF, I believe I found a minor mistake in the reference to the 
> figures in the text.
>
> *6.6.1 NAPT traversal processing: ‘OFF’ mode ( page 11 ) *
>
> *6.6.2 NAPT traversal processing: ‘LATCH’ mode ( page 12 )*
>