Subject: [Megaco] Megaco Over SCTP.

From: "Eli Liluz" <[email-masked]>
Date: Mon, 4 May 2009 12:20:56 +0300

Hi all.
 
I have got a question regarding Megaco running over SCTP transport
layer.
 
Is there any change in the behavior of Megaco layer in case it runs over
UDP or over SCTP?
Is there any need to modify the algorithm of the retransmission?
Is there any standard that deals with this issue?
 
Thank you,
Eli Liluz.

---

From: Sudhanshu Garg <[email-masked]>
Date: Mon, 4 May 2009 14:54:53 +0530

Hi,

Please refer "H.248.4: Gateway control protocol: Transport over Stream Control Transmission Protocol (SCTP)".
It should help.

Regards,
Sudhanshu Garg
Engineering Project Manager
Ph: +91 124  4176218
Mob: +91 9999500798
A R I C E N T
________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eli Liluz
Sent: Monday, May 04, 2009 2:51 PM
To: [email-masked]
Subject: [Megaco] Megaco Over SCTP.

Hi all.

I have got a question regarding Megaco running over SCTP transport layer.

Is there any change in the behavior of Megaco layer in case it runs over UDP or over SCTP?
Is there any need to modify the algorithm of the retransmission?
Is there any standard that deals with this issue?

Thank you,
Eli Liluz.

________________________________
"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error,please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Mon, 4 May 2009 11:31:59 +0200

More info:

*	
	Standard for H.248-over-SCTP: H.248.4 (http://www.itu.int/rec/T-REC-H.248.4/en <http://www.itu.int/rec/T-REC-H.248.4/en> )
*	
	Supplementary info: see H.Sup7, § 6.1.1 SCTP association establishment (http://www.itu.int/rec/T-REC-H.Sup7/en)
*	
	H.248 profiles may provide additional procedural aspects on H.248 transport details.
*	
	H.248 transport mode changes (e.g. from UDP to SCTP, from UDP/IPv4 to UDP/IPv6, etc):
	see draft ITU-T Rec. H.248.67 (ex H.248.TrM) "Gateway control protocol: GCP transport mode indication package"
	=> latest draft: http://ftp3.itu.int/av-arch/avc-site/2005-2008/0808_Gen/TD-40.zip <http://ftp3.itu.int/av-arch/avc-site/2005-2008/0808_Gen/TD-40.zip> 

-Albrecht

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Sudhanshu Garg
	Sent: Montag, 4. Mai 2009 11:25
	To: Eli Liluz; [email-masked]
	Subject: Re: [Megaco] Megaco Over SCTP.

	Hi,

	It should help.

	Regards,

	Sudhanshu Garg

	Ph: +91 124  4176218

	Mob: +91 9999500798

	A R I C E N T

	Hi all.

	Thank you,

	Eli Liluz.