Subject: Re: [Megaco] Open Source Media Gateway Controller

From: Nicolas Emiliani <[email-masked]>
Date: Wed, 9 Sep 2009 18:08:25 -0300

Hi,

I was also considering implementing a MEGACO stack in C++ that
interfaces with python to develop a demo
mgc as a final project in my university. I am also into open source
development and it is my choice for the project.
The only problem I'm having is to find a small size Access Gateway
that implements MEGACO, does anyone know any?

I'll check Thomas's project, and the minute i get mine running i'll post
the url too.

Thanks.

Nicolás Emiliani.

On Thu, Jun 25, 2009 at 1:01 PM, Thomas Miesch
<[email-masked]> wrote:
> Hi All,
>
> I would like to inform the interested people, that I have started a project
> which should conclude in a open source media gateway controller.
>
> More information can be obtained here
> www.smallmgc.org
>
> I hope it is not considered to be inappropriate to publish this information
> in this list.
> But I have read in the past questions about open source gateway controllers
> and to my knowledge there was until now only one from Ericcson in Erlang.
> So if somebody is still interested he could have a look.
>
> Regards
> Thomas
>
>
>
>
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/megaco
>

-- 
Nicolas Emiliani

---

From: Noam Piov <[email-masked]>
Date: Wed, 9 Sep 2009 22:30:55 -0700 (PDT)

Hi Nicolas,
If you need so simulate an Access Gateway side to test your  MGC, you can try using VoIPEmulator, it's a PC based application.
 
Good luck with your project.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Nicolas Emiliani
Sent: Thursday, September 10, 2009 12:08 AM
To: [email-masked]
Subject: Re: [Megaco] Open Source Media Gateway Controller

Hi,

Thanks.

Nicolבs Emiliani.