Subject: [Megaco] ReserveGroup Reservevalue

From: sharada rayar <[email-masked]>
Date: Wed, 23 Jun 2010 19:16:25 +0530

Hi,
Would like to know if the below message flow is valid scenarios for
IPV6 and IPV4 connection with ReserveGroup= true.

MGC-->MG
"      Add = DS0/1/1;
        Add = $ {
                Media {
                        LocalControl {
                                Mode = ReceiveOnly,
                                ReserveGroup = true,
                                ReserveValue = true}
                         Local {
 v=0
 c=IN IP4 $
 m=audio $ RTP/AVP 4
 m=audio $ RTP/AVP 0  ; IP termination for audio
  m=image $ udptl t38
                        ;IP termination for fax
 v=0
c=IN IP6 $
 m=image $ udptl t38
                        ;IP termination for fax
"

MG--->MGC:
"
Context = 2000 {
      Add = DS0/1/1;
       Add = RTP/1 {
               Media {
                        Local {
 v=0
 c=IN IP4 124.124.124.222
 m=audio 2222 RTP/AVP 4
 m=audio 2222 RTP/AVP 0  ;
 m=image $ udptl t38
                        ;IP termination for fax All values are possible
v=0
 c=IN IP6 0.0.0.0        ; not active
 m=image 1111 udptl t38   ;other udp port for fax
 a=...                  ;
}"

Thanks,
Sharada

---

From: Christian Groves <[email-masked]>
Date: Thu, 24 Jun 2010 09:32:21 +1000

Hello Sharada,

No, you can only have one m= per group. Thus the "ReserveGroup=true" has 
the effect of reserving one m=line per group. "ReserveValue=true" has 
the effect of reserving the contents of that m=line. See H.248.1v3 Amd.2 
section 7.1.7.1.3.

Regards, Christian

On 23/06/2010 11:46 PM, sharada rayar wrote:
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/megaco
>
>