Subject: [Megaco] 2013-06 Meeting: New wildcard proposal "~"

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Mon, 15 Apr 2013 15:21:29 +0000

Dear All!
We'd like to early point out to one proposal for coming meeting, concerning the discussion of a new (SDP limited) H.248 wildcard method.
The draft contributions are uploaded to the Exchange directory:

http://ifa.itu.int/t/2013/sg16/exchange/wp1/q03/2013-06%20Meeting/Pre-meetingDiscussions/ 
ifa.itu.int - /t/2013/sg16/exchange/wp1/q03/2013-06 Meeting/Pre-meetingDiscussions/

[To Parent Directory]

 4/15/2013  5:12 PM        37066 AVD-4370_H.248.39_ExtendedSDPWildcarding_Ed02.docx
 4/15/2013  5:12 PM        33002 AVD-4371_H.248.39_fingerprint_Ed02.docx

AVD-4370 motivates and defines the wildcard.
AVD-4171 provides a first example use case.

We've identified so far at least two application areas:

a) NAT-T
e.g., a=ssrc:~ cname:~

b) TLS and DTLS basec Transport security:
e.g., a=fingerprint:~ ~

Early feedback would be appreciated,
Albrecht

__________________________________________________
Dr. Albrecht Schwarz
Alcatel-Lucent
[email-masked]

---

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Tue, 16 Apr 2013 09:29:01 +0000

Ref.: H.248.TLS "Living list related to DTLS and DTLS-SRTP"

FYI, we did further evaluate H.248-controlled DTLS security sesssions, coming to the preliminary conclusion that there are not any significant differences between TLS and DTLS control, FROM MGC perspective ("a result, which is also not really surprising due to the tight alignment of DTLS with TLS"). 

We are therefore still in favour of option #2 (see H.248.TLS, Appendix IV.3), - due to the additional DTLS-SRTP topic.
The separate H.248.DTLS Rec would then mainly provide the following information:
a) applicability statements of H.248 TLS packages as well for DTLS
b) DTLS-SRTP 
c) MG bearer plane differences of DTLS to TLS

Did anyone else already study the DTLS subject too?

Albrecht