Subject: [Mentoring-coordinators] Draft call for mentors

From: Brian Haberman <[email-masked]>
Date: Tue, 18 Jun 2013 08:19:45 -0400

All,
     This is the e-mail that will be sent to IETF-Announce once the 
mentoring web pages are active.  Any comments/suggestions?

Brian

--

Subject: IETF Mentor Program

Hi all,
      Based on discussions during IETF 86, we are trialing an IETF 
mentoring program.  During this trial period, we would like to pair 
newcomers (people who have attended 3 or fewer meetings or have 
registered as students) with existing IETF participants.  The goal is to 
provide a resource for the newcomer who can assist them with integrating 
into the IETF community.  Mentors and newcomers will be paired prior to 
IETF 87.

      What we need is for people to volunteer to be mentors. As a 
mentor, we would ask that you be willing to assist your mentoring 
participant before, during, and (hopefully) after IETF 87.  The actual 
level of interaction will be driven by an agreement between the mentor 
and the mentoring participant. Additionally, we would need a brief 
description of your areas of expertise, technical interests, and 
conversational languages.

      A description of the Mentor Program (including a FAQ describing 
how to volunteer to be a mentor) is available:

http://www.ietf.org/resources/mentoring-program.html.

      Anyone interested in being a mentor should follow the sign-up 
instructions contained in the above URL.  The more volunteers we have, 
the stronger the program will be!

Regards,
The IETF Mentor Program Coordinators

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 19 Jun 2013 12:05:10 -0400

Hi all,

Just a few comments below.

On Jun 18, 2013, at 8:19 AM, Brian Haberman <[email-masked]> wrote:

> All,
>    This is the e-mail that will be sent to IETF-Announce once the mentoring web pages are active.  Any comments/suggestions?
> 
> Brian
> 
> --
> 
>     Based on discussions during IETF 86, we are trialing an IETF mentoring program.  During this trial period, we would like to pair newcomers (people

s/newcomers/new IETF participants/

> who have attended 3 or fewer meetings or have registered as students) with existing IETF participants.  The goal is to provide a resource for the newcomer

s/newcomer/new participants/

> who can assist them with integrating into the IETF community.  Mentors and newcomers will be paired prior to IETF 87.

s/newcomers/mentoring participants/

I would also add one more sentence at the end of the above paragraph:

In the future we hope to expand this program to include a broader pool of mentoring participants, including those who participate primarily remotely.

> 
>     What we need is for people to volunteer to be mentors. As a mentor, we would ask that you be willing to assist your mentoring participant before, during, and (hopefully) after IETF 87.  The actual level of interaction will be driven by an agreement between the mentor and the mentoring participant. Additionally, we would need a brief description of your areas of expertise, technical interests, and conversational languages.
> 
>     A description of the Mentor Program (including a FAQ describing how to volunteer to be a mentor) is available:
> 
>     Anyone interested in being a mentor should follow the sign-up instructions contained in the above URL.  The more volunteers we have, the stronger the program will be!
> 
> Regards,

I think it would make sense for this message to come from the IETF chair, as the mentoring participant invites are.

Alissa

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>