Subject: Re: [Mentoring-coordinators] Updated FAQ

From: Alissa Cooper <[email-masked]>
Date: Mon, 3 Jun 2013 13:15:03 -0400

Hi Brian,

A couple of edits and a question below.

In the answer to question 3, I would add "5) technical knowledge."

In the answer to question 4,
s/It is hoped that the mentoring relationship extends beyond the interactions during the face-to-face meetings./It is hoped that the mentoring relationship will extend beyond the interactions during the face-to-face meetings, but the meetings are used to kick-start the relationship./

In the answer to question 6,
s/newcomers to the IETF/newcomers to the IETF./

Also in question 6: I thought we were going to use nomcom eligibility as a requirement for mentors? Or am I remembering that wrong?

In the answer to question 8,
s/the characteristics identified by the mentoring participant to match them with a mentor who has similar interests/the characteristics identified by the mentoring participants to match them with mentors who have similar interests/

Thanks,
Alissa

On May 28, 2013, at 1:48 PM, Brian Haberman <[email-masked]> wrote:

> Hi all,
>     I have updated the FAQ based on feedback from various IESG members and the discussion on the coordinators list.  Please take a look and let me know what I missed.
> 
> http://www.innovationslab.net/~brian/mentoring/
> 
> I did have a chat with Jari and he is more than happy to allow us to send letters of invitation to potential mentoring participants with his signature (as IETF chair).  Any volunteers to draft such a letter?
> 
> Regards,
> Brian
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

---

From: Brian Haberman <[email-masked]>
Date: Mon, 03 Jun 2013 13:28:06 -0400

Hi Alissa,
      http://www.innovationslab.net/~brian/mentoring/ has the updates 
based on the below comments.  This includes adding the NomCom-eligible 
caveat to question #6.  Thanks!

      If no one else has comments, I will get in touch with Alexa and 
start the ball rolling on a mentoring page off of ietf.org.

Regards,
Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 4 Jun 2013 07:21:12 +0000

Hi,

On Jun 3, 2013, at 19:28, Brian Haberman <[email-masked]> wrote:
>     If no one else has comments, I will get in touch with Alexa and start the ball rolling on a mentoring page off of ietf.org.

a meta-comment: The FAQ is talking to the mentor more than it is talking to potential proteges. It may be useful to explicitly split it into a mentor FAQ and a protege FAQ. For example, the mentor FAQ can assume knowledge of IETF terms and processes that the protege FAQ should not assume.

Lars

---

From: Brian Haberman <[email-masked]>
Date: Tue, 04 Jun 2013 14:52:22 -0400

Lars,
      http://www.innovationslab.net/~brian/mentoring/ now contains links 
to two different FAQs (one for participants and one for mentors).  There 
is a significant overlap in some of the questions, so they appear in both.

Regards,
Brian