Subject: Re: [Mentoring-coordinators] Next steps

From: Ralph Droms <[email-masked]>
Date: Tue, 25 Feb 2014 13:26:36 -0500

Brian - a belated response to your question based on e-mail from one of the mentees from this IETF meeting, who didn't realize it's restricted to in-person IETF attendees.

Would we consider extending the mentor program to IETF newbies who are not planning to attend an IETF meeting in person?  We do our business on our mailing lists, right, and face-to-face time at an IETF meeting is not an absolute pre-requisite.  But trying to make sense of the IETF would be just as overwhelming to a newbie sorting through ietf.org as to someone attending in person...

- Ralph

On Dec 9, 2013, at 4:45 PM 12/9/13, Brian Haberman <[email-masked]> wrote:

> On 12/2/13 10:22 AM, Ralph Droms wrote:
>> 
>> On Nov 18, 2013, at 9:43 AM 11/18/13, Brian Haberman
>> <[email-masked]> wrote:
>> 
>>> I am curious as to how people think we should proceed with the
>>> mentoring program.  Based on the informal feedback that I received
>>> in Vancouver, it appears that we are doing the right thing.  The
>>> questions now are:
>>> 
>>> 1. Do we make it more widely available (i.e., open it to more than
>>> just newcomers and students)?
>> 
>> We could, but I don't know of another group that might need or want
>> mentoring.  I suppose we could open it up to the IETF attendees as a
>> whole.
> 
> That is what I was thinking of.
> 
>>> 
>>> 2. Do we start building tools to automate the process?
>> 
>> In my opinion, we're sort of on the cusp of the ROI for tools
>> supporting the cost of building them.  Of course, I haven't been
>> doing the work of receiving, collating and posting the mentee
>> requests and mentor volunteers.
>> 
> 
> It is not fun doing cut-and-paste from e-mails (in various forms) into
> the spreadsheet.
> 
>>> 
>>> 3. Do we need better training material than the FAQs?
>> 
>> No opinion.
>> 
>>> 
>>> 4. Do we start asking mentors to support more than 1 mentee given
>>> the low workload that the mentoring seems to be taking?
>> 
>> Sure.  Do I have it right that we've had about enough mentors overall
>> but not enough in some specific areas of interest?
>> 
> 
> Yes.
> 
> 
> Thoughts from others?
> 
> Regards,
> Brian
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Brian Haberman <[email-masked]>
Date: Tue, 25 Feb 2014 16:11:04 -0500

Hi Ralph,
     Given the level of interaction that I have heard about between
mentees and mentors, I would not have a problem with allowing remote
mentoring.  In fact, John Klensin has volunteered to do just that given
his level of attendance at the f2f meetings.

Brian

---

From: Robert Sparks <[email-masked]>
Date: Tue, 25 Feb 2014 16:42:12 -0600

I've already paired several people who were not able to attend at least 
first meeting after they asked for help.

RjS

---

From: Ralph Droms <[email-masked]>
Date: Tue, 25 Feb 2014 18:02:17 -0500

I wrote to the proposed mentor, and he's willing to do some remote mentoring to help the newcomer get familiar with how the IETF works.  I wrote back to the newcomer to let him know he can get some mentoring remotely to help him be productive in the IETF.

Thanks to all for your advice.

- Ralph