Subject: [Mentoring-coordinators] Who plans to do some matching?

From: Robert Sparks <[email-masked]>
Date: Thu, 20 Feb 2014 16:21:37 -0600

I've been adding the mentoring volunteers and the mentor requests as 
they've been coming in
(because it's just cut-paste and takes almost no thinking). I'll 
continue to do that as more
requests come in.

There are no matches made yet though.

It would be better to get those in this week or very early next before 
we get into the period
where people are traveling. The matches need some time to coordinate by 
email.

Who's going to be doing matching? Please reply so we know we're not all 
counting on someone
else to do it.

RjS

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 21 Feb 2014 16:11:09 -0500

I'll take a stab at doing some tomorrow evening (today is already shot). 
Is there a defined procedure for making and notifying matches. I'm new 
to this coordination role...

Karen

On 2/20/14 5:21 PM, Robert Sparks wrote:
> where people are traveling. The matches need some time to coordinate 
> by email.
>
> Who's going to be doing matching? Please reply so we know we're not 
> all counting on someone
> else to do it.
>
> RjS
>
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Robert Sparks <[email-masked]>
Date: Fri, 21 Feb 2014 15:33:22 -0600

On 2/21/14, 3:11 PM, Karen O'Donoghue wrote:
> I'll take a stab at doing some tomorrow evening (today is already 
> shot). Is there a defined procedure for making and notifying matches. 
> I'm new to this coordination role...
No, we've made it up as we've gone along

What we did last time was to make a match, leave tracks that we had done 
so in the spreadsheet, then sent an email directly to the mentor/mentee 
pair introducing them.

Here's an example of what I was sending last time:

> Subject: Mentoring Program Contact 

> Folks,
>
> The purpose of this message is to introduce Tina Solomon (Alozie 
> Onyinyechi Tina) to Peter Saint-Andre. Tina 
> has requested an IETF mentor and Peter has offered to be a mentor.
>
> Please contact each other and make arrangements to communicate further 
> before IETF 87.
>
> There will be an area set aside at the newcomers' meet and greet for 
> mentors and participants to find each other.
> The meet and greet is on Sunday, July 28 from 16:00 to 17:00 in the 
> Hugos South room at the meeting venue.
> All mentoring participants are invited to attend - you do not need to 
> be a WG chair or a first-time attendee.
>
> Tina - Peter won't be able to attend the meet and greet on Sunday, but 
> you are welcome to attend anyhow.
> Any chair will be able to help introduce you to people engaged in your 
> area of interest.
>
> RjS 

>> It would be better to get those in this week or very early next 
>> before we get into the period

---

From: Ralph Droms <[email-masked]>
Date: Fri, 21 Feb 2014 17:17:35 -0500

I posted a few matches and marked the matched mentors and participants.

- Ralph

On Feb 21, 2014, at 4:33 PM 2/21/14, Robert Sparks <[email-masked]> wrote:

>> I'll take a stab at doing some tomorrow evening (today is already shot). Is there a defined procedure for making and notifying matches. I'm new to this coordination role...
> What we did last time was to make a match, leave tracks that we had done so in the spreadsheet, then sent an email directly to the mentor/mentee pair introducing them.
> 
>> The purpose of this message is to introduce Tina Solomon (Alozie Onyinyechi Tina) to Peter Saint-Andre. Tina has requested an IETF mentor and Peter has offered to be a mentor.
>> 
>> Please contact each other and make arrangements to communicate further before IETF 87.
>> 
>> There will be an area set aside at the newcomers' meet and greet for mentors and participants to find each other.
>> The meet and greet is on Sunday, July 28 from 16:00 to 17:00 in the Hugos South room at the meeting venue.
>> All mentoring participants are invited to attend - you do not need to be a WG chair or a first-time attendee.
>> 
>> Tina - Peter won't be able to attend the meet and greet on Sunday, but you are welcome to attend anyhow.
>> Any chair will be able to help introduce you to people engaged in your area of interest.
>> 
>> RjS 
> 
>> 
>> Karen
>> 
>>> I've been adding the mentoring volunteers and the mentor requests as they've been coming in
>>> (because it's just cut-paste and takes almost no thinking). I'll continue to do that as more
>>> requests come in.
>>> 
>>> It would be better to get those in this week or very early next before we get into the period
>>> where people are traveling. The matches need some time to coordinate by email.
>>> 
>>> Who's going to be doing matching? Please reply so we know we're not all counting on someone
>>> else to do it.
>>> 
>>> RjS
>>>

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 24 Feb 2014 09:21:36 -0800

As did I. There are 5 left, including the one that came in today (which
has not been entered into the spreadsheet yet. Does someone have time
today to finish these?

Thanks,
Alissa

On 2/21/14 2:17 PM, "Ralph Droms" <[email-masked]> wrote:

>> What we did last time was to make a match, leave tracks that we had
>>done so in the spreadsheet, then sent an email directly to the
>>mentor/mentee pair introducing them.
>> 
>>>Onyinyechi Tina) to Peter Saint-Andre. Tina has requested an IETF
>>>mentor and Peter has offered to be a mentor.
>>>