Subject: Re: [Mentoring-coordinators] Mentoring program management going forward

From: Brian Haberman <[email-masked]>
Date: Thu, 06 Mar 2014 02:04:04 -0500

Do folks still want to discuss this?  I now have a commitment and won't
be able to make it at 1830 tonight (unless it is really brief).  The
room is still reserved for this though if other coordinators want to chat.

Brian

On 2/27/14 1:51 PM, Brian Haberman wrote:
> 
> On 2/27/14 1:32 PM, Robert Sparks wrote:
>> I also assumed 1830. I'm not currently planning to go to scim.
>>
> 
> I will adjust the room reservation, just so we have it.
> 
>> Should we start by email though?
> 
> Sure.
> 
>> I think we've got a few things to go through, in priority order:
>>
>> 1) Who's going to be the primary driver? (Brian and Alissa are going to
>> be busy, and I don't want to take it.
> 
> One option would be to ask for volunteers from the community to keep it
> running.
> 
>> 2) Do we need more matchers (I think we do.)
> 
> I would like input from folks doing the matching.  How time-consuming
> has this round been?
> 
>> 3) What tooling do we really want now that we have some runtime using
>> the spreadsheet.
> 
> I *think* it would be good to have on-line sign-up forms for both
> mentors and mentees.  It seems rather cumbersome to have mentors
> re-volunteering for each meeting.  A form where they could add/withdraw
> their names would be good, IMO.
> 
>>
>> Am I missing anything?
> 
> I can't think of anything at this point.
> 
> Regards,
> Brian
> 
>>
>> RjS
>>
>> On 2/27/14, 6:07 PM, Alissa Cooper wrote:
>>> Oh, I thought we were talking about 18:30 (although now I see that
>>> SCIM is
>>> meeting until 20:40). Does 18:30 work?
>>>
>>> On 2/27/14 7:05 AM, "Brian Haberman" <[email-masked]> wrote:
>>>
>>>> I can reserve the IESG Breakout Room (Victoria) for Thursday at 2100 for
>>>> this chat.  Does that work?
>>>>
>>>> Regards,
>>>> Brian
>>>>
>>>> On 2/26/14 5:39 AM, Ralph Droms wrote:
>>>>> Thursday is better for me, as well.
>>>>>
>>>>>
>>>>>> On Feb 26, 2014, at 3:39 AM, "Eggert, Lars" <[email-masked]> wrote:
>>>>>>
>>>>>> Thursday would be much better for me personally.
>>>>>>
>>>>>>> On 2014-2-26, at 3:03, Alissa Cooper <[email-masked]> wrote:
>>>>>>>
>>>>>>> I'd like to have a bit of  chat about management of the mentoring
>>>>>>> program going forward. We could do it over email but since we'll all
>>>>>>> be in London I thought we could try to meet face-to-face to
>>>>>>> discuss it
>>>>>>> briefly. Do people have 15-20 minutes to spare for this after the
>>>>>>> last
>>>>>>> WG session on Thursday, or on Friday afternoon (March 6) after 15:30?
>>>>>>> I have preciously few open slots but those two are available.
>>>>>>> _______________________________________________
>>>>>>> mentoring-coordinators mailing list
>>>>>>> [email-masked]
>>>>>>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>>>>>> _______________________________________________
>>>>>> mentoring-coordinators mailing list
>>>>>> [email-masked]
>>>>>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>>>>> _______________________________________________
>>>>> mentoring-coordinators mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>>>>>
>>>> _______________________________________________
>>>> mentoring-coordinators mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>>>
>>> _______________________________________________
>>> mentoring-coordinators mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>>
>> _______________________________________________
>> mentoring-coordinators mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
> 
> 
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 06 Mar 2014 10:15:44 +0000

Let's still meet. I think it will be somewhat brief. The main thing is to
figure out how to go about getting volunteers for the various roles going
forward.

The meeting room is Victoria (East Wing, Mezzanine Meeting Rooms).