Subject: [Mentoring-coordinators] Mentoring request

From: Niranjan <[email-masked]>
Date: Sun, 02 Mar 2014 13:41:46 +0000

Full name: Niranjan Sivakumar
Email address: [email-masked]
Affiliation: London School of Economics and Political Science
Country in which you are based:  US/UK
Gender: M
Are you attending the upcoming IETF meeting in person? Y
Will this meeting be the first IETF meeting that you attend in person? Y
What technical topic(s) brought you to the IETF? Privacy and cryptography
IETF area(s) of interest, if known:  sec & app (insofar as it relates to privacy)
IETF working groups of interest, if known: uta, websec, geopriv, TLS, dice, jose
What other SDOs and/or technical activities do you engage in?
What are your preferred conversational language(s), if not English?
Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Indifferent]
Do you have a preference as to your mentor's gender? [Either]
Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? N
Do you plan to attend the welcome reception on Sunday at 17:00? Y
Any other info you'd like to share: My academic background is in computer science and engineering and I am also a lawyer.  I'm presently a PhD student studying the sociology of cryptography and privacy.

---

From: Karen ODonoghue <[email-masked]>
Date: Sun, 2 Mar 2014 09:08:04 -0500

Folks,

I was wondering if there was a cut-off data for requesting mentors or a 
process to deal with the ones that have come in during the last two 
days... I see there are four waiting for mentors at this point... 
Perhaps at this point, just a quick email to acknowledge their requests 
and suggest they meet me (us) during the newcomers reception...

Karen

On 3/2/14 8:41 AM, Niranjan wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
>
> -----BEGIN PGP SIGNATURE-----
> Version: APG v1.0.9
>
> iHkEAREIADkFAlMTNRoyHE5pcmFuamFuIFNpdmFrdW1hciA8bmlyYW5qYW4uc2l2
> YWt1bWFyQGdtYWlsLmNvbT4ACgkQ2bvmSlxv+a5w7ACg9NZM5GFhBkcjkg6nb+Xc
> Sdgzm4YAoPK9BrZ/8OUcjhypymlytpWM9IdN
> =xE+/
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Karen ODonoghue <[email-masked]>
Date: Sun, 2 Mar 2014 09:10:02 -0500

Oh never mind... I just saw that Alissa has already taken care of 
this... I read the spreadsheet wrong.

Karen

On 3/2/14 9:08 AM, Karen ODonoghue wrote:
> Folks,
>
> I was wondering if there was a cut-off data for requesting mentors or 
> a process to deal with the ones that have come in during the last two 
> Perhaps at this point, just a quick email to acknowledge their 
> requests and suggest they meet me (us) during the newcomers reception...
>
> Karen
>
>> Any other info you'd like to share: My academic background is in 
>> computer science and engineering and I am also a lawyer.  I'm 
>> presently a PhD student studying the sociology of cryptography and 
>> privacy.