Subject: [Mentoring-coordinators] Need a mentor

From: Charles Akio Javelona <[email-masked]>
Date: Mon, 21 Jul 2014 00:36:12 +0000

Hi there!

I would like to request a mentor for tomorrow. It is my first time in this community.

Here are my details below:

Full name =     Charles Javelona

Email =            [email-masked]

Country =        Canada

Gender =         Male

Occupation =   Student

?Hope to hear from you soon !

Cheers,

Charles Javelona

---

From: Nalini Elkins <[email-masked]>
Date: Sun, 20 Jul 2014 18:00:05 -0700

Will try to find you someone!
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Charles Akio Javelona <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Sunday, July 20, 2014 5:36 PM
Subject: [Mentoring-coordinators] Need a mentor

Hi there!

Country =        Canada

Gender =         Male

Occupation =   Student

​Hope to hear from you soon !

Cheers,

Charles Javelona

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators