Subject: [Mentoring-coordinators] Volunteer to be a mentor

From: Lucy yong <[email-masked]>
Date: Wed, 2 Jul 2014 15:32:49 +0000

*   Full name: Lucy Yong
  *   Email address: [email-masked]
  *   Affiliation: Huawei U.S.A
  *   Country in which you are based: U.S.A
  *   Gender: F
  *   IETF area(s) of expertise: Routing Area
  *   IETF WGs that you are familiar with: L2VPN, L3VPN, MPLS, NVO3, SFC, ISIS, IDR, RTGWG, etc
  *   How many years have you been participating in the IETF? 5
  *   What other SDOs and/or technical activities do you engage in? MEF/CEF
  *   What languages other than English would you be comfortable conversing in with your mentee? Chinese
  *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? no
  *   Do you plan to attend the welcome reception on Sunday at 17:00? yes
  *   Any other info you'd like to share: share my experience in IETF with new comer.
Lucy

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 2 Jul 2014 11:53:22 -0700

Lucy,

Thanks so much for signing up as a mentor.
 
We have more mentors at the moment than people who want mentors.  We hope to change that!
 
We will have a table at the IETF Registration in Toronto to ask people if they want a mentor.   It will be on Sunday 12 - 5.  If you might be able to take an hour at the table, please let me know. 
The tasks are fairly simple & I can explain them to you.
 
We will also be at the Newcomer's reception.   If you want to help on site, please let me know.    Please contact me directly on this.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Lucy yong <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Wednesday, July 2, 2014 8:32 AM
Subject: [Mentoring-coordinators] Volunteer to be a mentor

	* Full name: Lucy Yong
 
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators