Subject: [Mentoring-coordinators] To sign up as a Mentor

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 2 Jul 2014 08:10:38 +0000

*   Full name: Pascal Thubert
  *   Email address: [email-masked]
  *   Affiliation: Cisco
  *   Country in which you are based: France
  *   Gender: M
  *   IETF area(s) of expertise: IPv6
  *   IETF WGs that you are familiar with: 6TiSCH 6Lo ROLL MANET 6MAN
  *   How many years have you been participating in the IETF? 10
  *   What other SDOs and/or technical activities do you engage in? ETSI IEEE
  *   What languages other than English would you be comfortable conversing in with your mentee? French
  *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes
  *   Do you plan to attend the welcome reception on Sunday at 17:00? Yes
  *   Any other info you'd like to share: N/A

[Description: http://wwwin.cisco.com/marketing/corporate/brand/intelbrand/brandstrat/signature/images/tomorrow_anthem_E.png]

Pascal Thubert
Enterprise Networking Labs - France

[email-masked]<mailto:[email-masked]>
Phone :+33 497 23 26 34
Mobile :+33 619 98 29 85

Cisco Systems
Building D (Regus)
45 Allee des Ormes - BP1200
06254 MOUGINS cedex
France
Cisco.com<http://www.cisco.com/global/FR/>

[Description: Think before you print.]Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 2 Jul 2014 06:06:21 -0700

Guys,

Thanks so much for signing up as mentors.

We have more mentors at the moment than people who want mentors.  We hope to change that.

We will have a table at the IETF Registration in Toronto to ask people if they want a mentor.   It will be on Sunday 12 - 5.  If you guys would like to take an hour at the table, please let me know. 
The tasks are fairly simple & I can explain them to you.

We will also be at the Newcomer's reception.   If you want to help on site, please let me know. 
  
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Pascal Thubert (pthubert) <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Wednesday, July 2, 2014 1:10 AM
Subject: [Mentoring-coordinators] To sign up as a Mentor

 

Pascal Thubert

[email-masked]
Phone :+33 497 23 26 34
Mobile :+33 619 98 29 85 
Cisco Systems
Building D (Regus)  
Cisco.com   
Think before you print.

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators