Subject: Re: [Mentoring-coordinators] Request for IETF Mentoring Program Volunteers

From: Tony Hansen <[email-masked]>
Date: Tue, 01 Jul 2014 22:40:42 -0400

On 7/1/14, 6:50 PM, IETF Chair wrote:
> ...
> Anyone interested in being a mentor who has not previously signed up
> should follow the sign-up instructions contained in the above URL. If you
> have previously signed up as a mentor, you do not need to sign up and you
> should have received an email requesting that you confirm whether you will
> be available to mentor in Toronto.

I have not received such an email. I AM still available to mentor in 
Toronto.

     Tony

---

From: Nalini Elkins <[email-masked]>
Date: Tue, 1 Jul 2014 20:09:41 -0700

Tony,

Great!   I will note that on the list.

We have more mentors at the moment than people who want mentors.  We hope to change that.

We will have a table at the IETF Registration in Toronto to ask people if they want a mentor.   It will be on Sunday 12 - 5.  If anyone would like to take an hour at the table, please let me know. 
The tasks are fairly simple & I can explain them to you.

We will also be at the Newcomer's reception.   If anyone wants to help on site, please let me know. 
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Tony Hansen <[email-masked]>
To: [email-masked] 
Sent: Tuesday, July 1, 2014 7:40 PM
Subject: Re: [Mentoring-coordinators] Request for IETF Mentoring Program	Volunteers

     Tony

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Tony Hansen <[email-masked]>
Date: Tue, 01 Jul 2014 23:26:05 -0400

I would be willing to sit at the table from 1500 - 1600, before the 
meet&greet.

     Tony

On 7/1/14, 11:09 PM, Nalini Elkins wrote:
> We will have a table at the IETF Registration in Toronto to ask people 
> if they want a mentor.   It will be on Sunday 12 - 5.  If anyone would 
> like to take an hour at the table, please let me know.
> ------------------------------------------------------------------------
> *From:* Tony Hansen <[email-masked]>
> *To:* [email-masked]
> *Sent:* Tuesday, July 1, 2014 7:40 PM
> *Subject:* Re: [Mentoring-coordinators] Request for IETF Mentoring 
> Program Volunteers
>
> [email-masked] <mailto:[email-masked]>

---

From: Nalini Elkins <[email-masked]>
Date: Tue, 1 Jul 2014 20:35:17 -0700

Tony,

Thanks so much!

I will put you on the list.

I will email you task list privately.  

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Tony Hansen <[email-masked]>
To: Nalini Elkins <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Tuesday, July 1, 2014 8:26 PM
Subject: Re: [Mentoring-coordinators] Request for IETF Mentoring Program Volunteers

I would be willing to sit at the table from 1500 - 1600, before the meet&greet.

    Tony

Tony,

---

From: "Leaf Yeh" <[email-masked]>
Date: Wed, 2 Jul 2014 15:03:33 +0800

Dear Coordinators of IETF Mentoring Program:

I volunteer to join the IETF mentoring Program as a mentor, but not quite sure I am qualified. :-)

Full name:    Leaf Yeh
Email address:    [email-masked]
Affiliation:    China Internet Network Information Center
Country in which you are based:    China Mainland (or P.R.China)
Gender:    Male
IETF area(s) of expertise:  Internet
IETF WGs that you are familiar with:  RFC7037 from DHC @ INT;  Softwires @ INT;  RADEXT @ OPS;  NomCom-Voting member-2012
How many years have you been participating in the IETF?    4years, from 2010 till now, attended 6 meetings from IETF79
What other SDOs and/or technical activities do you engage in?    I attended ITU-T SG15/Q4 meetings in 2009 for G.int (G.999.1) project, and attended BBF quarterly meetings for IPv6 in E2EA (End-to-End Architecture) WG during 2009-10.
What languages other than English would you be comfortable conversing in with your mentee?    Chinese
Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?    May not
Do you plan to attend the welcome reception on Sunday at 17:00?    May not
Any other info you'd like to share:    I might have a personal arrangement in Sunday (Jul. 20), but will be available in Sat. night, and from Mon. to Thu. in the week of IETF90 meetng.

Best Regards,
Leaf

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Wednesday, July 02, 2014 6:51 AM
To: IETF Announcement List
Cc: [email-masked]
Subject: Request for IETF Mentoring Program Volunteers

Hi all,

In Toronto we will once again be running the IETF Mentoring Program. We will be pairing IETF participants who are new or otherwise in need of guidance with existing IETF participants. Unlike at previous meetings, anyone will be able to sign up for a mentor regardless of how many meetings they have attended. The goal is to provide a resource for participants that can assist them with integrating into the IETF community.  Mentors and newcomers will be paired prior to IETF 90.

We're seeking IETF participants to volunteer to be mentors. As a mentor, we would ask that you be willing to assist your mentoring participant before, during, and (hopefully) after IETF 90.  The actual level of interaction will be driven by an agreement between the mentor and the mentoring participant. Additionally, we would need a brief description of your areas of expertise, technical interests, and conversational languages.

A description of the Mentor Program (including a FAQ describing how to volunteer to be a mentor) is available:

http://www.ietf.org/resources/mentoring-program.html.

Anyone interested in being a mentor who has not previously signed up should follow the sign-up instructions contained in the above URL. If you have previously signed up as a mentor, you do not need to sign up and you should have received an email requesting that you confirm whether you will be available to mentor in Toronto.

Please consider volunteering. The more volunteers we have, the stronger the program will be!

Regards,
Jari Arkko
IETF Chair