Subject: [Mentoring-coordinators] REQUEST A MENTOR

From: Bobby Gondara <[email-masked]>
Date: Sun, 20 Jul 2014 14:21:27 -0400

Hi,
This is my first IETF meeting and would like a mentor who can guide me and make this meeting productive.
I worked in Telecommunication industry for 16 years and just joined automotive industry. I work for GM in Wireless Technology as a Wireless Network System Architecture.
Thanks, Bobby313-520-0102
Full name:  Bobby Gondara
Email address:[email-masked]
Affiliation:
Country in which you are based:USAGender:MAre you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person? yes
If not, how many IETF meetings have you attended?What technical topic(s) brought you to the IETF? Internet protocols in connected car technology
IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info): General Area, Internet Area and Operation and management area
IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info):What other SDOs and/or technical activities do you engage in?What are your preferred conversational language(s), if not English? English
Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] YESDo you have a preference as to your mentor's gender? [M/F/Either] eitherDo you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? NO
Do you plan to attend the welcome reception on Sunday at 17:00? NOAny other info you'd like to share:

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 21 Jul 2014 10:48:17 -0400

Bobby I will find you one ASAP.

Sent from my iPhone

> On Jul 20, 2014, at 2:21 PM, Bobby Gondara <[email-masked]> wrote:
> 
> Hi,
> 
> Country in which you are based:USA
> Gender:M
> Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person? yes
> If not, how many IETF meetings have you attended?
> What technical topic(s) brought you to the IETF? Internet protocols in connected car technology
> IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info):
> What other SDOs and/or technical activities do you engage in?
> What are your preferred conversational language(s), if not English? English
> Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] YES
> Do you have a preference as to your mentor's gender? [M/F/Either] either
> Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? NO
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators