Subject: [Mentoring-coordinators] Mentoring

From: "Richard G. Barrett" <[email-masked]>
Date: Wed, 4 Feb 2015 21:33:41 +0000

*   Full name: Richard Glenn Barrett
  *   Email address: [email-masked]
  *   Affiliation: ISC2, Capella University
  *   Country in which you are based: United States
  *   Gender: Male
  *   Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person?  - I can attend meetings in Maryland, DC, or Virginia
  *   If not, how many IETF meetings have you attended?
  *   What technical topic(s) brought you to the IETF?  Security
  *   IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html<https://www.ietf.org/iesg/area.html> for more info): Security Area (sec), Operations and Management Area (ops)
  *   IETF working groups of interest, if known: (see http://www.ietf.org/wg/<https://www.ietf.org/wg/> for more info):
  *   What other SDOs and/or technical activities do you engage in? None
  *   What are your preferred conversational language(s), if not English? English
  *   Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] Yes
  *   Do you have a preference as to your mentor's gender? [M/F/Either] None
  *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Where?
  *   Do you plan to attend the welcome reception on Sunday at 17:00? Where?
  *   Any other info you'd like to share: No

Richard G. Barrett, M.S., CISSP-ISSMP
Office Phone: 301-315-3820
Mobile: 202-374-3709
[email-masked]<mailto:[email-masked]>

This email and its attachments may contain 
privileged and confidential information and/or 
protected health information (PHI) intended 
solely for the use by Adventist HealthCare 
and the recipient(s) named above.  
If you are not the recipient, or the employee 
or agent responsible for delivering this message 
to the intended recipient, you are hereby notified 
that any review, dissemination, distribution, 
printing or copying of this email message 
and/or any attachments is strictly prohibited.  
If you have received this transmission in error, 
please notify the sender immediately by calling 
the sender and permanently delete this email 
and any attachments.

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 5 Feb 2015 13:56:30 +0000 (UTC)

Hello Richard,
Thanks so much for signing up for IETF mentoring.   Naveen Khan of the IETF Secretariat will be helping you get matched up with a mentor. 

Nalini Elkins (IETF Mentor Coordinator)
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Richard G. Barrett <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]> 
 Sent: Wednesday, February 4, 2015 1:33 PM
 Subject: [Mentoring-coordinators] Mentoring
   
 <!--#yiv9174026526 _filtered #yiv9174026526 {font-family:Wingdings;panose-1:5 0 0 0 0 0 0 0 0 0;} _filtered #yiv9174026526 {font-family:Wingdings;panose-1:5 0 0 0 0 0 0 0 0 0;} _filtered #yiv9174026526 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv9174026526 {font-family:"Calisto MT";panose-1:2 4 6 3 5 5 5 3 3 4;} _filtered #yiv9174026526 {font-family:Verdana;panose-1:2 11 6 4 3 5 4 4 2 4;}#yiv9174026526 #yiv9174026526 p.yiv9174026526MsoNormal, #yiv9174026526 li.yiv9174026526MsoNormal, #yiv9174026526 div.yiv9174026526MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", "sans-serif";}#yiv9174026526 a:link, #yiv9174026526 span.yiv9174026526MsoHyperlink {color:blue;text-decoration:underline;}#yiv9174026526 a:visited, #yiv9174026526 span.yiv9174026526MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv9174026526 span.yiv9174026526EmailStyle17 {font-family:"Calibri", "sans-serif";color:windowtext;}#yiv9174026526 .yiv9174026526MsoChpDefault {font-family:"Calibri", "sans-serif";} _filtered #yiv9174026526 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv9174026526 div.yiv9174026526WordSection1 {}#yiv9174026526 _filtered #yiv9174026526 {} _filtered #yiv9174026526 {font-family:Symbol;} _filtered #yiv9174026526 {font-family:"Courier New";} _filtered #yiv9174026526 {font-family:Wingdings;} _filtered #yiv9174026526 {font-family:Wingdings;} _filtered #yiv9174026526 {font-family:Wingdings;} _filtered #yiv9174026526 {font-family:Wingdings;} _filtered #yiv9174026526 {font-family:Wingdings;} _filtered #yiv9174026526 {font-family:Wingdings;} _filtered #yiv9174026526 {font-family:Wingdings;}#yiv9174026526 ol {margin-bottom:0in;}#yiv9174026526 ul {margin-bottom:0in;}-->   
   - Full name: Richard Glenn Barrett   
   - Email address: [email-masked]
   - Affiliation: ISC2, Capella University
   - Country in which you are based: United States
   - Gender: Male
   - Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person?  - I can attend meetings in Maryland, DC, or Virginia
   - If not, how many IETF meetings have you attended?
   - What technical topic(s) brought you to the IETF?  Security
   - IETF area(s) of interest, if known (seehttp://www.ietf.org/iesg/area.html for more info): Security Area (sec), Operations and Management Area (ops)
   - IETF working groups of interest, if known: (seehttp://www.ietf.org/wg/ for more info):
   - What other SDOs and/or technical activities do you engage in? None
   - What are your preferred conversational language(s), if not English? English
   - Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] Yes
   - Do you have a preference as to your mentor's gender? [M/F/Either] None
   - Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Where?
   - Do you plan to attend the welcome reception on Sunday at 17:00? Where?
   - Any other info you'd like to share: No
       Richard G. Barrett, M.S., CISSP-ISSMP
Office Phone: 301-315-3820 Mobile: 202-374-3709
[email-masked]    
This email and its attachments may contain privileged and confidential information and/or protected health information (PHI) intended solely for the use by Adventist HealthCare and the recipient(s) named above. If you are not the recipient, or the employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any review, dissemination, distribution, printing or copying of this email message and/or any attachments is strictly prohibited. If you have received this transmission in error, please notify the sender immediately by calling the sender and permanently delete this email and any attachments.    
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators