Subject: [Mentoring-coordinators] Some pictures from mentoring events in Yokohama

From: <[email-masked]>
Date: Sat, 30 Jan 2016 13:56:18 +0000 (UTC)

Guys,

I had a very nice talk with Jari yesterday.  He is very supportive of the mentoring program.   

I am attaching the pictures that we have from Yokohama.  If any of you have more, please send to me.  I want to start getting these out on the web site.  We want to do publicity for Buenos Aires.  

Gowri, we may need to edit these a bit & decide what we want to use.

I am thinking that our goal should be to serve 60 -80 people in various mentoring events.  We did about 45 in IETF94.  I think this is possible without giving us all heart attacks & not being able to do any other work (which is actually why we are at IETF in the first place!).

What do you think?
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Visweswaran, Gowri" <[email-masked]>
Date: Sat, 30 Jan 2016 23:42:30 +0000

Hi Nalini,

I am glad to hear that we have Jari¹s support.

I will look at the pictures and see how to use them best, and if we can
get more pictures too.
Look forward to talking with you Tuesday on ideas on the website.

Thanks!

Gowri

On 1/30/16, 8:56 AM, "[email-masked]"
<[email-masked]> wrote:

>I am attaching the pictures that we have from Yokohama.  If any of you
>have more, please send to me.  I want to start getting these out on the
>web site.  We want to do publicity for Buenos Aires.
>
>I am thinking that our goal should be to serve 60 -80 people in various
>mentoring events.  We did about 45 in IETF94.  I think this is possible
>without giving us all heart attacks & not being able to do any other work
>(which is actually why we are at IETF in the first place!).
>
>What do you think?
> Thanks,
>
>Nalini Elkins
>Inside Products, Inc.
>www.insidethestack.com
>(831) 659-8360