Subject: Re: [Mentoring-coordinators] Entering Mentor / Mentee Information

From: <[email-masked]>
Date: Tue, 26 Jan 2016 13:48:29 +0000 (UTC)

Naveen,
The Survey Monkey links have been updated to include more information.   What is the status of getting them on the IETF website?
We also want to put information on Speed Mentoring on the website. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Naveen Khan <[email-masked]>
 To: [email-masked] 
Cc: Alexa Morris <[email-masked]>; Gowri Visweswaran <[email-masked]>
 Sent: Friday, January 15, 2016 12:47 PM
 Subject: Re: Entering Mentor / Mentee Information
   
Hi Nalini,
I think this would be an efficient way to collect information. From here this information can be put into the Mentor Program Googledocs. I did notice that this questionnaire did not ask for gender or areas of interest, was this intentionally left out? Please let me know, and I will then be happy to add it on to the Mentor Program page on the IETF website. 

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com
On Jan 15, 2016, at 7:00 AM, [email-masked] wrote:

Alexa / Naveen,
We have created some survey links which we feel will be better for collecting information on mentees / mentors.   They are:
Mentee: https://www.surveymonkey.com/r/XBWQWPW
Mentor: https://www.surveymonkey.com/r/XPJ3LRK
Could I ask you to update the mentoring page to include these?
Gowri, thanks so much for your help!

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Naveen Khan <[email-masked]>
Date: Wed, 27 Jan 2016 13:44:13 -0800

Hi Nalini,

The mentor page has been updated to include regional mentor information and the new survey links. Please let me know what you think:

https://www.ietf.org/resources/mentoring-program.html

Sincerely,

Naveen Khan 

On Jan 26, 2016, at 5:48 AM, <[email-masked]> wrote:

> We also want to put information on Speed Mentoring on the website.
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
>

---

From: <[email-masked]>
Date: Thu, 28 Jan 2016 03:00:04 +0000 (UTC)

Naveen,
That looks great!   What do the rest of you think?
One thing, could you add the rest of the mentoring team to the Mentoring Coordinators?  They are:
(in alphabetical order)
Mike AckermannMarius GeorgescuVinayak HegdeGabriel MontenegroGowri Visweswaran Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Naveen Khan <[email-masked]>
 To: [email-masked] 
Cc: Gowri Visweswaran <[email-masked]>; Alexa Morris <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Wednesday, January 27, 2016 4:44 PM
 Subject: Re: [Mentoring-coordinators] Entering Mentor / Mentee Information
   
Hi Nalini,

Sincerely,

Naveen Khan 

Naveen,

Hi Nalini,

Sincerely,

Naveen Khan 

Alexa / Naveen,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: "Visweswaran, Gowri" <[email-masked]>
Date: Thu, 28 Jan 2016 03:05:54 +0000

Thank you Naveen and Nalini! I think it looks great too!

Great idea on adding the rest of us to the site, thank you so much!

Gowri

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 27, 2016 at 10:00 PM
To: Naveen Khan <[email-masked]<mailto:[email-masked]>>
Cc: Visweswaran Gowri <[email-masked]<mailto:[email-masked]>>, Alexa Morris <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Mentoring-coordinators] Entering Mentor / Mentee Information

Naveen,

(in alphabetical order)

Mike Ackermann
Marius Georgescu
Vinayak Hegde
Gabriel Montenegro
Gowri Visweswaran

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Naveen Khan <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Cc: Gowri Visweswaran <[email-masked]<mailto:[email-masked]>>; Alexa Morris <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, January 27, 2016 4:44 PM
Subject: Re: [Mentoring-coordinators] Entering Mentor / Mentee Information

Hi Nalini,

Sincerely,

Naveen Khan
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked]<mailto:[email-masked]> / URL:  http://www.ietf.org<http://www.ietf.org/>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com<http://www.amsl.com/>

On Jan 26, 2016, at 5:48 AM, <[email-masked]<mailto:[email-masked]>> wrote:

Naveen,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com/>
(831) 659-8360

________________________________
From: Naveen Khan <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Cc: Alexa Morris <[email-masked]<mailto:[email-masked]>>; Gowri Visweswaran <[email-masked]<mailto:[email-masked]>>
Sent: Friday, January 15, 2016 12:47 PM
Subject: Re: Entering Mentor / Mentee Information

Hi Nalini,

Sincerely,

Naveen Khan
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked]<mailto:[email-masked]> / URL:  http://www.ietf.org<http://www.ietf.org/>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com<http://www.amsl.com/>

On Jan 15, 2016, at 7:00 AM, [email-masked]<mailto:[email-masked]> wrote:

Alexa / Naveen,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com/>
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 28 Jan 2016 11:14:55 +0000

Looks good and seems very useful.

Can you just spell correctly my name:

s/Dan Romanascu/Dan Romascanu/

Thanks and Regards,

Dan

From: mentoring-coordinators [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, January 28, 2016 5:00 AM
To: Naveen Khan
Cc: Gowri Visweswaran; Alexa Morris; [email-masked]
Subject: Re: [Mentoring-coordinators] Entering Mentor / Mentee Information

Naveen,

(in alphabetical order)

Mike Ackermann
Marius Georgescu
Vinayak Hegde
Gabriel Montenegro
Gowri Visweswaran

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

Hi Nalini,

https://www.ietf.org/resources/mentoring-program.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_resources_mentoring-2Dprogram.html&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=s7wclR7diUndwKe4_praYWhKC32IAEVfTakbf0YzUlw&e=>

Sincerely,

Naveen Khan
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked]<mailto:[email-masked]> / URL:  http://www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=PItWhcNZXMfeX7cQ1NPse_Y9uuW19Xl4mnRm8q7yPYs&e=>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.amsl.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=oE7mNHniOvWKxSTwXkaLr7aKme9t4ieBj48HoUqdMqM&e=>

Naveen,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.insidethestack.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=5VGpx52JOxTr4JMppVDVx5D9wy4WTxulglRXlF9oYUc&e=>
(831) 659-8360

Hi Nalini,

Sincerely,

Naveen Khan
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked]<mailto:[email-masked]> / URL:  http://www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=PItWhcNZXMfeX7cQ1NPse_Y9uuW19Xl4mnRm8q7yPYs&e=>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.amsl.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=oE7mNHniOvWKxSTwXkaLr7aKme9t4ieBj48HoUqdMqM&e=>

Alexa / Naveen,

Mentee: https://www.surveymonkey.com/r/XBWQWPW<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.surveymonkey.com_r_XBWQWPW&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=0L5tcIABcWO-SoZ6nJVzq1wwe63yzlhgvENd1n_b1E4&e=>

Mentor: https://www.surveymonkey.com/r/XPJ3LRK<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.surveymonkey.com_r_XPJ3LRK&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=we1dCYowe_2edeTa9Jr7EKpswgtk13CwzNP9sOEaZhA&e=>

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.insidethestack.com_&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=5VGpx52JOxTr4JMppVDVx5D9wy4WTxulglRXlF9oYUc&e=>
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mentoring-2Dcoordinators&d=BQMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=yFP0vKzKXMDhEmdHVsWcpnwpbZlRz40uWZvXRuMvMpI&s=Z6kgbuG-b1j1QLvC1rrGtoOrZBo-aKMNzM5dO12RZTg&e=>