Subject: [Mentoring-coordinators] Remote Hub Info on IETF Site

From: <[email-masked]>
Date: Wed, 20 Jan 2016 16:35:05 +0000 (UTC)

Guys,
I wanted to have a somewhat contained conversation about what we should do about putting information about what remote hubs are & which ones are available for people to go to.  Once we decide, then we can post on vmeet & any other email list that we think is appropriate.  What do you think?   Pls involve whoever else you think is needed.
I do not think the information on Remote Hubs belongs on the mentoring web pages.  I am thinking that we need a new page(s).  What do you guys think?  
We can also create a SurveyMonkey link so people can enter information describing the hub.
I am attaching some drafts that we started on remote hubs after Yokohama. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 20 Jan 2016 17:53:55 +0000

Hi Nalini,

I don’t remember if I did it already, but thank you very much for putting the notes in a draft format

I would like to make some edits on <draft-oflaherty-remote-hubs-lac-00.txt>

Can you share the source file?

I wanted to have a somewhat contained conversation about what we should do about putting information about what remote hubs are & which ones are available for people to go to.  Once we decide, then we can post on vmeet & any other email list that we think is appropriate.  What do you think?

ok

Pls involve whoever else you think is needed.

A new web page sounds better but I don’t see any problem if it’s easier to use the mentoring web pages initially.

Christian

I am attaching some drafts that we started on remote hubs after Yokohama.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360
<draft-elkins-remote-hubs-00.txt><draft-oflaherty-remote-hubs-lac-00.txt>

---

From: <[email-masked]>
Date: Wed, 20 Jan 2016 18:00:15 +0000 (UTC)

Christian,
Here is the source file.  I use NROFF.   If you have trouble using it, please send me the changes you want to make (unicast) and I can do it.   NROFF takes a little getting used to but I find it easier than XML or the alternatives. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Christian O'Flaherty <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
Cc: Simon Pietro Romano <[email-masked]>; Naveen Khan <[email-masked]>; Ray Pelletier <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>; Anand Raje <[email-masked]>; John C. Klensin <[email-masked]>; Alexa Morris <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Wednesday, January 20, 2016 9:53 AM
 Subject: Re: [Mentoring-coordinators] Remote Hub Info on IETF Site
   
Hi Nalini, 

ok

We can also create a SurveyMonkey link so people can enter information describing the hub.
I am attaching some drafts that we started on remote hubs after Yokohama. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360<draft-elkins-remote-hubs-00.txt><draft-oflaherty-remote-hubs-lac-00.txt>

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators