Subject: [Mentoring-coordinators] Offer for mentorship @ IETF 95

From: Bo Burman <[email-masked]>
Date: Mon, 18 Jan 2016 14:21:46 +0000

*   Full name: Bo Burman
  *   Email address: [email-masked]
  *   Affiliation: Ericsson
  *   Country in which you are based: Sweden
  *   Gender: Male
  *   IETF area(s) of expertise: RAI
  *   IETF WGs that you are familiar with: avtcore, avtext, clue, mmusic, payload, rtcweb
  *   How many years have you been participating in the IETF? 3
  *   What other SDOs and/or technical activities do you engage in? 3GPP, GSMA
  *   What languages other than English would you be comfortable conversing in with your mentee? Swedish
  *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes
  *   Do you plan to attend the welcome reception on Sunday at 17:00? Yes
  *   Any other info you'd like to share: -

Best Regards
/Bo Burman

---

From: <[email-masked]>
Date: Mon, 18 Jan 2016 14:41:49 +0000 (UTC)

Bo, Thanks so much for your help!
Nalini ElkinsIETF Mentoring Program
Inside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Bo Burman <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Monday, January 18, 2016 9:21 AM
 Subject: [Mentoring-coordinators] Offer for mentorship @ IETF 95
   
 <!--#yiv3698373247 _filtered #yiv3698373247 {font-family:Wingdings;panose-1:5 0 0 0 0 0 0 0 0 0;} _filtered #yiv3698373247 {font-family:Wingdings;panose-1:5 0 0 0 0 0 0 0 0 0;} _filtered #yiv3698373247 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv3698373247 {font-family:Verdana;panose-1:2 11 6 4 3 5 4 4 2 4;}#yiv3698373247 #yiv3698373247 p.yiv3698373247MsoNormal, #yiv3698373247 li.yiv3698373247MsoNormal, #yiv3698373247 div.yiv3698373247MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", "sans-serif";}#yiv3698373247 a:link, #yiv3698373247 span.yiv3698373247MsoHyperlink {color:blue;text-decoration:underline;}#yiv3698373247 a:visited, #yiv3698373247 span.yiv3698373247MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv3698373247 span.yiv3698373247EmailStyle17 {font-family:"Calibri", "sans-serif";color:windowtext;}#yiv3698373247 .yiv3698373247MsoChpDefault {font-family:"Calibri", "sans-serif";} _filtered #yiv3698373247 {margin:70.85pt 70.85pt 70.85pt 70.85pt;}#yiv3698373247 div.yiv3698373247WordSection1 {}#yiv3698373247 _filtered #yiv3698373247 {} _filtered #yiv3698373247 {font-family:Symbol;} _filtered #yiv3698373247 {font-family:"Courier New";} _filtered #yiv3698373247 {font-family:Wingdings;} _filtered #yiv3698373247 {font-family:Wingdings;} _filtered #yiv3698373247 {font-family:Wingdings;} _filtered #yiv3698373247 {font-family:Wingdings;} _filtered #yiv3698373247 {font-family:Wingdings;} _filtered #yiv3698373247 {font-family:Wingdings;} _filtered #yiv3698373247 {font-family:Wingdings;}#yiv3698373247 ol {margin-bottom:0cm;}#yiv3698373247 ul {margin-bottom:0cm;}-->   
   - Full name: Bo Burman
   - Email address: [email-masked]
   - Affiliation: Ericsson
   - Country in which you are based: Sweden
   - Gender: Male
   - IETF area(s) of expertise: RAI
   - IETF WGs that you are familiar with: avtcore, avtext, clue, mmusic, payload, rtcweb
   - How many years have you been participating in the IETF? 3
   - What other SDOs and/or technical activities do you engage in? 3GPP, GSMA
   - What languages other than English would you be comfortable conversing in with your mentee? Swedish
   - Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes
   - Do you plan to attend the welcome reception on Sunday at 17:00? Yes
   - Any other info you'd like to share: -
    Best Regards /Bo Burman    
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Mon, 18 Jan 2016 14:57:02 +0000 (UTC)

Guys,

We now have a new list for the internal discussions and for group emails to the Mentoring Team & Coordinators.  I have subscribed the current members (Marius, Vinayak, Mike, Gowri, Gabriel, Dan, & Wes).

There are other people who were subscribed to this list before - Alissa, Brian, Ralph, Lars, Karen, Robert.  Guys, you are welcome to stay on if you want to but you may get a lot of emails that you may not want!

Team, please email me back to let me know that you are getting emails from the list.   

Also, Gowri has helped design some surveys that Mentors & Mentees can enter their data into.
Mentor: https://www.surveymonkey.com/r/XPJ3LRK

Mentees: https://www.surveymonkey.com/r/XBWQWPW

We will be getting these onto the Mentoring page.  It will help people enter their information & help us to keep track of it.  Please let me know any comments
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 18 Jan 2016 15:09:44 +0000

Feel free to remove me. I think I ran out of cycles for this.

---

From: <[email-masked]>
Date: Mon, 18 Jan 2016 15:11:03 +0000 (UTC)

Sure!
Thanks so much for your help.
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "Eggert, Lars" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Monday, January 18, 2016 10:09 AM
 Subject: Re: [Mentoring-coordinators] Mentoring Team Group Email List

---

From: Marius Georgescu <[email-masked]>
Date: Tue, 19 Jan 2016 11:17:48 +0900

Hello Nalini et alia,

All the best for the new year !!!
Unfortunately, I will not be attending in person IETF95. However, I will do my best to attend remotely and to help out with any activities that can be done remotely. 
Please see other comments inline.

Best regards,
Marius

> On Jan 18, 2016, at 23:57, [email-masked] wrote:
> 
> Guys,
> 

It seems to be working for me :)

> Mentor: https://www.surveymonkey.com/r/XPJ3LRK
Are the surveys supposed to help gather the info requested  in the current “To Become a Mentor” (https://ietf.org/resources/mentoring-program.html <https://ietf.org/resources/mentoring-program.html>) or complement it? 
If they are supposed to help gather the data, I think all the bullet points mentioned in that list are of interest and should be in the survey. More precisely:

Full name: 
Email address:
Affiliation:
Country in which you are based:
Gender:
IETF area(s) of expertise:
IETF WGs that you are familiar with:
How many years have you been participating in the IETF?
What other SDOs and/or technical activities do you engage in?
What languages other than English would you be comfortable conversing in with your mentee?
Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?
Do you plan to attend the welcome reception on Sunday at 17:00?
Any other info you'd like to share:
> 
> Mentees: https://www.surveymonkey.com/r/XBWQWPW <https://www.surveymonkey.com/r/XBWQWPW>

The same goes for the Mentees:
Full name: 
Email address:
Affiliation:
Country in which you are based:
Gender:
Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person?
If not, how many IETF meetings have you attended?
What technical topic(s) brought you to the IETF?
IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html <https://ietf.org/iesg/area.html> for more info):
IETF working groups of interest, if known: (see http://www.ietf.org/wg/ <https://ietf.org/wg/> for more info):
What other SDOs and/or technical activities do you engage in?
What are your preferred conversational language(s), if not English?
Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent]
Do you have a preference as to your mentor's gender? [M/F/Either]
Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?
Do you plan to attend the welcome reception on Sunday at 17:00?

---

From: "Visweswaran, Gowri" <[email-masked]>
Date: Tue, 19 Jan 2016 02:35:50 +0000

Hello team,

One comment on the SurveyMonkey is that we are limited to 10 questions per survey, with the free version.

Any ideas on if we can get a subscription or break into multiple surveys?

Thanks!

Gowri

From: Marius Georgescu <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 18, 2016 at 9:17 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Mentoring-coordinators] Mentoring Team Group Email List

Hello Nalini et alia,

Best regards,
Marius

On Jan 18, 2016, at 23:57, [email-masked]<mailto:[email-masked]> wrote:

Guys,

Are the surveys supposed to help gather the info requested  in the current “To Become a Mentor” (https://ietf.org/resources/mentoring-program.html) or complement it?
If they are supposed to help gather the data, I think all the bullet points mentioned in that list are of interest and should be in the survey. More precisely:

  *   Full name:
  *   Email address:
  *   Affiliation:
  *   Country in which you are based:
  *   Gender:
  *   IETF area(s) of expertise:
  *   IETF WGs that you are familiar with:
  *   How many years have you been participating in the IETF?
  *   What other SDOs and/or technical activities do you engage in?
  *   What languages other than English would you be comfortable conversing in with your mentee?
  *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?
  *   Do you plan to attend the welcome reception on Sunday at 17:00?
  *   Any other info you'd like to share:

  *   Full name:
  *   Email address:
  *   Affiliation:
  *   Country in which you are based:
  *   Gender:
  *   Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person?
  *   If not, how many IETF meetings have you attended?
  *   What technical topic(s) brought you to the IETF?
  *   IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html<https://ietf.org/iesg/area.html> for more info):
  *   IETF working groups of interest, if known: (see http://www.ietf.org/wg/<https://ietf.org/wg/> for more info):
  *   What other SDOs and/or technical activities do you engage in?
  *   What are your preferred conversational language(s), if not English?
  *   Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent]
  *   Do you have a preference as to your mentor's gender? [M/F/Either]
  *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?
  *   Do you plan to attend the welcome reception on Sunday at 17:00?
  *   Any other info you'd like to share:

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 18 Jan 2016 19:02:33 -0800

I think it is better to get a subscription.  Let me check with the IEtf secretariat to see if they already have one.

Sent from my iPhone

> On Jan 18, 2016, at 6:35 PM, Visweswaran, Gowri <[email-masked]> wrote:
> 
> Hello team,
> 
> From: Marius Georgescu <[email-masked]>
> IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info):
> IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info):

---

From: "Visweswaran, Gowri" <[email-masked]>
Date: Tue, 19 Jan 2016 15:30:52 +0000

Thank you Nalini. That would enable me to extend the surveys!

Gowri

From: Nalini Elkins [mailto:[email-masked]]
Sent: Monday, January 18, 2016 10:03 PM
To: Visweswaran, Gowri
Cc: Marius Georgescu; [email-masked]; [email-masked]
Subject: Re: [Mentoring-coordinators] Mentoring Team Group Email List

Sent from my iPhone

On Jan 18, 2016, at 6:35 PM, Visweswaran, Gowri <[email-masked]<mailto:[email-masked]>> wrote:
Hello team,

Thanks!

Gowri

Hello Nalini et alia,

Best regards,
Marius

Guys,

  *   Full name:
  *   Email address:
  *   Affiliation:

  *   Full name:
  *   Email address:
  *   Affiliation:

Thanks,

Nalini Elkins
Inside Products, Inc.

---

From: Nalini J Elkins <[email-masked]>
Date: Wed, 20 Jan 2016 16:26:27 +0000 (UTC)

Gowri,
I went ahead & paid for it.  So, you can add more questions, if you get a chance.
Down the road, I will see if I can get IETF to pick it up.  We can't wait for ever. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "Visweswaran, Gowri" <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: Marius Georgescu <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Tuesday, January 19, 2016 7:30 AM
 Subject: RE: [Mentoring-coordinators] Mentoring Team Group Email List
   
#yiv8558796241 #yiv8558796241 -- _filtered #yiv8558796241 {font-family:Wingdings;panose-1:5 0 0 0 0 0 0 0 0 0;} _filtered #yiv8558796241 {font-family:Wingdings;panose-1:5 0 0 0 0 0 0 0 0 0;} _filtered #yiv8558796241 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv8558796241 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}#yiv8558796241 #yiv8558796241 p.yiv8558796241MsoNormal, #yiv8558796241 li.yiv8558796241MsoNormal, #yiv8558796241 div.yiv8558796241MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv8558796241 a:link, #yiv8558796241 span.yiv8558796241MsoHyperlink {color:blue;text-decoration:underline;}#yiv8558796241 a:visited, #yiv8558796241 span.yiv8558796241MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv8558796241 p.yiv8558796241MsoAcetate, #yiv8558796241 li.yiv8558796241MsoAcetate, #yiv8558796241 div.yiv8558796241MsoAcetate {margin:0in;margin-bottom:.0001pt;font-size:8.0pt;}#yiv8558796241 span.yiv8558796241EmailStyle17 {color:#1F497D;}#yiv8558796241 span.yiv8558796241BalloonTextChar {}#yiv8558796241 .yiv8558796241MsoChpDefault {font-size:10.0pt;} _filtered #yiv8558796241 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv8558796241 div.yiv8558796241WordSection1 {}#yiv8558796241 _filtered #yiv8558796241 {} _filtered #yiv8558796241 {font-family:Symbol;} _filtered #yiv8558796241 {} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {} _filtered #yiv8558796241 {font-family:Symbol;} _filtered #yiv8558796241 {} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;} _filtered #yiv8558796241 {font-family:Wingdings;}#yiv8558796241 ol {margin-bottom:0in;}#yiv8558796241 ul {margin-bottom:0in;}#yiv8558796241 Thank you Nalini. That would enable me to extend the surveys!    Gowri    From: Nalini Elkins [mailto:[email-masked]]
Sent: Monday, January 18, 2016 10:03 PM
To: Visweswaran, Gowri
Cc: Marius Georgescu; [email-masked]; [email-masked]
Subject: Re: [Mentoring-coordinators] Mentoring Team Group Email List    I think it is better to get a subscription.  Let me check with the IEtf secretariat to see if they already have one.

Sent from my iPhone 
On Jan 18, 2016, at 6:35 PM, Visweswaran, Gowri <[email-masked]> wrote: 
Hello team,    One comment on the SurveyMonkey is that we are limited to 10 questions per survey, with the free version.    Any ideas on if we can get a subscription or break into multiple surveys?    Thanks!    Gowri    From:Marius Georgescu <[email-masked]>
Date: Monday, January 18, 2016 at 9:17 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Mentoring-coordinators] Mentoring Team Group Email List    Hello Nalini et alia,     All the best for the new year !!! Unfortunately, I will not be attending in person IETF95. However, I will do my best to attend remotely and to help out with any activities that can be done remotely.  Please see other comments inline.    Best regards, Marius       
On Jan 18, 2016, at 23:57, [email-masked] wrote:    Guys,

 Also, Gowri has helped design some surveys that Mentors & Mentees can enter their data into.
Mentor: https://www.surveymonkey.com/r/XPJ3LRK Are the surveys supposed to help gather the info requested  in the current “To Become a Mentor” (https://ietf.org/resources/mentoring-program.html) or complement it?  If they are supposed to help gather the data, I think all the bullet points mentioned in that list are of interest and should be in the survey. More precisely:       
   - Full name: 
   - Email address:
   - Affiliation:
   - Country in which you are based:
   - Gender:
   - IETF area(s) of expertise:
   - IETF WGs that you are familiar with:
   - How many years have you been participating in the IETF?
   - What other SDOs and/or technical activities do you engage in?
   - What languages other than English would you be comfortable conversing in with your mentee?
   - Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?
   - Do you plan to attend the welcome reception on Sunday at 17:00?
   - Any other info you'd like to share:

Mentees: https://www.surveymonkey.com/r/XBWQWPW 
   The same goes for the Mentees:    
   - Full name: 
   - Email address:
   - Affiliation:
   - Country in which you are based:
   - Gender:
   - Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person?
   - If not, how many IETF meetings have you attended?
   - What technical topic(s) brought you to the IETF?
   - IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info):
   - IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info):
   - What other SDOs and/or technical activities do you engage in?
   - What are your preferred conversational language(s), if not English?
   - Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent]
   - Do you have a preference as to your mentor's gender? [M/F/Either]
   - Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?
   - Do you plan to attend the welcome reception on Sunday at 17:00?
   - Any other info you'd like to share:

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Visweswaran, Gowri" <[email-masked]>
Date: Sun, 24 Jan 2016 03:53:51 +0000

Hello Nalini and Marius,

I did update the surveys below based on Marius’s feedback after Nalini got the subscription, thank you so much for doing that!

Please review and let me know if it looks ok.

I can also start to work on redesigning the website as we had discussed earlier.

Thanks,

Gowri

Hello Nalini et alia,

Best regards,
Marius

Guys,

  *   Full name:
  *   Email address:
  *   Affiliation:

  *   Full name:
  *   Email address:
  *   Affiliation:

Thanks,

Nalini Elkins
Inside Products, Inc.

---

From: Marius Georgescu <[email-masked]>
Date: Mon, 25 Jan 2016 00:44:19 +0900

Hello Gowri,

Thank you for updating the survey. Also, thank you Nalini for the 
support. I hope the IETF will pick up this subscription.
If not, maybe we can redesign the survey with GoogleDocs. That should 
work as well for these purposes.

Best regards,
Marius

On 1/24/2016 12:53 PM, Visweswaran, Gowri wrote:
> Hello Nalini and Marius,
>
> I did update the surveys below based on Marius’s feedback after Nalini 
> got the subscription, thank you so much for doing that!
>
> To: "[email-masked] 
> <mailto:[email-masked]>" 
> <[email-masked] 
> <mailto:[email-masked]>>
> Cc: "[email-masked] 
> <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
> Unfortunately, I will not be attending in person IETF95. However, I 
> will do my best to attend remotely and to help out with any activities 
> that can be done remotely.
>> On Jan 18, 2016, at 23:57, [email-masked] 
>> <mailto:[email-masked]> wrote:
>>
>> Guys,
>>
>> We now have a new list for the internal discussions and for group 
>> emails to the Mentoring Team & Coordinators.  I have subscribed the 
>> current members (Marius, Vinayak, Mike, Gowri, Gabriel, Dan, & Wes).
>>
>> There are other people who were subscribed to this list before - 
>> Alissa, Brian, Ralph, Lars, Karen, Robert.  Guys, you are welcome to 
>> stay on if you want to but you may get a lot of emails that you may 
>> not want!
>>
>>
>>
> Are the surveys supposed to help gather the info requested  in the 
> current “To Become a Mentor” 
> (https://ietf.org/resources/mentoring-program.html) or complement it?
> If they are supposed to help gather the data, I think all the bullet 
> points mentioned in that list are of interest and should be in the 
> survey. More precisely:
>
>   * Full name:
>   * Email address:
>   * Affiliation:
>   * Are you attending the upcoming IETF meeting in person (note that
>     the mentoring program is only open to in-person attendees at this
>     time)? Will this meeting be the first IETF meeting that you attend
>     in person?
>   * IETF area(s) of interest, if known (see
>     http://www.ietf.org/iesg/area.html
>     <https://ietf.org/iesg/area.html> for more info):
>   * IETF working groups of interest, if known: (see
>     http://www.ietf.org/wg/ <https://ietf.org/wg/> for more info):
>   * Would you like to be paired with a mentor who speaks your
>     preferred language(s), if possible? [Yes/No/Indifferent]
>> We will be getting these onto the Mentoring page.  It will help 
>> people enter their information & help us to keep track of it.  Please 
>> let me know any comments
>>
>> Thanks,
>>
>> Nalini Elkins
>> Inside Products, Inc.
>> www.insidethestack.com <http://www.insidethestack.com>
>> (831) 659-8360
>>
>> [email-masked] <mailto:[email-masked]>

---

From: <[email-masked]>
Date: Sun, 24 Jan 2016 22:50:28 +0000 (UTC)

Thanks, Gowri!   This looks very good.  I am glad we added more questions. I like Survey Monkey because even though you have to pay, you can get good reports, exports, etc. from it.    
I want to make progress on the web site updates.  I will call the IETF Secretariat on Monday to see where they are on it or if they want to link to changes that we do.  I think that minor changes they can easily do.   
More later...
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Marius Georgescu <[email-masked]>
 To: "Visweswaran, Gowri" <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Sunday, January 24, 2016 10:44 AM
 Subject: Re: [Mentoring-coordinators] Mentoring Team Group Email List
   
 Hello Gowri,
 
 Thank you for updating the survey. Also, thank you Nalini for the support. I hope the IETF will pick up this subscription.
 If not, maybe we can redesign the survey with GoogleDocs. That should work as well for these purposes.
 
 Best regards,
 Marius 

Hello Nalini and Marius, 

    Hello Nalini et alia, 
  All the best for the new year !!! Unfortunately, I will not be attending in person IETF95. However, I will do my best to attend remotely and to help out with any activities that can be done remotely.  Please see other comments inline. 
  Best regards, Marius

 

 

 

 Are the surveys supposed to help gather the info requested  in the current “To Become a Mentor” (https://ietf.org/resources/mentoring-program.html) or complement it?  If they are supposed to help gather the data, I think all the bullet points mentioned in that list are of interest and should be in the survey. More precisely: 
      
   - Full name:    
 
   - Email address:   
 
   - Affiliation:   

   - Gender:

 

 
   - Email address:   
 
   - Affiliation:   

 

 

 
 
 Thanks,
 
 Nalini Elkins
 Inside Products, Inc.
 www.insidethestack.com
 (831) 659-8360