Subject: [Mentoring-coordinators] IETF Mentoring Page

From: <[email-masked]>
Date: Tue, 2 Feb 2016 14:14:50 +0000 (UTC)

Naveen,

When you have a chance, could you correct the spelling of Dan's name on the IETF mentoring page? 

http://www.ietf.org/resources/mentoring-program.html

The correct spelling is:
    * Dan Romascanu

Could you also add the rest of the mentoring team to the Mentoring Coordinators?  They are:

(in alphabetical order)

Mike Ackermann
Marius Georgescu
Vinayak Hegde
Gabriel Montenegro
Gowri Visweswaran
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Naveen Khan <[email-masked]>
Date: Tue, 2 Feb 2016 23:21:37 -0800

Hi Nalini,

This information has been updated.

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

---

From: Naveen Khan <[email-masked]>
Date: Tue, 2 Feb 2016 23:22:53 -0800

Hi Dan,

This has been updated.

Sincerely,

Naveen Khan 

On Jan 28, 2016, at 3:14 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> Looks good and seems very useful.
>  
> Can you just spell correctly my name:
>  
> s/Dan Romanascu/Dan Romascanu/
>  
> Thanks and Regards,
>  
> Dan
>  
>  
> From: mentoring-coordinators [mailto:[email-masked]]On Behalf Of [email-masked]
> Sent: Thursday, January 28, 2016 5:00 AM
> To: Naveen Khan
> Cc: Gowri Visweswaran; Alexa Morris; [email-masked]
> Subject: Re: [Mentoring-coordinators] Entering Mentor / Mentee Information
>  
> Naveen,
>  
> That looks great!   What do the rest of you think?
>  
> One thing, could you add the rest of the mentoring team to the Mentoring Coordinators?  They are:
>  
> (in alphabetical order)
>  
> Mike Ackermann
> Marius Georgescu
> Vinayak Hegde
> Gabriel Montenegro
> Gowri Visweswaran
>  
> Thanks,
>  
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>  
>  
> 
> From: Naveen Khan <[email-masked]>
> To: [email-masked] 
> Cc: Gowri Visweswaran <[email-masked]>; Alexa Morris <[email-masked]>; "[email-masked]" <[email-masked]>
> Sent: Wednesday, January 27, 2016 4:44 PM
> Subject: Re: [Mentoring-coordinators] Entering Mentor / Mentee Information
>  
> Hi Nalini,
>  
> The mentor page has been updated to include regional mentor information and the new survey links. Please let me know what you think:
>  
> https://www.ietf.org/resources/mentoring-program.html
>  
>  
> Sincerely,
> 
> Naveen Khan 
> On Jan 26, 2016, at 5:48 AM, <[email-masked]> wrote:
> 
> 
> Naveen,
>  
> The Survey Monkey links have been updated to include more information.   What is the status of getting them on the IETF website?
>  
> We also want to put information on Speed Mentoring on the website.
>  
> Thanks,
>  
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>  
>  
> 
> From: Naveen Khan <[email-masked]>
> To: [email-masked] 
> Cc: Alexa Morris <[email-masked]>; Gowri Visweswaran <[email-masked]>
> Sent: Friday, January 15, 2016 12:47 PM
> Subject: Re: Entering Mentor / Mentee Information
>  
> Hi Nalini,
>  
> I think this would be an efficient way to collect information. From here this information can be put into the Mentor Program Googledocs. I did notice that this questionnaire did not ask for gender or areas of interest, was this intentionally left out? Please let me know, and I will then be happy to add it on to the Mentor Program page on the IETF website. 
>  
>  
> Sincerely,
> 
> Naveen Khan 
> On Jan 15, 2016, at 7:00 AM, [email-masked]:
> 
> 
> Alexa / Naveen,
>  
> We have created some survey links which we feel will be better for collecting information on mentees / mentors.   They are:
>  
> Mentee: https://www.surveymonkey.com/r/XBWQWPW
>  
> Mentor: https://www.surveymonkey.com/r/XPJ3LRK
>  
> Could I ask you to update the mentoring page to include these?
>  
> Gowri, thanks so much for your help!
>  
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>  
>  
> 
>  
>  
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

---

From: <[email-masked]>
Date: Wed, 3 Feb 2016 13:33:46 +0000 (UTC)

Thanks, Naveen. Nalini
      From: Naveen Khan <[email-masked]>
 To: [email-masked] 
Cc: Alexa Morris <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Tuesday, February 2, 2016 11:21 PM
 Subject: Re: IETF Mentoring Page
   
Hi Nalini,

Sincerely,

Naveen Khan 

Naveen,

The correct spelling is:
    * Dan Romascanu

(in alphabetical order)

Mike Ackermann
Marius Georgescu
Vinayak Hegde
Gabriel Montenegro
Gowri Visweswaran

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360