Subject: [Mentoring-coordinators] Welcome to the IETF Mentoring Program

From: <[email-masked]>
Date: Wed, 3 Feb 2016 17:41:07 +0000 (UTC)

Hello K.R. Sreejith,

Welcome to the IETF Mentoring program.  I have received notification that you have filled out the survey link on the IETF web site to ask for a mentor.

Before I assign someone to work with you, the more information we have about you and your needs, the better.

First, let me ask you if you will be attending the IETF meeting in Buenos Aires in April.  If not, then we can try to assign you a remote mentor.
Next, you say:
"I would really like to know and understand the role of IETF , and as a Software professional what are the possible contribution that I could make to improve the mobile security."
That is excellent.  Please let us know if you have done work already in this area and your experience level.
Again, welcome to the IETF.
Thanks,

Nalini ElkinsIETF Mentoring Program
CEO and FounderInside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Thu, 4 Feb 2016 19:56:19 +0000 (UTC)

What I suggest that you do is to look at the Working Groups that are currently active in the Security area and see if any of them seem to be doing work that is interesting to you.

https://datatracker.ietf.org/wg/#sec

The IETF works through Working Groups which are organized around a topic or issue.  Then, if a WG seems to be doing interesting work, then you may want to sign up for the email list for that WG and read the documents that they are working on.  You may also participate by asking questions, etc. on the email list.

I think that this will be a good way for you to get started.  Please don't hesitate to contact me with any more questions.

We assign mentors based on Working Group activity.  I think it will be better to have you work with someone after you have some more experience and have decided which WG you wish to participate in.

Good luck to you!
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Sreejith K R <[email-masked]>
To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; Naveen Khan <[email-masked]>
Sent: Wednesday, February 3, 2016 11:02 AM
Subject: Re: Welcome to the IETF Mentoring Program

Thanks Nalini and Team for your consideration and time. 

I will not be attending meeting in Buenos Aires in April.

A brief about myself : A Software  Developer with 4.5 Years work experience. developing mobile application in various technology(Hybrid , native, etc) for iOS and Android.

As a next career step I would really like to take initial step towards a role where I could architecture a complete end to end solution for an Enterprise Mobile Application.

My experience in Mobile Security is limited to uses of encryption for sensitive data in web service calls.

Please let me know if any more additional details are required and it would be really great if you could provide idea on the next step that I should take in my journey along with IETF.

Thanks,
Sreejith K R
KonyDeveloperGroup
Mobile Dev Blog
Linkedin

On Wed, Feb 3, 2016 at 11:11 PM, <[email-masked]> wrote:

Hello K.R. Sreejith,