Subject: [Mentoring-coordinators] Regional Mentor Addition

From: <[email-masked]>
Date: Wed, 3 Feb 2016 13:36:26 +0000 (UTC)

Naveen,

Could you add :

Alvaro Retana : [email-masked]

as a regional mentor for the Latin American region?

http://www.ietf.org/resources/mentoring-program.html
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Naveen Khan <[email-masked]>
Date: Thu, 4 Feb 2016 00:44:16 -0800

This is updated.

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com