Subject: [Mentoring-coordinators] Start on Draft of I-D on Remote Hubs in India

From: <[email-masked]>
Date: Wed, 3 Feb 2016 15:02:03 +0000 (UTC)

Guys,
I have started on an I-D for "Remote Hubs in India".   Clearly, a LOT needs to be filled in!   What I have done is basically to create an outline for the I-D.   Of course, please revise as needed!
I am attaching the I-D for "Remote Hubs in Latin America" and the base "Remote Hubs" I-D.   I will take a look at the base I-D and revise as needed.
Please let me know what you guys think.  When we are ready - maybe in 2 weeks?  We can post to the IETF email list.
We also need to start creating a list of what actual remote hubs there are!   Buenos Aires will be upon us before we know it! 
Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Robert Sparks <[email-masked]>
Date: Wed, 3 Feb 2016 11:24:51 -0600

Nalini -

It seems strange that you're developing the hub drafts on 
mentoring-coordinators.

Did you mean to use vmeet perhaps?

RjS

On 2/3/16 9:02 AM, [email-masked] wrote:
> Guys,
>
> I have started on an I-D for "Remote Hubs in India".   Clearly, a LOT 
> needs to be filled in!   What I have done is basically to create an 
> outline for the I-D.   Of course, please revise as needed!
>
> I am attaching the I-D for "Remote Hubs in Latin America" and the base 
> "Remote Hubs" I-D.   I will take a look at the base I-D and revise as 
> needed.
>
> Please let me know what you guys think.  When we are ready - maybe in 
> 2 weeks?  We can post to the IETF email list.
>
> We also need to start creating a list of what actual remote hubs there 
> are!   Buenos Aires will be upon us before we know it!
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
>
>
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Wed, 3 Feb 2016 17:34:16 +0000 (UTC)

Robert,
A number of the people who are the core team for the remote hubs are also the core team for mentoring!
What I was thinking is that once we get some initial work on the drafts for remote hubs, then we will post to VMeet & get everyone there involved. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Robert Sparks <[email-masked]>
 To: [email-masked] 
 Sent: Wednesday, February 3, 2016 9:24 AM
 Subject: Re: [Mentoring-coordinators] Start on Draft of I-D on Remote Hubs in India
   
 Nalini -
 
 It seems strange that you're developing the hub drafts on mentoring-coordinators.

 RjS

  Guys, 
  Nalini Elkins Inside Products, Inc. www.insidethestack.com (831) 659-8360

---

From: <[email-masked]>
Date: Tue, 16 Feb 2016 17:29:56 +0000 (UTC)

Guys,
How is this going?  I believe that remote hubs will be increasing important in the future.  Note the current concerns about Zika virus.
Christian, I believe that you were going to update your draft as well.  If you want, you can just send me the changes & I will update.
If at all possible, I would like to post for comments by next week this time.   I can post the main & Latin American & say that the one from India is coming.   How will that be? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: Anand Raje <[email-masked]>; "[email-masked]" <[email-masked]>; Vinayak Hegde <[email-masked]> 
Cc: Alvaro Retana (aretana) <[email-masked]>; "[email-masked]" <[email-masked]>; Carlos M. Martinez <[email-masked]>; Christian O'Flaherty <[email-masked]>
 Sent: Wednesday, February 3, 2016 7:02 AM
 Subject: [Mentoring-coordinators] Start on Draft of I-D on Remote Hubs in India
   
Guys,

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 23 Feb 2016 22:33:32 +0000

You’re right and I was trying to update your sources but I didn’t have the tools and time to install them.
I’ll just send you the changes.

Thanks!

Christian

If at all possible, I would like to post for comments by next week this time.   I can post the main & Latin American & say that the one from India is coming.   How will that be?

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com/>
(831) 659-8360

________________________________
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: Anand Raje <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; Vinayak Hegde <[email-masked]<mailto:[email-masked]>>
Cc: Alvaro Retana (aretana) <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; Carlos M. Martinez <[email-masked]<mailto:[email-masked]>>; Christian O'Flaherty <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, February 3, 2016 7:02 AM
Subject: [Mentoring-coordinators] Start on Draft of I-D on Remote Hubs in India

Guys,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Wed, 24 Feb 2016 00:01:34 +0000 (UTC)

>You’re right and I was trying to update your sources but I didn’t have the tools and time to install them.>I’ll just send you the changes.
 Sure.   I will update.

Thanks,

Guys,

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 24 Feb 2016 19:19:04 +0530

Hi Nalini,

Give me time till this weekend to update this.

Thanks
Vinayak

On Tue, Feb 16, 2016 at 10:59 PM,  <[email-masked]> wrote:
> Guys,
>
> How is this going?  I believe that remote hubs will be increasing important
> in the future.  Note the current concerns about Zika virus.
>
> Christian, I believe that you were going to update your draft as well.  If
> you want, you can just send me the changes & I will update.
>
> If at all possible, I would like to post for comments by next week this
> time.   I can post the main & Latin American & say that the one from India
> is coming.   How will that be?
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> To: Anand Raje <[email-masked]>; "[email-masked]"
> <[email-masked]>; Vinayak Hegde <[email-masked]>
> Cc: Alvaro Retana (aretana) <[email-masked]>;
> "[email-masked]" <[email-masked]>; Carlos
> M. Martinez <[email-masked]>; Christian O'Flaherty <[email-masked]>
> I have started on an I-D for "Remote Hubs in India".   Clearly, a LOT needs
> to be filled in!   What I have done is basically to create an outline for
> the I-D.   Of course, please revise as needed!
>
> Please let me know what you guys think.  When we are ready - maybe in 2
> weeks?  We can post to the IETF email list.
>
> We also need to start creating a list of what actual remote hubs there are!
> Buenos Aires will be upon us before we know it!
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
>
>

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 24 Feb 2016 08:15:03 -0800

Vinayak,

Sure!

Look forward to getting it.

Nalini

Sent from my iPhone

> On Feb 24, 2016, at 5:49 AM, Vinayak Hegde <[email-masked]> wrote:
> 
> Hi Nalini,
>