Subject: Re: [Mentoring-coordinators] [95attendees] IETF95 Mentoring Counts

From: <[email-masked]>
Date: Fri, 15 Apr 2016 14:38:05 +0000 (UTC)

Juan,
Thanks so much for offering to help.  Also, thank you so much for your very nice comments in the other email.  (I got behind on emails.)
I think that the best thing that you might do, if you are up for it, is to translate our mentoring emails into Spanish.   I want us to be more sensitive to language & we are getting quite a few attendees in Latin America who are (understandably) more comfortable in Spanish.
I am copying Gabriel Montenegro and the other mentor-coordinators on this email for his comments as well.
I will also subscribe you to the mentor-coordinators email list. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Juan Janczuk <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Friday, April 15, 2016 7:28 AM
 Subject: RE: [95attendees] IETF95 Mentoring Counts
   
#yiv6244600853 #yiv6244600853 --.yiv6244600853hmmessage P{margin:0px;padding:0px;}#yiv6244600853 body.yiv6244600853hmmessage{font-size:12pt;font-family:Calibri;}#yiv6244600853 Hi, Nalini.
If you want any help from me,, just let me know.

Thank you.
Regards.
Juan.

> Date: Fri, 15 Apr 2016 13:49:56 +0000
> From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
> CC: [email-masked]
> Subject: [95attendees] IETF95 Mentoring Counts
> 
> All,
> 
> At IETF95, we had:
> 
> 20 individual mentee / mentor pairs
> 25 speed mentoring attendees (18 on Sunday, 7 on Monday)
> 40~ attendees for the "Journey from I-D to RFC" presentation
> 40~ attendees for the "Unwritten rules and values of IETF" presentation
> 
> The sessions on Sunday were quite well attended. We also had breakfast meetings which duplicated the sessions & were not very well attended. We will discontinue the breakfast meetings.
> 
> If you were a mentor or mentee at IETF95 and have not filled out the feedback form:
> 
> https://www.surveymonkey.com/r/P5K5P9N
> 
> Please do that now. We have 23 entries. Once we have more feedback, we will publish results.
> 
> We have also started the remote mentoring : Internet Draft review team initiative. I suspect this will be quite popular. After one day, we have already 12 people who want to participate. It will take some time to get enough people to have a group of 4 who all want to work in the same area. After we get maybe 2 people who want to work in the same WG & have overlap on language & time zone, we will ask the WG itself if it has more people who want to work on the team.
> 
> If you know of others who may benefit by this initiative or you yourself want to participate, please fill out the form here:
> 
> https://www.surveymonkey.com/r/Z8KD8GB
> 
> Please forward the form to anyone you think will be interested.
> 
> If you would like to help the mentoring team in doing any of this coordination, we would love to have you. Please email me unicast & we will put you to work.
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Juan Janczuk <[email-masked]>
Date: Fri, 15 Apr 2016 12:46:02 -0300

Perfect for me.
As longas I have enough time, if you send me the proposed tests  little earlier, I can do that, and send back to you.

As an examle, in all LACNic lists, usually comes the text, beginning with:

** Sapnish text below **

And, after the text in english, its spanish translation.
(And, form portuguese languaje too).

I bet this "method" could be useful here too.

Regards.
Juan.

Date: Fri, 15 Apr 2016 14:38:05 +0000
From: [email-masked]
To: [email-masked]; [email-masked]
CC: [email-masked]
Subject: Re: [95attendees] IETF95 Mentoring Counts

Juan,

Hi, Nalini.If you want any help from me,, just let me know.Thank you.Regards.Juan.> Date: Fri, 15 Apr 2016 13:49:56 +0000> From: [email-masked]> To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]> CC: [email-masked]> Subject: [95attendees] IETF95 Mentoring Counts> > All,> > At IETF95, we had:> > 20 individual mentee / mentor pairs> 25 speed mentoring attendees (18 on Sunday, 7 on Monday)> 40~ attendees for the "Journey from I-D to RFC" presentation> 40~ attendees for the "Unwritten rules and values of IETF" presentation> > The sessions on Sunday were quite well attended.  We also had breakfast meetings which duplicated the sessions & were not very well attended.  We will discontinue the breakfast meetings.> > If you were a mentor or mentee at IETF95 and have not filled out the feedback form:>  > https://www.surveymonkey.com/r/P5K5P9N> > Please do that now.  We have 23 entries.  Once we have more feedback, we will publish results.> > We have also started the remote mentoring : Internet Draft review team initiative.  I suspect this will be quite popular.  After one day, we have already 12 people who want to participate.  It will take some time to get enough people to have a group of 4 who all want to work in the same area.  After we get maybe 2 people who want to work in the same WG & have overlap on language & time zone, we will ask the WG itself if it has more people who want to work on the team.> > If you know of others who may benefit by this initiative or you yourself want to participate, please fill out the form here:> > https://www.surveymonkey.com/r/Z8KD8GB> > Please forward the form to anyone you think will be interested.> > If you would like to help the mentoring team in doing any of this coordination, we would love to have you.  Please email me unicast & we will put you to work.> >  Thanks,> > Nalini Elkins> Inside Products, Inc.> www.insidethestack.com> (831) 659-8360> > _______________________________________________> 95attendees mailing list> [email-masked]> https://www.ietf.org/mailman/listinfo/95attendees

---

From: <[email-masked]>
Date: Fri, 15 Apr 2016 16:00:24 +0000 (UTC)

Juan,
Good suggestion.  I will also ask the Latin American contingent (Christian, Alvaro, Carlos), if they can suggest a couple of more people to be translators.  That way, no one gets overburdened. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Juan Janczuk <[email-masked]>
 To: "[email-masked]" <[email-masked]>; Gabriel Montenegro <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Friday, April 15, 2016 8:46 AM
 Subject: RE: [95attendees] IETF95 Mentoring Counts
   
#yiv3868207627 #yiv3868207627 --.yiv3868207627hmmessage P{margin:0px;padding:0px;}#yiv3868207627 body.yiv3868207627hmmessage{font-size:12pt;font-family:Calibri;}#yiv3868207627 Perfect for me.
As longas I have enough time, if you send me the proposed tests  little earlier, I can do that, and send back to you.

** Sapnish text below **

Regards.
Juan.

Juan,

#yiv3868207627 #yiv3868207627 --.yiv3868207627ExternalClass #yiv3868207627ecxyiv6244600853 body.yiv3868207627ecxyiv6244600853hmmessage {font-size:12pt;font-family:Calibri;}#yiv3868207627 Hi, Nalini.
If you want any help from me,, just let me know.

Thank you.
Regards.
Juan.