Subject: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

From: <[email-masked]>
Date: Mon, 18 Apr 2016 22:30:14 +0000 (UTC)

Rahul, Satish, and Rashid,
I am writing to you because you have signed up to be a part of the IETF Remote Mentoring: Internet Draft review teams.
It looks like it might work for you to review a draft in 6lo or 6tisch.  Your time zones are India / China.  It may be best to speak in English.
I am copying Silvia because she is also interested in 6lo but the time zone is awkward.   We will wait for her group to start when we get more people in her time zone. But, it may be good for her to see how your group is starting.
Please confirm that you would like to participate & we will get you started! Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
Date: Tue, 19 Apr 2016 04:41:21 +0000

Thanks Nalini,

Interestingly, Satish, Rashid and myself work for the same company (different campuses and countries)!
Silvia, it’s nice to know you.

To confirm I would like to participate and get started.

Thanks again Nalini.

Cheers,
Rahul

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: 19 April 2016 AM 04:00
To: Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); Satish Anamalamudi (Satish Anamalamudi); AbdurRashidSangi
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Please confirm that you would like to participate & we will get you started!

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

---

From: "Satish Anamalamudi (Satish Anamalamudi)" <[email-masked]>
Date: Tue, 19 Apr 2016 06:35:28 +0000

Hello Nalini,

Thank you for Email. I would like to confirm that I will be participated with our group members to review the drafts in 6tisch or 6lo.

With Regards,
Satish.

From: Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)
Sent: 2016年4月19日 12:41
To: [email-masked]; Satish Anamalamudi (Satish Anamalamudi); AbdurRashidSangi
Cc: [email-masked]; [email-masked]
Subject: RE: IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Thanks Nalini,

Thanks again Nalini.

Cheers,
Rahul

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.

---

From: Silvia Calmon de Albuquerque <[email-masked]>
Date: Tue, 19 Apr 2016 09:28:13 -0300

Hi and nice to meet you too.

I'm a computer network professor at a local university in Belo Horizonte,
Brazil. It will be nice to work with you all.

Regards,
Silvia

2016-04-19 1:41 GMT-03:00 Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012
Labs) <[email-masked]>:

> *From:* [email-masked] [
> mailto:[email-masked] <[email-masked]>]
>
> *Sent:* 19 April 2016 AM 04:00
> *To:* Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); Satish
> Anamalamudi (Satish Anamalamudi); AbdurRashidSangi
> *Cc:* [email-masked]; [email-masked]
> *Subject:* IETF Remote Mentoring : Internet Draft Review Team: 6lo /
> 6tisch
>
>
>
> I am writing to you because you have signed up to be a part of the IETF
> Remote Mentoring: Internet Draft review teams.
>
>
>
> It looks like it might work for you to review a draft in 6lo or 6tisch.
> Your time zones are India / China.  It may be best to speak in English.
>
>
>
> I am copying Silvia because she is also interested in 6lo but the time
> zone is awkward.   We will wait for her group to start when we get more
> people in her time zone. But, it may be good for her to see how your group
> is starting.
>
>
>
> www.insidethestack.com

---

From: <[email-masked]>
Date: Tue, 19 Apr 2016 12:59:26 +0000 (UTC)

Guys,
Let me give you what I believe the procedure to get started will be.   Your group will be either the first or second to start!   So, you are alpha testing the procedures!  We will revise as needed.  I appreciate your feedback.
Procedures for Internet Draft Review Teams----------------------------------------------------------
1.  Via email:
- Decide what draft to review- Decide what language to use for discussions
(I will also be assigning you a remote mentor to work with you.   Please decide on the draft and language first & then I can ask for a mentor from that WG.   The job of the mentor will be to help answer questions & to keep the discussions on track.   Each mentor will participate for one meeting.  This is to be respectful of their time.   People are busy.  But, quite a few will volunteer for one hour or so.)
- Decide what time works for a web based live discussion (Skype, Google Hangout, etc).   The people involved are your team and your mentor.

(I will discuss what should happen in the discussion in a moment)

2.  Things to consider in choosing a draft
The first time your team meets, find a small draft to review.   Your team needs to learn to work together before you handle longer / more complicated drafts.  Ideally, this is a draft that can be completely discussed in one meeting.
You will each read the draft and make up 5 questions about the draft.  Send these to the mentor before the meeting.   Do not copy the other people on the team so that they can have their own thoughts and not be "contaminated" by questions that another person asks.   You will be discussing the questions all together in the live web meeting.   
The questions can be about something you don't understand about what the authors are saying, something you think is wrong, will not work, or could be better explained.   Please include a section number and the original text in the question to make it easier to discuss.
The mentor will organize everyone's questions in order by section.

3.  The discussion itself
The mentor will lead the discussion.  If there are concepts that are not well understood by the team, the mentor will explain.
The end result of the discussion should be:
- much better understanding of the draft because of the discussion- questions to pose to the email list of the WG for things that are not clear in the draft or are seen as incorrect- one person in the team should post these to the email list.   Please include that this is coming from the review team & the members.   Work with the team (and the mentor) by email to properly phrase your question

4.  After the discussion.
Some teams may want to stay together and discuss a new draft.  This is wonderful.   There may be some people who want to stop.  That is perfectly fine as well.   Some people may want to join a different group to discuss with different people & get new perspectives.  This is also great.
I may also have new people who want to join a team.
So, at the end of the discussion, I will send a survey to you to find out what you want to do.

5.  Please copy me on all emails, I want to see how this is going to work out.  After it becomes a well defined procedure, then I can be copied only for problems.
Please let me know any comments on how to proceed.
 Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Silvia Calmon de Albuquerque <[email-masked]>
 To: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; Satish Anamalamudi (Satish Anamalamudi) <[email-masked]>; AbdurRashidSangi <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Tuesday, April 19, 2016 5:28 AM
 Subject: Re: IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch
   
Hi and nice to meet you too.
I'm a computer network professor at a local university in Belo Horizonte, Brazil. It will be nice to work with you all.
Regards,Silvia

2016-04-19 1:41 GMT-03:00 Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs) <[email-masked]>:

Thanks Nalini, Interestingly, Satish, Rashid and myself work for the same company (different campuses and countries)!Silvia, it’s nice to know you. To confirm I would like to participate and get started. Thanks again Nalini. Cheers,Rahul  From:[email-masked] [mailto:[email-masked]]
Sent: 19 April 2016 AM 04:00
To: Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); Satish Anamalamudi (Satish Anamalamudi); AbdurRashidSangi
Cc: [email-masked];[email-masked]
Subject: IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch Rahul, Satish, and Rashid, I am writing to you because you have signed up to be a part of the IETF Remote Mentoring: Internet Draft review teams. It looks like it might work for you to review a draft in 6lo or 6tisch.  Your time zones are India / China.  It may be best to speak in English. I am copying Silvia because she is also interested in 6lo but the time zone is awkward.   We will wait for her group to start when we get more people in her time zone. But, it may be good for her to see how your group is starting. Please confirm that you would like to participate & we will get you started! Thanks, Nalini ElkinsIETF Mentoring Team Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: <[email-masked]>
Date: Fri, 22 Apr 2016 15:15:49 +0000 (UTC)

Guys,

How is it going as far as picking a draft to review?  Is it clear that you are supposed to be doing that?
Please go to:

https://datatracker.ietf.org/wg/6lo/documents/

or

https://datatracker.ietf.org/group/6tisch/documents/

Then, look for a draft you might be interested in from the Active Internet Drafts or Related Internet Drafts section.  If you are not sure, then just write back & say that you are not sure & then I will find a mentor who can help you pick.

I would like to get your team started next week.  So, please respond to me by Monday. 

Thanks,
Nalini

From:Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs) 
Sent: 2016年4月19日12:41
To: [email-masked]; Satish Anamalamudi (Satish Anamalamudi); AbdurRashidSangi
Cc: [email-masked]; [email-masked]
Subject: RE: IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch
 
Thanks Nalini,

 
Thanks again Nalini.
 
Cheers,
Rahul

From:[email-masked] [mailto:[email-masked]] 

 

 
Thanks,
 
Nalini Elkins
IETF Mentoring Team
 
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
Date: Fri, 22 Apr 2016 15:27:39 +0000

My picks would be:

https://tools.ietf.org/wg/roll/draft-ietf-roll-useofrplinfo/

https://tools.ietf.org/id/draft-zhong-roll-dis-modifications-00.txt 

https://tools.ietf.org/html/draft-ietf-roll-routing-dispatch-00

Though I m interested in 6TiSCH, I have not really started on it. May be I can go along 6TiSCH picks from others in the team.
 
Thanks,
Rahul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 22 April 2016 PM 08:46
To: Satish Anamalamudi (Satish Anamalamudi); Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); AbdurRashidSangi
Cc: [email-masked]; [email-masked]
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Guys,

or

Thanks,
Nalini

Thanks Nalini,

 
Thanks again Nalini.
 
Cheers,
Rahul

 

 
 
Thanks,
 
Nalini Elkins
IETF Mentoring Team
 
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Fri, 22 Apr 2016 16:00:23 +0000 (UTC)

Rahul,
Good.  Thanks for getting back to me so quickly.   Once I have the drafts from everyone, then you guys can decide which one first & I will ask for a mentor. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
 To: "[email-masked]" <[email-masked]>; Satish Anamalamudi (Satish Anamalamudi) <[email-masked]>; AbdurRashidSangi <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Friday, April 22, 2016 8:27 AM
 Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch
   
My picks would be:

 
Thanks,
Rahul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 22 April 2016 PM 08:46
To: Satish Anamalamudi (Satish Anamalamudi); Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); AbdurRashidSangi
Cc: [email-masked]; [email-masked]
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Guys,

or

Thanks,
Nalini

Thanks Nalini,

 
Thanks again Nalini.
 
Cheers,
Rahul

 

 
 
Thanks,
 
Nalini Elkins
IETF Mentoring Team
 
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: AbdurRashidSangi <[email-masked]>
Date: Mon, 25 Apr 2016 03:08:03 +0000

Following are 3 draft from 6lo:

https://tools.ietf.org/html/draft-ietf-6lo-dect-ule-04

https://tools.ietf.org/html/draft-ietf-6lo-backbone-router-01

https://tools.ietf.org/html/draft-ietf-6lo-6lobac-04

Looking forward to your feedback.

Thanks.
Rashid Sangi.

Sent: 2016年4月23日 0:00

Rahul,

Good.  Thanks for getting back to me so quickly.   Once I have the drafts from everyone, then you guys can decide which one first & I will ask for a mentor.

Thanks,

Nalini Elkins
Inside Products, Inc.

________________________________
From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; Satish Anamalamudi (Satish Anamalamudi) <[email-masked]<mailto:[email-masked]>>; AbdurRashidSangi <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Friday, April 22, 2016 8:27 AM
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

My picks would be:

Thanks,
Rahul

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
Sent: 22 April 2016 PM 08:46
To: Satish Anamalamudi (Satish Anamalamudi); Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); AbdurRashidSangi
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Guys,

or

Thanks,
Nalini

From:Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)
Sent: 2016年4月19日12:41
To: [email-masked]<mailto:[email-masked]>; Satish Anamalamudi (Satish Anamalamudi); AbdurRashidSangi
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Thanks Nalini,

Thanks again Nalini.

Cheers,
Rahul

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators
_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Mon, 25 Apr 2016 03:19:45 +0000 (UTC)

Abdur,
Good.    Let's wait until Monday morning for Satish to respond.  If we do not hear, then we will get started without him.
I have put Silvia in another group.  So, I will not copy her on these emails anymore.  We have a group started for 6lo / 6tisch in Spanish. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: AbdurRashidSangi <[email-masked]>
 To: "[email-masked]" <[email-masked]>; "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>; Satish Anamalamudi (Satish Anamalamudi) <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Sunday, April 24, 2016 8:08 PM
 Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch
   
#yiv5774581399 #yiv5774581399 -- _filtered #yiv5774581399 {font-family:Helvetica;panose-1:2 11 5 4 2 2 2 2 2 4;} _filtered #yiv5774581399 {font-family:宋体;panose-1:2 1 6 0 3 1 1 1 1 1;} _filtered #yiv5774581399 {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv5774581399 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv5774581399 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;} _filtered #yiv5774581399 {panose-1:2 1 6 0 3 1 1 1 1 1;}#yiv5774581399 #yiv5774581399 p.yiv5774581399MsoNormal, #yiv5774581399 li.yiv5774581399MsoNormal, #yiv5774581399 div.yiv5774581399MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:12.0pt;}#yiv5774581399 a:link, #yiv5774581399 span.yiv5774581399MsoHyperlink {color:blue;text-decoration:underline;}#yiv5774581399 a:visited, #yiv5774581399 span.yiv5774581399MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv5774581399 p.yiv5774581399MsoAcetate, #yiv5774581399 li.yiv5774581399MsoAcetate, #yiv5774581399 div.yiv5774581399MsoAcetate {margin:0cm;margin-bottom:.0001pt;font-size:8.0pt;}#yiv5774581399 span.yiv5774581399BalloonTextChar {}#yiv5774581399 span.yiv5774581399EmailStyle19 {color:#1F497D;}#yiv5774581399 .yiv5774581399MsoChpDefault {font-size:10.0pt;} _filtered #yiv5774581399 {margin:72.0pt 90.0pt 72.0pt 90.0pt;}#yiv5774581399 div.yiv5774581399WordSection1 {}#yiv5774581399 Following are 3 draft from 6lo:    https://tools.ietf.org/html/draft-ietf-6lo-dect-ule-04    https://tools.ietf.org/html/draft-ietf-6lo-backbone-router-01    https://tools.ietf.org/html/draft-ietf-6lo-6lobac-04    Looking forward to your feedback.    Thanks. Rashid Sangi.    From: [email-masked] [mailto:[email-masked]]
Sent: 2016年4月23日 0:00
To: Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); Satish Anamalamudi (Satish Anamalamudi); AbdurRashidSangi
Cc: [email-masked]; [email-masked]
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch    Rahul,    Good.  Thanks for getting back to me so quickly.   Once I have the drafts from everyone, then you guys can decide which one first & I will ask for a mentor.   Thanks,    Nalini Elkins Inside Products, Inc. www.insidethestack.com (831) 659-8360    From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
To: "[email-masked]" <[email-masked]>; Satish Anamalamudi (Satish Anamalamudi) <[email-masked]>; AbdurRashidSangi <[email-masked]>
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Friday, April 22, 2016 8:27 AM
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch 
My picks would be:

Thanks,
Rahul 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 22 April 2016 PM 08:46
To: Satish Anamalamudi (Satish Anamalamudi); Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); AbdurRashidSangi
Cc: [email-masked];[email-masked]
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Guys,

or

Thanks,
Nalini

Thanks Nalini,

Thanks again Nalini.

Cheers,
Rahul

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Satish Anamalamudi (Satish Anamalamudi)" <[email-masked]>
Date: Mon, 25 Apr 2016 03:26:45 +0000

Hello Nalini,

Sorry for late reply. My draft list are as follows :

https://datatracker.ietf.org/doc/draft-dujovne-6tisch-6top-sf0/

https://datatracker.ietf.org/doc/draft-wang-6tisch-6top-protocol/

https://datatracker.ietf.org/doc/draft-thubert-6lo-rfc6775-update-reqs/

https://datatracker.ietf.org/doc/draft-thubert-6lo-backbone-router/

With Regards,
Satish.

From: [email-masked] [mailto:[email-masked]]
Sent: 2016年4月25日 11:20
To: AbdurRashidSangi; Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); Satish Anamalamudi (Satish Anamalamudi)
Cc: [email-masked]; [email-masked]
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Abdur,

I have put Silvia in another group.  So, I will not copy her on these emails anymore.  We have a group started for 6lo / 6tisch in Spanish.

Thanks,

Nalini Elkins
Inside Products, Inc.

________________________________
From: AbdurRashidSangi <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]<mailto:[email-masked]>>; Satish Anamalamudi (Satish Anamalamudi) <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Sunday, April 24, 2016 8:08 PM
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Thanks.
Rashid Sangi.

Rahul,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com/>
(831) 659-8360

My picks would be:

Thanks,
Rahul

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
Sent: 22 April 2016 PM 08:46
To: Satish Anamalamudi (Satish Anamalamudi); Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); AbdurRashidSangi
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Guys,

or

Thanks,
Nalini

Thanks Nalini,

Thanks again Nalini.

Cheers,
Rahul

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com/>
(831) 659-8360

---

From: <[email-masked]>
Date: Mon, 25 Apr 2016 04:04:33 +0000 (UTC)

Guys,

OK, so we really don't have any overlap between the drafts you want to review.  We can certainly keep the team together and do all the drafts.  That is up to you.

What about if we start with one that Rahul picked? (because he was the first to get back to me.)

It does look a bit long though, it is over 30 pages.   

If you are OK with starting with that one, then please let me know by Tuesday, April 26th.   Then, I will get a mentor to help facilitate the discussion.

What you should do is to read the first 10 pages and have 5 questions ready for discussion.   The questions can be either things you do not understand or things you think need to be clearer in the draft or are wrong.   Then, in your session, you will discuss all the questions together with your mentor.   You will have a week to do your reading.   But, please let me know by Tuesday if you are OK with the draft so that I can get a mentor.

Once you finish reviewing this draft, then if you want to continue working together, we can discuss a draft that Abdur had picked, then one by Satish & then back to Rahul, etc.

Does that sound fair?
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Satish Anamalamudi (Satish Anamalamudi) <[email-masked]>
To: "[email-masked]" <[email-masked]>; AbdurRashidSangi <[email-masked]>; "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Sunday, April 24, 2016 8:26 PM
Subject: RE: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Hello Nalini,

 

 
With Regards,
Satish.
 
Sent: 2016年4月25日11:20
 
Abdur,

 
Thanks,
 
Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

From:AbdurRashidSangi <[email-masked]>

 

 
Thanks.
Rashid Sangi.
 
Sent: 2016年4月23日0:00
 
Rahul,

Thanks,
 
Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

From:"Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>

My picks would be:

Thanks,
Rahul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 22 April 2016 PM 08:46
To: Satish Anamalamudi (Satish Anamalamudi); Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); AbdurRashidSangi
Cc: [email-masked]; [email-masked]
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Guys,

or

Thanks,
Nalini

Thanks Nalini,

Thanks again Nalini.

Cheers,
Rahul

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Satish Anamalamudi (Satish Anamalamudi)" <[email-masked]>
Date: Mon, 25 Apr 2016 05:58:16 +0000

Dear Nalini,

Thank you for Email. I am okay with your suggestion. 

-Satish.

> From: [email-masked]
> [mailto:[email-masked]]
> Sent: 2016年4月25日 12:05
> To: Satish Anamalamudi (Satish Anamalamudi); AbdurRashidSangi; Rahul
> Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)
> Cc: [email-masked]
> OK, so we really don't have any overlap between the drafts you want to
> review.  We can certainly keep the team together and do all the drafts.
> That is up to you.
> 
> If you are OK with starting with that one, then please let me know by
> Tuesday, April 26th.   Then, I will get a mentor to help facilitate the
> discussion.
> 
> 
> What you should do is to read the first 10 pages and have 5 questions
> ready for discussion.   The questions can be either things you do not
> understand or things you think need to be clearer in the draft or are
> wrong.   Then, in your session, you will discuss all the questions
> together with your mentor.   You will have a week to do your reading.
> But, please let me know by Tuesday if you are OK with the draft so that
> I can get a mentor.
> 
> Once you finish reviewing this draft, then if you want to continue
> working together, we can discuss a draft that Abdur had picked, then
> one by Satish & then back to Rahul, etc.
> 
> Does that sound fair?
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> 
> To: "[email-masked]"
> <[email-masked]>; AbdurRashidSangi
> <[email-masked]>; "Rahul Arvind Jadhav (Rahul Arvind Jadhav,
> 2012 Labs)" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>;
> "[email-masked]" <[email-masked]>
> From:[email-masked]
> [mailto:[email-masked]]
> Sent: 2016年4月25日11:20
> To: AbdurRashidSangi; Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012
> Labs); Satish Anamalamudi (Satish Anamalamudi)
> Good.    Let's wait until Monday morning for Satish to respond.  If we
> do not hear, then we will get started without him.
> 
> I have put Silvia in another group.  So, I will not copy her on these
> emails anymore.  We have a group started for 6lo / 6tisch in Spanish.
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> To: "[email-masked]"
> <[email-masked]>; "Rahul Arvind Jadhav (Rahul Arvind
> Jadhav, 2012 Labs)" <[email-masked]>; Satish Anamalamudi
> (Satish Anamalamudi) <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>;
> "[email-masked]" <[email-masked]>
> From:[email-masked]
> [mailto:[email-masked]]
> Sent: 2016年4月23日0:00
> To: Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); Satish
> Good.  Thanks for getting back to me so quickly.   Once I have the
> drafts from everyone, then you guys can decide which one first & I will
> ask for a mentor.
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> To: "[email-masked]"
> <[email-masked]>; Satish Anamalamudi (Satish
> Anamalamudi) <[email-masked]>; AbdurRashidSangi
> <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>;
> "[email-masked]" <[email-masked]>
> Though I m interested in 6TiSCH, I have not really started on it. May
> be I can go along 6TiSCH picks from others in the team.
> 
> Thanks,
> Rahul
> 
> From: [email-masked]
> [mailto:[email-masked]]
> To: Satish Anamalamudi (Satish Anamalamudi); Rahul Arvind Jadhav (Rahul
> Arvind Jadhav, 2012 Labs); AbdurRashidSangi
> Then, look for a draft you might be interested in from the Active
> Internet Drafts or Related Internet Drafts section.  If you are not
> sure, then just write back & say that you are not sure & then I will
> find a mentor who can help you pick.
> 
> 
> From:[email-masked]
> [mailto:[email-masked]]
> To: Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); Satish
> people in her time zone. But, it may be good for her to see how your
> group is starting.
>

---

From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
Date: Mon, 25 Apr 2016 10:49:55 +0000

Thank You! I m okay too.

-----Original Message-----
From: Satish Anamalamudi (Satish Anamalamudi) 
Sent: 25 April 2016 AM 11:28
To: [email-masked]; AbdurRashidSangi; Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)
Cc: [email-masked]
Subject: RE: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Dear Nalini,

-Satish.

> But, please let me know by Tuesday if you are OK with the draft so 
> that I can get a mentor.
> 
> drafts from everyone, then you guys can decide which one first & I 
> will ask for a mentor.
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> To: Satish Anamalamudi (Satish Anamalamudi); Rahul Arvind Jadhav 
> (Rahul Arvind Jadhav, 2012 Labs); AbdurRashidSangi
> I am writing to you because you have signed up to be a part of the 
> IETF Remote Mentoring: Internet Draft review teams.
>

---

From: <[email-masked]>
Date: Mon, 25 Apr 2016 12:19:32 +0000 (UTC)

Rahul / Satish,
 
Good.  We will wait for Abdur to respond.  But, I will go ahead and start looking for a mentor.

Please start reading the draft and prepare your questions.

Thanks,
Nalini

----- Original Message -----
From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
To: Satish Anamalamudi (Satish Anamalamudi) <[email-masked]>; "[email-masked]" <[email-masked]>; AbdurRashidSangi <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Monday, April 25, 2016 3:49 AM
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Thank You! I m okay too.

-----Original Message-----
From: Satish Anamalamudi (Satish Anamalamudi) 
Sent: 25 April 2016 AM 11:28
To: [email-masked]; AbdurRashidSangi; Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)
Cc: [email-masked]
Subject: RE: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Dear Nalini,

-Satish.

> <[email-masked]>

---

From: AbdurRashidSangi <[email-masked]>
Date: Tue, 26 Apr 2016 01:29:55 +0000

Works well with me as well.

Thanks,
Rashid Sangi.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 2016年4月25日 20:20
To: Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs); Satish Anamalamudi (Satish Anamalamudi); AbdurRashidSangi
Cc: [email-masked]
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Rahul / Satish,

Thanks,
Nalini

----- Original Message -----
From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
To: Satish Anamalamudi (Satish Anamalamudi) <[email-masked]>; "[email-masked]" <[email-masked]>; AbdurRashidSangi <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Monday, April 25, 2016 3:49 AM
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Thank You! I m okay too.

-----Original Message-----
From: Satish Anamalamudi (Satish Anamalamudi)
Sent: 25 April 2016 AM 11:28
To: [email-masked]; AbdurRashidSangi; Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)
Cc: [email-masked]
Subject: RE: [Mentoring-coordinators] IETF Remote Mentoring : Internet Draft Review Team: 6lo / 6tisch

Dear Nalini,

-Satish.