Subject: Re: [Mentoring-coordinators] [95-1st-timers] IETF95: Mentoring Survey

From: <[email-masked]>
Date: Sat, 9 Apr 2016 11:05:00 +0000 (UTC)

Thanks, Alexis!   I hope to see a remote hub in University of Buenos Aires soon.  I will send you information about remote hubs & what is going on in Latin America.

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Fri, 4/8/16, Alexis Tcach <[email-masked]> wrote:

 Subject: Re: [Mentoring-coordinators] [95-1st-timers] IETF95: Mentoring	Survey
 To: "Juan Janczuk" <[email-masked]>
 Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
 Date: Friday, April 8, 2016, 4:35 PM
 
 Same here
 !
 
 Nalini,you are really a Champ!
 
 Regards!
 El abr. 8, 2016 11:52
 AM, "Juan Janczuk" <[email-masked]>
 escribió:

 
 Thanks to all!
 
 Mentoring Team made this IETF 95 a great
 experiencie for me, even coming only sunday & monday!
 
 I want to specially thank
 Nalini, Nancy and Fernando.
 The
 mentor/mentte lunch was wonderful too!
 
 Hope all you had enjoy your stay in
 Argentina!

 Thanks again!
 Kind regsards.
 Juan.
 
 > Date: Fri, 8 Apr 2016 12:51:01
 +0000
 > From: [email-masked]
 > To: [email-masked];
 [email-masked];
 [email-masked]
 > CC: [email-masked]
 > Subject: [95-1st-timers] IETF95: Mentoring
 Survey
 > Mentors
 & Mentees,
 Thank you so much for participating in the mentoring
 program.  If you attended one of our mentoring tutorials,
 Speed Mentoring or had an individual mentor / mentee, we
 would appreciate your help in filling out the feedback
 survey:
 > 
 > https://www.surveymonkey.com/r/P5K5P9N
 > 
 > Thanks so much &
 have a safe trip back to your homes.
 
 > Nalini Elkins
 > IETF Mentoring Program
 > Inside Products, Inc.
 www.insidethestack.com
 > (831) 659-8360
 _______________________________________________
 > 95-1st-timers mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/95-1st-timers

 _______________________________________________
 
 95-1st-timers mailing list
 
 [email-masked]
 
 https://www.ietf.org/mailman/listinfo/95-1st-timers

 -----Inline Attachment Follows-----
 
 _______________________________________________
 mentoring-coordinators mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Alexis Tcach <[email-masked]>
Date: Mon, 11 Apr 2016 10:43:46 -0300

Great !
Regards

On Sat, Apr 9, 2016 at 8:05 AM, <[email-masked]> wrote:

> Thanks, Alexis!   I hope to see a remote hub in University of Buenos Aires
> soon.  I will send you information about remote hubs & what is going on in
> Latin America.
>
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>  Cc: "[email-masked]" <[email-masked]>,
> "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>

-- 
Alexis Tcach