Subject: Re: [Mentoring-coordinators] Forming Mentoring Internet Draft Review Teams

From: <[email-masked]>
Date: Thu, 14 Apr 2016 15:37:44 +0000 (UTC)

Hello Dr. Braga,

I remember you very well from Buenos Aires.  Nice to have you on the conversation.

Please send me your thoughts.

I am copying the rest of the mentoring team on this conversation as well.   We have also been discussing separately & have made some revisions already.  Please see:

https://www.surveymonkey.com/r/Z8KD8GB 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Christian O'Flaherty <[email-masked]>
To: Nalini Elkins <[email-masked]>; Juliao Braga <[email-masked]> 
Cc: Anupam Agrawal <[email-masked]>; Vinayak Hegde <[email-masked]>; Anand Raje <[email-masked]>; Harish Chowdhary <[email-masked]>; "[email-masked]" <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>
Sent: Thursday, April 14, 2016 8:21 AM
Subject: Re: Forming Mentoring Internet Draft Review Teams

Hi Nalini, all,  

I’m including Juliao Braga from Brazil who has been very active in IETF outreach activities in the LAC region.

You met him in the remote hubs session in Buenos Aires.

Juliao has some ideas aligned with the “teams” proposal. 

Regards,

Christian O'Flaherty  [email-masked]
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Mobile/WhatsApp: +598 98769636

On Apr 13, 2016, at 6:54 PM, [email-masked] wrote:
>
>Anupam,
>
>
>Nice to hear from you!
>
>
>Yes, that is indeed the idea:
>
>>A) to Break the ice and enable people to post in working group list for a particular draft (Knowledge Handholding)
>
>
>I really like the phrase "knowledge handholding".  If you are OK with it, I will use it when I explain the program to others!
>
>
>>B) this is a request for mentoring through this form
>
>
>Yes.  I wanted to get comments from the people such as yourself and the others copied on this email about this new initiative.  I believe that it will be a way to help people start participating in the WG email lists and to start reading drafts with a view to improving and understanding them.  It will also be a help to the authors of the draft and the Working Group.
>
>
>Do you think this initiative will work in your region?
>
>
>Thanks,
>
>
>
>Nalini Elkins
>Inside Products, Inc.
>www.insidethestack.com
>(831) 659-8360
>
>
>
>
>________________________________
> From: Anupam Agrawal <[email-masked]>
>To: [email-masked]; Vinayak Hegde <[email-masked]>; Anand Raje <[email-masked]>; Harish Chowdhary <[email-masked]>; Christian O'Flaherty <[email-masked]>; Carlos M. Martinez <[email-masked]>; Alvaro Retana (aretana) <[email-masked]> 
>Sent: Wednesday, April 13, 2016 1:27 PM
>Subject: Re: Forming Mentoring Internet Draft Review Teams
>
>
>Nalini,
>Greetings!!
>
>If I am getting the drift, then this is
>
>A) to Break the ice and enable people to post in working group list for a particular draft (Knowledge Handholding)
>B) this is a request for mentoring through this form
>
>Is this correct understanding?
>
>
>Regards
>Anupam Agrawal
>Internet Society Kolkata Chapter
>Cell : 990 399 2838
>
>
>
>
>
>
>
>On 13/04/16 5:42 pm, "[email-masked]" <[email-masked]> wrote:
>
>>Guys,
>>
>>I have already received a comment about the purpose of these groups.
>>
>>The idea is that new people don't feel comfortable posting to the email list for the Working Group or even reading drafts.  So, this will be to help them get started. 
>>
>>They will post their comments to the email list of the Working Group.  I guess this was not clear.  Does this survey need an introduction?  (Similar to what I said above?) 
>>
>> Thanks,
>>
>>Nalini Elkins
>>Inside Products, Inc.
>>www.insidethestack.com
>>(831) 659-8360
>>
>>
>>----- Original Message -----
>>From: "[email-masked]" <[email-masked]>
>>To: Vinayak Hegde <[email-masked]>; Anand Raje <[email-masked]>; Harish Chowdhary <[email-masked]>; Anupam Agrawal <[email-masked]>; Christian O'Flaherty <[email-masked]>; Carlos M. Martinez <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>
>>Sent: Wednesday, April 13, 2016 9:35 AM
>>Subject: Forming Mentoring Internet Draft Review Teams
>>
>>Guys,
>>
>>The suggestion for this initiative came out of the last meeting in Buenos Aires.  The idea is that people will form teams which meet 1 - n times to review a draft & then post any comments to the email list for that group. 
>>
>>Here is the survey where people will sign up. 
>>
>>https://www.surveymonkey.com/r/Z8KD8GB 
>>
>>Please let me know what you think.  We will try to get a remote mentor to help facilitate these.  (At least the first meeting, then, if the group feels they can continue on their own, then great!)
>>
>>Thanks,
>>
>>Nalini Elkins
>>Inside Products, Inc.
>>www.insidethestack.com
>>(831) 659-8360
>
>
>
>

---

From: Juliao Braga <[email-masked]>
Date: Thu, 14 Apr 2016 16:35:13 -0300

Dear Nalini,

We have sought, in the context of Latin America, effective participation 
to the IETF / IRTF and other activities associated with the Internet 
Society.

One of the main barriers is the English language. We have skilled 
technicians and interested in various IETF groups and prepared to write 
drafts.

As I told you in our conversation in Buenos Aires, we are proposing, 
experimentally, the creation of what we call Reflector Group (GR), in 
the context of Latin America.

In general, this is our proposal:

"
A GR can be created provided it has one or more volunteers (with 
experience in IETF), interested in reflecting what happens in one of the 
IETF and/or IRTF WGs.

The goal of the GR is to eliminate the IETF's main language barrier 
(English). From this objective, coordinators pass to stimulate debate on 
the topics being discussed in WG reflected and can generate "drafts" in 
languages other than English. Such "drafts" written in the format 
specified by RFC Editor, if found suitable to be reflected WG 
recommended for translation into English, by the author or not and 
oriented forwarding of that WG.

The debates shall be suitable for "charter" of the respective reflected 
WG, admitting some flexibility in GR context. The GR has educational 
purpose, too.

The rules of behavior in a GR, should be compatible with standard 
practice in the IETF WGs.
"

This is an abstract and superficial description of the GR. Therefore, I 
am available for any questions.

Thank you,

Julião Braga

Em 14/04/2016 12:37, [email-masked] escreveu:
> I am copying the rest of the mentoring team on this conversation as well.
> We have also been discussing separately & have made some revisions already.  Please see:
>
>

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 20:23:26 +0000 (UTC)

Juliao,
This sounds like a wonderful initiative.   I think creating a draft in your native language and then translating to English might be something that works for a number of cultures.
If you would like help with translation (although I think you have many in your own area who can help), then please let me know & this may be something where a remote mentor may be of help.
I wish you very good luck in your project & please let me know if there is any way that the IETF Mentoring Team can support you. 
Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Juliao Braga <[email-masked]>
 To: [email-masked]; Christian O'Flaherty <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; Anupam Agrawal <[email-masked]>; Anand Raje <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>; "[email-masked]" <[email-masked]>; Harish Chowdhary <[email-masked]>; Vinayak Hegde <[email-masked]>
 Sent: Thursday, April 14, 2016 12:35 PM
 Subject: [Mentoring-coordinators] Reflector Groups
   
Dear Nalini,

"

Thank you,

Julião Braga

> https://www.surveymonkey.com/r/Z8KD8GB

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators