Subject: [Mentoring-coordinators] Forming Internet Draft Review Teams

From: <[email-masked]>
Date: Wed, 13 Apr 2016 16:30:04 +0000 (UTC)

Guys,

The suggestion for this initiative came out of the last meeting in Buenos Aires.  The idea is that people will form teams which meet 1 - n times to review a draft & then post any comments to the email list for that group.

Here is the survey where people will sign up.

https://www.surveymonkey.com/r/Z8KD8GB
Please let me know what you think.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 13 Apr 2016 22:07:33 +0530

Hi Nalini,

Wouldn't this overlap with WG activity ? Wouldn't it be better to post
it to the WG for reviews ? Sometimes for specific concerns drafts are
also posted to the directorates (like Performance / Routing)?

Will this be review be different ?

Thanks
Vinayak

On Wed, Apr 13, 2016 at 10:00 PM,  <[email-masked]> wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Wed, 13 Apr 2016 16:40:56 +0000 (UTC)

Vinayak,

The idea is that new people don't feel comfortable posting to the email list for the Working Group or even reading drafts.  So, this will be to help them get started.

They will post their comments to the email list of the Working Group.   I guess this was not clear.   Does this survey need an introduction?   (Similar to what I said above?) 
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: Vinayak Hegde <[email-masked]>
To: Nalini Elkins <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Wednesday, April 13, 2016 9:37 AM
Subject: Re: [Mentoring-coordinators] Forming Internet Draft Review Teams

Hi Nalini,

Thanks
Vinayak

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 13 Apr 2016 22:21:29 +0530

Couple of points.

1. An introduction to the survey like the one below will help.

2. Not sure why drafts not adopted by WG should have priority. My
observation is that drafts adopted by WG are typically in good shape
and have undergone several reviews. Shouldn't it be the other way
round ?

Thanks
Vinayak

---

From: <[email-masked]>
Date: Wed, 13 Apr 2016 21:04:58 +0000 (UTC)

>round ? Well, that is a good point.   I was thinking that people would not want to "waste" their time with something that could go nowhere.  But, then, those are the drafts that often need most review.
I don't know.   What do the rest of you think?

Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

 Sent: Wednesday, April 13, 2016 9:51 AM
   
Couple of points.

Thanks
Vinayak

---

From: Marius Georgescu <[email-masked]>
Date: Thu, 14 Apr 2016 09:22:19 +0900

Hello Mentoring Team,

I think a review group is a good idea. 
It may motivate more people to participate in the review process.
Also, I agree with Vinayak. I think that the non-WG drafts should be treated as higher priority.
Those drafts definitely need more review, and if the draft is going nowhere, at least one could sum up/explain why that is.

Best regards,
Marius

> On Apr 14, 2016, at 06:04, [email-masked] wrote:
> 
> Well, that is a good point.   I was thinking that people would not want to "waste" their time with something that could go nowhere.  But, then, those are the drafts that often need most review.
> 
> On Wed, Apr 13, 2016 at 10:10 PM,  <[email-masked] <mailto:[email-masked]>> wrote:
> > Vinayak,
> >
> > From: Vinayak Hegde <[email-masked] <mailto:[email-masked]>>
> > To: Nalini Elkins <[email-masked] <mailto:[email-masked]>>
> > Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> > On Wed, Apr 13, 2016 at 10:00 PM,  <[email-masked] <mailto:[email-masked]>> wrote:
> >> Guys,
> >>
> >> https://www.surveymonkey.com/r/Z8KD8GB <https://www.surveymonkey.com/r/Z8KD8GB>
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/mentoring-coordinators <https://www.ietf.org/mailman/listinfo/mentoring-coordinators>
> >
> >
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/mentoring-coordinators <https://www.ietf.org/mailman/listinfo/mentoring-coordinators>
> 
>

---

From: <[email-masked]>
Date: Thu, 14 Apr 2016 14:13:41 +0000 (UTC)

Guys,

I have added an introduction & taken out the part about what kind of drafts have higher priority.  We can let the team decide what draft to review.  (Also added name & email address for person filling out the form!!!  What an omission!)

Pls let me know what you think:

If we are all good with it, then I will ask the Secretariat to add it under the Remote Mentoring section of our web page.  Will also ask the leaders of the various remote hub communities to ask their people to publicize & post to IETF discuss, etc.
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com 
(831) 659-8360

________________________________
From: Marius Georgescu <[email-masked]>
To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; Vinayak Hegde <[email-masked]>
Sent: Wednesday, April 13, 2016 5:22 PM
Subject: Re: [Mentoring-coordinators] Forming Internet Draft Review Teams

Hello Mentoring Team,

Best regards,
Marius

On Apr 14, 2016, at 06:04, [email-masked] wrote:
>________________________________