Subject: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: 6lo / 6tisch

From: <[email-masked]>
Date: Mon, 25 Apr 2016 03:17:44 +0000 (UTC)

All, 

You are getting this email because you have signed up to be a part of the IETF Remote Mentoring: Internet Draft review teams. 

It looks like your time zones are fairly close,  it will work for you to speak in Spanish and to start reviewing drafts in the 6lo / 6tisch WG. 

Please confirm with me that you are interested by Wed. April 27 and then we will get you started. 

Thanks, 
Nalini Elkins 
IETF Mentoring Team 
 
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Silvia Calmon de Albuquerque <[email-masked]>
Date: Mon, 25 Apr 2016 08:05:00 -0300

Hi to all

My name is Silvia and I'm a professor in Brazil, so my UTC is GMT - 3:00.
Spanish will work for me, although it isn't my native language.

Regards
Silvia

2016-04-25 0:17 GMT-03:00 <[email-masked]>:

> All,
>
> You are getting this email because you have signed up to be a part of the
> IETF Remote Mentoring: Internet Draft review teams.
>
> It looks like your time zones are fairly close,  it will work for you to
> speak in Spanish and to start reviewing drafts in the 6lo / 6tisch WG.
>

---

From: <[email-masked]>
Date: Mon, 25 Apr 2016 23:56:50 +0000 (UTC)

Silvia,
I have a person who speaks Portugese & is from Brazil.  Maybe that is a better fit for you.
What do you think? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Silvia Calmon de Albuquerque <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Monday, April 25, 2016 4:05 AM
 Subject: Re: IETF Remote Mentoring: Internet Draft Review Teams: 6lo / 6tisch
   
Hi to all
My name is Silvia and I'm a professor in Brazil, so my UTC is GMT - 3:00. Spanish will work for me, although it isn't my native language.
RegardsSilvia

All,

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Silvia Calmon de Albuquerque <[email-masked]>
Date: Mon, 25 Apr 2016 21:02:08 -0300

Great! This would be perfect, thank you.
Regards,
Silvia
Em 25/04/2016 20:56, <[email-masked]> escreveu:

> What do you think?
> ------------------------------
> *From:* Silvia Calmon de Albuquerque <[email-masked]>
> *To:* Nalini Elkins <[email-masked]>
> *Cc:* "[email-masked]" <[email-masked]>; "[email-masked]" <
> [email-masked]>; "[email-masked]" <
> [email-masked]>
> *Sent:* Monday, April 25, 2016 4:05 AM
> *Subject:* Re: IETF Remote Mentoring: Internet Draft Review Teams: 6lo /
> 6tisch
>
> Hi to all
>

---

From: "Cristian F. Perez Monte" <[email-masked]>
Date: Tue, 26 Apr 2016 17:06:36 -0300

Hi All,

My name is Cristian and I'am a phd student in Argentine. My time zone es
UTC -3:00. Spanish is perfect for me.

Regards,
Cristian

---

From: <[email-masked]>
Date: Fri, 29 Apr 2016 23:27:41 +0000 (UTC)

Jorge,
Are you still interested in this or shall I look for someone else for this team? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Cristian F. Perez Monte <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Tuesday, April 26, 2016 1:06 PM
 Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: 6lo / 6tisch
   
Hi All,
My name is Cristian and I'am a phd student in Argentine. My time zone es UTC -3:00. Spanish is perfect for me.
Regards,Cristian
On Mon, Apr 25, 2016 at 12:17 AM, <[email-masked]> wrote:

All,

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators