Subject: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: DNSOP

From: <[email-masked]>
Date: Sun, 24 Apr 2016 03:29:57 +0000 (UTC)

Ethan & Julio,

You are getting this email because you have signed up to be a part of the IETF Remote Mentoring: Internet Draft review teams.

It looks like your time zones are fairly close,  it will work for you to speak in English and to start reviewing drafts in the DNSOP WG. 

Please confirm with me that you are interested and then we will get you started.

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Ethan Banks <[email-masked]>
Date: Mon, 25 Apr 2016 10:54:41 -0400

Yes, interested. Been a while since I focused much on DNS, but I have the background.

Ethan Banks, Packet Pushers Co-founder
http://meetme.so/ecbanks
[email-masked]
603-393-743

From: [email-masked] <[email-masked]>
Reply: [email-masked] <[email-masked]>
Date: April 23, 2016 at 11:29:58 PM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
CC: [email-masked] <[email-masked]>
Subject:  IETF Remote Mentoring: Internet Draft Review Teams: DNSOP  

Ethan & Julio,  

Thanks,  
Nalini Elkins  
IETF Mentoring Team  

Inside Products, Inc.  
www.insidethestack.com  
(831) 659-8360

---

From: <[email-masked]>
Date: Mon, 25 Apr 2016 15:16:17 +0000 (UTC)

I know you had signed up for two WGs.  Can you remind me of the other one (I have almost 50 people I am working with!)
Would you prefer to start on the other WG? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Ethan Banks <[email-masked]>
 To: "[email-masked]" <[email-masked]>; [email-masked] 
Cc: "[email-masked]" <[email-masked]>
 Sent: Monday, April 25, 2016 7:54 AM
 Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: DNSOP
   
#yiv4626623041 body{font-family:Helvetica, Arial;font-size:13px;}Yes, interested. Been a while since I focused much on DNS, but I have the background. 
 Ethan Banks, Packet Pushers Co-founderhttp://meetme.so/[email-masked] 
From: [email-masked] <[email-masked]>
Reply: [email-masked] <[email-masked]>
Date: April 23, 2016 at 11:29:58 PM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
CC: [email-masked] <[email-masked]>
Subject:  IETF Remote Mentoring: Internet Draft Review Teams: DNSOP 

Ethan & Julio,

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Ethan Banks <[email-masked]>
Date: Mon, 25 Apr 2016 12:16:32 -0400

The two I’d specifically asked about were BIER and DETNET because they are personally interesting technologies. But in all honesty, I’m happy to go where needed if there’s a backlog.

From: [email-masked] <[email-masked]>
Reply: [email-masked] <[email-masked]>
Date: April 25, 2016 at 11:16:19 AM
To: Ethan Banks <[email-masked]>, [email-masked] <[email-masked]>
CC: [email-masked] <[email-masked]>
Subject:  Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: DNSOP  

Would you prefer to start on the other WG?
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

Ethan & Julio,

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Mon, 25 Apr 2016 16:33:13 +0000 (UTC)

Ethan,
Thanks for being so helpful.   If you would, let's wait until Julio answers.   Meanwhile, let me look for some more people in BIER and DETNET.  (Sorry, gets a bit chaotic with so many people!)
Julio, if you prefer, there is a Spanish-speaking DNSOP group starting.  Maybe you would like to join that one.

Thanks,

 Sent: Monday, April 25, 2016 9:16 AM
   
#yiv9400187582 body{font-family:Helvetica, Arial;font-size:13px;}The two I’d specifically asked about were BIER and DETNET because they are personally interesting technologies. But in all honesty, I’m happy to go where needed if there’s a backlog. 

I know you had signed up for two WGs. Can you remind me of the other one (I have almost 50 people Iam working with!)
Would you prefer to start on the otherWG? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831)659-8360

From: Ethan Banks<[email-masked]>
To:"[email-masked]" <[email-masked]>;[email-masked]
Cc:"[email-masked]"<[email-masked]>
Sent: Monday, April25, 2016 7:54 AM
Subject: Re:[Mentoring-coordinators] IETF Remote Mentoring: Internet DraftReview Teams: DNSOP

Yes,interested. Been a while since I focused much on DNS, but I havethe background.
Ethan Banks,Packet Pushers Co-founderhttp://meetme.so/[email-masked]
From: [email-masked] <[email-masked]>
Reply: [email-masked] <[email-masked]>
Date: April 23, 2016 at 11:29:58PM
To: [email-masked] <[email-masked]>,[email-masked] <[email-masked]>
CC: [email-masked] <[email-masked]>
Subject:  IETF Remote Mentoring:Internet Draft Review Teams: DNSOP

Ethan & Julio,

You are getting this email because you have signed up to be a partof the IETF Remote Mentoring: Internet Draft reviewteams.

It looks like your time zones are fairly close, it will work foryou to speak in English and to start reviewing drafts in the DNSOPWG.

Please confirm with me that you are interested and then we will getyou started.

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360