Subject: [Mentoring-coordinators] Could use some more Speed Mentors on Sunday

From: <[email-masked]>
Date: Sun, 3 Apr 2016 11:45:30 +0000 (UTC)

Mentors,

If you are not doing anything 12:00-13:00 today (Sunday) please come to Buen Ayre A for Speed Mentoring session.   We could use a few more mentors.

Please let me know if you are coming (and did not already get a confirmation from me).   Otherwise, I will put a call out on the 95Attendees list.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 3 Apr 2016 13:14:18 +0100

Yeah, I'm coming. Did send mail. Don't recall if I saw a response.
Adrian

> -----Original Message-----
> From: 95-mentors [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 03 April 2016 12:46
> To: [email-masked]
> Cc: [email-masked]
> Subject: [95-mentors] Could use some more Speed Mentors on Sunday
> 
> Mentors,
> 
> If you are not doing anything 12:00-13:00 today (Sunday) please come to Buen
> Ayre A for Speed Mentoring session.   We could use a few more mentors.
> 
> Please let me know if you are coming (and did not already get a confirmation
> from me).   Otherwise, I will put a call out on the 95Attendees list.
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors

---

From: <[email-masked]>
Date: Sun, 3 Apr 2016 12:29:52 +0000 (UTC)

Great.  I had you down for Monday but will be good to see you on Sunday as well. Thanks,
Nalini 

      From: Adrian Farrel <[email-masked]>
 To: [email-masked] 
Cc: [email-masked]
 Sent: Sunday, April 3, 2016 9:14 AM
 Subject: Re: [Mentoring-coordinators] [95-mentors] Could use some more Speed Mentors on Sunday

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Sun, 3 Apr 2016 14:02:50 +0000

Will be there today.

Cheers, 
Mehmet 

-----Original Message-----
From: 95-mentors [mailto:[email-masked]] On Behalf Of EXT [email-masked]
Sent: Sunday, April 03, 2016 1:46 PM
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Could use some more Speed Mentors on Sunday

Mentors,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360