Subject: Re: [Mentoring-coordinators] [vmeet] Remote Attendance: Simultaneous Translation Software

From: <[email-masked]>
Date: Sat, 9 Apr 2016 13:12:02 +0000 (UTC)

I was thinking simultaneous interpretation as in ICANN meetings.  Although, translation of meeting materials is certainly a great first step.   Of course, people need to get their foils into the WG chair more than 3 days in advance.

What I have seen (please let me know your experience), is that people can read a different language better than they can understand spoken speech.  In particular when people speak quickly and / or have accents particular to their region of the world.   Of course, this will be a problem for the software also.  But some software can be trained to the speaker.

Nalini

--------------------------------------------
On Sat, 4/9/16, Carlos Marcelo Martinez Cagnazzo <[email-masked]> wrote:

 Subject: Re: [Mentoring-coordinators] [vmeet] Remote Attendance:	Simultaneous Translation Software
 To: [email-masked]
 Cc: [email-masked], [email-masked]
 Date: Saturday, April 9, 2016, 6:00 AM
 
 Are you thinking
 about simultaneous interpretation (as in 
 Icann meetings) or translation of the meeting materials?
 
 Sent using CloudMagic
 
 Email
 
 On Sat, Apr 9, 2016 at 
 8:44 AM,             [email-masked] 
 <[email-masked]> wrote:
 Guys,
 
 I am wondering if anyone would like to work
 with me to 
 explore where simultaneous translation software is at the 
 moment.
 
 One thing I noticed
 (and that the mentees told me) is that 
 some of our fellow attendees have difficulties with the
 English language 
 presentations.  As remote hubs and remote attendance (as
 well as attendance 
 from all over the world) grows, I believe this will be more
 and more of a 
 challenge.
 
 I have started
 exploring some solutions which seem fairly 
 cost-effective to me.  For 
 example:
 
 http://translateyourworld.com/pricing2016
 
 If anyone 
 has ideas or would like to work with me, please let me know.
   We may come 
 up with the thought that this is too costly or that the
 technology is 
 immature, but IMHO, it is worth a try.
 
 Thanks,
 
 Nalini
 
 Elkins
 IETF Mentoring Team
 
 Inside Products, 
 Inc.
 www.insidethestack.com
 (831) 
 659-8360
 
 _______________________________________________
 NOTE 
 WELL: This list operates according 
 to
 http://mipassoc.org/dkim/ietf-list-rules.html.
 https://www.ietf.org/mailman/listinfo/vmeet

 -----Inline Attachment Follows-----
 
 _______________________________________________
 mentoring-coordinators mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Sat, 9 Apr 2016 19:19:57 +0000 (UTC)

Nalini

 
 Are you thinking
 
 Sent using CloudMagic
 
 Email
 
 On Sat, Apr 9, 2016 at 

 One thing I noticed
 
 I have started

 If anyone 
 
 Thanks,
 
 Nalini
 
 Elkins
 IETF Mentoring Team
 
 Inside Products, 
 Inc.
 www.insidethestack.com
 (831) 
 659-8360