Subject: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: BESS

From: <[email-masked]>
Date: Sun, 24 Apr 2016 03:34:22 +0000 (UTC)

All, 

You are getting this email because you have signed up to be a part of the IETF Remote Mentoring: Internet Draft review teams. 

It looks like your time zones are fairly close,  it will work for you to speak in Spanish and to start reviewing drafts in the BESS WG. 

Please confirm with me that you are interested and then we will get you started. 

Thanks, 
Nalini Elkins 
IETF Mentoring Team 

Inside Products, Inc. 
www.insidethestack.com 
(831) 659-8360

---

From: Andrés Balcabao <[email-masked]>
Date: Sun, 24 Apr 2016 11:30:43 -0300

Hi Nalini,

I am interested.

Regards

Andrés Balcabao
All,

You are getting this email because you have signed up to be a part of the
IETF Remote Mentoring: Internet Draft review teams.

It looks like your time zones are fairly close,  it will work for you to
speak in Spanish and to start reviewing drafts in the BESS WG.

Please confirm with me that you are interested and then we will get you
started.

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

-- 

------------------------------

*No Imprimas Digitalizá*

------------------------------

ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias.

THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; should also not copy the message nor disclose its contents to anyone. Many thanks.

---

From: <[email-masked]>
Date: Sun, 24 Apr 2016 14:45:15 +0000 (UTC)

Andres,

Good.   Please go to:

https://datatracker.ietf.org/wg/bess/documents/

and look in Active Internet Drafts & Related Internet Drafts and pick a draft that you would like to start on.  I will ask the others as they confirm also.  Then, we can decide which one to start on.

It is good that Alvaro Retana is the Area Director for this WG.  He is from Latin America originally and very supportive of the Latin American community.   I will keep him posted of our progress.

Everyone else, please confirm as soon as you can.  The latest is Tues. April 26th.  I would like to start deciding which draft to do on Wed. 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Andrés Balcabao <[email-masked]>
To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Sunday, April 24, 2016 7:30 AM
Subject: Re: IETF Remote Mentoring: Internet Draft Review Teams: BESS

Hi Nalini,
I am interested.
Regards
Andrés Balcabao

All,

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________

No Imprimas Digitalizá
________________________________

ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias. THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; should also not copy the message nor disclose its contents to anyone. Many thanks.

---

From: <[email-masked]>
Date: Mon, 25 Apr 2016 03:46:53 +0000 (UTC)

Harish, Zion, and Mohit, 

It looks like your time zones are fairly close (India and Singapore) and  it will work for you to speak in English.
Mohit has signed up to review drafts in TLS or DANE.  Harish and Zion have just said "Security".    
Harish and Zion, there are quite a few WGs concerned with Security.   Do you have something in mind or do you want to start with TLS or DANE?

Please confirm with me that you are interested by Wed. April 27th and then we will get you started. 

Thanks, 
Nalini Elkins 
IETF Mentoring Team 

Inside Products, Inc. 
www.insidethestack.com 
(831) 659-8360

---

From: Andrés Balcabao <[email-masked]>
Date: Mon, 25 Apr 2016 11:01:26 -0300

Hi Nalini,

 I would like to participate in the "draft-ietf-bess-evpn-usage-02" draft.

Regards

*Andrés Balcabao*
Ingeniería de Backbone IP/MPLS
Virrey Cevallos 422 | C1077AAJ | Bs As | Argentina
Teléfono: 54-11-5031-6354
*IPLAN* | iplan.com.ar <http://www.iplan.com.ar/>

2016-04-24 11:45 GMT-03:00 <[email-masked]>:

> and look in Active Internet Drafts & Related Internet Drafts and pick a
> draft that you would like to start on.  I will ask the others as they
> confirm also.  Then, we can decide which one to start on.
>
> It is good that Alvaro Retana is the Area Director for this WG.  He is
> from Latin America originally and very supportive of the Latin American
> community.   I will keep him posted of our progress.
>
> Everyone else, please confirm as soon as you can.  The latest is Tues.
> April 26th.  I would like to start deciding which draft to do on Wed.
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
>
> Cc: "[email-masked]" <[email-masked]>; "
> [email-masked]" <[email-masked]>; "
> [email-masked]" <[email-masked]>; "[email-masked]" <
> [email-masked]>
> ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el
> secreto profesional. Si usted ha recibido este e-mail por error, por favor
> comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de
> eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su
> contenido a ninguna persona. Muchas gracias. THIS MESSAGE IS CONFIDENTIAL.
> It may also contain information that is privileged or otherwise legally
> exempt from disclosure. If you have received it by mistake please let us
> know by e-mail immediately and delete it from your system; should also not
> copy the message nor disclose its contents to anyone. Many thanks.
>

-- 

*No Imprimas Digitalizá*

---

From: "Ng Kitt Horng, Zion" <[email-masked]>
Date: Wed, 27 Apr 2016 07:00:22 +0800

Dear Nalini,

TLS or DANE would be fine with me, thanks!

On Monday, 25 April 2016, <[email-masked]> wrote:

> It looks like your time zones are fairly close (India and Singapore) and
>  it will work for you to speak in English.
>
> Harish and Zion, there are quite a few WGs concerned with Security.   Do
> you have something in mind or do you want to start with TLS or DANE?
>

-- 
Regards,
Zion Ng

*A*spiring *S*oftware *C*raftsman *I*n *I*teration @ intZone.com
Mobile: +65 9793 5293
Email: [email-masked]
Homepage: http://zion.sg

---

From: <[email-masked]>
Date: Fri, 29 Apr 2016 23:26:08 +0000 (UTC)

Mohit & Harish,
Are you still interested in this team?  Otherwise I will look for others. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "Ng Kitt Horng, Zion" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Tuesday, April 26, 2016 4:00 PM
 Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Security / TLS / DANE
   
Dear Nalini,

Harish, Zion, and Mohit, 

Thanks, 
Nalini Elkins 
IETF Mentoring Team 

Inside Products, Inc. 
www.insidethestack.com 
(831) 659-8360 

-- 
Regards,
Zion Ng

Aspiring Software Craftsman In Iteration @ intZone.com
Mobile: +65 9793 5293
Email: [email-masked]
Homepage: http://zion.sg

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Fri, 29 Apr 2016 23:32:04 +0000 (UTC)

Guys,
How about the rest of you?  Are you still interested or shall I look for other team members for Andres? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Andrés Balcabao <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Monday, April 25, 2016 7:01 AM
 Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: BESS
   
Hi Nalini,
IPLAN | iplan.com.ar

Andres,

Good.   Please go to:

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

Hi Nalini,
I am interested.
Regards
Andrés Balcabao

All,

Thanks,
Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

No Imprimas Digitalizá

No Imprimas DigitalizáESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su contenido a ninguna persona. Muchas gracias.

---

From: Harish Pillay 9v1hp <[email-masked]>
Date: Sat, 30 Apr 2016 07:51:07 +0800

Nalini -

> Mohit & Harish,
>
> Are you still interested in this team?  Otherwise I will look for others.

Apologies for the delay. I will be interested in participating in this.

Harish
> www.insidethestack.com
[email-masked]" <[email-masked]>; "[email-masked]" <
[email-masked]>
> Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet
Draft Review Teams: Security / TLS / DANE
>> You are getting this email because you have signed up to be a part of
the IETF Remote Mentoring: Internet Draft review teams.

---

From: <[email-masked]>
Date: Sat, 30 Apr 2016 00:05:10 +0000 (UTC)

Great!

Harish & Zion,  please look for a draft in the TLS / Dane groups in the Active Internet-Drafts or Related Internet Drafts sections.

Then, let me know.   After that, I will start looking for a mentor for you.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Harish Pillay 9v1hp <[email-masked]>
To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "Ng Kitt Horng, Zion" <[email-masked]>
Sent: Friday, April 29, 2016 4:51 PM
Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Security / TLS / DANE

Nalini -

---

From: <[email-masked]>
Date: Sat, 30 Apr 2016 04:05:00 +0000 (UTC)

I have heard from Mohit, who is very interested.  Also adding Harish from Nixi in India.
Mohit & Harish, as I told the other guys, please look for a draft in the TLS / Dane groups in the Active Internet-Drafts or Related Internet Drafts sections
Then, please let me know & then we can form your team.
Once we have all the drafts you are interested in, then I will ask for a mentor from TLS / DANE.
Thanks,Nalini

      From: "[email-masked]" <[email-masked]>
 To: Harish Pillay 9v1hp <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "Ng Kitt Horng, Zion" <[email-masked]>
 Sent: Friday, April 29, 2016 5:05 PM
 Subject: Re: [Mentoring-coordinators] IETF Remote Mentoring: Internet Draft Review Teams: Security / TLS / DANE
   
Great!

 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

Nalini -